 <!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<title>Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat  - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">
               ! function(c, h, i, m, p) {
                   m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode
                       .insertBefore(m, p)
               }(document, "script",
                   "https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js"
                   );
               </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat ">
<meta property="og:description" content="LAHORE: The International Air Transport Association (IATA) warned that airline funds for repatriation blocked by governments have risen by more than 25% ($394 million) in the last six months. IATA cla">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat  - Profit by Pakistan Today" />
<meta property="og:description" content="LAHORE: The International Air Transport Association (IATA) warned that airline funds for repatriation blocked by governments have risen by more than 25% ($394 million) in the last six months. IATA claims that total funds blocked now tally at close to $2.0 billion across 27 countries and territories, of which Pakistan is alleged to have blocked [&hellip;]" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2022-12-08T13:49:54+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="540" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Daniyal Ahmad" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat  Comments Feed" href="https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.10/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.10/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.10/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.10' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/147864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-CsU' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F12%2F08%2Fpakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F12%2F08%2Fpakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"863eb5e385","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"863eb5e385","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-HK9XD8L1YH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HK9XD8L1YH');
</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=a784c727c8" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
               ! function(f, b, e, v, n, t, s) {
                   if (f.fbq) return;
                   n = f.fbq = function() {
                       n.callMethod ?
                           n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                   };
                   if (!f._fbq) f._fbq = n;
                   n.push = n;
                   n.loaded = !0;
                   n.version = '2.0';
                   n.queue = [];
                   t = b.createElement(e);
                   t.async = !0;
                   t.src = v;
                   s = b.getElementsByTagName(e)[0];
                   s.parentNode.insertBefore(t, s)
               }(window, document, 'script',
                   'https://connect.facebook.net/en_US/fbevents.js');
               fbq('init', '2983550451904217');
               fbq('track', 'PageView');
               </script>
<noscript>
                   <img height="1" width="1" src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1" />
               </noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0')
                       .addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100],
                       'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<style>
               .article-content .choose-your-subscription a {
                   position: relative;
                   z-index: 1234;
                   cursor: pointer;
               }

               #rcp_payment_gateways li span.icons-family {
                   display: none !important;
               }

               fieldset.rcp_gateways_fieldset ul li {
                   margin-bottom: 0;
                   padding-left: 12px;
                   padding-bottom: 4px;
               }
               </style>

<script>
               (function(w, d, s, l, i) {
                   w[l] = w[l] || [];
                   w[l].push({
                       'gtm.start': new Date().getTime(),
                       event: 'gtm.js'
                   });
                   var f = d.getElementsByTagName(s)[0],
                       j = d.createElement(s),
                       dl = l != 'dataLayer' ? '&l=' + l : '';
                   j.async = true;
                   j.src =
                       'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                   f.parentNode.insertBefore(j, f);
               })(window, document, 'script', 'dataLayer', 'GTM-TXFV5MQ');
               </script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-147864 single-format-standard td-standard-pack pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ" height="0" width="0"
                           style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_403 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_403"><script>var block_tdi_1_403 = new tdBlock();
block_tdi_1_403.id = "tdi_1_403";
block_tdi_1_403.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_403","tdc_css_class":"tdi_1_403","tdc_css_class_style":"tdi_1_403_rand_style"}';
block_tdi_1_403.td_column_number = "3";
block_tdi_1_403.block_type = "td_block_mega_menu";
block_tdi_1_403.post_count = "5";
block_tdi_1_403.found_posts = "28020";
block_tdi_1_403.header_color = "";
block_tdi_1_403.ajax_pagination_infinite_stop = "";
block_tdi_1_403.max_num_pages = "5604";
tdBlocksArray.push(block_tdi_1_403);
</script><div id=tdi_1_403 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/" rel="bookmark" class="td-image-wrap " title="Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/" rel="bookmark" title="Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat ">Pakistan allegedly restricting foreign airlines from converting currency in order to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/govt-readies-plan-to-import-turkmen-lpg-via-afghanistan/" rel="bookmark" class="td-image-wrap " title="Govt readies plan to import Turkmen LPG via Afghanistan "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Govt readies plan to import Turkmen LPG via Afghanistan " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/06/LPG-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/06/LPG.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/govt-readies-plan-to-import-turkmen-lpg-via-afghanistan/" rel="bookmark" title="Govt readies plan to import Turkmen LPG via Afghanistan ">Govt readies plan to import Turkmen LPG via Afghanistan </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/make-cng-great-again-association-leader-advises-govt/" rel="bookmark" class="td-image-wrap " title="Make CNG great again, association leader advises govt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Make CNG great again, association leader advises govt" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/05/CNG-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/05/CNG.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/make-cng-great-again-association-leader-advises-govt/" rel="bookmark" title="Make CNG great again, association leader advises govt">Make CNG great again, association leader advises govt</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/imported-automobiles-hit-3-year-low/" rel="bookmark" class="td-image-wrap " title="Imported automobiles hit 3 year low "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Imported automobiles hit 3 year low " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Budget-2019-20-Automotive-Sector1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Budget-2019-20-Automotive-Sector1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/imported-automobiles-hit-3-year-low/" rel="bookmark" title="Imported automobiles hit 3 year low ">Imported automobiles hit 3 year low </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/pizza-hut-is-set-to-be-sold-but-what-went-wrong-with-the-fast-food-franchise/" rel="bookmark" class="td-image-wrap " title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/1414386-pizzahut-1495255032-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/1414386-pizzahut-1495255032-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/pizza-hut-is-set-to-be-sold-but-what-went-wrong-with-the-fast-food-franchise/" rel="bookmark" title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? ">Pizza Hut is set to be sold. But what went wrong&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_403" data-td_block_id="tdi_1_403"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_403" data-td_block_id="tdi_1_403"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_3f3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_3f3"><script>var block_tdi_2_3f3 = new tdBlock();
block_tdi_2_3f3.id = "tdi_2_3f3";
block_tdi_2_3f3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_3f3","tdc_css_class":"tdi_2_3f3","tdc_css_class_style":"tdi_2_3f3_rand_style"}';
block_tdi_2_3f3.td_column_number = "3";
block_tdi_2_3f3.block_type = "td_block_mega_menu";
block_tdi_2_3f3.post_count = "5";
block_tdi_2_3f3.found_posts = "1371";
block_tdi_2_3f3.header_color = "";
block_tdi_2_3f3.ajax_pagination_infinite_stop = "";
block_tdi_2_3f3.max_num_pages = "275";
tdBlocksArray.push(block_tdi_2_3f3);
</script><div id=tdi_2_3f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/04/the-sbp-is-verbal/" rel="bookmark" class="td-image-wrap " title="The SBP is verbal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The SBP is verbal" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/619781ddcf89b-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/619781ddcf89b-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/04/the-sbp-is-verbal/" rel="bookmark" title="The SBP is verbal">The SBP is verbal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/04/image-of-health-much/" rel="bookmark" class="td-image-wrap " title="Image of health, much?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Image of health, much?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/Image-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/Image-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/04/image-of-health-much/" rel="bookmark" title="Image of health, much?">Image of health, much?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/04/the-meat-experts-are-back-in-business/" rel="bookmark" class="td-image-wrap " title="The meat experts are back in business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The meat experts are back in business" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/presentation-raw-angus-leg-steak-white-craft-paper-wooden-table-red-background-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/presentation-raw-angus-leg-steak-white-craft-paper-wooden-table-red-background-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/04/the-meat-experts-are-back-in-business/" rel="bookmark" title="The meat experts are back in business">The meat experts are back in business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/04/income-culture-and-inequality-who-are-pakistans-middle-classes/" rel="bookmark" class="td-image-wrap " title="Income, culture, and inequality — who are Pakistan’s middle-classes?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Income, culture, and inequality — who are Pakistan’s middle-classes?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/main-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/main-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/04/income-culture-and-inequality-who-are-pakistans-middle-classes/" rel="bookmark" title="Income, culture, and inequality — who are Pakistan’s middle-classes?">Income, culture, and inequality — who are Pakistan’s middle-classes?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/04/why-are-300-million-worth-of-oilseeds-stuck-at-port-qasim/" rel="bookmark" class="td-image-wrap " title="Why are $300 million worth of oilseeds stuck at Port Qasim?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why are $300 million worth of oilseeds stuck at Port Qasim?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/slide-4-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/slide-4-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/04/why-are-300-million-worth-of-oilseeds-stuck-at-port-qasim/" rel="bookmark" title="Why are $300 million worth of oilseeds stuck at Port Qasim?">Why are $300 million worth of oilseeds stuck at Port Qasim?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_3f3" data-td_block_id="tdi_2_3f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_3f3" data-td_block_id="tdi_2_3f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_ece td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_ece"><script>var block_tdi_3_ece = new tdBlock();
block_tdi_3_ece.id = "tdi_3_ece";
block_tdi_3_ece.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_ece","tdc_css_class":"tdi_3_ece","tdc_css_class_style":"tdi_3_ece_rand_style"}';
block_tdi_3_ece.td_column_number = "3";
block_tdi_3_ece.block_type = "td_block_mega_menu";
block_tdi_3_ece.post_count = "4";
block_tdi_3_ece.found_posts = "457";
block_tdi_3_ece.header_color = "";
block_tdi_3_ece.ajax_pagination_infinite_stop = "";
block_tdi_3_ece.max_num_pages = "115";
tdBlocksArray.push(block_tdi_3_ece);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_ece" id="tdi_4_010" data-td_block_id="tdi_3_ece" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_ece" id="tdi_5_9ef" data-td_block_id="tdi_3_ece" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_ece" id="tdi_6_f84" data-td_block_id="tdi_3_ece" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_ece class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/04/understanding-the-black-forest-cake/" rel="bookmark" class="td-image-wrap " title="Understanding the Black Forest cake"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Understanding the Black Forest cake" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/maxresdefault-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/maxresdefault-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/04/understanding-the-black-forest-cake/" rel="bookmark" title="Understanding the Black Forest cake">Understanding the Black Forest cake</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/04/fiscal-federalism/" rel="bookmark" class="td-image-wrap " title="Fiscal Federalism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fiscal Federalism" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/5a8a0498f0ca7-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/5a8a0498f0ca7-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/04/fiscal-federalism/" rel="bookmark" title="Fiscal Federalism">Fiscal Federalism</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/11/27/the-fallacy-of-fixing-prices/" rel="bookmark" class="td-image-wrap " title="The fallacy of fixing prices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The fallacy of fixing prices" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/10/Fixed-price-877x432-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/10/Fixed-price-877x432-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/11/27/the-fallacy-of-fixing-prices/" rel="bookmark" title="The fallacy of fixing prices">The fallacy of fixing prices</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/11/20/permanent-erosion-of-purchasing-power/" rel="bookmark" class="td-image-wrap " title="Permanent erosion of Purchasing Power"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Permanent erosion of Purchasing Power" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/purchasing-power-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/purchasing-power-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/11/20/permanent-erosion-of-purchasing-power/" rel="bookmark" title="Permanent erosion of Purchasing Power">Permanent erosion of Purchasing Power</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_ece" data-td_block_id="tdi_3_ece"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_ece" data-td_block_id="tdi_3_ece"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_e31 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_e31"><script>var block_tdi_7_e31 = new tdBlock();
block_tdi_7_e31.id = "tdi_7_e31";
block_tdi_7_e31.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_e31","tdc_css_class":"tdi_7_e31","tdc_css_class_style":"tdi_7_e31_rand_style"}';
block_tdi_7_e31.td_column_number = "3";
block_tdi_7_e31.block_type = "td_block_mega_menu";
block_tdi_7_e31.post_count = "5";
block_tdi_7_e31.found_posts = "1065";
block_tdi_7_e31.header_color = "";
block_tdi_7_e31.ajax_pagination_infinite_stop = "";
block_tdi_7_e31.max_num_pages = "213";
tdBlocksArray.push(block_tdi_7_e31);
</script><div id=tdi_7_e31 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/11/26/fact-check-google-is-not-suspending-playstore-in-pakistan-but-users-wont-be-able-to-pay-for-apps-using-mobile-balance/" rel="bookmark" class="td-image-wrap " title="Fact check: Google is not suspending Play Store in Pakistan but users won&#8217;t be able to pay for apps using mobile balance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fact check: Google is not suspending Play Store in Pakistan but users won&#8217;t be able to pay for apps using mobile balance" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/play-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/play-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/11/26/fact-check-google-is-not-suspending-playstore-in-pakistan-but-users-wont-be-able-to-pay-for-apps-using-mobile-balance/" rel="bookmark" title="Fact check: Google is not suspending Play Store in Pakistan but users won&#8217;t be able to pay for apps using mobile balance">Fact check: Google is not suspending Play Store in Pakistan but&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/11/24/how-24seven-apni-dukan-is-using-tech-to-build-communities-and-transform-your-neighbourhood-store/" rel="bookmark" class="td-image-wrap " title="How 24SEVEN Apni Dukan is using tech to build communities and transform your neighbourhood stores "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How 24SEVEN Apni Dukan is using tech to build communities and transform your neighbourhood stores " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/Image11-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/Image11-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/native-content/" class="td-post-category">PARTNER CONTENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/11/24/how-24seven-apni-dukan-is-using-tech-to-build-communities-and-transform-your-neighbourhood-store/" rel="bookmark" title="How 24SEVEN Apni Dukan is using tech to build communities and transform your neighbourhood stores ">How 24SEVEN Apni Dukan is using tech to build communities and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/11/04/digital-freedom-under-threat-again/" rel="bookmark" class="td-image-wrap " title="Digital freedom under threat again"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Digital freedom under threat again" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/153081948980b6a7254f76ac50b033bc_internet_encryption-500-300-c-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/11/153081948980b6a7254f76ac50b033bc_internet_encryption-500-300-c-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/11/04/digital-freedom-under-threat-again/" rel="bookmark" title="Digital freedom under threat again">Digital freedom under threat again</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/10/23/marriage-apps-are-here-which-one-would-you-choose/" rel="bookmark" class="td-image-wrap " title="Marriage apps are here. Which one would you choose?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marriage apps are here. Which one would you choose?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/10/76d514124540941.61067acf157dc-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/10/76d514124540941.61067acf157dc-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/10/23/marriage-apps-are-here-which-one-would-you-choose/" rel="bookmark" title="Marriage apps are here. Which one would you choose?">Marriage apps are here. Which one would you choose?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/10/20/pakistani-fintech-company-keenu-to-be-acquired-by-saudi-arabia-based-hala/" rel="bookmark" class="td-image-wrap " title="Pakistani fintech company Keenu to be acquired by Saudi Arabia-based Hala"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistani fintech company Keenu to be acquired by Saudi Arabia-based Hala" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/10/service-main-img-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/10/service-main-img-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/10/20/pakistani-fintech-company-keenu-to-be-acquired-by-saudi-arabia-based-hala/" rel="bookmark" title="Pakistani fintech company Keenu to be acquired by Saudi Arabia-based Hala">Pakistani fintech company Keenu to be acquired by Saudi Arabia-based Hala</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_e31" data-td_block_id="tdi_7_e31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_e31" data-td_block_id="tdi_7_e31"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_10e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_10e"><script>var block_tdi_8_10e = new tdBlock();
block_tdi_8_10e.id = "tdi_8_10e";
block_tdi_8_10e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_10e","tdc_css_class":"tdi_8_10e","tdc_css_class_style":"tdi_8_10e_rand_style"}';
block_tdi_8_10e.td_column_number = "3";
block_tdi_8_10e.block_type = "td_block_mega_menu";
block_tdi_8_10e.post_count = "4";
block_tdi_8_10e.found_posts = "5796";
block_tdi_8_10e.header_color = "";
block_tdi_8_10e.ajax_pagination_infinite_stop = "";
block_tdi_8_10e.max_num_pages = "1449";
tdBlocksArray.push(block_tdi_8_10e);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_10e" id="tdi_9_ff1" data-td_block_id="tdi_8_10e" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_10_f3c" data-td_block_id="tdi_8_10e" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_11_31e" data-td_block_id="tdi_8_10e" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_12_f0f" data-td_block_id="tdi_8_10e" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_13_d33" data-td_block_id="tdi_8_10e" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_14_0df" data-td_block_id="tdi_8_10e" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_15_e1e" data-td_block_id="tdi_8_10e" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_16_f77" data-td_block_id="tdi_8_10e" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_17_e91" data-td_block_id="tdi_8_10e" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_18_3e9" data-td_block_id="tdi_8_10e" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_10e" id="tdi_19_16f" data-td_block_id="tdi_8_10e" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_10e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" class="td-image-wrap " title="Gold witnesses highest 16-month weekly close with 4.44pc gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gold witnesses highest 16-month weekly close with 4.44pc gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/" class="td-post-category">MARKETS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" title="Gold witnesses highest 16-month weekly close with 4.44pc gain">Gold witnesses highest 16-month weekly close with 4.44pc gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" class="td-image-wrap " title="A guide on how to avoid financial fraud"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A guide on how to avoid financial fraud" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" title="A guide on how to avoid financial fraud">A guide on how to avoid financial fraud</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="So you want to have a credit card in Pakistan? Here’s all you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="So you want to have a credit card in Pakistan? Here’s all you need to know" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" title="So you want to have a credit card in Pakistan? Here’s all you need to know">So you want to have a credit card in Pakistan? Here’s&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" class="td-image-wrap " title="Will the FBR be able to tame the retail sector?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the FBR be able to tame the retail sector?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" title="Will the FBR be able to tame the retail sector?">Will the FBR be able to tame the retail sector?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_10e" data-td_block_id="tdi_8_10e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_10e" data-td_block_id="tdi_8_10e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="147864" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_904" class="tdc-zone"><div class="tdc_zone tdi_21_179  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_179{
                    min-height: 0;
                }
</style><div id="tdi_22_3d0" class="tdc-row"><div class="vc_row tdi_23_46f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_46f,
                .tdi_23_46f .tdc-columns{
                    min-height: 0;
                }.tdi_23_46f,
				.tdi_23_46f .tdc-columns{
				    display: block;
				}.tdi_23_46f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_91e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_91e{
                    vertical-align: baseline;
                }.tdi_25_91e > .wpb_wrapper,
				.tdi_25_91e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_91e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_91e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_906" class="tdc-row"><div class="vc_row tdi_28_091  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_091,
                .tdi_28_091 .tdc-columns{
                    min-height: 0;
                }.tdi_28_091,
				.tdi_28_091 .tdc-columns{
				    display: block;
				}.tdi_28_091 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_30_ee6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_ee6{
                    vertical-align: baseline;
                }.tdi_30_ee6 > .wpb_wrapper,
				.tdi_30_ee6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_ee6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_ee6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_31_201 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_201{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_201.td-a-rec{
					text-align: center;
				}.tdi_31_201 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1606293596120-0' style='width: 970px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606293596120-0'); });
  </script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_32_136 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32_136 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_32_136.td-a-rec{
					text-align: center;
				}.tdi_32_136 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_33_41f" class="tdc-row"><div class="vc_row tdi_34_4f4 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_4f4,
                .tdi_34_4f4 .tdc-columns{
                    min-height: 0;
                }.tdi_34_4f4,
				.tdi_34_4f4 .tdc-columns{
				    display: block;
				}.tdi_34_4f4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_4f4{
margin-top:30px !important;
}

.tdi_34_4f4 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_36_6ff  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_36_6ff{
                    vertical-align: baseline;
                }.tdi_36_6ff > .wpb_wrapper,
				.tdi_36_6ff > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_6ff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_6ff > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38_f64  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_f64{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38_f64,
				.tdi_38_f64 .tdc-inner-columns{
				    display: block;
				}.tdi_38_f64 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_f64{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_38_f64 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_40_1f9  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_1f9{
                    vertical-align: baseline;
                }.tdi_40_1f9 .vc_column-inner > .wpb_wrapper,
				.tdi_40_1f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_1f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_1f9{
margin-top:-10px !important;
margin-bottom:-10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_41_f34 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_41_f34">
<style>

/* inline tdc_css att */

.tdi_41_f34{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41_f34 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_f34{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_f34{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_f34{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_f34 .tdb-entry-category{
					padding: 0px;
				
					color: #000000 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_41_f34 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_41_f34 .tdb-cat-sep{
					font-size: 16px;
				}.tdi_41_f34 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_41_f34{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/headlines/"><span class="tdb-cat-bg"></span>HEADLINES</a></div></div><div class="td_block_wrap tdb_single_date tdi_42_a3a td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_42_a3a">
<style>

/* inline tdc_css att */

.tdi_42_a3a{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_a3a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_a3a{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_a3a{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_a3a{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_a3a i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_42_a3a{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-08T18:49:54+05:00">December 8, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_43_34f tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_34f">
<style>

/* inline tdc_css att */

.tdi_43_34f{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_43_34f .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_43_34f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_43_34f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_43_34f{
					text-align: left;
				}.tdi_43_34f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_34f .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43_34f .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Pakistan allegedly restricting foreign airlines from converting currency in order to keep the Rupee afloat </h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_44_f14 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44_f14">
<style>

/* inline tdc_css att */

.tdi_44_f14{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_44_f14{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_f14{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_44_f14 p{
					color: #777777;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_44_f14{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_f14 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_f14 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>The International Air Transport Association alleged that the Government of Pakistan has blocked foreign airlines from repatriating $225 million in funds </p></div></div><div class="td_block_wrap tdb_single_author tdi_45_031 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_45_031">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_031{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_031 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_45_031 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_45_031 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/daniyal-ahmad/">Daniyal Ahmad</a></div></div></div><div class="vc_row_inner tdi_47_cfe  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_cfe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_cfe,
				.tdi_47_cfe .tdc-inner-columns{
				    display: block;
				}.tdi_47_cfe .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_cfe {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_47_cfe .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_49_fff  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_fff{
                    vertical-align: baseline;
                }.tdi_49_fff .vc_column-inner > .wpb_wrapper,
				.tdi_49_fff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_fff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_50_393 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_393">
<style>

/* inline tdc_css att */

.tdi_50_393{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_393{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_393 .td-audio-player{
                    font-size: 12px;
                }.tdi_50_393 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_50_393:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="522" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12-696x522.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12-696x522.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="New-Islamabad-Airport-12" />
</div></div><div class="vc_row_inner tdi_52_f02  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52_f02{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_f02,
				.tdi_52_f02 .tdc-inner-columns{
				    display: block;
				}.tdi_52_f02 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_360  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_360{
                    vertical-align: baseline;
                }.tdi_54_360 .vc_column-inner > .wpb_wrapper,
				.tdi_54_360 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_360 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_55_909 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_55_909">
<style>

/* inline tdc_css att */

.tdi_55_909{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_909{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_909,
                .tdi_55_909 > p,
                .tdi_55_909 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_55_909 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_909 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_909 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_909 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_909 h5{
			        font-weight:700 !important;
		        }.tdi_55_909 h6{
			        font-weight:700 !important;
		        }.tdi_55_909 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_55_909 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_55_909 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_909 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_55_909 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><b>LAHORE: </b><span style="font-weight: 400;">The International Air Transport Association (IATA) warned that airline funds for repatriation blocked by governments have risen by more than 25% ($394 million) in the last six months. IATA claims that total funds blocked now tally at close to $2.0 billion across 27 countries and territories, of which Pakistan is </span><a href="https://www.iata.org/en/pressroom/2022-releases/2022-12-07-03/"><span style="font-weight: 400;">alleged</span></a><span style="font-weight: 400;"> to have blocked $225 million.</span></p>
<p><span style="font-weight: 400;">The International Air Transport Association (IATA) is the trade association for the world’s airlines, representing some </span><a href="https://www.iata.org/en/about/members/airline-list/"><span style="font-weight: 400;">300 airlines</span></a><span style="font-weight: 400;"> or 83% of total air traffic. It </span><span style="font-weight: 400;">has deemed Pakistan to be the second largest market, after Nigeria ($551 million) and before Bangladesh ($208 million), to withhold funds. </span></p>
<p><b>What does repatriating funds mean? </b></p>
<p><span style="font-weight: 400;">Airlines typically price and sell tickets in the currency of the country in which they are being sold. The local currencies are then converted into their main operating currencies before it can be repatriated.</span></p>
<p><span style="font-weight: 400;">Funds become ‘blocked’ overseas when in certain markets airlines are unable to source the foreign exchange they need to convert their local currency revenues. </span></p>
<p><b>Why does IATA allege their members’ funds are being blocked? </b></p>
<p><span style="font-weight: 400;"> “Preventing airlines from repatriating funds may appear to be an easy way to shore up depleted treasuries, but ultimately the local economy will pay a high price. No business can sustain providing service if they cannot get paid and this is no different for airlines. Air links are a vital economic catalyst. Enabling the efficient repatriation of revenues is critical for any economy to remain globally connected to markets and supply chains,” said Willie Walsh, IATA’s Director General. </span></p>
<p><b>What does a prolonged block mean? </b></p>
<p><span style="font-weight: 400;">IATA&#8217;s member airlines incur unnecessary costs when they are unable to freely (or in a timely fashion) repatriate their overseas sales funds. Inability to access and use overseas revenues often makes it unsustainable for airlines to maintain service to such countries. </span></p>
<p><span style="font-weight: 400;">“If we do not clear amounts then airlines may reduce the number of flights, and eventually stop operations thereby affecting our passenger and trade connectivity with the world,” mentioned Ammar H. Khan, an independent macroeconomist, to </span><i><span style="font-weight: 400;">Profit. </span></i></p>
<p><i><span style="font-weight: 400;">“</span></i><span style="font-weight: 400;">This also sends a negative signal to new investors, and aviation players looking to integrate with Pakistan,&#8221; Khan continued</span></p>
<p><i><span style="font-weight: 400;">Profit </span></i><span style="font-weight: 400;">reached out to the Pakistan Civil Aviation Authority which was unaware of the matter entirely, and stated that it was not within their purview. </span><i><span style="font-weight: 400;">Profit </span></i><span style="font-weight: 400;">is still awaiting a response from the State Bank of Pakistan regarding the matter. </span></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_911  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_911{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_f09 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_f09"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_f09" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F12%2F08%2Fpakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pakistan+allegedly+restricting+foreign+airlines+from+converting+currency+in+order+to+keep+the+Rupee+afloat%C2%A0&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F12%2F08%2Fpakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/&title=Pakistan+allegedly+restricting+foreign+airlines+from+converting+currency+in+order+to+keep+the+Rupee+afloat%C2%A0">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pakistan+allegedly+restricting+foreign+airlines+from+converting+currency+in+order+to+keep+the+Rupee+afloat%C2%A0 %0A%0A https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92ffcec4c6dcdbcec18fcec3c3cac8cacbc3d68fddcadcdbddc6ccdbc6c1c88fc9c0ddcac6c8c18fcec6ddc3c6c1cadc8fc9ddc0c28fccc0c1d9cadddbc6c1c88fccdaddddcac1ccd68fc6c18fc0ddcbcadd8fdbc08fc4cacadf8fdbc7ca8ffddadfcaca8fcec9c3c0cedb6d0f89cdc0cbd692c7dbdbdfdc958080dfddc0c9c6db81dfcec4c6dcdbcec1dbc0cbced681ccc0c281dfc4809d9f9d9d809e9d809f9780dfcec4c6dcdbcec182cec3c3cac8cacbc3d682ddcadcdbddc6ccdbc6c1c882c9c0ddcac6c8c182cec6ddc3c6c1cadc82c9ddc0c282ccc0c1d9cadddbc6c1c882ccdaddddcac1ccd682c6c182c0ddcbcadd82dbc082c4cacadf82dbc7ca82dddadfcaca82cec9c3c0cedb80">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_f09">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_134  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_134{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_134{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_0f3 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_0f3">
<style>

/* inline tdc_css att */

.tdi_61_0f3{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_0f3 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_0f3 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_0f3 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_0f3 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2022/12/08/people-like-sidra-humaid-shouldnt-be-allowed-to-cheat-investors-out-of-crores-without-at-least-a-stock-exchange-license-absa-komal/">People like Sidra Humaid shouldn’t be allowed to cheat investors out of crores without at least a stock exchange license: Absa Komal</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_3f3 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_3f3">
<style>
/* custom css */
.tdi_62_3f3{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_3f3 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_3f3 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_3f3 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_3f3 .tdb-social-item i.td-icon-twitter,
				.tdi_62_3f3 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_3f3 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_3f3 .tdb-social-item i.td-icon-blogger,
				.tdi_62_3f3 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_3f3 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_3f3 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_3f3{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_3f3{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_3f3{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/daniyal-ahmad/" class="tdb-author-photo"><img data-del="avatar" src='https://profit.pakistantoday.com.pk/wp-content/uploads/2022/06/Daniyal-Ahmad-e1656336775839-150x150.jpg' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/daniyal-ahmad/" class="tdb-author-name">Daniyal Ahmad</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">The author is a member of the staff, and covers the automobile sector as a sector analyst. He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6a0e0b0403130b06440b02070b0e2a1a0b0103191e0b041e050e0b1344090507441a01">[email&#160;protected]</a></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_f69 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_f69">
<style>
/* custom css */
.tdi_63_f69 .comment-link{
                    display: inline-block;
                }.tdi_63_f69 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_f69 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_f69 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_f69 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_f69 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_9"><h4 class="td-comments-title td-block-title"><span>2 COMMENTS</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-247892">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/d08f64f8a2f87cf3373a2b6c9312fc9d?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d08f64f8a2f87cf3373a2b6c9312fc9d?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /> <cite>Abdullah</cite>
<a class="comment-link" href="#comment-247892">
<time pubdate="1670511938">
December 8, 2022 At 8:05 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Day by day, the government loses credibility. Time has come to eliminate this self-serving, lying bureaucratic class.</p>
</div>
<div class="comment-meta" id="comment-247892">
<a rel='nofollow' class='comment-reply-link' href='#comment-247892' data-commentid="247892" data-postid="147864" data-belowelement="comment-247892" data-respondelement="respond" data-replyto="Reply to Abdullah" aria-label='Reply to Abdullah'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-247893">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/2dfe2232bd15b0eb4e68b73e677ab053?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dfe2232bd15b0eb4e68b73e677ab053?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /> <cite><a href='https://spider2suit.com' rel='external nofollow ugc' class='url'>Spider Solitaire 2 Suit</a></cite>
<a class="comment-link" href="#comment-247893">
<time pubdate="1670512085">
December 8, 2022 At 8:08 pm</time>
</a>
</footer>
<div class="comment-content">
<p>I sincerely appreciate the knowledge and information you provided here.</p>
</div>
<div class="comment-meta" id="comment-247893">
<a rel='nofollow' class='comment-reply-link' href='#comment-247893' data-commentid="247893" data-postid="147864" data-belowelement="comment-247893" data-respondelement="respond" data-replyto="Reply to Spider Solitaire 2 Suit" aria-label='Reply to Spider Solitaire 2 Suit'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password" placeholder="Comment:" id="b27f52a42e" name="b27f52a42e" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a1528ec90af8b46b67bccc722e9cf674" );document.getElementById("b27f52a42e").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_64_595 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_64_595">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_595 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/govt-readies-plan-to-import-turkmen-lpg-via-afghanistan/" rel="bookmark" class="td-image-wrap " title="Govt readies plan to import Turkmen LPG via Afghanistan "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/06/LPG.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/06/LPG.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/govt-readies-plan-to-import-turkmen-lpg-via-afghanistan/" rel="bookmark" title="Govt readies plan to import Turkmen LPG via Afghanistan ">Govt readies plan to import Turkmen LPG via Afghanistan </a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T22:46:30+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Faced with a gas shortage crisis as winter sets in across the country, the government has drawn up comprehensive plans to import Liquefied...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/12/07/govt-readies-plan-to-import-turkmen-lpg-via-afghanistan/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/make-cng-great-again-association-leader-advises-govt/" rel="bookmark" class="td-image-wrap " title="Make CNG great again, association leader advises govt"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/05/CNG-696x418.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/05/CNG.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/make-cng-great-again-association-leader-advises-govt/" rel="bookmark" title="Make CNG great again, association leader advises govt">Make CNG great again, association leader advises govt</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T22:46:13+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Pakistan’s Compressed Natural Gas (CNG) association believes that it has the solution to the government’s biggest problem – reducing foreign currency payments abroad...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/12/07/make-cng-great-again-association-leader-advises-govt/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/imported-automobiles-hit-3-year-low/" rel="bookmark" class="td-image-wrap " title="Imported automobiles hit 3 year low "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Budget-2019-20-Automotive-Sector1-696x418.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Budget-2019-20-Automotive-Sector1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/imported-automobiles-hit-3-year-low/" rel="bookmark" title="Imported automobiles hit 3 year low ">Imported automobiles hit 3 year low </a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T21:52:18+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">LAHORE: The Pakistan Bureau of Statistics (PBS) released its import data for the month of October 2022, which paints a not-so-pretty picture for automotive...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/12/07/imported-automobiles-hit-3-year-low/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/pizza-hut-is-set-to-be-sold-but-what-went-wrong-with-the-fast-food-franchise/" rel="bookmark" class="td-image-wrap " title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/1414386-pizzahut-1495255032.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/1414386-pizzahut-1495255032.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/pizza-hut-is-set-to-be-sold-but-what-went-wrong-with-the-fast-food-franchise/" rel="bookmark" title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? ">Pizza Hut is set to be sold. But what went wrong with the fast food franchise? </a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T21:51:59+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">LAHORE: After months of being shuttered, the franchises of Pizza Hut and Burger King are set to re-open in Pakistan after a change in...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/12/07/pizza-hut-is-set-to-be-sold-but-what-went-wrong-with-the-fast-food-franchise/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_595" data-td_block_id="tdi_64_595"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_64_595" data-td_block_id="tdi_64_595"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_66_bb1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_bb1{
                    vertical-align: baseline;
                }.tdi_66_bb1 > .wpb_wrapper,
				.tdi_66_bb1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_bb1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_bb1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_67_5ff td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_5ff{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_5ff.td-a-rec{
					text-align: center;
				}.tdi_67_5ff .td-element-style{
					z-index: -1;
				}.tdi_67_5ff.td-a-rec-img{
				    text-align: left;
				}.tdi_67_5ff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_5ff.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_68_e03 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_68_e03">
<style>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</style>
<style>
/* custom css */
.tdi_68_e03 .td-block-title a,
				.tdi_68_e03 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_68_e03 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_68_e03 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_e03 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_68_e03 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_68_e03 = new tdBlock();
block_tdi_68_e03.id = "tdi_68_e03";
block_tdi_68_e03.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_68_e03","tdc_css_class":"tdi_68_e03","tdc_css_class_style":"tdi_68_e03_rand_style"}';
block_tdi_68_e03.td_column_number = "1";
block_tdi_68_e03.block_type = "td_block_1";
block_tdi_68_e03.post_count = "4";
block_tdi_68_e03.found_posts = "33008";
block_tdi_68_e03.header_color = "";
block_tdi_68_e03.ajax_pagination_infinite_stop = "";
block_tdi_68_e03.max_num_pages = "8251";
tdBlocksArray.push(block_tdi_68_e03);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_68_e03 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/imported-automobiles-hit-3-year-low/" rel="bookmark" class="td-image-wrap " title="Imported automobiles hit 3 year low "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Imported automobiles hit 3 year low " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Budget-2019-20-Automotive-Sector1-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Budget-2019-20-Automotive-Sector1-648x470.jpg" width="324" height="235" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/imported-automobiles-hit-3-year-low/" rel="bookmark" title="Imported automobiles hit 3 year low ">Imported automobiles hit 3 year low </a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T21:52:18+05:00">December 7, 2022</time></span> </div>
<div class="td-excerpt">
LAHORE: The Pakistan Bureau of Statistics (PBS) released its import data for the month of October 2022, which paints a not-so-pretty picture for automotive... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/pizza-hut-is-set-to-be-sold-but-what-went-wrong-with-the-fast-food-franchise/" rel="bookmark" class="td-image-wrap " title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/1414386-pizzahut-1495255032-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/1414386-pizzahut-1495255032-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/pizza-hut-is-set-to-be-sold-but-what-went-wrong-with-the-fast-food-franchise/" rel="bookmark" title="Pizza Hut is set to be sold. But what went wrong with the fast food franchise? ">Pizza Hut is set to be sold. But what went wrong with the fast food franchise? </a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T21:51:59+05:00">December 7, 2022</time></span> </div>
</div>
</div>

</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/blood-money-the-market-for-plasma-profit-urdu/" rel="bookmark" class="td-image-wrap " title="Blood money: the market for plasma | Profit Urdu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Blood money: the market for plasma | Profit Urdu" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/blood-thumbnail-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/blood-thumbnail-200x140.jpg" width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/blood-money-the-market-for-plasma-profit-urdu/" rel="bookmark" title="Blood money: the market for plasma | Profit Urdu">Blood money: the market for plasma | Profit Urdu</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T18:47:39+05:00">December 7, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/12/07/from-tiny-to-mighty-faysal-funds-crossed-rs100bn-aums-mark/" rel="bookmark" class="td-image-wrap " title="From tiny to mighty, Faysal Funds crossed Rs100bn AUMs mark"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="From tiny to mighty, Faysal Funds crossed Rs100bn AUMs mark" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-07-at-17.52.31-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-07-at-17.52.31-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/12/07/from-tiny-to-mighty-faysal-funds-crossed-rs100bn-aums-mark/" rel="bookmark" title="From tiny to mighty, Faysal Funds crossed Rs100bn AUMs mark">From tiny to mighty, Faysal Funds crossed Rs100bn AUMs mark</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T18:11:39+05:00">December 7, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_e03" data-td_block_id="tdi_68_e03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_e03" data-td_block_id="tdi_68_e03"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniyal Ahmad"></span><meta itemprop="datePublished" content="2022-12-08T18:49:54+05:00"><meta itemprop="dateModified" content="2022-12-08T18:49:54+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2022/12/08/pakistan-allegedly-restricting-foreign-airlines-from-converting-currency-in-order-to-keep-the-rupee-afloat/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="The International Air Transport Association alleged that the Government of Pakistan has blocked foreign airlines from repatriating $225 million in funds "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/New-Islamabad-Airport-12.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="540"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami - Joint Editor: Yousaf Nizami - Assistant Editors: Abdullah Niazi I Sabina Qazi - Sub-Editors: Mariam Zermina | Basit Munawar - Editor Multimedia: Umar Aziz - Video Editors: Talha Farooqi I Fawad Shakeel - Reporters: Ariba Shahid I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri | Maliha Abidi | Daniyal Ahmad | Ahtasam Ahmad | Asad Kamran - Chief of Staff: Maliha Abidi - Regional Heads of Marketing: Mudassir Alam (Khi) | Zufiqar Butt (Lhe) | Malik Israr (Isb)
-- Pakistan’s #1 business magazine - your go-to source for business, economic and financial news.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#f080829f969984b080919b998384919e849f949189de939f9dde809b"><span class="__cf_email__" data-cfemail="3444465b525d407444555f5d4740555a405b50554d1a575b591a445f">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-01fa4785536b81c80085bcc3f61649e1">
</div>
<div class="grofile-hash-map-d08f64f8a2f87cf3373a2b6c9312fc9d">
</div>
<div class="grofile-hash-map-d80e30898c16c6ace71a09037fbf73fc">
</div>
<div class="grofile-hash-map-01fa4785536b81c80085bcc3f61649e1">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4bb8c0ae59","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202249' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.10/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.10/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.10/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_50_393'),
                        blockClass = '.tdi_50_393',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[147864]");
                });
            
</script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'128806726',post:'147864',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '147864' ]);
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/daniyal-ahmad/'>Daniyal Ahmad</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/daniyal-ahmad/' class='tdb-author-photo'><img data-del='avatar' src='https://profit.pakistantoday.com.pk/wp-content/uploads/2022/06/Daniyal-Ahmad-e1656336775839-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/daniyal-ahmad/' class='tdb-author-name'>Daniyal Ahmad</a><a href='https://profit.pakistantoday.com.pk/author/daniyal-ahmad/' class='tdb-author-url'></a><div class='tdb-author-descr'>The author is a member of the staff, and covers the automobile sector as a sector analyst. He can be reached at daniyal.ahmad@pakistantoday.com.pk</div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

