 <!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<title>What’s up on the PSX? - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">
               ! function(c, h, i, m, p) {
                   m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode
                       .insertBefore(m, p)
               }(document, "script",
                   "https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js"
                   );
               </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="What’s up on the PSX?">
<meta property="og:description" content="The stock market performance">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What’s up on the PSX? - Profit by Pakistan Today" />
<meta property="og:description" content="The stock market performance" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2022-04-17T13:10:17+00:00" />
<meta property="article:modified_time" content="2022-04-18T05:33:14+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Saad Tanvir" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://profit.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://profit.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/profitpk/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/profitpk"],"logo":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://profit.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://profit.pakistantoday.com.pk/#website","url":"https://profit.pakistantoday.com.pk/","name":"Profit by Pakistan Today","description":"Business, Economic and Financial News","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://profit.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#primaryimage","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks.jpg","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#webpage","url":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/","name":"What’s up on the PSX? - Profit by Pakistan Today","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#primaryimage"},"datePublished":"2022-04-17T13:10:17+00:00","dateModified":"2022-04-18T05:33:14+00:00","breadcrumb":{"@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/"]}]},{"@type":"BreadcrumbList","@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://profit.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"What’s up on the PSX?"}]},{"@type":"Article","@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#article","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#webpage"},"author":{"@id":"https://profit.pakistantoday.com.pk/#/schema/person/309d4a80022b125089864fb0d6d85684"},"headline":"What’s up on the PSX?","datePublished":"2022-04-17T13:10:17+00:00","dateModified":"2022-04-18T05:33:14+00:00","mainEntityOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#webpage"},"wordCount":969,"commentCount":1,"publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"image":{"@id":"https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#primaryimage"},"thumbnailUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks.jpg","keywords":["Pakistan Stock Exchange (PSX)"],"articleSection":["FEATURED","Top Non Business"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/#respond"]}]},{"@type":"Person","@id":"https://profit.pakistantoday.com.pk/#/schema/person/309d4a80022b125089864fb0d6d85684","name":"Saad Tanvir","image":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=96&d=mm&r=pg","caption":"Saad Tanvir"},"url":"https://profit.pakistantoday.com.pk/author/saad-tanvir/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; What’s up on the PSX? Comments Feed" href="https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A400%2C300%7CVolkhov%3A400%2C500%7CVollkorn%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.6.8' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.8' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.8' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/139959" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-App' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F04%2F17%2Fwhats-up-on-the-psx%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F04%2F17%2Fwhats-up-on-the-psx%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"16137a599f","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"16137a599f","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=a784c727c8" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
               ! function(f, b, e, v, n, t, s) {
                   if (f.fbq) return;
                   n = f.fbq = function() {
                       n.callMethod ?
                           n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                   };
                   if (!f._fbq) f._fbq = n;
                   n.push = n;
                   n.loaded = !0;
                   n.version = '2.0';
                   n.queue = [];
                   t = b.createElement(e);
                   t.async = !0;
                   t.src = v;
                   s = b.getElementsByTagName(e)[0];
                   s.parentNode.insertBefore(t, s)
               }(window, document, 'script',
                   'https://connect.facebook.net/en_US/fbevents.js');
               fbq('init', '2983550451904217');
               fbq('track', 'PageView');
               </script>
<noscript>
                   <img height="1" width="1" src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1" />
               </noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0')
                       .addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100],
                       'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<style>
               .article-content .choose-your-subscription a {
                   position: relative;
                   z-index: 1234;
                   cursor: pointer;
               }

               #rcp_payment_gateways li span.icons-family {
                   display: none !important;
               }

               fieldset.rcp_gateways_fieldset ul li {
                   margin-bottom: 0;
                   padding-left: 12px;
                   padding-bottom: 4px;
               }
               </style>

<script>
               (function(w, d, s, l, i) {
                   w[l] = w[l] || [];
                   w[l].push({
                       'gtm.start': new Date().getTime(),
                       event: 'gtm.js'
                   });
                   var f = d.getElementsByTagName(s)[0],
                       j = d.createElement(s),
                       dl = l != 'dataLayer' ? '&l=' + l : '';
                   j.async = true;
                   j.src =
                       'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                   f.parentNode.insertBefore(j, f);
               })(window, document, 'script', 'dataLayer', 'GTM-TXFV5MQ');
               </script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-139959 single-format-standard td-standard-pack whats-up-on-the-psx global-block-template-1 td-magazine tdb_template_87949 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ" height="0" width="0"
                           style="display:none;visibility:hidden"></iframe></noscript>

 <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_d6f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_d6f"><script>var block_tdi_1_d6f = new tdBlock();
block_tdi_1_d6f.id = "tdi_1_d6f";
block_tdi_1_d6f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_d6f","tdc_css_class":"tdi_1_d6f","tdc_css_class_style":"tdi_1_d6f_rand_style"}';
block_tdi_1_d6f.td_column_number = "3";
block_tdi_1_d6f.block_type = "td_block_mega_menu";
block_tdi_1_d6f.post_count = "5";
block_tdi_1_d6f.found_posts = "26993";
block_tdi_1_d6f.header_color = "";
block_tdi_1_d6f.ajax_pagination_infinite_stop = "";
block_tdi_1_d6f.max_num_pages = "5399";
tdBlocksArray.push(block_tdi_1_d6f);
</script><div id=tdi_1_d6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-corporate-sector-has-a-very-long-relationship-with-pakistan-says-miftah/" rel="bookmark" class="td-image-wrap " title="US corporate sector has a very long relationship with Pakistan, says Miftah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US corporate sector has a very long relationship with Pakistan, says Miftah" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/usa-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/usa-400x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-corporate-sector-has-a-very-long-relationship-with-pakistan-says-miftah/" rel="bookmark" title="US corporate sector has a very long relationship with Pakistan, says Miftah">US corporate sector has a very long relationship with Pakistan, says&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/23/govt-aiming-to-bring-about-economic-fiscal-stability-miftah/" rel="bookmark" class="td-image-wrap " title="Govt aims to bring about economic, fiscal stability: Miftah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Govt aims to bring about economic, fiscal stability: Miftah" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/01/miftah-ismail-1024-feb-640x454-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/01/miftah-ismail-1024-feb-640x454.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/23/govt-aiming-to-bring-about-economic-fiscal-stability-miftah/" rel="bookmark" title="Govt aims to bring about economic, fiscal stability: Miftah">Govt aims to bring about economic, fiscal stability: Miftah</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/22/railway-minister-announces-30pc-reduction-in-train-fares/" rel="bookmark" class="td-image-wrap " title="Railway minister announces 30pc reduction in train fares"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Railway minister announces 30pc reduction in train fares" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/08/railway-2-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/08/railway-2.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/22/railway-minister-announces-30pc-reduction-in-train-fares/" rel="bookmark" title="Railway minister announces 30pc reduction in train fares">Railway minister announces 30pc reduction in train fares</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/22/kp-govt-decides-to-borrow-more-from-international-financial-institutions/" rel="bookmark" class="td-image-wrap " title="KP govt decides to borrow more from international financial institutions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="KP Govt" title="KP govt decides to borrow more from international financial institutions" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/03/KP-Govt-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/03/KP-Govt.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/22/kp-govt-decides-to-borrow-more-from-international-financial-institutions/" rel="bookmark" title="KP govt decides to borrow more from international financial institutions">KP govt decides to borrow more from international financial institutions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pll-receives-bids-for-lng-supply-in-may-june-2022/" rel="bookmark" class="td-image-wrap " title="PLL receives bids for LNG supply in May, June 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PLL receives bids for LNG supply in May, June 2022" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/PLL-Logo-01-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/PLL-Logo-01.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pll-receives-bids-for-lng-supply-in-may-june-2022/" rel="bookmark" title="PLL receives bids for LNG supply in May, June 2022">PLL receives bids for LNG supply in May, June 2022</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_d6f" data-td_block_id="tdi_1_d6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_d6f" data-td_block_id="tdi_1_d6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_671 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_671"><script>var block_tdi_2_671 = new tdBlock();
block_tdi_2_671.id = "tdi_2_671";
block_tdi_2_671.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_671","tdc_css_class":"tdi_2_671","tdc_css_class_style":"tdi_2_671_rand_style"}';
block_tdi_2_671.td_column_number = "3";
block_tdi_2_671.block_type = "td_block_mega_menu";
block_tdi_2_671.post_count = "5";
block_tdi_2_671.found_posts = "1208";
block_tdi_2_671.header_color = "";
block_tdi_2_671.ajax_pagination_infinite_stop = "";
block_tdi_2_671.max_num_pages = "242";
tdBlocksArray.push(block_tdi_2_671);
</script><div id=tdi_2_671 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/the-challenges-facing-pakistans-trade-interests/" rel="bookmark" class="td-image-wrap " title="The challenges facing Pakistan’s trade interests"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The challenges facing Pakistan’s trade interests" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/container-terminal-wharf-transport-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/container-terminal-wharf-transport-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/the-challenges-facing-pakistans-trade-interests/" rel="bookmark" title="The challenges facing Pakistan’s trade interests">The challenges facing Pakistan’s trade interests</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/early-elections-the-ecp-has-to-scale-the-delimitation-mountain-first/" rel="bookmark" class="td-image-wrap " title="Early elections? The ECP has to scale the delimitation mountain first"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Early elections? The ECP has to scale the delimitation mountain first" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/105350886-1532499473160pakistanelectionvoting-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/105350886-1532499473160pakistanelectionvoting-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/early-elections-the-ecp-has-to-scale-the-delimitation-mountain-first/" rel="bookmark" title="Early elections? The ECP has to scale the delimitation mountain first">Early elections? The ECP has to scale the delimitation mountain first</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/can-shehbaz-sharif-stabilize-a-faltering-economy-can-imran-khan-make-a-comeback/" rel="bookmark" class="td-image-wrap " title="Can Shehbaz Sharif stabilize a faltering economy? Can Imran Khan make a comeback?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can Shehbaz Sharif stabilize a faltering economy? Can Imran Khan make a comeback?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Cover-Story-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Cover-Story-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/can-shehbaz-sharif-stabilize-a-faltering-economy-can-imran-khan-make-a-comeback/" rel="bookmark" title="Can Shehbaz Sharif stabilize a faltering economy? Can Imran Khan make a comeback?">Can Shehbaz Sharif stabilize a faltering economy? Can Imran Khan make&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/with-a-historic-deficit-looming-what-can-the-fbr-do/" rel="bookmark" class="td-image-wrap " title="With a historic deficit looming, what can the FBR do?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="With a historic deficit looming, what can the FBR do?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Deficit-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Deficit-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/with-a-historic-deficit-looming-what-can-the-fbr-do/" rel="bookmark" title="With a historic deficit looming, what can the FBR do?">With a historic deficit looming, what can the FBR do?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/" rel="bookmark" class="td-image-wrap " title="What’s up on the PSX?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What’s up on the PSX?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/" rel="bookmark" title="What’s up on the PSX?">What’s up on the PSX?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_671" data-td_block_id="tdi_2_671"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_671" data-td_block_id="tdi_2_671"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_722 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_722"><script>var block_tdi_3_722 = new tdBlock();
block_tdi_3_722.id = "tdi_3_722";
block_tdi_3_722.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_722","tdc_css_class":"tdi_3_722","tdc_css_class_style":"tdi_3_722_rand_style"}';
block_tdi_3_722.td_column_number = "3";
block_tdi_3_722.block_type = "td_block_mega_menu";
block_tdi_3_722.post_count = "4";
block_tdi_3_722.found_posts = "359";
block_tdi_3_722.header_color = "";
block_tdi_3_722.ajax_pagination_infinite_stop = "";
block_tdi_3_722.max_num_pages = "90";
tdBlocksArray.push(block_tdi_3_722);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_722" id="tdi_4_558" data-td_block_id="tdi_3_722" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_722" id="tdi_5_f88" data-td_block_id="tdi_3_722" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_722" id="tdi_6_442" data-td_block_id="tdi_3_722" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_722 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/the-case-against-six-day-work-week/" rel="bookmark" class="td-image-wrap " title="The case against a six-day work week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The case against a six-day work week" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/960x0-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/960x0-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/the-case-against-six-day-work-week/" rel="bookmark" title="The case against a six-day work week">The case against a six-day work week</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/11/bond-spreads-rise-with-political-risk/" rel="bookmark" class="td-image-wrap " title="Bond spreads rise with political risk"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bond spreads rise with political risk" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/488dbdc1-467d-4761-be18-de4f5ce5105d-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/488dbdc1-467d-4761-be18-de4f5ce5105d-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/11/bond-spreads-rise-with-political-risk/" rel="bookmark" title="Bond spreads rise with political risk">Bond spreads rise with political risk</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/11/crisis-ahead/" rel="bookmark" class="td-image-wrap " title="Crisis ahead!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Crisis ahead!" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/istockphoto-595110842-170667a-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/istockphoto-595110842-170667a-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/11/crisis-ahead/" rel="bookmark" title="Crisis ahead!">Crisis ahead!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/11/an-inflationary-summer/" rel="bookmark" class="td-image-wrap " title="An inflationary summer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="An inflationary summer" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/inflation-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/inflation-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/11/an-inflationary-summer/" rel="bookmark" title="An inflationary summer">An inflationary summer</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_722" data-td_block_id="tdi_3_722"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_722" data-td_block_id="tdi_3_722"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_e26 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_e26"><script>var block_tdi_7_e26 = new tdBlock();
block_tdi_7_e26.id = "tdi_7_e26";
block_tdi_7_e26.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_e26","tdc_css_class":"tdi_7_e26","tdc_css_class_style":"tdi_7_e26_rand_style"}';
block_tdi_7_e26.td_column_number = "3";
block_tdi_7_e26.block_type = "td_block_mega_menu";
block_tdi_7_e26.post_count = "5";
block_tdi_7_e26.found_posts = "1037";
block_tdi_7_e26.header_color = "";
block_tdi_7_e26.ajax_pagination_infinite_stop = "";
block_tdi_7_e26.max_num_pages = "208";
tdBlocksArray.push(block_tdi_7_e26);
</script><div id=tdi_7_e26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-based-tofino-capital-to-invest-in-pakistans-startups-from-10mn-fund/" rel="bookmark" class="td-image-wrap " title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/yelknzotg6oxonoh85gy-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/yelknzotg6oxonoh85gy-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-based-tofino-capital-to-invest-in-pakistans-startups-from-10mn-fund/" rel="bookmark" title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund">US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pakistans-mediq-raises-1-8mn-in-pre-seed-funding-to-power-healthtech-for-businesses/" rel="bookmark" class="td-image-wrap " title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Pic-2-2-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Pic-2-2-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pakistans-mediq-raises-1-8mn-in-pre-seed-funding-to-power-healthtech-for-businesses/" rel="bookmark" title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses">Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistans-sadapay-claims-raising-10-7mn-as-it-gears-up-for-public-rollout-after-sbp-approval/" rel="bookmark" class="td-image-wrap " title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Sadapay-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Sadapay-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistans-sadapay-claims-raising-10-7mn-as-it-gears-up-for-public-rollout-after-sbp-approval/" rel="bookmark" title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval">Pakistan’s SadaPay announces raising $10.7mn as it gears up for public&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/14/tiger-global-backs-pakistans-b2b-procurement-and-financing-platform-zaraye-in-2-1m-round/" rel="bookmark" class="td-image-wrap " title="Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in $2.1m round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in $2.1m round" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/PR-Final1-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/PR-Final1-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/14/tiger-global-backs-pakistans-b2b-procurement-and-financing-platform-zaraye-in-2-1m-round/" rel="bookmark" title="Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in $2.1m round">Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/06/with-3mn-in-funding-uae-based-edtech-and-work-marketplace-qureos-enters-pakistan/" rel="bookmark" class="td-image-wrap " title="With $3mn in funding, UAE-based edtech and work marketplace Qureos enters Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="With $3mn in funding, UAE-based edtech and work marketplace Qureos enters Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Team-1200x628-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Team-1200x628-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/06/with-3mn-in-funding-uae-based-edtech-and-work-marketplace-qureos-enters-pakistan/" rel="bookmark" title="With $3mn in funding, UAE-based edtech and work marketplace Qureos enters Pakistan">With $3mn in funding, UAE-based edtech and work marketplace Qureos enters&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_e26" data-td_block_id="tdi_7_e26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_e26" data-td_block_id="tdi_7_e26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_1ff td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_1ff"><script>var block_tdi_8_1ff = new tdBlock();
block_tdi_8_1ff.id = "tdi_8_1ff";
block_tdi_8_1ff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_1ff","tdc_css_class":"tdi_8_1ff","tdc_css_class_style":"tdi_8_1ff_rand_style"}';
block_tdi_8_1ff.td_column_number = "3";
block_tdi_8_1ff.block_type = "td_block_mega_menu";
block_tdi_8_1ff.post_count = "4";
block_tdi_8_1ff.found_posts = "5796";
block_tdi_8_1ff.header_color = "";
block_tdi_8_1ff.ajax_pagination_infinite_stop = "";
block_tdi_8_1ff.max_num_pages = "1449";
tdBlocksArray.push(block_tdi_8_1ff);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_1ff" id="tdi_9_261" data-td_block_id="tdi_8_1ff" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_10_6d5" data-td_block_id="tdi_8_1ff" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_11_8ff" data-td_block_id="tdi_8_1ff" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_12_21f" data-td_block_id="tdi_8_1ff" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_13_d28" data-td_block_id="tdi_8_1ff" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_14_2f6" data-td_block_id="tdi_8_1ff" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_15_f42" data-td_block_id="tdi_8_1ff" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_16_486" data-td_block_id="tdi_8_1ff" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_17_878" data-td_block_id="tdi_8_1ff" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_18_651" data-td_block_id="tdi_8_1ff" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_1ff" id="tdi_19_4df" data-td_block_id="tdi_8_1ff" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_1ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" class="td-image-wrap " title="Gold witnesses highest 16-month weekly close with 4.44pc gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gold witnesses highest 16-month weekly close with 4.44pc gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/" class="td-post-category">MARKETS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" title="Gold witnesses highest 16-month weekly close with 4.44pc gain">Gold witnesses highest 16-month weekly close with 4.44pc gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" class="td-image-wrap " title="A guide on how to avoid financial fraud"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A guide on how to avoid financial fraud" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" title="A guide on how to avoid financial fraud">A guide on how to avoid financial fraud</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="So you want to have a credit card in Pakistan? Here’s all you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="So you want to have a credit card in Pakistan? Here’s all you need to know" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" title="So you want to have a credit card in Pakistan? Here’s all you need to know">So you want to have a credit card in Pakistan? Here’s&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" class="td-image-wrap " title="Will the FBR be able to tame the retail sector?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the FBR be able to tame the retail sector?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" title="Will the FBR be able to tame the retail sector?">Will the FBR be able to tame the retail sector?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_1ff" data-td_block_id="tdi_8_1ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_1ff" data-td_block_id="tdi_8_1ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="139959" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-87949" class="post-87949 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_551" class="tdc-zone"><div class="tdc_zone tdi_21_122  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_122{
                    min-height: 0;
                }
</style><div id="tdi_22_862" class="tdc-row stretch_row"><div class="vc_row tdi_23_611  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23_611,
                .tdi_23_611 .tdc-columns{
                    min-height: 0;
                }.tdi_23_611,
				.tdi_23_611 .tdc-columns{
				    display: block;
				}.tdi_23_611 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_23_611{
margin-bottom:48px !important;
padding-top:40px !important;
padding-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_23_611 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_23_611{
margin-bottom:0px !important;
}
}

</style>
<div class="tdi_22_862_rand_style td-element-style"><style>
.tdi_22_862_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_25_6de  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_6de{
                    vertical-align: baseline;
                }.tdi_25_6de > .wpb_wrapper,
				.tdi_25_6de > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_6de > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_6de > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_26_126 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_26_126">
<style>

/* inline tdc_css att */

.tdi_26_126{
margin-top:-20px !important;
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_26_126 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,255,255,0) !important;
				
					border-color: rgba(255,255,255,0) !important;
				}.tdi_26_126 .tdb-entry-category{
					color: #666666 !important;
				
					font-family:Roboto !important;font-size:18px !important;text-transform:uppercase !important;
				}.tdi_26_126 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_26_126 .tdb-entry-category:hover{
					color: #0a0a0a !important;
				}.tdi_26_126 .tdb-cat-sep{
					font-size: 14px;
				
					color: #444444;
				}.tdi_26_126 .tdb-cat-text{
					color: #444444;
				
					margin-right: 16px;
				}.td-theme-wrap .tdi_26_126{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_126 .tdb-entry-category{
					font-family:Roboto !important;font-size:14px !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_26_126 .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/featured/"><span class="tdb-cat-bg"></span>FEATURED</a></div></div><div class="td_block_wrap tdb_title tdi_27_c86 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_c86">
<style>

/* inline tdc_css att */

.tdi_27_c86{
margin-top:-25px !important;
margin-right:auto !important;
margin-bottom:30px !important;
margin-left:auto !important;
padding-top:32px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_c86{
margin-top:0-25 !important;
padding-top:10px !important;
width:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_c86 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_27_c86 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_27_c86{
					text-align: center;
				}.tdi_27_c86 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_27_c86 .tdb-title-text{
					font-family:Volkhov !important;font-size:40px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_c86 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_c86 .tdb-title-text{
					font-family:Volkhov !important;font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27_c86 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">What’s up on the PSX?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_28_602 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28_602">
<style>

/* inline tdc_css att */

.tdi_28_602{
margin-top:-15px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_28_602 p{
					color: #666666;
				
					font-family:Roboto !important;font-size:24px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_28_602{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_602 p{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_28_602 p{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>The stock market performance</p></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_30_3ff  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:1px;width:%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_30_3ff{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
width:50px !important;
}

</style></div><div class="vc_row_inner tdi_32_619  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_619{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_32_619,
				.tdi_32_619 .tdc-inner-columns{
				    display: block;
				}.tdi_32_619 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_34_ee5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_ee5{
                    vertical-align: baseline;
                }.tdi_34_ee5 .vc_column-inner > .wpb_wrapper,
				.tdi_34_ee5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_ee5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_35_1e8 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_35_1e8">
<style>

/* inline tdc_css att */

.tdi_35_1e8{
margin-top:-20px !important;
margin-bottom:-30px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_35_1e8{
margin-top:-20px !important;
margin-bottom:-10px !important;
padding-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_1e8{
                    float: right;
                
					color: #222222;
				
					font-family:Roboto !important;font-size:14px !important;font-style:italic !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_35_1e8 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_35_1e8{
					font-family:Roboto !important;font-size:10px !important;font-style:italic !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-04-17T18:10:17+05:00">April 17, 2022</time></div></div> <div class="td_block_wrap tdb_single_author tdi_36_182 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_36_182">
<style>

/* inline tdc_css att */

.tdi_36_182{
margin-top:-20px !important;
margin-bottom:-30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_182{
margin-top:-25px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_182 .tdb-block-inner{
                    justify-content: center;
                }.tdi_36_182 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_36_182 .avatar{
                    width: 50px;
                    height: 50px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_36_182 .tdb-author-name{
					color: #000;
				}

/* phone */
@media (max-width: 767px){
.tdi_36_182 .avatar{
                    width: 40px;
                    height: 40px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://profit.pakistantoday.com.pk/author/saad-tanvir/"><img alt='' src='https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">Posted by:</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/saad-tanvir/">Saad Tanvir</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_37_211" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_38_f12  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_f12,
                .tdi_38_f12 .tdc-columns{
                    min-height: 0;
                }.tdi_38_f12,
				.tdi_38_f12 .tdc-columns{
				    display: block;
				}.tdi_38_f12 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_40_046  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_046{
                    vertical-align: baseline;
                }.tdi_40_046 > .wpb_wrapper,
				.tdi_40_046 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_046 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_046 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_41_306 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_41_306">
<style>

/* inline tdc_css att */

.tdi_41_306{
margin-top:-45px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_306{
margin-top:-20px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_306 .td-audio-player{
                    font-size: 12px;
                }.tdi_41_306 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_41_306:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="392" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks-696x392.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks-696x392.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks-1392x783.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="stocks" />
</div></div></div></div></div></div><div id="tdi_42_266" class="tdc-row"><div class="vc_row tdi_43_821 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_821,
                .tdi_43_821 .tdc-columns{
                    min-height: 0;
                }.tdi_43_821,
				.tdi_43_821 .tdc-columns{
				    display: block;
				}.tdi_43_821 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_868  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_45_868{
                    vertical-align: baseline;
                }.tdi_45_868 > .wpb_wrapper,
				.tdi_45_868 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_868 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_868 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_46_646 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_46_646">
<style>
/* custom css */
.tdi_46_646,
                .tdi_46_646 > p,
                .tdi_46_646 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }.tdi_46_646 h1{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_46_646 h2{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_46_646 h3{
			        font-family:Vollkorn !important;font-weight:400 !important;
		        }.tdi_46_646 h4{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_46_646 .tdb-block-inner blockquote p{
			        font-family:Volkhov !important;font-weight:500 !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p><span style="font-weight: 400;">The outgoing week witnessed a return of the bulls to the local bourse mainly due to clarity on the political front with the successful passage of No Confidence Motion against the PM which resulted in the election of Shehbaz Sharif as the country’s new Premier. However, the noise has not yet settled and is expected to remain high as the ousted govt. of Pakistan Tehreek-e-Insaf (PTI) vows to hold nationwide protests until new elections are called. Moreover, questions on the economic front have resurfaced as members of the new cabinet are being finalised. The expected incoming Finance Minister, Mr. Miftah Ismail, has reiterated that the IMF is a top priority of the newly formed govt, and talks regarding the 7th Extended Funded Facility review will begin shortly. Successful completion of the review will result in proceeds of USD 1.0Bn which are urgently needed given forex reserves have declined considerably ever since the turn of the year and are expected to continue the trend in the wake of high external debt servicing and hefty import bill. Despite these challenges, the PKR underwent robust recovery against the greenback and appreciated by 1.7% during the week to close at PKR 181.6/USD. On the other hand, the index moved between highs and lows of 46,786 and 44,445 points, to settle at 46,602 points (↑4.9% WoW) while volumes surged to 188.4Mn (↑177.9% WoW) and traded value rose to USD 44.7Mn (↑114% WoW). <div class="rcp_restricted"><p>&nbsp;</p>
<div style="background-color: #dae3ea; display: none; padding: 50px 20px 20px; font-family: arial;">
<div class="inner-mbt-sec"></div>
<p style="font-family: arial; font-size: 16px;"><span style="color: #ff0000;">Note: </span><span style="color: #2e3337;">Access to the full article is limited to paid subscribers only. If you are already a paid subscriber, please <strong><a href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/" class="login-btn-mbt">Login here</a></strong> here. Otherwise, you can choose to purchase a subscription package below for as low as Rs 275/month:</span></p>
<p style="text-align: center;"><a class="article_subscribe_url" href="https://profit.pakistantoday.com.pk/subscribe?redirect=https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/"><strong>Choose Your Subscription Plan</strong></a></p>
</div>
<div class="td-main-content-wrap td-container-wrap students-subscription article-content">
<div class="page-wrapper-inner">
<div class="td-pb-row">
<div class="td-pb-span12 td-main-content">
<p><span class="bold">Note:</span> Access to the full article is limited to paid subscribers only. If you are already a paid subscriber, please <a href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/" class="login-btn-mbt">Login here</a> Otherwise, you can choose to purchase a subscription package below for as low as Rs 275/month:</p>
<div class="choose-your-subscription"><a href="https://profit.pakistantoday.com.pk/subscribe?redirect=https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/">Choose Your Subscription Plan</a></div>
<div class="sect-bottom"><a style="cursor: pointer;" href="/student-subscription/"><br />
<img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/strip-student-2.png" alt="" /><br />
</a></div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
</div></span></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_48_418 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_418">
<style>

/* inline tdc_css att */

.tdi_48_418{
margin-top:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_418{
margin-bottom:30px !important;
}
}

</style><div id="tdi_48_418" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F04%2F17%2Fwhats-up-on-the-psx%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What%E2%80%99s+up+on+the+PSX%3F&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F04%2F17%2Fwhats-up-on-the-psx%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/&title=What%E2%80%99s+up+on+the+PSX%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=What%E2%80%99s+up+on+the+PSX%3F %0A%0A https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#201f5355424a4543541d77484154c2a0b953005550004f4e00544845007073781f06424f44591d48545450531a0f0f50524f4649540e50414b495354414e544f4441590e434f4d0e504b0f121012120f10140f11170f57484154530d55500d4f4e0d5448450d5053580f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_48_418">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_49_638 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_638">
<style>

/* inline tdc_css att */

.tdi_49_638{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_638{
margin-right:-20px !important;
margin-left:-20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_49_638{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_49_638 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_49_638 .tdb-author-photo{
                    width: 110px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_49_638 .avatar,
                .tdi_49_638 .tdb-author-photo:before,
                .tdi_49_638 .tdb-author-photo:after{
                    border-radius: 50%;
                }.tdi_49_638 .tdb-author-name{
                    margin: 5px 0;
                
					font-family:Volkhov !important;font-size:26px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_49_638 .tdb-author-descr{
                    margin: 20px 0 15px 0;
                
					font-family:Roboto !important;font-size:15px !important;font-weight:300 !important;
				}.tdi_49_638 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 42px;
				}.tdi_49_638 .tdb-social-item i.td-icon-twitter,
				.tdi_49_638 .tdb-social-item i.td-icon-linkedin,
				.tdi_49_638 .tdb-social-item i.td-icon-pinterest,
				.tdi_49_638 .tdb-social-item i.td-icon-blogger,
				.tdi_49_638 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_49_638 .tdb-social-item{
					min-width: 42px;
					height: 42px;
				
				    margin: 6px 12px 6px 0;
				
					background-color: #ffffff;
				
					border-radius: 50%;
				}.tdi_49_638 .tdb-author-url{
					font-family:Roboto !important;font-size:14px !important;font-style:normal !important;
				}.tdi_49_638 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_638{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_638{
                    border: 0px solid #ededed;
                }.tdi_49_638 .tdb-author-name{
					font-family:Volkhov !important;font-size:22px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_49_638 .tdb-author-descr{
					font-family:Roboto !important;font-size:14px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49_638{
                    border: 0px solid #ededed;
                }.tdi_49_638 .tdb-author-photo{
                    width: 100px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_49_638 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_49_638 .tdb-author-descr{
					font-family:Roboto !important;font-size:14px !important;font-weight:300 !important;
				}
}
</style>
<div class="tdi_49_638_rand_style td-element-style"><style>
.tdi_49_638_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/saad-tanvir/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/saad-tanvir/" class="tdb-author-name">Saad Tanvir</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_50_822 tdb-comm-layout1 td-pb-border-top td_block_template_14" data-td-block-uid="tdi_50_822">
<style>
/* custom css */
.tdi_50_822 .comment-link{
                    display: inline-block;
                }.tdi_50_822 .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: rgba(255,255,255,0);
                }.tdi_50_822 .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: rgba(255,255,255,0);
                }.tdi_50_822 input[type=text]::placeholder,
                .tdi_50_822 textarea::placeholder{
                    color: #222222;
                }.tdi_50_822 input[type=text]:-ms-input-placeholder,
                .tdi_50_822 textarea:-ms-input-placeholder{
                    color: #222222 !important;
                }.tdi_50_822 .td-block-title a,
				.tdi_50_822 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;
				}.tdi_50_822 cite{
					font-family:Volkhov !important;font-size:16px !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_50_822 .comment-reply-title{
					font-weight:500 !important;
				}.tdi_50_822 .comment-form .submit{
					font-size:14px !important;line-height:21px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_14"><h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-225309">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/55bf7e77d2ff9bea6ac541b6c48c8540?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/55bf7e77d2ff9bea6ac541b6c48c8540?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /> <cite><a href='http://www.gari.pk/new-cars-launching-in-pakistan-2022/' rel='external nofollow ugc' class='url'>zee</a></cite>
 <a class="comment-link" href="#comment-225309">
<time pubdate="1650704417">
April 23, 2022 At 2:00 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Back we go into the mind and psyche of serial killer Joe Goldberg, as he navigates life in suburbia while grappling with what it means to be a father, in both Season 3 of the hit Netflix series as well as the book on which it’s based, Caroline Kepnes’s You Love Me. It is both…</p>
</div>
<div class="comment-meta" id="comment-225309">
<a rel='nofollow' class='comment-reply-link' href='#comment-225309' data-commentid="225309" data-postid="139959" data-belowelement="comment-225309" data-respondelement="respond" data-replyto="Reply to zee" aria-label='Reply to zee'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/17/whats-up-on-the-psx/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password" placeholder="Comment:" id="b27f52a42e" name="b27f52a42e" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aba00d33da62d0d69fb5d02da81014df" );document.getElementById("b27f52a42e").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139959' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_51_836 td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts" data-td-block-uid="tdi_51_836">
<style>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</style>
<style>
/* custom css */
.tdi_51_836 .td-image-wrap{
					padding-bottom: 60%;
				}.tdi_51_836 .entry-thumb{
					background-position: center 50%;
				}.tdi_51_836 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_51_836 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_51_836 .td-module-meta-info{
					padding: 15px 0 0 0;
				
					border-color: #eaeaea;
				}.tdi_51_836 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
				    display: flex;
				}.tdi_51_836 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_51_836 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_51_836 .td-post-vid-time{
					display: block;
				}.tdi_51_836 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_51_836 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_51_836 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_51_836 .td-read-more{
					display: none;
				}.tdi_51_836 .td-module-comments{
					display: none;
				}.tdi_51_836 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_51_836 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_51_836 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_51_836 .entry-title{
					margin: 0 0 5px 0;
				
					font-family:Volkhov !important;font-size:18px !important;
				}.tdi_51_836 .block-title a,
				.tdi_51_836 .block-title span,
				.tdi_51_836 .td-block-title a,
				.tdi_51_836 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;
				}.tdi_51_836 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_51_836 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_836 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					clear: none !important;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_51_836 .td-module-container:before{
					bottom: -15px;
				}.tdi_51_836 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_51_836 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_836 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_836 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_836 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					clear: none !important;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_51_836 .td-module-container:before{
					bottom: -15px;
				}.tdi_51_836 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_51_836 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_836 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_836 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_51_836 .entry-title{
					font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_836 .td-module-meta-info{
					margin: 0 0 10px 0;
				}.tdi_51_836 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_51_836 .td-module-container:before{
					bottom: -15px;
				}.tdi_51_836 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_836 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_836 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_51_836 .entry-title{
					font-family:Volkhov !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_51_836 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/the-challenges-facing-pakistans-trade-interests/" rel="bookmark" class="td-image-wrap " title="The challenges facing Pakistan’s trade interests"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/container-terminal-wharf-transport-696x464.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/container-terminal-wharf-transport.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/the-challenges-facing-pakistans-trade-interests/" rel="bookmark" title="The challenges facing Pakistan’s trade interests">The challenges facing Pakistan’s trade interests</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-17T22:19:02+05:00">April 17, 2022</time></span> </span>
</div>
<div class="td-excerpt">The recent political fiascos may have grave economic repercussions for Pakistan’s international trade</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/04/17/the-challenges-facing-pakistans-trade-interests/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/17/early-elections-the-ecp-has-to-scale-the-delimitation-mountain-first/" rel="bookmark" class="td-image-wrap " title="Early elections? The ECP has to scale the delimitation mountain first"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/105350886-1532499473160pakistanelectionvoting-696x392.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/105350886-1532499473160pakistanelectionvoting-1392x783.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/17/early-elections-the-ecp-has-to-scale-the-delimitation-mountain-first/" rel="bookmark" title="Early elections? The ECP has to scale the delimitation mountain first">Early elections? The ECP has to scale the delimitation mountain first</a></h3>

<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-17T22:12:40+05:00">April 17, 2022</time></span> </span>
</div>
<div class="td-excerpt">As elections loom, the ECP races against the clock to complete delimitation in four months</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/04/17/early-elections-the-ecp-has-to-scale-the-delimitation-mountain-first/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_836" data-td_block_id="tdi_51_836"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_836" data-td_block_id="tdi_51_836"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_53_84e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53_84e{
                    vertical-align: baseline;
                }.tdi_53_84e > .wpb_wrapper,
				.tdi_53_84e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_84e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_84e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_54_d48 td_block_template_1">
<style>
/* custom css */
.tdi_54_d48.td-a-rec{
					text-align: center;
				}.tdi_54_d48 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606294007416-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606294007416-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606294007416-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_7 tdi_55_543 td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_55_543">
<style>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</style>
<style>
/* custom css */
.tdi_55_543 .td-block-title a,
				.tdi_55_543 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_55_543 .td_module_6 .entry-title{
					font-family:Volkhov !important;
				}
</style><script>var block_tdi_55_543 = new tdBlock();
block_tdi_55_543.id = "tdi_55_543";
block_tdi_55_543.atts = '{"custom_title":"Popular Posts","block_template_id":"td_block_template_14","header_text_color":"#f4f4f4","top_border_color":"#f4f4f4","bottom_border_color":"#444444","header_color":"#000000","m6f_title_font_family":"638","f_header_font_weight":"500","f_header_font_transform":"uppercase","f_header_font_size":"14","offset":"20","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwiZGlzcGxheSI6IiJ9fQ==","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_55_543","tdc_css_class":"tdi_55_543","tdc_css_class_style":"tdi_55_543_rand_style"}';
block_tdi_55_543.td_column_number = "1";
block_tdi_55_543.block_type = "td_block_7";
block_tdi_55_543.post_count = "5";
block_tdi_55_543.found_posts = "31473";
block_tdi_55_543.header_color = "#000000";
block_tdi_55_543.ajax_pagination_infinite_stop = "";
block_tdi_55_543.max_num_pages = "6291";
tdBlocksArray.push(block_tdi_55_543);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular Posts</span></h4></div><div id=tdi_55_543 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/20/hbl-q1-2022-profit-rises-to-rs14-6-billion-driven-by-strong-business-volumes/" rel="bookmark" class="td-image-wrap " title="HBL Q1 2022 profit rises to Rs14.6bn driven by strong business volumes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="HBL Q1 2022 profit rises to Rs14.6bn driven by strong business volumes" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/02/1523226-download-1507147838-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/02/1523226-download-1507147838-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/20/hbl-q1-2022-profit-rises-to-rs14-6-billion-driven-by-strong-business-volumes/" rel="bookmark" title="HBL Q1 2022 profit rises to Rs14.6bn driven by strong business volumes">HBL Q1 2022 profit rises to Rs14.6bn driven by strong business volumes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T15:52:49+05:00">April 20, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistans-sadapay-claims-raising-10-7mn-as-it-gears-up-for-public-rollout-after-sbp-approval/" rel="bookmark" class="td-image-wrap " title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Sadapay-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Sadapay-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistans-sadapay-claims-raising-10-7mn-as-it-gears-up-for-public-rollout-after-sbp-approval/" rel="bookmark" title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval">Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T23:03:04+05:00">April 19, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistan-to-file-for-damages-on-default-by-eni-gunvor/" rel="bookmark" class="td-image-wrap " title="Pakistan to file for damages on default by Eni, Gunvor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pakistan to file for damages on default by Eni, Gunvor" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/900786_6535955_RLNG-circular-debt-can-soar-to-Rs190-bn_akhbar-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/900786_6535955_RLNG-circular-debt-can-soar-to-Rs190-bn_akhbar-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistan-to-file-for-damages-on-default-by-eni-gunvor/" rel="bookmark" title="Pakistan to file for damages on default by Eni, Gunvor">Pakistan to file for damages on default by Eni, Gunvor</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T21:12:36+05:00">April 19, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/19/bogus-registration-of-non-custom-paid-smuggled-vehicles-in-etnc/" rel="bookmark" class="td-image-wrap " title="Bogus registration of non-custom paid, smuggled vehicles in ET&#038;NC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Bogus registration of non-custom paid, smuggled vehicles in ET&#038;NC" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/09/non-customs-paid-vehicles-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/09/non-customs-paid-vehicles.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/19/bogus-registration-of-non-custom-paid-smuggled-vehicles-in-etnc/" rel="bookmark" title="Bogus registration of non-custom paid, smuggled vehicles in ET&#038;NC">Bogus registration of non-custom paid, smuggled vehicles in ET&#038;NC</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T19:26:58+05:00">April 19, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/19/power-tariff-may-increase-rs3-15-per-unit-under-fca-of-march-2022/" rel="bookmark" class="td-image-wrap " title="Power tariff may increase Rs3.15 per unit under FCA of March 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Power tariff may increase Rs3.15 per unit under FCA of March 2022" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/02/NEPRA-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/02/NEPRA.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/19/power-tariff-may-increase-rs3-15-per-unit-under-fca-of-march-2022/" rel="bookmark" title="Power tariff may increase Rs3.15 per unit under FCA of March 2022">Power tariff may increase Rs3.15 per unit under FCA of March 2022</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T19:19:46+05:00">April 19, 2022</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_56_87e td_block_template_1">
<style>
/* custom css */
.tdi_56_87e.td-a-rec{
					text-align: center;
				}.tdi_56_87e .td-element-style{
					z-index: -1;
				}
</style>
</div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Saad Tanvir"></span><meta itemprop="datePublished" content="2022-04-17T18:10:17+05:00"><meta itemprop="dateModified" content="2022-04-18T10:33:14+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2022/04/17/whats-up-on-the-psx/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="The stock market performance"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami l Editor: Khurram Husain l Managing Editor: Yousaf Nizami I Editor Multimedia: Umar Aziz I Editors: Abdullah Niazi I Mariam Zermina I
Reporters: Ariba Shahid I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I Meiryum Ali I Babar Khan Javed I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b8c8cad7ded1ccf8c8d9d3d1cbccd9d6ccd7dcd9c196dbd7d596c8d3"><span class="__cf_email__" data-cfemail="f080829f969984b080919b998384919e849f949189de939f9dde809b">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-8805cc0d3d1c616ff837b69b451fb47b">
</div>
<div class="grofile-hash-map-55bf7e77d2ff9bea6ac541b6c48c8540">
</div>
<div class="grofile-hash-map-8805cc0d3d1c616ff837b69b451fb47b">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"5ecb667fb6","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202216' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_41_306'),
                        blockClass = '.tdi_41_306',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[139959]");
                });
            
</script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'128806726',post:'139959',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '139959' ]);
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/saad-tanvir/'>Saad Tanvir</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/saad-tanvir/' class='tdb-author-photo'><img alt='' src='https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8805cc0d3d1c616ff837b69b451fb47b?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/saad-tanvir/' class='tdb-author-name'>Saad Tanvir</a><a href='https://profit.pakistantoday.com.pk/author/saad-tanvir/' class='tdb-author-url'></a><div class='tdb-author-descr'></div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

