 <!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<title>Inflation hits two-year high in May 2022 - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">
               ! function(c, h, i, m, p) {
                   m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode
                       .insertBefore(m, p)
               }(document, "script",
                   "https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js"
                   );
               </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="Inflation hits two-year high in May 2022">
<meta property="og:description" content="The monthly inflation climbed to 13.76 per cent in May a two-and-a-half-year-high in the previous month on the back of increasing food prices, according to the Pakistan Bureau of Statistics data relea">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inflation hits two-year high in May 2022 - Profit by Pakistan Today" />
<meta property="og:description" content="The monthly inflation climbed to 13.76 per cent in May a two-and-a-half-year-high in the previous month on the back of increasing food prices, according to the Pakistan Bureau of Statistics data released on Wednesday. Inflation, as measured by the Consumer Price Index (CPI), accelerated from 13.37 percent year-on-year (YoY) in April, marking a 0.44 percent [&hellip;]" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2022-06-01T13:10:13+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="464" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="INP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://profit.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://profit.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/profitpk/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/profitpk"],"logo":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://profit.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://profit.pakistantoday.com.pk/#website","url":"https://profit.pakistantoday.com.pk/","name":"Profit by Pakistan Today","description":"Business, Economic and Financial News","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://profit.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#primaryimage","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg","width":620,"height":464},{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#webpage","url":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/","name":"Inflation hits two-year high in May 2022 - Profit by Pakistan Today","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#primaryimage"},"datePublished":"2022-06-01T13:10:13+00:00","dateModified":"2022-06-01T13:10:13+00:00","breadcrumb":{"@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://profit.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"Inflation hits two-year high in May 2022"}]},{"@type":"Article","@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#article","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#webpage"},"author":{"@id":"https://profit.pakistantoday.com.pk/#/schema/person/dfd0ba696081a08ee9e52d2019accc58"},"headline":"Inflation hits two-year high in May 2022","datePublished":"2022-06-01T13:10:13+00:00","dateModified":"2022-06-01T13:10:13+00:00","mainEntityOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#webpage"},"wordCount":163,"commentCount":0,"publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"image":{"@id":"https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#primaryimage"},"thumbnailUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg","articleSection":["HEADLINES"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/#respond"]}]},{"@type":"Person","@id":"https://profit.pakistantoday.com.pk/#/schema/person/dfd0ba696081a08ee9e52d2019accc58","name":"INP","image":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=96&d=mm&r=pg","caption":"INP"},"url":"https://profit.pakistantoday.com.pk/author/inp/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Inflation hits two-year high in May 2022 Comments Feed" href="https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.6.8' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.8' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.8' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/141135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-AIn' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F06%2F01%2Finflation-hits-two-year-high-in-may-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F06%2F01%2Finflation-hits-two-year-high-in-may-2022%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a6bad09d80","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"a6bad09d80","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-HK9XD8L1YH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HK9XD8L1YH');
</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=a784c727c8" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
               ! function(f, b, e, v, n, t, s) {
                   if (f.fbq) return;
                   n = f.fbq = function() {
                       n.callMethod ?
                           n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                   };
                   if (!f._fbq) f._fbq = n;
                   n.push = n;
                   n.loaded = !0;
                   n.version = '2.0';
                   n.queue = [];
                   t = b.createElement(e);
                   t.async = !0;
                   t.src = v;
                   s = b.getElementsByTagName(e)[0];
                   s.parentNode.insertBefore(t, s)
               }(window, document, 'script',
                   'https://connect.facebook.net/en_US/fbevents.js');
               fbq('init', '2983550451904217');
               fbq('track', 'PageView');
               </script>
<noscript>
                   <img height="1" width="1" src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1" />
               </noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0')
                       .addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100],
                       'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<style>
               .article-content .choose-your-subscription a {
                   position: relative;
                   z-index: 1234;
                   cursor: pointer;
               }

               #rcp_payment_gateways li span.icons-family {
                   display: none !important;
               }

               fieldset.rcp_gateways_fieldset ul li {
                   margin-bottom: 0;
                   padding-left: 12px;
                   padding-bottom: 4px;
               }
               </style>

<script>
               (function(w, d, s, l, i) {
                   w[l] = w[l] || [];
                   w[l].push({
                       'gtm.start': new Date().getTime(),
                       event: 'gtm.js'
                   });
                   var f = d.getElementsByTagName(s)[0],
                       j = d.createElement(s),
                       dl = l != 'dataLayer' ? '&l=' + l : '';
                   j.async = true;
                   j.src =
                       'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                   f.parentNode.insertBefore(j, f);
               })(window, document, 'script', 'dataLayer', 'GTM-TXFV5MQ');
               </script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-141135 single-format-standard td-standard-pack inflation-hits-two-year-high-in-may-2022 global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ" height="0" width="0"
                           style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
 <div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_50f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_50f"><script>var block_tdi_1_50f = new tdBlock();
block_tdi_1_50f.id = "tdi_1_50f";
block_tdi_1_50f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_50f","tdc_css_class":"tdi_1_50f","tdc_css_class_style":"tdi_1_50f_rand_style"}';
block_tdi_1_50f.td_column_number = "3";
block_tdi_1_50f.block_type = "td_block_mega_menu";
block_tdi_1_50f.post_count = "5";
block_tdi_1_50f.found_posts = "27179";
block_tdi_1_50f.header_color = "";
block_tdi_1_50f.ajax_pagination_infinite_stop = "";
block_tdi_1_50f.max_num_pages = "5436";
tdBlocksArray.push(block_tdi_1_50f);
</script><div id=tdi_1_50f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/mpcl-announces-huge-gas-well-discovery-in-north-waziristan/" rel="bookmark" class="td-image-wrap " title="MPCL announces huge gas well discovery in North Waziristan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MPCL announces huge gas well discovery in North Waziristan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/09/Mari-Petroleum-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/09/Mari-Petroleum-e1571807138970.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/mpcl-announces-huge-gas-well-discovery-in-north-waziristan/" rel="bookmark" title="MPCL announces huge gas well discovery in North Waziristan">MPCL announces huge gas well discovery in North Waziristan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/kp-govt-shifting-all-economic-zones-to-solar-energy/" rel="bookmark" class="td-image-wrap " title="KP govt shifting all economic zones to solar energy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KP govt shifting all economic zones to solar energy" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/01/solar_panels_on_roof.png__640x360_q85_crop_subsampling-2-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/01/solar_panels_on_roof.png__640x360_q85_crop_subsampling-2.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/kp-govt-shifting-all-economic-zones-to-solar-energy/" rel="bookmark" title="KP govt shifting all economic zones to solar energy">KP govt shifting all economic zones to solar energy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/ahsan-iqbal-urges-business-community-to-focus-on-boosting-exports/" rel="bookmark" class="td-image-wrap " title="Ahsan Iqbal urges business community to focus on boosting exports"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ahsan Iqbal urges business community to focus on boosting exports" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/03/Ahsan-Iqbal-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/03/Ahsan-Iqbal.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/ahsan-iqbal-urges-business-community-to-focus-on-boosting-exports/" rel="bookmark" title="Ahsan Iqbal urges business community to focus on boosting exports">Ahsan Iqbal urges business community to focus on boosting exports</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/pesco-owes-rs1-14bn-in-property-taxes/" rel="bookmark" class="td-image-wrap " title="PESCO owes Rs1.14bn in property taxes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PESCO owes Rs1.14bn in property taxes" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/07/tax-on-calls-sms-780x470-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/07/tax-on-calls-sms-780x470-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/pesco-owes-rs1-14bn-in-property-taxes/" rel="bookmark" title="PESCO owes Rs1.14bn in property taxes">PESCO owes Rs1.14bn in property taxes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/finance-division-indicates-reduction-in-psdp-for-2022-23/" rel="bookmark" class="td-image-wrap " title="Finance division indicates reduction in PSDP for 2022-23"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Finance division indicates reduction in PSDP for 2022-23" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/PSDP-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/PSDP.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/finance-division-indicates-reduction-in-psdp-for-2022-23/" rel="bookmark" title="Finance division indicates reduction in PSDP for 2022-23">Finance division indicates reduction in PSDP for 2022-23</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_50f" data-td_block_id="tdi_1_50f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_50f" data-td_block_id="tdi_1_50f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_7d2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_7d2"><script>var block_tdi_2_7d2 = new tdBlock();
block_tdi_2_7d2.id = "tdi_2_7d2";
block_tdi_2_7d2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_7d2","tdc_css_class":"tdi_2_7d2","tdc_css_class_style":"tdi_2_7d2_rand_style"}';
block_tdi_2_7d2.td_column_number = "3";
block_tdi_2_7d2.block_type = "td_block_mega_menu";
block_tdi_2_7d2.post_count = "5";
block_tdi_2_7d2.found_posts = "1237";
block_tdi_2_7d2.header_color = "";
block_tdi_2_7d2.ajax_pagination_infinite_stop = "";
block_tdi_2_7d2.max_num_pages = "248";
tdBlocksArray.push(block_tdi_2_7d2);
</script><div id=tdi_2_7d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/29/want-to-go-solar-heres-what-you-should-know/" rel="bookmark" class="td-image-wrap " title="Want to go solar? Here’s what you should know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Want to go solar? Here’s what you should know" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/GettyImages-1278948452-e1fdce3baef44af28f449ab36d6717f3-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/GettyImages-1278948452-e1fdce3baef44af28f449ab36d6717f3-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/29/want-to-go-solar-heres-what-you-should-know/" rel="bookmark" title="Want to go solar? Here’s what you should know">Want to go solar? Here’s what you should know</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/29/startups-beware-the-worst-is-yet-to-come/" rel="bookmark" class="td-image-wrap " title="Startups beware. The worst is yet to come"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Startups beware. The worst is yet to come" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Cover-Page-3-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Cover-Page-3-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/29/startups-beware-the-worst-is-yet-to-come/" rel="bookmark" title="Startups beware. The worst is yet to come">Startups beware. The worst is yet to come</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/29/pakistans-external-financing-gap-could-rise-to-8bn-morgan-stanley-2/" rel="bookmark" class="td-image-wrap " title="Pakistan’s external financing gap could rise to $8bn: Morgan Stanley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s external financing gap could rise to $8bn: Morgan Stanley" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Despatches-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Despatches-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/29/pakistans-external-financing-gap-could-rise-to-8bn-morgan-stanley-2/" rel="bookmark" title="Pakistan’s external financing gap could rise to $8bn: Morgan Stanley">Pakistan’s external financing gap could rise to $8bn: Morgan Stanley</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/29/fuel-price-and-kidnapped-chocolates-this-week-in-pakistans-business-and-economics-twitterverse/" rel="bookmark" class="td-image-wrap " title="Fuel price and kidnapped chocolates &#8211; this week in Pakistan’s business and economics twitterverse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fuel price and kidnapped chocolates &#8211; this week in Pakistan’s business and economics twitterverse" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/twitter-1-1597407441-4-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/twitter-1-1597407441-4-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/29/fuel-price-and-kidnapped-chocolates-this-week-in-pakistans-business-and-economics-twitterverse/" rel="bookmark" title="Fuel price and kidnapped chocolates &#8211; this week in Pakistan’s business and economics twitterverse">Fuel price and kidnapped chocolates &#8211; this week in Pakistan’s business&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/23/future-fest-lets-not-repeat-that-in-the-future/" rel="bookmark" class="td-image-wrap " title="Future Fest &#8211; let’s not repeat that in the future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Future Fest &#8211; let’s not repeat that in the future" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/TopTechConferences2019_NortheasternGraduateBlog_HeroImage-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/TopTechConferences2019_NortheasternGraduateBlog_HeroImage-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/23/future-fest-lets-not-repeat-that-in-the-future/" rel="bookmark" title="Future Fest &#8211; let’s not repeat that in the future">Future Fest &#8211; let’s not repeat that in the future</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_7d2" data-td_block_id="tdi_2_7d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_7d2" data-td_block_id="tdi_2_7d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_f99 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_f99"><script>var block_tdi_3_f99 = new tdBlock();
block_tdi_3_f99.id = "tdi_3_f99";
block_tdi_3_f99.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_f99","tdc_css_class":"tdi_3_f99","tdc_css_class_style":"tdi_3_f99_rand_style"}';
block_tdi_3_f99.td_column_number = "3";
block_tdi_3_f99.block_type = "td_block_mega_menu";
block_tdi_3_f99.post_count = "4";
block_tdi_3_f99.found_posts = "386";
block_tdi_3_f99.header_color = "";
block_tdi_3_f99.ajax_pagination_infinite_stop = "";
block_tdi_3_f99.max_num_pages = "97";
tdBlocksArray.push(block_tdi_3_f99);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_f99" id="tdi_4_99f" data-td_block_id="tdi_3_f99" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_f99" id="tdi_5_776" data-td_block_id="tdi_3_f99" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_f99" id="tdi_6_06f" data-td_block_id="tdi_3_f99" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_f99 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/30/the-case-for-e-bikes/" rel="bookmark" class="td-image-wrap " title="The case for E-bikes "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The case for E-bikes " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/60ed093944fca-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/60ed093944fca-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/30/the-case-for-e-bikes/" rel="bookmark" title="The case for E-bikes ">The case for E-bikes </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/29/four-losers-and-one-winner-from-the-import-ban/" rel="bookmark" class="td-image-wrap " title="Four losers and one winner from the import ban"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Four losers and one winner from the import ban" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/shutterstock_721673605-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/shutterstock_721673605-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/29/four-losers-and-one-winner-from-the-import-ban/" rel="bookmark" title="Four losers and one winner from the import ban">Four losers and one winner from the import ban</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/29/the-business-of-investing/" rel="bookmark" class="td-image-wrap " title="The business of investing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The business of investing" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/stocks-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/29/the-business-of-investing/" rel="bookmark" title="The business of investing">The business of investing</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/29/tough-reforms-ahead/" rel="bookmark" class="td-image-wrap " title="Tough reforms ahead"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tough reforms ahead" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/istockphoto-595110842-170667a-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/istockphoto-595110842-170667a-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/29/tough-reforms-ahead/" rel="bookmark" title="Tough reforms ahead">Tough reforms ahead</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f99" data-td_block_id="tdi_3_f99"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_f99" data-td_block_id="tdi_3_f99"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_fc7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_fc7"><script>var block_tdi_7_fc7 = new tdBlock();
block_tdi_7_fc7.id = "tdi_7_fc7";
block_tdi_7_fc7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_fc7","tdc_css_class":"tdi_7_fc7","tdc_css_class_style":"tdi_7_fc7_rand_style"}';
block_tdi_7_fc7.td_column_number = "3";
block_tdi_7_fc7.block_type = "td_block_mega_menu";
block_tdi_7_fc7.post_count = "5";
block_tdi_7_fc7.found_posts = "1040";
block_tdi_7_fc7.header_color = "";
block_tdi_7_fc7.ajax_pagination_infinite_stop = "";
block_tdi_7_fc7.max_num_pages = "208";
tdBlocksArray.push(block_tdi_7_fc7);
</script><div id=tdi_7_fc7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/25/airlift-closes-down-operations-in-south-africa-smaller-cities-in-pakistan-amidst-global-downturn/" rel="bookmark" class="td-image-wrap " title="Airlift pulls out of South Africa, smaller cities in Pakistan amidst global downturn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airlift pulls out of South Africa, smaller cities in Pakistan amidst global downturn" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Airlift-A-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Airlift-A-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/25/airlift-closes-down-operations-in-south-africa-smaller-cities-in-pakistan-amidst-global-downturn/" rel="bookmark" title="Airlift pulls out of South Africa, smaller cities in Pakistan amidst global downturn">Airlift pulls out of South Africa, smaller cities in Pakistan amidst&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/19/war-on-cash-dubai-based-fintech-yap-secures-in-principle-approval-for-emi-license-in-pakistan/" rel="bookmark" class="td-image-wrap " title="‘War on cash’: Dubai-based fintech YAP secures in-principle approval for EMI license in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘War on cash’: Dubai-based fintech YAP secures in-principle approval for EMI license in Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/YAP-Pakistan-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/YAP-Pakistan-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/19/war-on-cash-dubai-based-fintech-yap-secures-in-principle-approval-for-emi-license-in-pakistan/" rel="bookmark" title="‘War on cash’: Dubai-based fintech YAP secures in-principle approval for EMI license in Pakistan">‘War on cash’: Dubai-based fintech YAP secures in-principle approval for EMI&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/14/pakistans-mobility-startup-ezbike-to-commence-sales-of-electric-scooters-after-1m-pre-seed-raise/" rel="bookmark" class="td-image-wrap " title="Pakistan’s mobility startup ezBike to commence sales of electric scooters after $1mn pre-seed raise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s mobility startup ezBike to commence sales of electric scooters after $1mn pre-seed raise" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/ezbike-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/ezbike-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/14/pakistans-mobility-startup-ezbike-to-commence-sales-of-electric-scooters-after-1m-pre-seed-raise/" rel="bookmark" title="Pakistan’s mobility startup ezBike to commence sales of electric scooters after $1mn pre-seed raise">Pakistan’s mobility startup ezBike to commence sales of electric scooters after&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-based-tofino-capital-to-invest-in-pakistans-startups-from-10mn-fund/" rel="bookmark" class="td-image-wrap " title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/yelknzotg6oxonoh85gy-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/yelknzotg6oxonoh85gy-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-based-tofino-capital-to-invest-in-pakistans-startups-from-10mn-fund/" rel="bookmark" title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund">US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pakistans-mediq-raises-1-8mn-in-pre-seed-funding-to-power-healthtech-for-businesses/" rel="bookmark" class="td-image-wrap " title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Pic-2-2-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Pic-2-2-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pakistans-mediq-raises-1-8mn-in-pre-seed-funding-to-power-healthtech-for-businesses/" rel="bookmark" title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses">Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_fc7" data-td_block_id="tdi_7_fc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_fc7" data-td_block_id="tdi_7_fc7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_295 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_295"><script>var block_tdi_8_295 = new tdBlock();
block_tdi_8_295.id = "tdi_8_295";
block_tdi_8_295.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_295","tdc_css_class":"tdi_8_295","tdc_css_class_style":"tdi_8_295_rand_style"}';
block_tdi_8_295.td_column_number = "3";
block_tdi_8_295.block_type = "td_block_mega_menu";
block_tdi_8_295.post_count = "4";
block_tdi_8_295.found_posts = "5796";
block_tdi_8_295.header_color = "";
block_tdi_8_295.ajax_pagination_infinite_stop = "";
block_tdi_8_295.max_num_pages = "1449";
tdBlocksArray.push(block_tdi_8_295);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_295" id="tdi_9_af8" data-td_block_id="tdi_8_295" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_10_793" data-td_block_id="tdi_8_295" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_11_b76" data-td_block_id="tdi_8_295" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_12_f73" data-td_block_id="tdi_8_295" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_13_d26" data-td_block_id="tdi_8_295" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_14_72d" data-td_block_id="tdi_8_295" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_15_daf" data-td_block_id="tdi_8_295" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_16_f26" data-td_block_id="tdi_8_295" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_17_7b7" data-td_block_id="tdi_8_295" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_18_799" data-td_block_id="tdi_8_295" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_295" id="tdi_19_f72" data-td_block_id="tdi_8_295" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_295 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" class="td-image-wrap " title="Gold witnesses highest 16-month weekly close with 4.44pc gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gold witnesses highest 16-month weekly close with 4.44pc gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/" class="td-post-category">MARKETS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" title="Gold witnesses highest 16-month weekly close with 4.44pc gain">Gold witnesses highest 16-month weekly close with 4.44pc gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" class="td-image-wrap " title="A guide on how to avoid financial fraud"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A guide on how to avoid financial fraud" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" title="A guide on how to avoid financial fraud">A guide on how to avoid financial fraud</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="So you want to have a credit card in Pakistan? Here’s all you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="So you want to have a credit card in Pakistan? Here’s all you need to know" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" title="So you want to have a credit card in Pakistan? Here’s all you need to know">So you want to have a credit card in Pakistan? Here’s&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" class="td-image-wrap " title="Will the FBR be able to tame the retail sector?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the FBR be able to tame the retail sector?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" title="Will the FBR be able to tame the retail sector?">Will the FBR be able to tame the retail sector?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_295" data-td_block_id="tdi_8_295"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_295" data-td_block_id="tdi_8_295"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="141135" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_762" class="tdc-zone"><div class="tdc_zone tdi_21_4e9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_4e9{
                    min-height: 0;
                }
</style><div id="tdi_22_77d" class="tdc-row"><div class="vc_row tdi_23_497  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_497,
                .tdi_23_497 .tdc-columns{
                    min-height: 0;
                }.tdi_23_497,
				.tdi_23_497 .tdc-columns{
				    display: block;
				}.tdi_23_497 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_249  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_249{
                    vertical-align: baseline;
                }.tdi_25_249 > .wpb_wrapper,
				.tdi_25_249 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_249 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_249 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_03d" class="tdc-row"><div class="vc_row tdi_28_6fa  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_6fa,
                .tdi_28_6fa .tdc-columns{
                    min-height: 0;
                }.tdi_28_6fa,
				.tdi_28_6fa .tdc-columns{
				    display: block;
				}.tdi_28_6fa .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_30_f0b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_f0b{
                    vertical-align: baseline;
                }.tdi_30_f0b > .wpb_wrapper,
				.tdi_30_f0b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_f0b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_f0b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_31_242 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_242{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_242.td-a-rec{
					text-align: center;
				}.tdi_31_242 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1606293596120-0' style='width: 970px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606293596120-0'); });
  </script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_32_655 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32_655 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_32_655.td-a-rec{
					text-align: center;
				}.tdi_32_655 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_33_d0f" class="tdc-row"><div class="vc_row tdi_34_f77 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_f77,
                .tdi_34_f77 .tdc-columns{
                    min-height: 0;
                }.tdi_34_f77,
				.tdi_34_f77 .tdc-columns{
				    display: block;
				}.tdi_34_f77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_f77{
margin-top:30px !important;
}

.tdi_34_f77 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_36_11f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_36_11f{
                    vertical-align: baseline;
                }.tdi_36_11f > .wpb_wrapper,
				.tdi_36_11f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_11f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_11f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38_b5f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_b5f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38_b5f,
				.tdi_38_b5f .tdc-inner-columns{
				    display: block;
				}.tdi_38_b5f .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_b5f{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_38_b5f .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_40_d75  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_d75{
                    vertical-align: baseline;
                }.tdi_40_d75 .vc_column-inner > .wpb_wrapper,
				.tdi_40_d75 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_d75 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_d75{
margin-top:-10px !important;
margin-bottom:-1px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_41_f67 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_41_f67">
<style>

/* inline tdc_css att */

.tdi_41_f67{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41_f67 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_f67{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_f67{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_f67{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_f67 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_41_f67 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_41_f67 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_41_f67 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_41_f67{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/headlines/"><span class="tdb-cat-bg"></span>HEADLINES</a></div></div><div class="td_block_wrap tdb_single_date tdi_42_0ff td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_42_0ff">
<style>

/* inline tdc_css att */

.tdi_42_0ff{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_0ff { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_0ff{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_0ff{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_0ff{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_0ff i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_42_0ff{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-01T18:10:13+05:00">June 1, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_43_20f tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_20f">
<style>

/* inline tdc_css att */

.tdi_43_20f{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_43_20f .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_43_20f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_43_20f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_43_20f{
					text-align: left;
				}.tdi_43_20f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_20f .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43_20f .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Inflation hits two-year high in May 2022</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_45_004 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_45_004">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_004{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_004 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_45_004 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_45_004 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/inp/">INP</a></div></div></div><div class="vc_row_inner tdi_47_d3f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_d3f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_d3f,
				.tdi_47_d3f .tdc-inner-columns{
				    display: block;
				}.tdi_47_d3f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_d3f {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_47_d3f .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_49_9d7  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_9d7{
                    vertical-align: baseline;
                }.tdi_49_9d7 .vc_column-inner > .wpb_wrapper,
				.tdi_49_9d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_9d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_50_f60 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_f60">
<style>

/* inline tdc_css att */

.tdi_50_f60{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_f60{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_f60 .td-audio-player{
                    font-size: 12px;
                }.tdi_50_f60 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_50_f60:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="620" height="464" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg 620w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg 1240w" sizes="(-webkit-min-device-pixel-ratio: 2) 1240px, (min-resolution: 192dpi) 1240px, 620px" alt="" title="How-To-Immunise-Yourself-To-Inflation" />
</div></div><div class="vc_row_inner tdi_52_747  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52_747{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_747,
				.tdi_52_747 .tdc-inner-columns{
				    display: block;
				}.tdi_52_747 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_917  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_917{
                    vertical-align: baseline;
                }.tdi_54_917 .vc_column-inner > .wpb_wrapper,
				.tdi_54_917 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_917 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_55_220 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_55_220">
<style>

/* inline tdc_css att */

.tdi_55_220{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_220{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_220,
                .tdi_55_220 > p,
                .tdi_55_220 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_55_220 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_220 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_220 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_220 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_220 h5{
			        font-weight:700 !important;
		        }.tdi_55_220 h6{
			        font-weight:700 !important;
		        }.tdi_55_220 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_55_220 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_55_220 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_220 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_55_220 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>The monthly inflation climbed to 13.76 per cent in May a two-and-a-half-year-high in the previous month on the back of increasing food prices, according to the Pakistan Bureau of Statistics data released on Wednesday.</p>
<p>Inflation, as measured by the Consumer Price Index (CPI), accelerated from 13.37 percent year-on-year (YoY) in April, marking a 0.44 percent month-on-month (MoM) rise in May.</p>
<p>This is the highest CPI inflation since January 2020 when it was 14.6 percent.</p>
<p>According to the PBS, inflation increased by 12.36 percent in urban areas and 15.88 percent in rural areas.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Article continues after this advertisement</span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div><p>The inflationary trend saw a 31.77 percent rise in transport sector, followed by food at 17.25 percent. Prices of perishable food items increased by 26.37 percent and non-perishable items by 15.94 percent, according to the PBS data.</p>
<p>Other categories that saw a double-digit increase included furnishing and household equipment maintenance (16.11 percent), restaurants and hotels (15.98 percent), miscellaneous goods and services (13.32 percent), recreation and culture (12.28 percent), clothing and footwear (11.29 percent), health (10.59 percent) and alcoholic beverages and tobacco (10.13 percent).</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_96e  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_96e{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_d7d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_d7d"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_d7d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F06%2F01%2Finflation-hits-two-year-high-in-may-2022%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Inflation+hits+two-year+high+in+May+2022&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F06%2F01%2Finflation-hits-two-year-high-in-may-2022%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/&title=Inflation+hits+two-year+high+in+May+2022">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Inflation+hits+two-year+high+in+May+2022 %0A%0A https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a43371018121f0a1711105e16170a0d5e0a091153071b1f0c5e161719165e17105e331f075e4c4e4c4c581c111a0743160a0a0e0d4451510e0c1118170a500e1f15170d0a1f100a111a1f07501d1113500e15514c4e4c4c514e48514e4f51171018121f0a1711105316170a0d530a091153071b1f0c531617191653171053131f07534c4e4c4c51">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_d7d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_9f7  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_9f7{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_9f7{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_ff5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_ff5">
<style>

/* inline tdc_css att */

.tdi_61_ff5{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_ff5 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_ff5 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_ff5 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_ff5 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2022/05/31/fbr-collects-rs5349bn-revenue-in-eleven-months/">FBR collects Rs5,349bn revenue in eleven months</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://profit.pakistantoday.com.pk/2022/06/01/pakistan-turkey-to-set-up-joint-task-force-to-boost-bilateral-trade/">Pakistan, Turkey to set up Joint Task Force to boost bilateral trade</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_f67 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_f67">
<style>
/* custom css */
.tdi_62_f67{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_f67 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_f67 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_f67 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_f67 .tdb-social-item i.td-icon-twitter,
				.tdi_62_f67 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_f67 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_f67 .tdb-social-item i.td-icon-blogger,
				.tdi_62_f67 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_f67 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_f67 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_f67{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_f67{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_f67{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/inp/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=117&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=234&#038;d=mm&#038;r=pg 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/inp/" class="tdb-author-name">INP</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_276 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_276">
<style>
/* custom css */
.tdi_63_276 .comment-link{
                    display: inline-block;
                }.tdi_63_276 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_276 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_276 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_276 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_276 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/01/inflation-hits-two-year-high-in-may-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password" placeholder="Comment:" id="b27f52a42e" name="b27f52a42e" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "acc04fd91c83154c56917863604104ea" );document.getElementById("b27f52a42e").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_64_376 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_64_376">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_376 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/mpcl-announces-huge-gas-well-discovery-in-north-waziristan/" rel="bookmark" class="td-image-wrap " title="MPCL announces huge gas well discovery in North Waziristan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/09/Mari-Petroleum-696x423.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/09/Mari-Petroleum-e1571807138970.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/mpcl-announces-huge-gas-well-discovery-in-north-waziristan/" rel="bookmark" title="MPCL announces huge gas well discovery in North Waziristan">MPCL announces huge gas well discovery in North Waziristan</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T19:22:15+05:00">June 1, 2022</time></span> </span>
</div>
<div class="td-excerpt">Mari Petroleum Company Limited (MPCL) has discovered a big gas reservoir of one trillion cubic feet in North Waziristan which will be helpful in...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/06/01/mpcl-announces-huge-gas-well-discovery-in-north-waziristan/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/kp-govt-shifting-all-economic-zones-to-solar-energy/" rel="bookmark" class="td-image-wrap " title="KP govt shifting all economic zones to solar energy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/01/solar_panels_on_roof.png__640x360_q85_crop_subsampling-2.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/01/solar_panels_on_roof.png__640x360_q85_crop_subsampling-2.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/kp-govt-shifting-all-economic-zones-to-solar-energy/" rel="bookmark" title="KP govt shifting all economic zones to solar energy">KP govt shifting all economic zones to solar energy</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T19:08:45+05:00">June 1, 2022</time></span> </span>
</div>
<div class="td-excerpt">Khyber Pakhtunkhwa Economic Zones Development and Management Company (KP-EZDMC), a subsidiary of the KP government, is going to shift all economic zones to solar...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/06/01/kp-govt-shifting-all-economic-zones-to-solar-energy/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/ahsan-iqbal-urges-business-community-to-focus-on-boosting-exports/" rel="bookmark" class="td-image-wrap " title="Ahsan Iqbal urges business community to focus on boosting exports"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/03/Ahsan-Iqbal-696x398.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/03/Ahsan-Iqbal.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/ahsan-iqbal-urges-business-community-to-focus-on-boosting-exports/" rel="bookmark" title="Ahsan Iqbal urges business community to focus on boosting exports">Ahsan Iqbal urges business community to focus on boosting exports</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T18:56:26+05:00">June 1, 2022</time></span>  </span>
</div>
<div class="td-excerpt">Federal Minister for Planning, Development and Special Initiatives Ahsan Iqbal Wednesday said that Pakistan needed a big jump in exports to cope with economic...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/06/01/ahsan-iqbal-urges-business-community-to-focus-on-boosting-exports/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/pesco-owes-rs1-14bn-in-property-taxes/" rel="bookmark" class="td-image-wrap " title="PESCO owes Rs1.14bn in property taxes"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/07/tax-on-calls-sms-780x470-1-696x419.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/07/tax-on-calls-sms-780x470-1-1392x839.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/pesco-owes-rs1-14bn-in-property-taxes/" rel="bookmark" title="PESCO owes Rs1.14bn in property taxes">PESCO owes Rs1.14bn in property taxes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T18:49:10+05:00">June 1, 2022</time></span> </span>
</div>
<div class="td-excerpt">Khyber Pakhtunkhwa excise and taxation department  sealed Peshawar Electric Supply Company’s account section and Allied Bank branch inside the premises of Wapda house Peshawar...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/06/01/pesco-owes-rs1-14bn-in-property-taxes/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_376" data-td_block_id="tdi_64_376"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_64_376" data-td_block_id="tdi_64_376"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_66_1b2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_1b2{
                    vertical-align: baseline;
                }.tdi_66_1b2 > .wpb_wrapper,
				.tdi_66_1b2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_1b2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_1b2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_67_791 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_791{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_791.td-a-rec{
					text-align: center;
				}.tdi_67_791 .td-element-style{
					z-index: -1;
				}.tdi_67_791.td-a-rec-img{
				    text-align: left;
				}.tdi_67_791.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_791.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_68_077 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_68_077">
<style>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</style>
<style>
/* custom css */
.tdi_68_077 .td-block-title a,
				.tdi_68_077 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_68_077 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_68_077 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_077 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_68_077 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_68_077 = new tdBlock();
block_tdi_68_077.id = "tdi_68_077";
block_tdi_68_077.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_68_077","tdc_css_class":"tdi_68_077","tdc_css_class_style":"tdi_68_077_rand_style"}';
block_tdi_68_077.td_column_number = "1";
block_tdi_68_077.block_type = "td_block_1";
block_tdi_68_077.post_count = "4";
block_tdi_68_077.found_posts = "31731";
block_tdi_68_077.header_color = "";
block_tdi_68_077.ajax_pagination_infinite_stop = "";
block_tdi_68_077.max_num_pages = "7932";
tdBlocksArray.push(block_tdi_68_077);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_68_077 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/finance-division-indicates-reduction-in-psdp-for-2022-23/" rel="bookmark" class="td-image-wrap " title="Finance division indicates reduction in PSDP for 2022-23"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Finance division indicates reduction in PSDP for 2022-23" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/PSDP-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/PSDP.jpg" width="324" height="235" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/finance-division-indicates-reduction-in-psdp-for-2022-23/" rel="bookmark" title="Finance division indicates reduction in PSDP for 2022-23">Finance division indicates reduction in PSDP for 2022-23</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T18:40:08+05:00">June 1, 2022</time></span> </div>
<div class="td-excerpt">
Despite the Ministry of Planning’s earlier announcement of Rs700 billion Public Sector Development Programme (PSDP) for next financial year, the Finance Division has indicated... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/pakistan-turkey-to-set-up-joint-task-force-to-boost-bilateral-trade/" rel="bookmark" class="td-image-wrap " title="Pakistan, Turkey to set up Joint Task Force to boost bilateral trade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pakistan, Turkey to set up Joint Task Force to boost bilateral trade" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/iStock-1093209192-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/iStock-1093209192.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/pakistan-turkey-to-set-up-joint-task-force-to-boost-bilateral-trade/" rel="bookmark" title="Pakistan, Turkey to set up Joint Task Force to boost bilateral trade">Pakistan, Turkey to set up Joint Task Force to boost bilateral trade</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T18:24:23+05:00">June 1, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/" rel="bookmark" class="td-image-wrap " title="Inflation hits two-year high in May 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Inflation hits two-year high in May 2022" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/" rel="bookmark" title="Inflation hits two-year high in May 2022">Inflation hits two-year high in May 2022</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T18:10:13+05:00">June 1, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/31/fbr-collects-rs5349bn-revenue-in-eleven-months/" rel="bookmark" class="td-image-wrap " title="FBR collects Rs5,349bn revenue in eleven months"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FBR collects Rs5,349bn revenue in eleven months" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/08/fbr-5-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/08/fbr-5.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/31/fbr-collects-rs5349bn-revenue-in-eleven-months/" rel="bookmark" title="FBR collects Rs5,349bn revenue in eleven months">FBR collects Rs5,349bn revenue in eleven months</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-31T22:45:01+05:00">May 31, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_077" data-td_block_id="tdi_68_077"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_077" data-td_block_id="tdi_68_077"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INP"></span><meta itemprop="datePublished" content="2022-06-01T18:10:13+05:00"><meta itemprop="dateModified" content="2022-06-01T18:10:13+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2022/06/01/inflation-hits-two-year-high-in-may-2022/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="Inflation hits two-year high in May 2022"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/How-To-Immunise-Yourself-To-Inflation.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="464"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami l Editor: Khurram Husain l Managing Editor: Yousaf Nizami I Editor Multimedia: Umar Aziz I Editors: Abdullah Niazi I Mariam Zermina I
Reporters: Ariba Shahid I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I Meiryum Ali I Babar Khan Javed I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6010120f0609142010010b091314010e140f0401194e030f0d4e100b"><span class="__cf_email__" data-cfemail="0272706d646b76427263696b7176636c766d66637b2c616d6f2c7269">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-5e7f6fdc83565a4a11784ff316ffdbe2">
</div>
<div class="grofile-hash-map-5e7f6fdc83565a4a11784ff316ffdbe2">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"65f286b686","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.13' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202222' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_50_f60'),
                        blockClass = '.tdi_50_f60',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[141135]");
                });
            
</script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'128806726',post:'141135',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '141135' ]);
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/inp/'>INP</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/inp/' class='tdb-author-photo'><img alt='' src='https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/inp/' class='tdb-author-name'>INP</a><a href='https://profit.pakistantoday.com.pk/author/inp/' class='tdb-author-url'></a><div class='tdb-author-descr'></div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

