 <!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<title>Telecom giants reject calls to halt 5G rollout - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">
               ! function(c, h, i, m, p) {
                   m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode
                       .insertBefore(m, p)
               }(document, "script",
                   "https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js"
                   );
               </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="Telecom giants reject calls to halt 5G rollout">
<meta property="og:description" content="WASHINGTON: AT&amp;T and Verizon Communications have rejected calls by the US aviation authority to delay the introduction of 5G networks amid concerns they could interfere with aircraft electronics.">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g.png">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telecom giants reject calls to halt 5G rollout - Profit by Pakistan Today" />
<meta property="og:description" content="WASHINGTON: AT&amp;T and Verizon Communications have rejected calls by the US aviation authority to delay the introduction of 5G networks amid concerns they could interfere with aircraft electronics. The 5G networks will be put in operation in America on January 5, as originally planned, the CEOs of the two major telecom companies announced in a [&hellip;]" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2022-01-03T16:27:21+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g.png" />
<meta property="og:image:width" content="787" />
<meta property="og:image:height" content="547" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="TLTP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://profit.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://profit.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/profitpk/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/profitpk"],"logo":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://profit.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://profit.pakistantoday.com.pk/#website","url":"https://profit.pakistantoday.com.pk/","name":"Profit by Pakistan Today","description":"Business, Economic and Financial News","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://profit.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#primaryimage","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g.png","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g.png","width":787,"height":547},{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#webpage","url":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/","name":"Telecom giants reject calls to halt 5G rollout - Profit by Pakistan Today","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#primaryimage"},"datePublished":"2022-01-03T16:27:21+00:00","dateModified":"2022-01-03T16:27:21+00:00","breadcrumb":{"@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/"]}]},{"@type":"BreadcrumbList","@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://profit.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"Telecom giants reject calls to halt 5G rollout"}]},{"@type":"Article","@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#article","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#webpage"},"author":{"@id":"https://profit.pakistantoday.com.pk/#/schema/person/a254e8a6267b8a8028e79956a84dd038"},"headline":"Telecom giants reject calls to halt 5G rollout","datePublished":"2022-01-03T16:27:21+00:00","dateModified":"2022-01-03T16:27:21+00:00","mainEntityOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#webpage"},"wordCount":385,"commentCount":0,"publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"image":{"@id":"https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#primaryimage"},"thumbnailUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g.png","articleSection":["World Business News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#respond"]}]},{"@type":"Person","@id":"https://profit.pakistantoday.com.pk/#/schema/person/a254e8a6267b8a8028e79956a84dd038","name":"TLTP","image":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7d039609b22361f697fff6a6b3ef0454?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/7d039609b22361f697fff6a6b3ef0454?s=96&d=mm&r=pg","caption":"TLTP"},"url":"https://profit.pakistantoday.com.pk/author/tltp/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Telecom giants reject calls to halt 5G rollout Comments Feed" href="https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.6.6' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.6' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.6' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.6' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/136368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-ztu' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F01%2F03%2Ftelecom-giants-reject-calls-to-halt-5g-rollout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F01%2F03%2Ftelecom-giants-reject-calls-to-halt-5g-rollout%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"40cbf24b42","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"40cbf24b42","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-2"></script>
<script>


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-2');
</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=a784c727c8" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
               ! function(f, b, e, v, n, t, s) {
                   if (f.fbq) return;
                   n = f.fbq = function() {
                       n.callMethod ?
                           n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                   };
                   if (!f._fbq) f._fbq = n;
                   n.push = n;
                   n.loaded = !0;
                   n.version = '2.0';
                   n.queue = [];
                   t = b.createElement(e);
                   t.async = !0;
                   t.src = v;
                   s = b.getElementsByTagName(e)[0];
                   s.parentNode.insertBefore(t, s)
               }(window, document, 'script',
                   'https://connect.facebook.net/en_US/fbevents.js');
               fbq('init', '2983550451904217');
               fbq('track', 'PageView');
               </script>
<noscript>
                   <img height="1" width="1" src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1" />
               </noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0')
                       .addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100],
                       'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<style>
               .article-content .choose-your-subscription a {
                   position: relative;
                   z-index: 1234;
                   cursor: pointer;
               }

               #rcp_payment_gateways li span.icons-family {
                   display: none !important;
               }

               fieldset.rcp_gateways_fieldset ul li {
                   margin-bottom: 0;
                   padding-left: 12px;
                   padding-bottom: 4px;
               }
               </style>

<script>
               (function(w, d, s, l, i) {
                   w[l] = w[l] || [];
                   w[l].push({
                       'gtm.start': new Date().getTime(),
                       event: 'gtm.js'
                   });
                   var f = d.getElementsByTagName(s)[0],
                       j = d.createElement(s),
                       dl = l != 'dataLayer' ? '&l=' + l : '';
                   j.async = true;
                   j.src =
                       'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                   f.parentNode.insertBefore(j, f);
               })(window, document, 'script', 'dataLayer', 'GTM-TXFV5MQ');
               </script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-136368 single-format-standard td-standard-pack telecom-giants-reject-calls-to-halt-5g-rollout global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ" height="0" width="0"
                           style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_b64 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_b64"><script>var block_tdi_1_b64 = new tdBlock();
block_tdi_1_b64.id = "tdi_1_b64";
block_tdi_1_b64.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_b64","tdc_css_class":"tdi_1_b64","tdc_css_class_style":"tdi_1_b64_rand_style"}';
block_tdi_1_b64.td_column_number = "3";
block_tdi_1_b64.block_type = "td_block_mega_menu";
block_tdi_1_b64.post_count = "5";
block_tdi_1_b64.found_posts = "26417";
block_tdi_1_b64.header_color = "";
block_tdi_1_b64.ajax_pagination_infinite_stop = "";
block_tdi_1_b64.max_num_pages = "5284";
tdBlocksArray.push(block_tdi_1_b64);
</script><div id=tdi_1_b64 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/sbp-launches-licensing-regulatory-framework-for-digital-banks/" rel="bookmark" class="td-image-wrap " title="SBP launches licensing, regulatory framework for digital banks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SBP launches licensing, regulatory framework for digital banks" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/01/SBP-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/01/SBP-1.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/sbp-launches-licensing-regulatory-framework-for-digital-banks/" rel="bookmark" title="SBP launches licensing, regulatory framework for digital banks">SBP launches licensing, regulatory framework for digital banks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/committee-to-probe-financial-mismanagement-illegal-appointments-at-psqca/" rel="bookmark" class="td-image-wrap " title="Committee to probe financial mismanagement, illegal appointments at PSQCA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Committee to probe financial mismanagement, illegal appointments at PSQCA" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/psqca_logo-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/psqca_logo.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/committee-to-probe-financial-mismanagement-illegal-appointments-at-psqca/" rel="bookmark" title="Committee to probe financial mismanagement, illegal appointments at PSQCA">Committee to probe financial mismanagement, illegal appointments at PSQCA</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/psx-kicks-off-new-year-with-290-point-gain/" rel="bookmark" class="td-image-wrap " title="PSX kicks off new year with 290 point gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSX kicks off new year with 290 point gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/vbcfg-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/vbcfg.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/psx-kicks-off-new-year-with-290-point-gain/" rel="bookmark" title="PSX kicks off new year with 290 point gain">PSX kicks off new year with 290 point gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/nepra-reserves-judgment-on-power-tariff-hike-for-ke-consumers/" rel="bookmark" class="td-image-wrap " title="NEPRA reserves judgment on power tariff hike for KE consumers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NEPRA reserves judgment on power tariff hike for KE consumers" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Nepra-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Nepra-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/nepra-reserves-judgment-on-power-tariff-hike-for-ke-consumers/" rel="bookmark" title="NEPRA reserves judgment on power tariff hike for KE consumers">NEPRA reserves judgment on power tariff hike for KE consumers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/pm-launches-pak-china-business-investment-forum/" rel="bookmark" class="td-image-wrap " title="PM launches Pak-China Business Investment Forum"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM launches Pak-China Business Investment Forum" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/pak-china-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/pak-china-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/pm-launches-pak-china-business-investment-forum/" rel="bookmark" title="PM launches Pak-China Business Investment Forum">PM launches Pak-China Business Investment Forum</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_b64" data-td_block_id="tdi_1_b64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_b64" data-td_block_id="tdi_1_b64"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_94d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_94d"><script>var block_tdi_2_94d = new tdBlock();
block_tdi_2_94d.id = "tdi_2_94d";
block_tdi_2_94d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_94d","tdc_css_class":"tdi_2_94d","tdc_css_class_style":"tdi_2_94d_rand_style"}';
block_tdi_2_94d.td_column_number = "3";
block_tdi_2_94d.block_type = "td_block_mega_menu";
block_tdi_2_94d.post_count = "5";
block_tdi_2_94d.found_posts = "1126";
block_tdi_2_94d.header_color = "";
block_tdi_2_94d.ajax_pagination_infinite_stop = "";
block_tdi_2_94d.max_num_pages = "226";
tdBlocksArray.push(block_tdi_2_94d);
</script><div id=tdi_2_94d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/02/explainer-how-real-is-the-threat-of-sbp-going-rogue/" rel="bookmark" class="td-image-wrap " title="Explainer: How real is the threat of SBP going rogue?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Explainer: How real is the threat of SBP going rogue?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/Untitled-design-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/Untitled-design-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/02/explainer-how-real-is-the-threat-of-sbp-going-rogue/" rel="bookmark" title="Explainer: How real is the threat of SBP going rogue?">Explainer: How real is the threat of SBP going rogue?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/02/will-the-india-model-work-for-pakistans-edtech-startups/" rel="bookmark" class="td-image-wrap " title="Will the India-model work for Pakistan’s EdTech startups?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the India-model work for Pakistan’s EdTech startups?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/SOA2cqxC9d2l54MJP0gyfItg5Egz2DwefgGQKed8HW-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/SOA2cqxC9d2l54MJP0gyfItg5Egz2DwefgGQKed8HW-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/02/will-the-india-model-work-for-pakistans-edtech-startups/" rel="bookmark" title="Will the India-model work for Pakistan’s EdTech startups?">Will the India-model work for Pakistan’s EdTech startups?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/02/flight-to-the-dollar-and-the-new-shape-of-currency-supports/" rel="bookmark" class="td-image-wrap " title="Flight to the dollar and the new shape of currency supports"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Flight to the dollar and the new shape of currency supports" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/Cover-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/Cover-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/02/flight-to-the-dollar-and-the-new-shape-of-currency-supports/" rel="bookmark" title="Flight to the dollar and the new shape of currency supports">Flight to the dollar and the new shape of currency supports</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/02/nazar-na-lag-jaye-haye-this-week-in-pakistans-business-and-economics-twitterverse/" rel="bookmark" class="td-image-wrap " title="Nazar na lag jaye, haye &#8211; this week in Pakistan’s business and economics twitterverse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nazar na lag jaye, haye &#8211; this week in Pakistan’s business and economics twitterverse" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/twitter-1-1597407441-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/twitter-1-1597407441-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/02/nazar-na-lag-jaye-haye-this-week-in-pakistans-business-and-economics-twitterverse/" rel="bookmark" title="Nazar na lag jaye, haye &#8211; this week in Pakistan’s business and economics twitterverse">Nazar na lag jaye, haye &#8211; this week in Pakistan’s business&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/30/what-in-the-world-happened-with-the-psl-media-rights-bid/" rel="bookmark" class="td-image-wrap " title="What in the world happened with the PSL media rights bid? "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What in the world happened with the PSL media rights bid? " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/308967.4-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/308967.4-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/30/what-in-the-world-happened-with-the-psl-media-rights-bid/" rel="bookmark" title="What in the world happened with the PSL media rights bid? ">What in the world happened with the PSL media rights bid? </a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_94d" data-td_block_id="tdi_2_94d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_94d" data-td_block_id="tdi_2_94d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_181 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_181"><script>var block_tdi_3_181 = new tdBlock();
block_tdi_3_181.id = "tdi_3_181";
block_tdi_3_181.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_181","tdc_css_class":"tdi_3_181","tdc_css_class_style":"tdi_3_181_rand_style"}';
block_tdi_3_181.td_column_number = "3";
block_tdi_3_181.block_type = "td_block_mega_menu";
block_tdi_3_181.post_count = "4";
block_tdi_3_181.found_posts = "302";
block_tdi_3_181.header_color = "";
block_tdi_3_181.ajax_pagination_infinite_stop = "";
block_tdi_3_181.max_num_pages = "76";
tdBlocksArray.push(block_tdi_3_181);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_181" id="tdi_4_2b4" data-td_block_id="tdi_3_181" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_181" id="tdi_5_dd3" data-td_block_id="tdi_3_181" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_181" id="tdi_6_c74" data-td_block_id="tdi_3_181" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_181 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/02/the-unicorns-are-here-and-its-time-to-invest-in-our-tech-infrastructure/" rel="bookmark" class="td-image-wrap " title="The unicorns are here and it’s time to invest in our tech infrastructure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The unicorns are here and it’s time to invest in our tech infrastructure" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/cabling-infrastructure-stock-photo-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/cabling-infrastructure-stock-photo-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/02/the-unicorns-are-here-and-its-time-to-invest-in-our-tech-infrastructure/" rel="bookmark" title="The unicorns are here and it’s time to invest in our tech infrastructure">The unicorns are here and it’s time to invest in our&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/02/the-challenges-at-the-end-of-the-tunnel/" rel="bookmark" class="td-image-wrap " title="The challenges at the end of the tunnel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The challenges at the end of the tunnel" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/unnamed-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/unnamed-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/02/the-challenges-at-the-end-of-the-tunnel/" rel="bookmark" title="The challenges at the end of the tunnel">The challenges at the end of the tunnel</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/02/uncertainty-gives-flight-to-the-dollar/" rel="bookmark" class="td-image-wrap " title="Uncertainty gives flight to the dollar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uncertainty gives flight to the dollar" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/Cover-Page-final-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/Cover-Page-final-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/" class="td-post-category">EDITORIAL</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/02/uncertainty-gives-flight-to-the-dollar/" rel="bookmark" title="Uncertainty gives flight to the dollar">Uncertainty gives flight to the dollar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/27/2021-what-just-happened-what-comes-next/" rel="bookmark" class="td-image-wrap " title="2021: What just happened? What comes next?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2021: What just happened? What comes next?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/istockphoto-1302853825-170667a-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/istockphoto-1302853825-170667a-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/27/2021-what-just-happened-what-comes-next/" rel="bookmark" title="2021: What just happened? What comes next?">2021: What just happened? What comes next?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_181" data-td_block_id="tdi_3_181"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_181" data-td_block_id="tdi_3_181"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_3fd td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_3fd"><script>var block_tdi_7_3fd = new tdBlock();
block_tdi_7_3fd.id = "tdi_7_3fd";
block_tdi_7_3fd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_3fd","tdc_css_class":"tdi_7_3fd","tdc_css_class_style":"tdi_7_3fd_rand_style"}';
block_tdi_7_3fd.td_column_number = "3";
block_tdi_7_3fd.block_type = "td_block_mega_menu";
block_tdi_7_3fd.post_count = "5";
block_tdi_7_3fd.found_posts = "1016";
block_tdi_7_3fd.header_color = "";
block_tdi_7_3fd.ajax_pagination_infinite_stop = "";
block_tdi_7_3fd.max_num_pages = "204";
tdBlocksArray.push(block_tdi_7_3fd);
</script><div id=tdi_7_3fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/30/pakistans-healthwire-scores-3-3mn-in-funding-as-startups-end-year-on-record-high/" rel="bookmark" class="td-image-wrap " title="Pakistan’s Healthwire scores $3.3mn in funding as startups end year on record high"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s Healthwire scores $3.3mn in funding as startups end year on record high" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/Healthwire-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/Healthwire-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/30/pakistans-healthwire-scores-3-3mn-in-funding-as-startups-end-year-on-record-high/" rel="bookmark" title="Pakistan’s Healthwire scores $3.3mn in funding as startups end year on record high">Pakistan’s Healthwire scores $3.3mn in funding as startups end year on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/22/pakistans-b2b-agritech-startup-tazah-closes-pre-seed-round-at-6-5m/" rel="bookmark" class="td-image-wrap " title="Pakistan’s B2B agritech startup Tazah closes pre-seed round at $6.5m "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s B2B agritech startup Tazah closes pre-seed round at $6.5m " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/5I6A3749-copy-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/5I6A3749-copy-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/22/pakistans-b2b-agritech-startup-tazah-closes-pre-seed-round-at-6-5m/" rel="bookmark" title="Pakistan’s B2B agritech startup Tazah closes pre-seed round at $6.5m ">Pakistan’s B2B agritech startup Tazah closes pre-seed round at $6.5m </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/21/jiye-technologies-announces-raising-2-5m-in-pre-seed-funding-to-scale-farm-to-retail-operations/" rel="bookmark" class="td-image-wrap " title="Farm-to-retail startup Jiye Technologies announces raising $2.5m in pre-seed funding"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Farm-to-retail startup Jiye Technologies announces raising $2.5m in pre-seed funding" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/0V4A1211-1-scaled-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/0V4A1211-1-scaled-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/21/jiye-technologies-announces-raising-2-5m-in-pre-seed-funding-to-scale-farm-to-retail-operations/" rel="bookmark" title="Farm-to-retail startup Jiye Technologies announces raising $2.5m in pre-seed funding">Farm-to-retail startup Jiye Technologies announces raising $2.5m in pre-seed funding</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/17/tiger-global-backs-pakistans-creditbook-in-11m-round/" rel="bookmark" class="td-image-wrap " title="Tiger Global backs Pakistan’s CreditBook in $11m round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tiger Global backs Pakistan’s CreditBook in $11m round" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/tiger-global-fintech-creditbook-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/tiger-global-fintech-creditbook-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/17/tiger-global-backs-pakistans-creditbook-in-11m-round/" rel="bookmark" title="Tiger Global backs Pakistan’s CreditBook in $11m round">Tiger Global backs Pakistan’s CreditBook in $11m round</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/15/pakistans-on-demand-delivery-startup-krave-mart-raises-6m-in-pre-seed-funding/" rel="bookmark" class="td-image-wrap " title="Pakistan’s on-demand delivery startup Krave Mart raises $6m in pre-seed funding"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s on-demand delivery startup Krave Mart raises $6m in pre-seed funding" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/1200x-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/1200x-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/15/pakistans-on-demand-delivery-startup-krave-mart-raises-6m-in-pre-seed-funding/" rel="bookmark" title="Pakistan’s on-demand delivery startup Krave Mart raises $6m in pre-seed funding">Pakistan’s on-demand delivery startup Krave Mart raises $6m in pre-seed funding</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_3fd" data-td_block_id="tdi_7_3fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_3fd" data-td_block_id="tdi_7_3fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_472 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_472"><script>var block_tdi_8_472 = new tdBlock();
block_tdi_8_472.id = "tdi_8_472";
block_tdi_8_472.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_472","tdc_css_class":"tdi_8_472","tdc_css_class_style":"tdi_8_472_rand_style"}';
block_tdi_8_472.td_column_number = "3";
block_tdi_8_472.block_type = "td_block_mega_menu";
block_tdi_8_472.post_count = "4";
block_tdi_8_472.found_posts = "5792";
block_tdi_8_472.header_color = "";
block_tdi_8_472.ajax_pagination_infinite_stop = "";
block_tdi_8_472.max_num_pages = "1448";
tdBlocksArray.push(block_tdi_8_472);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_472" id="tdi_9_d7e" data-td_block_id="tdi_8_472" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_10_337" data-td_block_id="tdi_8_472" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_11_28e" data-td_block_id="tdi_8_472" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_12_247" data-td_block_id="tdi_8_472" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_13_232" data-td_block_id="tdi_8_472" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_14_620" data-td_block_id="tdi_8_472" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_15_1a5" data-td_block_id="tdi_8_472" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_16_3e1" data-td_block_id="tdi_8_472" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_17_872" data-td_block_id="tdi_8_472" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_18_668" data-td_block_id="tdi_8_472" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_472" id="tdi_19_2f1" data-td_block_id="tdi_8_472" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_472 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/05/the-fbr-real-estate-valuation-kerfuffle/" rel="bookmark" class="td-image-wrap " title="The FBR real estate valuation kerfuffle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The FBR real estate valuation kerfuffle" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/Cover-Story-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/Cover-Story-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/05/the-fbr-real-estate-valuation-kerfuffle/" rel="bookmark" title="The FBR real estate valuation kerfuffle">The FBR real estate valuation kerfuffle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/10/in-murrees-outskirts-real-estate-gold-lies-squandered-or-does-it/" rel="bookmark" class="td-image-wrap " title="In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/murree1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/murree1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/10/in-murrees-outskirts-real-estate-gold-lies-squandered-or-does-it/" rel="bookmark" title="In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?">In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/10/whats-going-with-naya-nazimbad/" rel="bookmark" class="td-image-wrap " title="What’s going with Naya Nazimabad?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What’s going with Naya Nazimabad?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/skk6ivftidmrzyolsovv-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/skk6ivftidmrzyolsovv-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/10/whats-going-with-naya-nazimbad/" rel="bookmark" title="What’s going with Naya Nazimabad?">What’s going with Naya Nazimabad?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/01/hbl-dibpl-join-hands-to-become-lead-advisors-arrangers-for-eighteen/" rel="bookmark" class="td-image-wrap " title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Capture-1-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Capture-1-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/01/hbl-dibpl-join-hands-to-become-lead-advisors-arrangers-for-eighteen/" rel="bookmark" title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen">HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_472" data-td_block_id="tdi_8_472"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_472" data-td_block_id="tdi_8_472"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
 <div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="136368" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_3a3" class="tdc-zone"><div class="tdc_zone tdi_21_4dd  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_4dd{
                    min-height: 0;
                }
</style><div id="tdi_22_697" class="tdc-row"><div class="vc_row tdi_23_7ff  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_7ff,
                .tdi_23_7ff .tdc-columns{
                    min-height: 0;
                }.tdi_23_7ff,
				.tdi_23_7ff .tdc-columns{
				    display: block;
				}.tdi_23_7ff .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_446  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_446{
                    vertical-align: baseline;
                }.tdi_25_446 > .wpb_wrapper,
				.tdi_25_446 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_446 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_446 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_fd6" class="tdc-row"><div class="vc_row tdi_28_3b1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_3b1,
                .tdi_28_3b1 .tdc-columns{
                    min-height: 0;
                }.tdi_28_3b1,
				.tdi_28_3b1 .tdc-columns{
				    display: block;
				}.tdi_28_3b1 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_30_2df  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_2df{
                    vertical-align: baseline;
                }.tdi_30_2df > .wpb_wrapper,
				.tdi_30_2df > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_2df > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_2df > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_31_67b td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_67b{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_67b.td-a-rec{
					text-align: center;
				}.tdi_31_67b .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1606293596120-0' style='width: 970px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606293596120-0'); });
  </script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_32_aca td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32_aca { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_32_aca.td-a-rec{
					text-align: center;
				}.tdi_32_aca .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_33_341" class="tdc-row"><div class="vc_row tdi_34_2e7 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_2e7,
                .tdi_34_2e7 .tdc-columns{
                    min-height: 0;
                }.tdi_34_2e7,
				.tdi_34_2e7 .tdc-columns{
				    display: block;
				}.tdi_34_2e7 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_2e7{
margin-top:30px !important;
}

.tdi_34_2e7 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_36_156  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_36_156{
                    vertical-align: baseline;
                }.tdi_36_156 > .wpb_wrapper,
				.tdi_36_156 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_156 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_156 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38_337  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_337{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38_337,
				.tdi_38_337 .tdc-inner-columns{
				    display: block;
				}.tdi_38_337 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_337{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_38_337 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_40_2dd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_2dd{
                    vertical-align: baseline;
                }.tdi_40_2dd .vc_column-inner > .wpb_wrapper,
				.tdi_40_2dd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_2dd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_2dd{
margin-top:-10px !important;
margin-bottom:-1px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_41_04d td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_41_04d">
<style>

/* inline tdc_css att */

.tdi_41_04d{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41_04d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_04d{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_04d{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_04d{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_04d .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_41_04d .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_41_04d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_41_04d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_41_04d{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/world-business-news/"><span class="tdb-cat-bg"></span>World Business News</a></div></div><div class="td_block_wrap tdb_single_date tdi_42_3ae td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_42_3ae">
<style>

/* inline tdc_css att */

.tdi_42_3ae{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_3ae { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_3ae{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_3ae{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_3ae{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_3ae i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_42_3ae{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-01-03T21:27:21+05:00">January 3, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_43_276 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_276">
<style>

/* inline tdc_css att */

.tdi_43_276{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_43_276 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_43_276 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_43_276 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_43_276{
					text-align: left;
				}.tdi_43_276 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_276 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43_276 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Telecom giants reject calls to halt 5G rollout</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_45_bf4 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_45_bf4">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_bf4{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_bf4 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_45_bf4 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_45_bf4 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/tltp/">TLTP</a></div></div></div><div class="vc_row_inner tdi_47_621  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_621{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_621,
				.tdi_47_621 .tdc-inner-columns{
				    display: block;
				}.tdi_47_621 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_621 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_47_621 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_49_fbb  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_fbb{
                    vertical-align: baseline;
                }.tdi_49_fbb .vc_column-inner > .wpb_wrapper,
				.tdi_49_fbb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_fbb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_50_76b tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_76b">
<style>

/* inline tdc_css att */

.tdi_50_76b{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_76b{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_76b .td-audio-player{
                    font-size: 12px;
                }.tdi_50_76b .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_50_76b:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="484" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g-696x484.png" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g-696x484.png 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g.png 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="5g" />
</div></div><div class="vc_row_inner tdi_52_232  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52_232{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_232,
				.tdi_52_232 .tdc-inner-columns{
				    display: block;
				}.tdi_52_232 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_272  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_272{
                    vertical-align: baseline;
                }.tdi_54_272 .vc_column-inner > .wpb_wrapper,
				.tdi_54_272 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_272 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_55_dff td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_55_dff">
<style>

/* inline tdc_css att */

.tdi_55_dff{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_dff{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_dff,
                .tdi_55_dff > p,
                .tdi_55_dff .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_55_dff h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_dff h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_dff h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_dff h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_dff h5{
			        font-weight:700 !important;
		        }.tdi_55_dff h6{
			        font-weight:700 !important;
		        }.tdi_55_dff li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_55_dff li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_55_dff .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_dff .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_55_dff .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>WASHINGTON:</strong> AT&amp;T and Verizon Communications have rejected calls by the US aviation authority to delay the introduction of 5G networks amid concerns they could interfere with aircraft electronics.</p>
<p>The 5G networks will be put in operation in America on January 5, as originally planned, the CEOs of the two major telecom companies announced in a joint letter, RT reported.</p>
<p>They dismissed requests made earlier by US Transportation Secretary Pete Buttigieg and Federal Aviation Administration (FAA) chief Steve Dickson to halt the rollout, stating it would be “an irresponsible abdication of the operating control required to deploy world-class and globally competitive communications networks.”</p>
<p>AT&amp;T and Verizon Communications did agree not to deploy 5G networks in the immediate vicinity of airports for six months. However, the FAA and the aviation industry insist the exclusion zones the telecom companies have proposed are smaller than the ones initially requested.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Article continues after this advertisement</span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div><p>Concerns have been raised that 5G could get in the way of aircraft electronics such as radio altimeters, potentially disrupting thousands of flights daily, as claimed by the Airlines for America trade association.</p>
<p>The president of the Association of Flight Attendants-CWA (AFA) took to Twitter on Sunday, stressing that “safety” was the one and only reason why she and others in the industry called for the delay of the 5G rollout.</p>
<p>AT&amp;T and Verizon Communications parried those concerns by pointing to France where 5G networks were launched this fall, with safety zones around airports identical to those proposed by the telecom companies in the US. The CEOs’ joint letter charged that the “laws of physics are the same in the United States and France,” and hence, “If U.S. airlines are permitted to operate flights every day in France, then the same operating conditions should allow them to do so in the United States.”</p>
<p>Commenting on the letter, the FAA said it was reviewing the message “from the wireless companies on how to mitigate interference from 5G C-band transmissions,” adding that “US aviation safety standards will guide our next actions.”</p>
<p>Meanwhile, the Airlines for America trade association has threatened to take the US Federal Communications Commission to court if the authority fails to heed the group’s calls to put off 5G deployment around numerous US airports</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_43e  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_43e{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_bcf td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_bcf"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_bcf" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F01%2F03%2Ftelecom-giants-reject-calls-to-halt-5g-rollout%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Telecom+giants+reject+calls+to+halt+5G+rollout&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F01%2F03%2Ftelecom-giants-reject-calls-to-halt-5g-rollout%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/&title=Telecom+giants+reject+calls+to+halt+5G+rollout">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Telecom+giants+reject+calls+to+halt+5G+rollout %0A%0A https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#724d010710181711064f26171e17111d1f52151b131c0601520017181711065211131e1e0152061d521a131e0652473552001d1e1e1d070654101d160b4f1a06060201485d5d02001d141b065c0213191b0106131c061d16130b5c111d1f5c02195d404240405d42435d42415d06171e17111d1f5f151b131c06015f0017181711065f11131e1e015f061d5f1a131e065f47155f001d1e1e1d07065d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_bcf">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_833  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_833{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_833{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_802 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_802">
<style>

/* inline tdc_css att */

.tdi_61_802{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_802 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_802 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_802 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_802 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2022/01/03/psx-kicks-off-new-year-with-290-point-gain/">PSX kicks off new year with 290 point gain</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://profit.pakistantoday.com.pk/2022/01/03/committee-to-probe-financial-mismanagement-illegal-appointments-at-psqca/">Committee to probe financial mismanagement, illegal appointments at PSQCA</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_2b6 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_2b6">
<style>
/* custom css */
.tdi_62_2b6{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_2b6 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_2b6 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_2b6 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_2b6 .tdb-social-item i.td-icon-twitter,
				.tdi_62_2b6 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_2b6 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_2b6 .tdb-social-item i.td-icon-blogger,
				.tdi_62_2b6 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_2b6 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_2b6 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_2b6{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_2b6{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_2b6{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/tltp/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/7d039609b22361f697fff6a6b3ef0454?s=117&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7d039609b22361f697fff6a6b3ef0454?s=234&#038;d=mm&#038;r=pg 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/tltp/" class="tdb-author-name">TLTP</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_469 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_469">
<style>
/* custom css */
.tdi_63_469 .comment-link{
                    display: inline-block;
                }.tdi_63_469 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_469 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_469 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_469 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_469 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a11a9a3165" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="122" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_64_d31 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_64_d31">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_d31 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/world-business-news/" class="td-post-category">World Business News</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/world-markets-begin-2022-on-a-high-note/" rel="bookmark" class="td-image-wrap " title="World markets begin 2022 on a high note"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/61d2f6cf9736a-696x522.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/61d2f6cf9736a.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/world-markets-begin-2022-on-a-high-note/" rel="bookmark" title="World markets begin 2022 on a high note">World markets begin 2022 on a high note</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T19:36:16+05:00">January 3, 2022</time></span> </span>
</div>
<div class="td-excerpt">PARIS: Stock markets rose Monday in the first trading day of 2022 following stellar performances last year, as investors keep an eye on the...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/01/03/world-markets-begin-2022-on-a-high-note/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/world-business-news/" class="td-post-category">World Business News</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/opec-expected-to-stick-with-planned-feb-output-increase-sources-say/" rel="bookmark" class="td-image-wrap " title="OPEC+ expected to stick with planned Feb output increase, sources say"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/06/OPEC.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/06/OPEC.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/opec-expected-to-stick-with-planned-feb-output-increase-sources-say/" rel="bookmark" title="OPEC+ expected to stick with planned Feb output increase, sources say">OPEC+ expected to stick with planned Feb output increase, sources say</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T19:32:58+05:00">January 3, 2022</time></span> </span>
</div>
<div class="td-excerpt">LONDON/MOSCOW: OPEC+ is expected to stick to its plans for a February output increase when it meets on Tuesday, predicting a mild and short-lived...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/01/03/opec-expected-to-stick-with-planned-feb-output-increase-sources-say/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/world-business-news/" class="td-post-category">World Business News</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/oil-starts-2022-with-rally-towards-79-as-omicron-impact-concerns-ease/" rel="bookmark" class="td-image-wrap " title="Oil starts 2022 with rally towards $79 as Omicron impact concerns ease"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/oil-696x523.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/oil-1392x1045.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/oil-starts-2022-with-rally-towards-79-as-omicron-impact-concerns-ease/" rel="bookmark" title="Oil starts 2022 with rally towards $79 as Omicron impact concerns ease">Oil starts 2022 with rally towards $79 as Omicron impact concerns ease</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T19:31:17+05:00">January 3, 2022</time></span> </span>
</div>
<div class="td-excerpt">LONDON: Oil rose towards $79 a barrel on Monday supported by tight supply and hopes of further demand recovery in 2022 spurred in part...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/01/03/oil-starts-2022-with-rally-towards-79-as-omicron-impact-concerns-ease/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/world-business-news/" class="td-post-category">World Business News</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/turkish-inflation-soars-36pc-as-lira-crisis-flares/" rel="bookmark" class="td-image-wrap " title="Turkish inflation soars 36pc as lira crisis flares"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/D52TWFEE7VKEHGJWTTOPO4XULE-696x464.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/D52TWFEE7VKEHGJWTTOPO4XULE.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/turkish-inflation-soars-36pc-as-lira-crisis-flares/" rel="bookmark" title="Turkish inflation soars 36pc as lira crisis flares">Turkish inflation soars 36pc as lira crisis flares</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T17:25:37+05:00">January 3, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISTANBUL: Turkey&#039;s annual inflation soared to its highest in 19 years, data showed on Monday, laying bare the depths of a currency crisis engineered...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/01/03/turkish-inflation-soars-36pc-as-lira-crisis-flares/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_d31" data-td_block_id="tdi_64_d31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_64_d31" data-td_block_id="tdi_64_d31"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_66_014  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_014{
                    vertical-align: baseline;
                }.tdi_66_014 > .wpb_wrapper,
				.tdi_66_014 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_014 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_014 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_67_661 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_661{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_661.td-a-rec{
					text-align: center;
				}.tdi_67_661 .td-element-style{
					z-index: -1;
				}.tdi_67_661.td-a-rec-img{
				    text-align: left;
				}.tdi_67_661.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_661.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_68_436 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_68_436">
<style>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</style>
<style>
/* custom css */
.tdi_68_436 .td-block-title a,
				.tdi_68_436 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_68_436 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_68_436 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_436 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_68_436 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_68_436 = new tdBlock();
block_tdi_68_436.id = "tdi_68_436";
block_tdi_68_436.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_68_436","tdc_css_class":"tdi_68_436","tdc_css_class_style":"tdi_68_436_rand_style"}';
block_tdi_68_436.td_column_number = "1";
block_tdi_68_436.block_type = "td_block_1";
block_tdi_68_436.post_count = "4";
block_tdi_68_436.found_posts = "30648";
block_tdi_68_436.header_color = "";
block_tdi_68_436.ajax_pagination_infinite_stop = "";
block_tdi_68_436.max_num_pages = "7661";
tdBlocksArray.push(block_tdi_68_436);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_68_436 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/nepra-reserves-judgment-on-power-tariff-hike-for-ke-consumers/" rel="bookmark" class="td-image-wrap " title="NEPRA reserves judgment on power tariff hike for KE consumers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="NEPRA reserves judgment on power tariff hike for KE consumers" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Nepra-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Nepra-648x470.jpg" width="324" height="235" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/nepra-reserves-judgment-on-power-tariff-hike-for-ke-consumers/" rel="bookmark" title="NEPRA reserves judgment on power tariff hike for KE consumers">NEPRA reserves judgment on power tariff hike for KE consumers</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T21:05:58+05:00">January 3, 2022</time></span> </div>
<div class="td-excerpt">
ISLAMABAD: The National Electric Power Regulatory Authority (NEPRA) on Monday reserved its judgment on an Rs5.50 per unit power tariff hike for the consumers... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/pm-launches-pak-china-business-investment-forum/" rel="bookmark" class="td-image-wrap " title="PM launches Pak-China Business Investment Forum"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="PM launches Pak-China Business Investment Forum" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/pak-china-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/pak-china-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/pm-launches-pak-china-business-investment-forum/" rel="bookmark" title="PM launches Pak-China Business Investment Forum">PM launches Pak-China Business Investment Forum</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T20:38:53+05:00">January 3, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/govt-appoints-muzzammil-aslam-as-energy-ministry-spokesperson/" rel="bookmark" class="td-image-wrap " title="Govt appoints Muzzammil Aslam as Energy Ministry spokesperson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Govt appoints Muzzammil Aslam as Energy Ministry spokesperson" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/624524_56138294-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/624524_56138294-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/govt-appoints-muzzammil-aslam-as-energy-ministry-spokesperson/" rel="bookmark" title="Govt appoints Muzzammil Aslam as Energy Ministry spokesperson">Govt appoints Muzzammil Aslam as Energy Ministry spokesperson</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T20:23:27+05:00">January 3, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/03/world-markets-begin-2022-on-a-high-note/" rel="bookmark" class="td-image-wrap " title="World markets begin 2022 on a high note"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="World markets begin 2022 on a high note" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/61d2f6cf9736a-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/61d2f6cf9736a-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/03/world-markets-begin-2022-on-a-high-note/" rel="bookmark" title="World markets begin 2022 on a high note">World markets begin 2022 on a high note</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T19:36:16+05:00">January 3, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_436" data-td_block_id="tdi_68_436"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_436" data-td_block_id="tdi_68_436"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TLTP"></span><meta itemprop="datePublished" content="2022-01-03T21:27:21+05:00"><meta itemprop="dateModified" content="2022-01-03T21:27:21+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2022/01/03/telecom-giants-reject-calls-to-halt-5g-rollout/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="Telecom giants reject calls to halt 5G rollout"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/02/5g.png"><meta itemprop="width" content="787"><meta itemprop="height" content="547"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami l Editor: Khurram Husain l Managing Editor: Yousaf Nizami I Editor Multimedia: Umar Aziz I Editors: Abdullah Niazi I Mariam Zermina I
Reporters: Ariba Shahid I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I Meiryum Ali I Babar Khan Javed I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5c2c2e333a35281c2c3d37352f283d322833383d25723f3331722c37"><span class="__cf_email__" data-cfemail="56262439303f221626373d3f25223738223932372f7835393b78263d">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-7d039609b22361f697fff6a6b3ef0454">
</div>
<div class="grofile-hash-map-7d039609b22361f697fff6a6b3ef0454">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e6bc75f7c3","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202201' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_50_76b'),
                        blockClass = '.tdi_50_76b',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[136368]");
                });
            
</script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'128806726',post:'136368',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '136368' ]);
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/tltp/'>TLTP</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/tltp/' class='tdb-author-photo'><img alt='' src='https://secure.gravatar.com/avatar/7d039609b22361f697fff6a6b3ef0454?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7d039609b22361f697fff6a6b3ef0454?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/tltp/' class='tdb-author-name'>TLTP</a><a href='https://profit.pakistantoday.com.pk/author/tltp/' class='tdb-author-url'></a><div class='tdb-author-descr'></div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

