 <!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<title>What&#039;s going wrong in q-commerce and what we can do about it - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">
               ! function(c, h, i, m, p) {
                   m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode
                       .insertBefore(m, p)
               }(document, "script",
                   "https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js"
                   );
               </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="What&#8217;s going wrong in q-commerce and what we can do about it">
<meta property="og:description" content="Working in a hot market is – not – (always) a good thing.">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s going wrong in q-commerce and what we can do about it - Profit by Pakistan Today" />
<meta property="og:description" content="Working in a hot market is – not – (always) a good thing." />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2022-03-20T04:04:31+00:00" />
<meta property="article:modified_time" content="2022-03-21T05:05:01+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Saad Fazil" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; What&#8217;s going wrong in q-commerce and what we can do about it Comments Feed" href="https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.6.8' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.8' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.8' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/139260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-Ae8' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F03%2F20%2Fwhats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F03%2F20%2Fwhats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"125ac6ed44","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"125ac6ed44","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=a784c727c8" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
               ! function(f, b, e, v, n, t, s) {
                   if (f.fbq) return;
                   n = f.fbq = function() {
                       n.callMethod ?
                           n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                   };
                   if (!f._fbq) f._fbq = n;
                   n.push = n;
                   n.loaded = !0;
                   n.version = '2.0';
                   n.queue = [];
                   t = b.createElement(e);
                   t.async = !0;
                   t.src = v;
                   s = b.getElementsByTagName(e)[0];
                   s.parentNode.insertBefore(t, s)
               }(window, document, 'script',
                   'https://connect.facebook.net/en_US/fbevents.js');
               fbq('init', '2983550451904217');
               fbq('track', 'PageView');
               </script>
<noscript>
                   <img height="1" width="1" src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1" />
               </noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0')
                       .addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100],
                       'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<style>
               .article-content .choose-your-subscription a {
                   position: relative;
                   z-index: 1234;
                   cursor: pointer;
               }

               #rcp_payment_gateways li span.icons-family {
                   display: none !important;
               }

               fieldset.rcp_gateways_fieldset ul li {
                   margin-bottom: 0;
                   padding-left: 12px;
                   padding-bottom: 4px;
               }
               </style>

<script>
               (function(w, d, s, l, i) {
                   w[l] = w[l] || [];
                   w[l].push({
                       'gtm.start': new Date().getTime(),
                       event: 'gtm.js'
                   });
                   var f = d.getElementsByTagName(s)[0],
                       j = d.createElement(s),
                       dl = l != 'dataLayer' ? '&l=' + l : '';
                   j.async = true;
                   j.src =
                       'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                   f.parentNode.insertBefore(j, f);
               })(window, document, 'script', 'dataLayer', 'GTM-TXFV5MQ');
               </script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-139260 single-format-standard td-standard-pack whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2 global-block-template-1 td-magazine tdb_template_87921 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ" height="0" width="0"
                           style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_8c2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_8c2"><script>var block_tdi_1_8c2 = new tdBlock();
block_tdi_1_8c2.id = "tdi_1_8c2";
block_tdi_1_8c2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_8c2","tdc_css_class":"tdi_1_8c2","tdc_css_class_style":"tdi_1_8c2_rand_style"}';
block_tdi_1_8c2.td_column_number = "3";
block_tdi_1_8c2.block_type = "td_block_mega_menu";
block_tdi_1_8c2.post_count = "5";
block_tdi_1_8c2.found_posts = "26844";
block_tdi_1_8c2.header_color = "";
block_tdi_1_8c2.ajax_pagination_infinite_stop = "";
block_tdi_1_8c2.max_num_pages = "5369";
tdBlocksArray.push(block_tdi_1_8c2);
</script><div id=tdi_1_8c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/reko-diq-is-the-endgame-near/" rel="bookmark" class="td-image-wrap " title="Reko Diq: Is the endgame near?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Reko Diq: Is the endgame near?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/89386f8f-ab2f-40d6-aa24-b1940a9a372f-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/89386f8f-ab2f-40d6-aa24-b1940a9a372f-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/reko-diq-is-the-endgame-near/" rel="bookmark" title="Reko Diq: Is the endgame near?">Reko Diq: Is the endgame near?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/19/country-on-sound-economic-footing-tarin/" rel="bookmark" class="td-image-wrap " title="Country on sound economic footing: Tarin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Country on sound economic footing: Tarin" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Shaukat-Tarin-696x462-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Shaukat-Tarin-696x462-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/19/country-on-sound-economic-footing-tarin/" rel="bookmark" title="Country on sound economic footing: Tarin">Country on sound economic footing: Tarin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/19/imf-seventh-review-likely-to-conclude-next-week/" rel="bookmark" class="td-image-wrap " title="IMF seventh review likely to conclude next week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IMF seventh review likely to conclude next week" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/202109011451524047_Afghanistan-central-bank-board-member-urges-Biden-IMF-to_SECVPF-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/202109011451524047_Afghanistan-central-bank-board-member-urges-Biden-IMF-to_SECVPF-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/19/imf-seventh-review-likely-to-conclude-next-week/" rel="bookmark" title="IMF seventh review likely to conclude next week">IMF seventh review likely to conclude next week</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/18/president-sanctions-rs20bn-to-clear-pdc-of-omcs-refineries/" rel="bookmark" class="td-image-wrap " title="President sanctions Rs20bn to clear PDC of OMCs/refineries"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="President sanctions Rs20bn to clear PDC of OMCs/refineries" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/04/omc-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/04/omc.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/18/president-sanctions-rs20bn-to-clear-pdc-of-omcs-refineries/" rel="bookmark" title="President sanctions Rs20bn to clear PDC of OMCs/refineries">President sanctions Rs20bn to clear PDC of OMCs/refineries</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/18/large-scale-manufacturing-grows-7-6pc-in-7-months/" rel="bookmark" class="td-image-wrap " title="Large scale manufacturing grows 7.6pc in 7 months"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Large scale manufacturing grows 7.6pc in 7 months" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/02/PBS-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/02/PBS.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/18/large-scale-manufacturing-grows-7-6pc-in-7-months/" rel="bookmark" title="Large scale manufacturing grows 7.6pc in 7 months">Large scale manufacturing grows 7.6pc in 7 months</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_8c2" data-td_block_id="tdi_1_8c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_8c2" data-td_block_id="tdi_1_8c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_8bc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_8bc"><script>var block_tdi_2_8bc = new tdBlock();
block_tdi_2_8bc.id = "tdi_2_8bc";
block_tdi_2_8bc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_8bc","tdc_css_class":"tdi_2_8bc","tdc_css_class_style":"tdi_2_8bc_rand_style"}';
block_tdi_2_8bc.td_column_number = "3";
block_tdi_2_8bc.block_type = "td_block_mega_menu";
block_tdi_2_8bc.post_count = "5";
block_tdi_2_8bc.found_posts = "1185";
block_tdi_2_8bc.header_color = "";
block_tdi_2_8bc.ajax_pagination_infinite_stop = "";
block_tdi_2_8bc.max_num_pages = "237";
tdBlocksArray.push(block_tdi_2_8bc);
</script><div id=tdi_2_8bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/how-asaan-are-the-new-asaan-digital-accounts/" rel="bookmark" class="td-image-wrap " title="How Asaan are the new Asaan Digital Accounts?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Asaan are the new Asaan Digital Accounts?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Asaan-mobile-account-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Asaan-mobile-account-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/how-asaan-are-the-new-asaan-digital-accounts/" rel="bookmark" title="How Asaan are the new Asaan Digital Accounts?">How Asaan are the new Asaan Digital Accounts?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/no-confidence-how-we-got-here-what-are-the-technicalities-and-what-will-happen-next/" rel="bookmark" class="td-image-wrap " title="No-confidence &#8211; how we got here, what are the technicalities, and what will happen next"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No-confidence &#8211; how we got here, what are the technicalities, and what will happen next" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Official-PHOTO-of-Prime-Minister-Imran-Khan_croped-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Official-PHOTO-of-Prime-Minister-Imran-Khan_croped-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/no-confidence-how-we-got-here-what-are-the-technicalities-and-what-will-happen-next/" rel="bookmark" title="No-confidence &#8211; how we got here, what are the technicalities, and what will happen next">No-confidence &#8211; how we got here, what are the technicalities, and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/pakistans-microfinance-industry-a-change-brewing-within/" rel="bookmark" class="td-image-wrap " title="Pakistan’s microfinance industry: A change brewing within?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s microfinance industry: A change brewing within?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/businesspeople-meeting-plan-analysis-graph-company-finance-strat-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/businesspeople-meeting-plan-analysis-graph-company-finance-strat-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/pakistans-microfinance-industry-a-change-brewing-within/" rel="bookmark" title="Pakistan’s microfinance industry: A change brewing within?">Pakistan’s microfinance industry: A change brewing within?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-bold-economic-demands-of-the-aurat-march/" rel="bookmark" class="td-image-wrap " title="The ‘bold’ economic demands of the Aurat March"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The ‘bold’ economic demands of the Aurat March" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-bold-economic-demands-of-the-aurat-march/" rel="bookmark" title="The ‘bold’ economic demands of the Aurat March">The ‘bold’ economic demands of the Aurat March</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/13/virtually-killing-it-a-trigger-happy-pta-wrestles-with-social-media-and-violent-video-games/" rel="bookmark" class="td-image-wrap " title="Virtually killing it: A trigger happy PTA wrestles with social media and violent video games"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virtually killing it: A trigger happy PTA wrestles with social media and violent video games" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/a1qHziibf8lJpCajjOwx7viOwNGqrbImaoFraa4mLvtVKi4KhEpg-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/a1qHziibf8lJpCajjOwx7viOwNGqrbImaoFraa4mLvtVKi4KhEpg-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/13/virtually-killing-it-a-trigger-happy-pta-wrestles-with-social-media-and-violent-video-games/" rel="bookmark" title="Virtually killing it: A trigger happy PTA wrestles with social media and violent video games">Virtually killing it: A trigger happy PTA wrestles with social media&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_8bc" data-td_block_id="tdi_2_8bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_8bc" data-td_block_id="tdi_2_8bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_2d6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_2d6"><script>var block_tdi_3_2d6 = new tdBlock();
block_tdi_3_2d6.id = "tdi_3_2d6";
block_tdi_3_2d6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_2d6","tdc_css_class":"tdi_3_2d6","tdc_css_class_style":"tdi_3_2d6_rand_style"}';
block_tdi_3_2d6.td_column_number = "3";
block_tdi_3_2d6.block_type = "td_block_mega_menu";
block_tdi_3_2d6.post_count = "4";
block_tdi_3_2d6.found_posts = "346";
block_tdi_3_2d6.header_color = "";
block_tdi_3_2d6.ajax_pagination_infinite_stop = "";
block_tdi_3_2d6.max_num_pages = "87";
tdBlocksArray.push(block_tdi_3_2d6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_2d6" id="tdi_4_262" data-td_block_id="tdi_3_2d6" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_2d6" id="tdi_5_253" data-td_block_id="tdi_3_2d6" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_2d6" id="tdi_6_c2c" data-td_block_id="tdi_3_2d6" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_2d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/" rel="bookmark" class="td-image-wrap " title="What&#8217;s going wrong in q-commerce and what we can do about it"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What&#8217;s going wrong in q-commerce and what we can do about it" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/" rel="bookmark" title="What&#8217;s going wrong in q-commerce and what we can do about it">What&#8217;s going wrong in q-commerce and what we can do about&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/what-made-the-startups-click-in-pakistan/" rel="bookmark" class="td-image-wrap " title="What made the startups click in Pakistan?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What made the startups click in Pakistan?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/getty_180152187_970679970450047_87329-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/getty_180152187_970679970450047_87329-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/what-made-the-startups-click-in-pakistan/" rel="bookmark" title="What made the startups click in Pakistan?">What made the startups click in Pakistan?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/beware-of-bancassurance/" rel="bookmark" class="td-image-wrap " title="Beware of Bancassurance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Beware of Bancassurance" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/beware-of-bancassurance/" rel="bookmark" title="Beware of Bancassurance">Beware of Bancassurance</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-no-confidence-vote-inspires-little-confidence/" rel="bookmark" class="td-image-wrap " title="The no-confidence vote inspires little confidence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The no-confidence vote inspires little confidence" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/afasfagafsdasdadsa20220317150105-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/afasfagafsdasdadsa20220317150105-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-no-confidence-vote-inspires-little-confidence/" rel="bookmark" title="The no-confidence vote inspires little confidence">The no-confidence vote inspires little confidence</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_2d6" data-td_block_id="tdi_3_2d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_2d6" data-td_block_id="tdi_3_2d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_684 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_684"><script>var block_tdi_7_684 = new tdBlock();
block_tdi_7_684.id = "tdi_7_684";
block_tdi_7_684.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_684","tdc_css_class":"tdi_7_684","tdc_css_class_style":"tdi_7_684_rand_style"}';
block_tdi_7_684.td_column_number = "3";
block_tdi_7_684.block_type = "td_block_mega_menu";
block_tdi_7_684.post_count = "5";
block_tdi_7_684.found_posts = "1029";
block_tdi_7_684.header_color = "";
block_tdi_7_684.ajax_pagination_infinite_stop = "";
block_tdi_7_684.max_num_pages = "206";
tdBlocksArray.push(block_tdi_7_684);
</script><div id=tdi_7_684 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/16/whats-ahead-for-pakistans-startup/" rel="bookmark" class="td-image-wrap " title="What’s ahead for Pakistan’s startup?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What’s ahead for Pakistan’s startup?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/10/Four-international-startups-that-have-been-successful-in-Pakistan-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/10/Four-international-startups-that-have-been-successful-in-Pakistan.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/16/whats-ahead-for-pakistans-startup/" rel="bookmark" title="What’s ahead for Pakistan’s startup?">What’s ahead for Pakistan’s startup?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/15/tiger-global-dragoneer-back-pakistans-b2b-startup-bazaar-in-70mn-round/" rel="bookmark" class="td-image-wrap " title="Tiger Global, Dragoneer back Pakistan’s B2B startup Bazaar in $70mn round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tiger Global, Dragoneer back Pakistan’s B2B startup Bazaar in $70mn round" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Digitalisation_ICT_network-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/Digitalisation_ICT_network-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/15/tiger-global-dragoneer-back-pakistans-b2b-startup-bazaar-in-70mn-round/" rel="bookmark" title="Tiger Global, Dragoneer back Pakistan’s B2B startup Bazaar in $70mn round">Tiger Global, Dragoneer back Pakistan’s B2B startup Bazaar in $70mn round</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/07/olx-pakistan-wraps-up-ecommerce-business-under-olx-mall/" rel="bookmark" class="td-image-wrap " title="OLX Pakistan wraps up eCommerce business under OLX Mall"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="OLX Pakistan wraps up eCommerce business under OLX Mall" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Olx-Mall-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Olx-Mall-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/07/olx-pakistan-wraps-up-ecommerce-business-under-olx-mall/" rel="bookmark" title="OLX Pakistan wraps up eCommerce business under OLX Mall">OLX Pakistan wraps up eCommerce business under OLX Mall</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/01/unilever-backed-quick-commerce-startup-munchies-shuts-operations/" rel="bookmark" class="td-image-wrap " title="Unilever-backed quick commerce startup Munchies shuts operations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Unilever-backed quick commerce startup Munchies shuts operations" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/og-image-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/og-image-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/01/unilever-backed-quick-commerce-startup-munchies-shuts-operations/" rel="bookmark" title="Unilever-backed quick commerce startup Munchies shuts operations">Unilever-backed quick commerce startup Munchies shuts operations</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/28/pakistans-it-companies-freelancers-get-complete-tax-waiver/" rel="bookmark" class="td-image-wrap " title="Pakistan’s IT companies, freelancers get complete tax waiver"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s IT companies, freelancers get complete tax waiver" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/2000-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/2000-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/28/pakistans-it-companies-freelancers-get-complete-tax-waiver/" rel="bookmark" title="Pakistan’s IT companies, freelancers get complete tax waiver">Pakistan’s IT companies, freelancers get complete tax waiver</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_684" data-td_block_id="tdi_7_684"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_684" data-td_block_id="tdi_7_684"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_762 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_762"><script>var block_tdi_8_762 = new tdBlock();
block_tdi_8_762.id = "tdi_8_762";
block_tdi_8_762.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_762","tdc_css_class":"tdi_8_762","tdc_css_class_style":"tdi_8_762_rand_style"}';
block_tdi_8_762.td_column_number = "3";
block_tdi_8_762.block_type = "td_block_mega_menu";
block_tdi_8_762.post_count = "4";
block_tdi_8_762.found_posts = "5796";
block_tdi_8_762.header_color = "";
block_tdi_8_762.ajax_pagination_infinite_stop = "";
block_tdi_8_762.max_num_pages = "1449";
tdBlocksArray.push(block_tdi_8_762);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_762" id="tdi_9_522" data-td_block_id="tdi_8_762" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_10_223" data-td_block_id="tdi_8_762" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_11_268" data-td_block_id="tdi_8_762" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_12_22c" data-td_block_id="tdi_8_762" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_13_2e8" data-td_block_id="tdi_8_762" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_14_826" data-td_block_id="tdi_8_762" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_15_063" data-td_block_id="tdi_8_762" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_16_688" data-td_block_id="tdi_8_762" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_17_088" data-td_block_id="tdi_8_762" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_18_2cc" data-td_block_id="tdi_8_762" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_762" id="tdi_19_8c2" data-td_block_id="tdi_8_762" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_762 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" class="td-image-wrap " title="Gold witnesses highest 16-month weekly close with 4.44pc gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gold witnesses highest 16-month weekly close with 4.44pc gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/" class="td-post-category">MARKETS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" title="Gold witnesses highest 16-month weekly close with 4.44pc gain">Gold witnesses highest 16-month weekly close with 4.44pc gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" class="td-image-wrap " title="A guide on how to avoid financial fraud"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A guide on how to avoid financial fraud" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" title="A guide on how to avoid financial fraud">A guide on how to avoid financial fraud</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="So you want to have a credit card in Pakistan? Here’s all you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="So you want to have a credit card in Pakistan? Here’s all you need to know" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" title="So you want to have a credit card in Pakistan? Here’s all you need to know">So you want to have a credit card in Pakistan? Here’s&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" class="td-image-wrap " title="Will the FBR be able to tame the retail sector?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the FBR be able to tame the retail sector?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" title="Will the FBR be able to tame the retail sector?">Will the FBR be able to tame the retail sector?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_762" data-td_block_id="tdi_8_762"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_762" data-td_block_id="tdi_8_762"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="139260" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-87921" class="post-87921 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_262" class="tdc-zone"><div class="tdc_zone tdi_21_c23  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_c23{
                    min-height: 0;
                }
</style><div id="tdi_22_644" class="tdc-row"><div class="vc_row tdi_23_8b4 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_8b4,
                .tdi_23_8b4 .tdc-columns{
                    min-height: 0;
                }.tdi_23_8b4,
				.tdi_23_8b4 .tdc-columns{
				    display: block;
				}.tdi_23_8b4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_23_8b4{
margin-top:30px !important;
}

.tdi_23_8b4 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_25_633  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_25_633{
                    vertical-align: baseline;
                }.tdi_25_633 > .wpb_wrapper,
				.tdi_25_633 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_633 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_633 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27_c26  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_27_c26{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_27_c26,
				.tdi_27_c26 .tdc-inner-columns{
				    display: block;
				}.tdi_27_c26 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_27_c26{
justify-content:center !important;
text-align:center !important;
}

.tdi_27_c26 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_29_996  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_996{
                    vertical-align: baseline;
                }.tdi_29_996 .vc_column-inner > .wpb_wrapper,
				.tdi_29_996 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_996 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_30_c63 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_30_c63">
<style>

/* inline tdc_css att */

.tdi_30_c63{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_30_c63 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_c63{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_c63{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_c63{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_c63 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_30_c63{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-03-20T09:04:31+05:00">March 20, 2022</time></div></div> <div class="td_block_wrap tdb_single_categories tdi_31_2c2 td-pb-border-top td_block_template_1 tdb-cat-style2" data-td-block-uid="tdi_31_2c2">
<style>
/* custom css */
.tdi_31_2c2 .tdb-entry-category{
					padding: 9px 12px 8px;
				
					margin: 0 8px 8px 0;
				
					font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_31_2c2 .tdb-cat-bg{
					border-width: 2px;
				
					background-color: #515151 !important;
				}.tdi_31_2c2 .tdb-cat-bg:before{
					background-color: #515151;
				}.tdi_31_2c2 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_31_2c2 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_31_2c2{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/opinion/"><span class="tdb-cat-bg"></span>OPINION</a></div></div></div></div></div></div><div class="td_block_wrap tdb_title tdi_32_e83 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32_e83">
<style>

/* inline tdc_css att */

.tdi_32_e83{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_32_e83 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_32_e83 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_32_e83 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_32_e83{
					text-align: center;
				}.tdi_32_e83 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_e83 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_32_e83 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">What&#8217;s going wrong in q-commerce and what we can do about it</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_33_ccf td-pb-border-top td_block_template_1" data-td-block-uid="tdi_33_ccf">
<style>

/* inline tdc_css att */

.tdi_33_ccf{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_ccf{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_ccf{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_ccf p{
					color: #777777;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_33_ccf{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_ccf p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_33_ccf p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Working in a hot market is – not – (always) a good thing</p></div></div><div class="td_block_wrap tdb_single_author tdi_34_ec2 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_34_ec2">
<style>
/* custom css */
.tdi_34_ec2 .tdb-block-inner{
                    justify-content: center;
                }.tdi_34_ec2 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_34_ec2 .avatar{
                    width: 50px;
                    height: 50px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_34_ec2 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://profit.pakistantoday.com.pk/author/saad-fazil/"><img data-del="avatar" src='https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/saad-fazil-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/saad-fazil/">Saad Fazil</a></div></div></div><div class="vc_row_inner tdi_36_896  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_36_896{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_896,
				.tdi_36_896 .tdc-inner-columns{
				    display: block;
				}.tdi_36_896 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_896 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_36_896 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_36_896{
margin-bottom:30px !important;
}

.tdi_36_896 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_896{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_38_829  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_38_829{
                    vertical-align: baseline;
                }.tdi_38_829 .vc_column-inner > .wpb_wrapper,
				.tdi_38_829 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_829 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_829{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_829{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views tdi_39_276 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_39_276">
<style>

/* inline tdc_css att */

.tdi_39_276{
margin-right:20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_39_276{
                    display: inline-block;
                
					font-size:14px !important;font-weight:600 !important;
				}.tdi_39_276 i{
                    font-size: 16px;
                
                    margin-right: 5px;
                
					color: #222222;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-oi tdc-font-oi-dial"></i><span class="tdb-add-text"></span><span class="td-nr-views-139260">18</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_40_32c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_40_32c">
<style>

/* inline tdc_css att */

.tdi_40_32c{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_40_32c{
                    display: inline-block;
                
					font-size:14px !important;font-weight:600 !important;
				}.tdi_40_32c i{
                    font-size: 16px;
                
                    margin-right: 5px;
                }.tdi_40_32c a{
					color: #222222;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/#respond"><i class="tdc-font-oi tdc-font-oi-chat"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_84c  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_42_84c{
                    vertical-align: baseline;
                }.tdi_42_84c .vc_column-inner > .wpb_wrapper,
				.tdi_42_84c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_84c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42_84c{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_84c{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_43_226 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_226">
<style>

/* inline tdc_css att */

.tdi_43_226{
margin-top:-5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_226{
margin-top:5px !important;
margin-bottom:25px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_226 .td-ps-bg .td-social-network div,
				.tdi_43_226 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_43_226 .td-ps-dark-bg .td-social-network div{
					background-color: #222222;
				}.tdi_43_226 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #222222;
				}.tdi_43_226 .td-ps-border-colored .td-social-but-text{
				    border-color: #222222;
				}
</style><div id="tdi_43_226" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F03%2F20%2Fwhats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What%E2%80%99s+going+wrong+in+q-commerce+and+what+we+can+do+about+it&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F03%2F20%2Fwhats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/&title=What%E2%80%99s+going+wrong+in+q-commerce+and+what+we+can+do+about+it">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=What%E2%80%99s+going+wrong+in+q-commerce+and+what+we+can+do+about+it %0A%0A https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#645b1711060e01071059330c051042475c5655535f1744030b0d0a034413160b0a03440d0a441549070b09090116070144050a0044130c05104413014407050a44000b4405060b1110440d1042060b001d590c101014175e4b4b14160b020d104a14050f0d1710050a100b00051d4a070b094a140f4b565456564b54574b56544b130c05101749030b0d0a034913160b0a03490d0a491549070b09090116070149050a0049130c05104913014907050a49000b4905060b1110490d1049564b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_43_226">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_44_299 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44_299">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_44_299{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_44_299 .td-audio-player{
                    font-size: 12px;
                }.tdi_44_299 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_44_299:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="392" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191-696x392.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191-696x392.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191-1392x783.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="1624945867-shutterstock-1409325191" />
</div></div><div class="td_block_wrap tdb_single_content tdi_45_86d td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_45_86d">
<style>
/* custom css */
.tdi_45_86d,
                .tdi_45_86d > p,
                .tdi_45_86d .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;
		        }.tdi_45_86d h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_86d h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_86d h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_86d h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_86d h5{
			        font-weight:700 !important;
		        }.tdi_45_86d h6{
			        font-weight:700 !important;
		        }.tdi_45_86d li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_45_86d li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_45_86d .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_86d .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_45_86d .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><span style="font-weight: 400;">Quick Commerce (q-commerce) is “hot”. Having worked in the field as part of Munchies for quite a while now, I like to think I know a thing or two about it. While there is such a thing as being </span><i><span style="font-weight: 400;">too </span></i><span style="font-weight: 400;">close to comment, the purpose of this piece is to present my observations with as little bias as I possibly can. While I realise some of this might be attributed to “sour grapes” &#8211; I will let the reader be the judge of that. </span></p>
<p><span style="font-weight: 400;">In the interest of remaining unbiased, I won’t be naming any competitors, even though the references may make it very obvious who these unnamed companies are. But that said,  I am really not digging at any specific player, and to a large extent generalizing the problem &#8212; I am sure all of this is not true for all players. In fact, while my experience is with q-commerce in Pakistan and hence I am primarily addressing the Pakistani audience, I can imagine all of this is also increasingly true for the rest of the world. </span></p>
<p><span style="font-weight: 400;">To begin with, working in a hot market is – not – (always) a good thing. The largest drawback is that there is a lot of competition and more importantly a lot of (VC) money. VC’s as well as entrepreneurs are chasing crazy valuations at the expense of creating even a half decent product. Chasing crazy valuations means one must grow 30% MoM or more. With a strong product-market-fit (PMF), that may be possible, but I can almost assure you that for the large part, there are few products in the market with a strong PMF. They may, down the road, but they don’t at the moment. </span></p>
<p><span style="font-weight: 400;">If your GMV ARR (Annual Run Rate) is $5M today, and you are valued at $20M, your next valuation better be at least 2x, but likely more like 4x or more! This results in selling dollars for pennies. Even if there is a product in the market that is better, it does not mean it will win. While that is true in any market, this is especially true in Pakistan’s q-commerce space. </span></p>
<p><img loading="lazy" class="aligncenter wp-image-139261 size-full" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37.jpg" alt="" width="1068" height="904" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37.jpg 1068w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-300x254.jpg 300w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-1024x867.jpg 1024w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-768x650.jpg 768w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-150x127.jpg 150w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-600x508.jpg 600w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-696x589.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-496x420.jpg 496w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/37-992x840.jpg 992w" sizes="(max-width: 1068px) 100vw, 1068px" /></p>
<p><span style="font-weight: 400;">Most (all?) products are largely the same with almost zero differentiation in terms of what they offer. The only difference is how well they execute (good), and… how much money they throw at the problem (not good). End users are rarely loyal, and is it any wonder? Launch a new app, offer them a bigger discount, and they are gone. Products are barely (inherently) sticky if at all.</span></p>
<p><span style="font-weight: 400;">Sadly (and this is also very true for the B2B space), 30% or more of the orders are “fake”. To me a fake order is either one that was actually not placed by an end user at all, or one that was placed by a “wrong” customer. For example in a B2B marketplace the goal is to sell the product to retailers. However in order to meet crazy GMV growth rates, much of the volume ends up upstream (to distributors!) or in the case of B2C, to retailers. Most companies I know of are aware of this but let this dirty business go on because if they aggressively stop this, their growth will fall tremendously. Moreover, in the case of B2C, orders to retailers end up increasing the Average Order Value (AOV) substantially – and voila, you have another impressive metric for investors.</span></p>
<p><span style="font-weight: 400;">Then there is a matter of massaging numbers. I can come up with at least 10 different ways of calculating unit economics and CAC. Generally there is a tendency of lowering all costs of course (in real but also in decks!), but if one can’t, then the focus is on finding creative ways of lowering unit economics even if at the expense of increasing CAC. For example if you give a welcome discount to a first-time user, another but smaller discount on their second order, and so on – where would you account for this – in unit economics or CAC? Some of these answers are not that obvious.</span></p>
<p><span style="font-weight: 400;">The same is true for retention. I can easily count 5 different ways of calculating “monthly retention”. It is very important that investors ask the right questions and know what different sorts of retention numbers may look like, and compare apples to apples.</span></p>
<p><span style="font-weight: 400;">Show me any numbers and decks, and I can easily decipher anything and read between the lines. I can easily tell if numbers are being fudged or not. I am shocked that investors can’t (or don’t want to) tell that in their due diligence! </span></p>
<p><span style="font-weight: 400;">It absolutely makes no sense especially in Pakistan to run after less than 30 minutes delivery, or less than 10 minutes. That is an absolute waste of – wait for it – time, and money. Nobody can claim they can deliver in 10 minutes and their competition can’t – anyone can deliver in 10 minutes (or 5?) if enough money is thrown at the “problem” – which sadly is not the problem at all; a vast majority of end users will be happy to experience a better (and reliable) product as opposed to getting their stuff delivered in 15 minutes vs 40 minutes for example. But since 10 minutes (and soon, 5?) is the fad, VC’s fall for it, and entrepreneurs follow (or vice versa).</span></p>
<p><span style="font-weight: 400;">When one is trying to disrupt or innovate in a space there is going to be “noise”. If there are five players today, there will be less than three in five years, but more likely 1 or 2, even if it&#8217;s not a winner-takes-all market. The noise is healthy and unavoidable. While I have pointed out many (obvious?) problems, my intention is not to let anyone down. In fact, if you (VC or entrepreneur) are looking for any help or concerned about any of the above, I’d be happy to chat.</span></p>
<p><span style="font-weight: 400;">My only hope is as follows:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">There is focus on building a superior product, not just another copy cat.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Find a strong PMF – then let the growth come to you. Do not chase after it heedlessly.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">It can be difficult not to fudge numbers or let the “fake” orders continue, but I hope there is a collective effort to strongly shun this practice. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">A lot of this is driven by “peer” pressure (read VC pressure and expectations), so anything VC’s can do to course correct this will go a long way.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Focus on product and tech &#8212; you will be in a very bad place if you can&#8217;t solve growth with a better (for example, more automated) platform. No amount of focus on operations will help you grow the way you need (or want) to grow.</span></li>
</ul>
<p><span style="font-weight: 400;">Last but not least &#8212; as the world goes into a recession, which it surely will &#8212; money will dry up first in the emerging markets and for startups whose unit economics are very questionable. So if you are in the q-commerce space, you better differentiate now than tomorrow. While chasing crazy numbers may help you reach the vanity metric of great valuation, the rat race will not last long. It does not matter whether you are in seed, Series A, or a later stage. All this will come to bite you. </span></p>
<p><span style="font-weight: 400;">I understand this can be difficult in an environment where you already have a high valuation (it is true for all startups in the space who have raised a VC round) and your investors expect you to of course increase it and not do a down-round.  And in some cases, your money moat will serve you well, but more likely than not, it won’t be enough. Work on building a strong product moat, not money moat.</span></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_48_282 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_282">
<style>
/* custom css */
.tdi_48_282 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_48_282 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_282 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_282 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_48_282 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://profit.pakistantoday.com.pk/tag/q-commerce/">q-commerce</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_50_866  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_50_866{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_51_322 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_322"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_51_322" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F03%2F20%2Fwhats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What%E2%80%99s+going+wrong+in+q-commerce+and+what+we+can+do+about+it&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F03%2F20%2Fwhats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/&title=What%E2%80%99s+going+wrong+in+q-commerce+and+what+we+can+do+about+it">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=What%E2%80%99s+going+wrong+in+q-commerce+and+what+we+can+do+about+it %0A%0A https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#704f0305121a1513044d271811045653484241474b0350171f191e175007021f1e1750191e50015d131f1d1d1502131550111e1450071811045007155013111e50141f5011121f050450190456121f14094d18040400034a5f5f00021f1619045e00111b190304111e041f1411095e131f1d5e001b5f424042425f40435f42405f07181104035d171f191e175d07021f1e175d191e5d015d131f1d1d150213155d111e145d071811045d07155d13111e5d141f5d11121f05045d19045d425f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_51_322">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_53_8c6  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_53_8c6{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_8c6{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_54_a62 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_54_a62">
<style>

/* inline tdc_css att */

.tdi_54_a62{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_54_a62 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_54_a62 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_54_a62 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_54_a62 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2022/03/20/what-made-the-startups-click-in-pakistan/">What made the startups click in Pakistan?</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://profit.pakistantoday.com.pk/2022/03/20/profit-e-magazine-issue-185/">Profit E-Magazine Issue 185</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_55_226 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55_226">
<style>
/* custom css */
.tdi_55_226{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_55_226 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_55_226 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_55_226 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_55_226 .tdb-social-item i.td-icon-twitter,
				.tdi_55_226 .tdb-social-item i.td-icon-linkedin,
				.tdi_55_226 .tdb-social-item i.td-icon-pinterest,
				.tdi_55_226 .tdb-social-item i.td-icon-blogger,
				.tdi_55_226 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_55_226 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_55_226 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_226{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_226{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_55_226{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/saad-fazil/" class="tdb-author-photo"><img data-del="avatar" src='https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/saad-fazil-150x150.jpeg' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/saad-fazil/" class="tdb-author-name">Saad Fazil</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Saad is the CEO and co-founder of Munchies, a q-commerce startup. Prior to Munchies, Saad was co-founder at VentureDive and led products at Careem through 2017. He is an MIT alum.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_56_69a tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_56_69a">
<style>
/* custom css */
.tdi_56_69a .comment-link{
                    display: inline-block;
                }.tdi_56_69a .comment{
                    border-bottom-style: dashed;
                }.tdi_56_69a .comment .children{
                    border-top-style: dashed;
                }.tdi_56_69a cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_56_69a .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_56_69a cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password" placeholder="Comment:" id="b27f52a42e" name="b27f52a42e" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a605f2b4b0c2dd6855e08592a1a7c08e" );document.getElementById("b27f52a42e").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_57_a22 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_57_a22">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_57_a22 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/what-made-the-startups-click-in-pakistan/" rel="bookmark" class="td-image-wrap " title="What made the startups click in Pakistan?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/getty_180152187_970679970450047_87329-696x392.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/getty_180152187_970679970450047_87329-1392x783.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/what-made-the-startups-click-in-pakistan/" rel="bookmark" title="What made the startups click in Pakistan?">What made the startups click in Pakistan?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T08:59:56+05:00">March 20, 2022</time></span> </span>
</div>
<div class="td-excerpt">Good business leaders create a vision, articulate the vision, passionately own the vision, and relentlessly drive it to completion. – Jack Welch</div>
 <div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/03/20/what-made-the-startups-click-in-pakistan/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/beware-of-bancassurance/" rel="bookmark" class="td-image-wrap " title="Beware of Bancassurance"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-1-696x522.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-1-1392x1044.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/beware-of-bancassurance/" rel="bookmark" title="Beware of Bancassurance">Beware of Bancassurance</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T08:29:43+05:00">March 20, 2022</time></span> </span>
</div>
<div class="td-excerpt">Bank staff prey on the vulnerable, who just want to park their funds in a safe investment product, and only later find out that they are underwater</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/03/20/beware-of-bancassurance/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-no-confidence-vote-inspires-little-confidence/" rel="bookmark" class="td-image-wrap " title="The no-confidence vote inspires little confidence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/afasfagafsdasdadsa20220317150105.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/afasfagafsdasdadsa20220317150105.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-no-confidence-vote-inspires-little-confidence/" rel="bookmark" title="The no-confidence vote inspires little confidence">The no-confidence vote inspires little confidence</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T08:22:57+05:00">March 20, 2022</time></span> </span>
</div>
<div class="td-excerpt">A narrow segment of elites across institutions are engaged in a cynical, Machiavellian war where there is neither honor nor a greater purpose</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/03/20/the-no-confidence-vote-inspires-little-confidence/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/" class="td-post-category">EDITORIAL</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/losing-confidence/" rel="bookmark" class="td-image-wrap " title="Losing confidence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Cover-Page-Single-696x901.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Cover-Page-Single.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/losing-confidence/" rel="bookmark" title="Losing confidence">Losing confidence</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T07:20:40+05:00">March 20, 2022</time></span> </span>
</div>
<div class="td-excerpt">The government has done the right thing to approach the Supreme Court regarding its allegations of “horse trading” in the run up to the...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/03/20/losing-confidence/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_a22" data-td_block_id="tdi_57_a22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_57_a22" data-td_block_id="tdi_57_a22"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_59_2c2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_59_2c2{
                    vertical-align: baseline;
                }.tdi_59_2c2 > .wpb_wrapper,
				.tdi_59_2c2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_2c2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_2c2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 tdi_61_6bc td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_61_6bc">
<style>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</style>
<style>
/* custom css */
.tdi_61_6bc .td-block-title a,
				.tdi_61_6bc .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_61_6bc .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_61_6bc .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_6bc .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_61_6bc .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_61_6bc = new tdBlock();
block_tdi_61_6bc.id = "tdi_61_6bc";
block_tdi_61_6bc.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_61_6bc","tdc_css_class":"tdi_61_6bc","tdc_css_class_style":"tdi_61_6bc_rand_style"}';
block_tdi_61_6bc.td_column_number = "1";
block_tdi_61_6bc.block_type = "td_block_1";
block_tdi_61_6bc.post_count = "4";
block_tdi_61_6bc.found_posts = "31257";
block_tdi_61_6bc.header_color = "";
block_tdi_61_6bc.ajax_pagination_infinite_stop = "";
block_tdi_61_6bc.max_num_pages = "7814";
tdBlocksArray.push(block_tdi_61_6bc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_61_6bc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/how-asaan-are-the-new-asaan-digital-accounts/" rel="bookmark" class="td-image-wrap " title="How Asaan are the new Asaan Digital Accounts?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="How Asaan are the new Asaan Digital Accounts?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Asaan-mobile-account-1-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Asaan-mobile-account-1-648x470.jpg" width="324" height="235" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/how-asaan-are-the-new-asaan-digital-accounts/" rel="bookmark" title="How Asaan are the new Asaan Digital Accounts?">How Asaan are the new Asaan Digital Accounts?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T08:54:54+05:00">March 20, 2022</time></span> </div>
<div class="td-excerpt">
And what will the accounts manage to do for Pakistan’s financial inclusion numbers </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/no-confidence-how-we-got-here-what-are-the-technicalities-and-what-will-happen-next/" rel="bookmark" class="td-image-wrap " title="No-confidence &#8211; how we got here, what are the technicalities, and what will happen next"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="No-confidence &#8211; how we got here, what are the technicalities, and what will happen next" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Official-PHOTO-of-Prime-Minister-Imran-Khan_croped-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/Official-PHOTO-of-Prime-Minister-Imran-Khan_croped-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/no-confidence-how-we-got-here-what-are-the-technicalities-and-what-will-happen-next/" rel="bookmark" title="No-confidence &#8211; how we got here, what are the technicalities, and what will happen next">No-confidence &#8211; how we got here, what are the technicalities, and what will happen next</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T08:48:09+05:00">March 20, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/beware-of-bancassurance/" rel="bookmark" class="td-image-wrap " title="Beware of Bancassurance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Beware of Bancassurance" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-1-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/123-1-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/beware-of-bancassurance/" rel="bookmark" title="Beware of Bancassurance">Beware of Bancassurance</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T08:29:43+05:00">March 20, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-no-confidence-vote-inspires-little-confidence/" rel="bookmark" class="td-image-wrap " title="The no-confidence vote inspires little confidence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The no-confidence vote inspires little confidence" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/afasfagafsdasdadsa20220317150105-100x70.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/afasfagafsdasdadsa20220317150105-200x140.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/20/the-no-confidence-vote-inspires-little-confidence/" rel="bookmark" title="The no-confidence vote inspires little confidence">The no-confidence vote inspires little confidence</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-20T08:22:57+05:00">March 20, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_61_6bc" data-td_block_id="tdi_61_6bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_61_6bc" data-td_block_id="tdi_61_6bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Saad Fazil"></span><meta itemprop="datePublished" content="2022-03-20T09:04:31+05:00"><meta itemprop="dateModified" content="2022-03-21T10:05:01+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2022/03/20/whats-going-wrong-in-q-commerce-and-what-we-can-do-about-it-2/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="Working in a hot market is – not – (always) a good thing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/1624945867-shutterstock-1409325191.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1125"></span> </article>
 </div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami l Editor: Khurram Husain l Managing Editor: Yousaf Nizami I Editor Multimedia: Umar Aziz I Editors: Abdullah Niazi I Mariam Zermina I
Reporters: Ariba Shahid I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I Meiryum Ali I Babar Khan Javed I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b2c2c0ddd4dbc6f2c2d3d9dbc1c6d3dcc6ddd6d3cb9cd1dddf9cc2d9"><span class="__cf_email__" data-cfemail="abdbd9c4cdc2dfebdbcac0c2d8dfcac5dfc4cfcad285c8c4c685dbc0">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-4b04ea0473bd5ca3f3d048b28d2fe01e">
</div>
<div class="grofile-hash-map-4b04ea0473bd5ca3f3d048b28d2fe01e">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cf664d8a49","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202212' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_44_299'),
                        blockClass = '.tdi_44_299',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[139260]");
                });
            
</script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'128806726',post:'139260',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '139260' ]);
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/saad-fazil/'>Saad Fazil</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/saad-fazil/' class='tdb-author-photo'><img data-del='avatar' src='https://profit.pakistantoday.com.pk/wp-content/uploads/2022/03/saad-fazil-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/saad-fazil/' class='tdb-author-name'>Saad Fazil</a><a href='https://profit.pakistantoday.com.pk/author/saad-fazil/' class='tdb-author-url'></a><div class='tdb-author-descr'>Saad is the CEO and co-founder of Munchies, a q-commerce startup. Prior to Munchies, Saad was co-founder at VentureDive and led products at Careem through 2017. He is an MIT alum.</div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

