 <!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<title>As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">
               ! function(c, h, i, m, p) {
                   m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode
                       .insertBefore(m, p)
               }(document, "script",
                   "https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js"
                   );
               </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms">
<meta property="og:description" content="In Punjab’s rural south, landlords of nobility stature and ones that are moneyed are received by bank managers at their respective branches. Donning boski suits with a coterie of servants around, th">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-scaled.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms - Profit by Pakistan Today" />
<meta property="og:description" content="In Punjab’s rural south, landlords of nobility stature and ones that are moneyed are received by bank managers at their respective branches. Donning boski suits with a coterie of servants around, these landlords are escorted to the manager’s office instead of queuing up at the branches. Drinks are served and the manager treats them with [&hellip;]" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2022-05-15T20:26:10+00:00" />
<meta property="article:modified_time" content="2022-05-16T13:02:37+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Taimoor Hassan" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="14 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms Comments Feed" href="https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A400%2C300%7CVolkhov%3A400%2C500%7CVollkorn%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.6.8' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.8' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.8' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/140642" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-AAq' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F05%2F16%2Fas-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F05%2F16%2Fas-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"dc00ce38f6","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"dc00ce38f6","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-HK9XD8L1YH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HK9XD8L1YH');
</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=a784c727c8" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
               ! function(f, b, e, v, n, t, s) {
                   if (f.fbq) return;
                   n = f.fbq = function() {
                       n.callMethod ?
                           n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                   };
                   if (!f._fbq) f._fbq = n;
                   n.push = n;
                   n.loaded = !0;
                   n.version = '2.0';
                   n.queue = [];
                   t = b.createElement(e);
                   t.async = !0;
                   t.src = v;
                   s = b.getElementsByTagName(e)[0];
                   s.parentNode.insertBefore(t, s)
               }(window, document, 'script',
                   'https://connect.facebook.net/en_US/fbevents.js');
               fbq('init', '2983550451904217');
               fbq('track', 'PageView');
               </script>
<noscript>
                   <img height="1" width="1" src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1" />
               </noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0')
                       .addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100],
                       'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<style>
               .article-content .choose-your-subscription a {
                   position: relative;
                   z-index: 1234;
                   cursor: pointer;
               }

               #rcp_payment_gateways li span.icons-family {
                   display: none !important;
               }

               fieldset.rcp_gateways_fieldset ul li {
                   margin-bottom: 0;
                   padding-left: 12px;
                   padding-bottom: 4px;
               }
               </style>

<script>
               (function(w, d, s, l, i) {
                   w[l] = w[l] || [];
                   w[l].push({
                       'gtm.start': new Date().getTime(),
                       event: 'gtm.js'
                   });
                   var f = d.getElementsByTagName(s)[0],
                       j = d.createElement(s),
                       dl = l != 'dataLayer' ? '&l=' + l : '';
                   j.async = true;
                   j.src =
                       'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                   f.parentNode.insertBefore(j, f);
               })(window, document, 'script', 'dataLayer', 'GTM-TXFV5MQ');
               </script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-140642 single-format-standard td-standard-pack as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms global-block-template-1 td-magazine tdb_template_87949 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ" height="0" width="0"
                           style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
 <div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_680 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_680"><script>var block_tdi_1_680 = new tdBlock();
block_tdi_1_680.id = "tdi_1_680";
block_tdi_1_680.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_680","tdc_css_class":"tdi_1_680","tdc_css_class_style":"tdi_1_680_rand_style"}';
block_tdi_1_680.td_column_number = "3";
block_tdi_1_680.block_type = "td_block_mega_menu";
block_tdi_1_680.post_count = "5";
block_tdi_1_680.found_posts = "27088";
block_tdi_1_680.header_color = "";
block_tdi_1_680.ajax_pagination_infinite_stop = "";
block_tdi_1_680.max_num_pages = "5418";
tdBlocksArray.push(block_tdi_1_680);
</script><div id=tdi_1_680 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/ihc-annuls-appointment-of-manzoor-ahmed-as-md-ntdc/" rel="bookmark" class="td-image-wrap " title="IHC annuls appointment of Manzoor Ahmed as MD NTDC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IHC annuls appointment of Manzoor Ahmed as MD NTDC" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/06/power-ministry-all-set-to-remove-ntdc-chief-1453541653-6292-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/06/power-ministry-all-set-to-remove-ntdc-chief-1453541653-6292.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/ihc-annuls-appointment-of-manzoor-ahmed-as-md-ntdc/" rel="bookmark" title="IHC annuls appointment of Manzoor Ahmed as MD NTDC">IHC annuls appointment of Manzoor Ahmed as MD NTDC</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/ecc-approves-grant-of-rs55-48bn-for-disbursement-of-pdc/" rel="bookmark" class="td-image-wrap " title="ECC approves grant of Rs55.48bn for disbursement of PDC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ECC approves grant of Rs55.48bn for disbursement of PDC" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/biggest_oil_and_gas_companies-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/biggest_oil_and_gas_companies-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/ecc-approves-grant-of-rs55-48bn-for-disbursement-of-pdc/" rel="bookmark" title="ECC approves grant of Rs55.48bn for disbursement of PDC">ECC approves grant of Rs55.48bn for disbursement of PDC</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/pm-for-comprehensive-strategy-on-forex-reserves-exchange-rate/" rel="bookmark" class="td-image-wrap " title="PM for comprehensive strategy on forex reserves, exchange rate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM for comprehensive strategy on forex reserves, exchange rate" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/dollar-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/dollar-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/pm-for-comprehensive-strategy-on-forex-reserves-exchange-rate/" rel="bookmark" title="PM for comprehensive strategy on forex reserves, exchange rate">PM for comprehensive strategy on forex reserves, exchange rate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/ecc-allows-tcp-to-import-of-200000-mt-of-urea/" rel="bookmark" class="td-image-wrap " title="ECC allows TCP to import of 200,000 MT of urea"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Urea fertiliser" title="ECC allows TCP to import of 200,000 MT of urea" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/02/Urea-fertilser-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/02/Urea-fertilser.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/ecc-allows-tcp-to-import-of-200000-mt-of-urea/" rel="bookmark" title="ECC allows TCP to import of 200,000 MT of urea">ECC allows TCP to import of 200,000 MT of urea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/fbr-likely-to-get-rs660mn-in-six-cases-of-tax-evasion/" rel="bookmark" class="td-image-wrap " title="FBR likely to get Rs660mn in six cases of tax evasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FBR likely to get Rs660mn in six cases of tax evasion" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/08/fbr-cover-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/08/fbr-cover-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/fbr-likely-to-get-rs660mn-in-six-cases-of-tax-evasion/" rel="bookmark" title="FBR likely to get Rs660mn in six cases of tax evasion">FBR likely to get Rs660mn in six cases of tax evasion</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_680" data-td_block_id="tdi_1_680"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_680" data-td_block_id="tdi_1_680"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_c9c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_c9c"><script>var block_tdi_2_c9c = new tdBlock();
block_tdi_2_c9c.id = "tdi_2_c9c";
block_tdi_2_c9c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_c9c","tdc_css_class":"tdi_2_c9c","tdc_css_class_style":"tdi_2_c9c_rand_style"}';
block_tdi_2_c9c.td_column_number = "3";
block_tdi_2_c9c.block_type = "td_block_mega_menu";
block_tdi_2_c9c.post_count = "5";
block_tdi_2_c9c.found_posts = "1228";
block_tdi_2_c9c.header_color = "";
block_tdi_2_c9c.ajax_pagination_infinite_stop = "";
block_tdi_2_c9c.max_num_pages = "246";
tdBlocksArray.push(block_tdi_2_c9c);
</script><div id=tdi_2_c9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/in-seeking-to-come-into-power-did-shehbaz-sharif-make-a-mistake/" rel="bookmark" class="td-image-wrap " title="In seeking to come into power, did Shehbaz Sharif make a mistake?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In seeking to come into power, did Shehbaz Sharif make a mistake?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Thugs-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Thugs-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/in-seeking-to-come-into-power-did-shehbaz-sharif-make-a-mistake/" rel="bookmark" title="In seeking to come into power, did Shehbaz Sharif make a mistake?">In seeking to come into power, did Shehbaz Sharif make a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/will-cash-margins-curtail-imports-at-the-cost-of-digitisation/" rel="bookmark" class="td-image-wrap " title="Will Cash Margins curtail imports at the cost of digitisation?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will Cash Margins curtail imports at the cost of digitisation?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/WCO-News-Magazine-Digitisation-data-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/WCO-News-Magazine-Digitisation-data-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/will-cash-margins-curtail-imports-at-the-cost-of-digitisation/" rel="bookmark" title="Will Cash Margins curtail imports at the cost of digitisation?">Will Cash Margins curtail imports at the cost of digitisation?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/" rel="bookmark" class="td-image-wrap " title="As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/" rel="bookmark" title="As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms">As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/regulating-capital-formation/" rel="bookmark" class="td-image-wrap " title="Regulating capital formation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Regulating capital formation" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Capital-Formation-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Capital-Formation-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/regulating-capital-formation/" rel="bookmark" title="Regulating capital formation">Regulating capital formation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/vrg-is-seeking-rs1bn-to-capture-the-unbanked-what-makes-it-tick/" rel="bookmark" class="td-image-wrap " title="VRG is seeking Rs1bn to capture the unbanked. What makes it tick?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="VRG is seeking Rs1bn to capture the unbanked. What makes it tick?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/BXK8Gd-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/BXK8Gd-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/vrg-is-seeking-rs1bn-to-capture-the-unbanked-what-makes-it-tick/" rel="bookmark" title="VRG is seeking Rs1bn to capture the unbanked. What makes it tick?">VRG is seeking Rs1bn to capture the unbanked. What makes it&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_c9c" data-td_block_id="tdi_2_c9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_c9c" data-td_block_id="tdi_2_c9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_287 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_287"><script>var block_tdi_3_287 = new tdBlock();
block_tdi_3_287.id = "tdi_3_287";
block_tdi_3_287.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_287","tdc_css_class":"tdi_3_287","tdc_css_class_style":"tdi_3_287_rand_style"}';
block_tdi_3_287.td_column_number = "3";
block_tdi_3_287.block_type = "td_block_mega_menu";
block_tdi_3_287.post_count = "4";
block_tdi_3_287.found_posts = "375";
block_tdi_3_287.header_color = "";
block_tdi_3_287.ajax_pagination_infinite_stop = "";
block_tdi_3_287.max_num_pages = "94";
tdBlocksArray.push(block_tdi_3_287);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_287" id="tdi_4_668" data-td_block_id="tdi_3_287" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_287" id="tdi_5_868" data-td_block_id="tdi_3_287" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_287" id="tdi_6_6b2" data-td_block_id="tdi_3_287" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_287 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/the-groundhog-day-conundrum-is-the-economy-stuck-in-a-loop/" rel="bookmark" class="td-image-wrap " title="The Groundhog Day conundrum &#8211; is the economy stuck in a loop?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Groundhog Day conundrum &#8211; is the economy stuck in a loop?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/09/Pakistan-Economy-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/09/Pakistan-Economy.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/the-groundhog-day-conundrum-is-the-economy-stuck-in-a-loop/" rel="bookmark" title="The Groundhog Day conundrum &#8211; is the economy stuck in a loop?">The Groundhog Day conundrum &#8211; is the economy stuck in a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/what-options-does-shehbaz-have/" rel="bookmark" class="td-image-wrap " title="What options does Shehbaz have?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What options does Shehbaz have?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/shahbaz-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/shahbaz-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/what-options-does-shehbaz-have/" rel="bookmark" title="What options does Shehbaz have?">What options does Shehbaz have?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/an-honest-look-at-import-policy-is-needed/" rel="bookmark" class="td-image-wrap " title="An honest look at import policy is needed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="An honest look at import policy is needed" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Alif-Bank-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Alif-Bank-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/" class="td-post-category">EDITORIAL</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/an-honest-look-at-import-policy-is-needed/" rel="bookmark" title="An honest look at import policy is needed">An honest look at import policy is needed</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/07/twitter-spats-and-the-six-day-work-week/" rel="bookmark" class="td-image-wrap " title="Twitter spats and the six day work week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Twitter spats and the six day work week" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/twitter-1-1597407441-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/twitter-1-1597407441-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/07/twitter-spats-and-the-six-day-work-week/" rel="bookmark" title="Twitter spats and the six day work week">Twitter spats and the six day work week</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_287" data-td_block_id="tdi_3_287"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_287" data-td_block_id="tdi_3_287"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_5fb td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_5fb"><script>var block_tdi_7_5fb = new tdBlock();
block_tdi_7_5fb.id = "tdi_7_5fb";
block_tdi_7_5fb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_5fb","tdc_css_class":"tdi_7_5fb","tdc_css_class_style":"tdi_7_5fb_rand_style"}';
block_tdi_7_5fb.td_column_number = "3";
block_tdi_7_5fb.block_type = "td_block_mega_menu";
block_tdi_7_5fb.post_count = "5";
block_tdi_7_5fb.found_posts = "1038";
block_tdi_7_5fb.header_color = "";
block_tdi_7_5fb.ajax_pagination_infinite_stop = "";
block_tdi_7_5fb.max_num_pages = "208";
tdBlocksArray.push(block_tdi_7_5fb);
</script><div id=tdi_7_5fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/14/pakistans-mobility-startup-ezbike-to-commence-sales-of-electric-scooters-after-1m-pre-seed-raise/" rel="bookmark" class="td-image-wrap " title="Pakistan’s mobility startup ezBike to commence sales of electric scooters after $1mn pre-seed raise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s mobility startup ezBike to commence sales of electric scooters after $1mn pre-seed raise" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/ezbike-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/ezbike-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/14/pakistans-mobility-startup-ezbike-to-commence-sales-of-electric-scooters-after-1m-pre-seed-raise/" rel="bookmark" title="Pakistan’s mobility startup ezBike to commence sales of electric scooters after $1mn pre-seed raise">Pakistan’s mobility startup ezBike to commence sales of electric scooters after&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-based-tofino-capital-to-invest-in-pakistans-startups-from-10mn-fund/" rel="bookmark" class="td-image-wrap " title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/yelknzotg6oxonoh85gy-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/yelknzotg6oxonoh85gy-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/23/us-based-tofino-capital-to-invest-in-pakistans-startups-from-10mn-fund/" rel="bookmark" title="US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund">US-based Tofino Capital to invest in Pakistan’s startups from $10mn fund</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pakistans-mediq-raises-1-8mn-in-pre-seed-funding-to-power-healthtech-for-businesses/" rel="bookmark" class="td-image-wrap " title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Pic-2-2-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Pic-2-2-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/22/pakistans-mediq-raises-1-8mn-in-pre-seed-funding-to-power-healthtech-for-businesses/" rel="bookmark" title="Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for businesses">Pakistan’s MedIQ raises $1.8mn in pre-seed funding to power healthtech for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistans-sadapay-claims-raising-10-7mn-as-it-gears-up-for-public-rollout-after-sbp-approval/" rel="bookmark" class="td-image-wrap " title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Sadapay-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/Sadapay-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/19/pakistans-sadapay-claims-raising-10-7mn-as-it-gears-up-for-public-rollout-after-sbp-approval/" rel="bookmark" title="Pakistan’s SadaPay announces raising $10.7mn as it gears up for public rollout after SBP approval">Pakistan’s SadaPay announces raising $10.7mn as it gears up for public&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/04/14/tiger-global-backs-pakistans-b2b-procurement-and-financing-platform-zaraye-in-2-1m-round/" rel="bookmark" class="td-image-wrap " title="Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in $2.1m round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in $2.1m round" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/PR-Final1-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/04/PR-Final1-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/04/14/tiger-global-backs-pakistans-b2b-procurement-and-financing-platform-zaraye-in-2-1m-round/" rel="bookmark" title="Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in $2.1m round">Tiger Global backs Pakistan’s B2B procurement and financing platform Zaraye in&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_5fb" data-td_block_id="tdi_7_5fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_5fb" data-td_block_id="tdi_7_5fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_885 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_885"><script>var block_tdi_8_885 = new tdBlock();
block_tdi_8_885.id = "tdi_8_885";
block_tdi_8_885.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_885","tdc_css_class":"tdi_8_885","tdc_css_class_style":"tdi_8_885_rand_style"}';
block_tdi_8_885.td_column_number = "3";
block_tdi_8_885.block_type = "td_block_mega_menu";
block_tdi_8_885.post_count = "4";
block_tdi_8_885.found_posts = "5796";
block_tdi_8_885.header_color = "";
block_tdi_8_885.ajax_pagination_infinite_stop = "";
block_tdi_8_885.max_num_pages = "1449";
tdBlocksArray.push(block_tdi_8_885);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_885" id="tdi_9_39e" data-td_block_id="tdi_8_885" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_10_56d" data-td_block_id="tdi_8_885" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_11_b50" data-td_block_id="tdi_8_885" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_12_326" data-td_block_id="tdi_8_885" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_13_36e" data-td_block_id="tdi_8_885" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_14_d3c" data-td_block_id="tdi_8_885" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_15_ed5" data-td_block_id="tdi_8_885" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_16_0db" data-td_block_id="tdi_8_885" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_17_e61" data-td_block_id="tdi_8_885" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_18_c22" data-td_block_id="tdi_8_885" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_885" id="tdi_19_d42" data-td_block_id="tdi_8_885" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_885 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" class="td-image-wrap " title="Gold witnesses highest 16-month weekly close with 4.44pc gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gold witnesses highest 16-month weekly close with 4.44pc gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/" class="td-post-category">MARKETS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" title="Gold witnesses highest 16-month weekly close with 4.44pc gain">Gold witnesses highest 16-month weekly close with 4.44pc gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" class="td-image-wrap " title="A guide on how to avoid financial fraud"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A guide on how to avoid financial fraud" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" title="A guide on how to avoid financial fraud">A guide on how to avoid financial fraud</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="So you want to have a credit card in Pakistan? Here’s all you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="So you want to have a credit card in Pakistan? Here’s all you need to know" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" title="So you want to have a credit card in Pakistan? Here’s all you need to know">So you want to have a credit card in Pakistan? Here’s&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" class="td-image-wrap " title="Will the FBR be able to tame the retail sector?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the FBR be able to tame the retail sector?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" title="Will the FBR be able to tame the retail sector?">Will the FBR be able to tame the retail sector?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_885" data-td_block_id="tdi_8_885"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_885" data-td_block_id="tdi_8_885"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="140642" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-87949" class="post-87949 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_192" class="tdc-zone"><div class="tdc_zone tdi_21_852  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_852{
                    min-height: 0;
                }
</style><div id="tdi_22_280" class="tdc-row stretch_row"><div class="vc_row tdi_23_906  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23_906,
                .tdi_23_906 .tdc-columns{
                    min-height: 0;
                }.tdi_23_906,
				.tdi_23_906 .tdc-columns{
				    display: block;
				}.tdi_23_906 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_23_906{
margin-bottom:48px !important;
padding-top:40px !important;
padding-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_23_906 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_23_906{
margin-bottom:0px !important;
}
}

</style>
<div class="tdi_22_280_rand_style td-element-style"><style>
.tdi_22_280_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_25_dc2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_dc2{
                    vertical-align: baseline;
                }.tdi_25_dc2 > .wpb_wrapper,
				.tdi_25_dc2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_dc2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_dc2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_26_686 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_26_686">
<style>

/* inline tdc_css att */

.tdi_26_686{
margin-top:-20px !important;
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_26_686 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,255,255,0) !important;
				
					border-color: rgba(255,255,255,0) !important;
				}.tdi_26_686 .tdb-entry-category{
					color: #666666 !important;
				
					font-family:Roboto !important;font-size:18px !important;text-transform:uppercase !important;
				}.tdi_26_686 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_26_686 .tdb-entry-category:hover{
					color: #0a0a0a !important;
				}.tdi_26_686 .tdb-cat-sep{
					font-size: 14px;
				
					color: #444444;
				}.tdi_26_686 .tdb-cat-text{
					color: #444444;
				
					margin-right: 16px;
				}.td-theme-wrap .tdi_26_686{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_686 .tdb-entry-category{
					font-family:Roboto !important;font-size:14px !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_26_686 .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/featured/"><span class="tdb-cat-bg"></span>FEATURED</a></div></div><div class="td_block_wrap tdb_title tdi_27_822 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_822">
<style>

/* inline tdc_css att */

.tdi_27_822{
margin-top:-25px !important;
margin-right:auto !important;
margin-bottom:30px !important;
margin-left:auto !important;
padding-top:32px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_822{
margin-top:0-25 !important;
padding-top:10px !important;
width:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_822 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_27_822 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_27_822{
					text-align: center;
				}.tdi_27_822 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_27_822 .tdb-title-text{
					font-family:Volkhov !important;font-size:40px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_822 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_822 .tdb-title-text{
					font-family:Volkhov !important;font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27_822 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_30_fd5  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:1px;width:%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_30_fd5{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
width:50px !important;
}

</style></div><div class="vc_row_inner tdi_32_192  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_192{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_32_192,
				.tdi_32_192 .tdc-inner-columns{
				    display: block;
				}.tdi_32_192 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_34_560  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_560{
                    vertical-align: baseline;
                }.tdi_34_560 .vc_column-inner > .wpb_wrapper,
				.tdi_34_560 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_560 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_35_072 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_35_072">
<style>

/* inline tdc_css att */

.tdi_35_072{
margin-top:-20px !important;
margin-bottom:-30px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_35_072{
margin-top:-20px !important;
margin-bottom:-10px !important;
padding-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_072{
                    float: right;
                
					color: #222222;
				
					font-family:Roboto !important;font-size:14px !important;font-style:italic !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_35_072 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_35_072{
					font-family:Roboto !important;font-size:10px !important;font-style:italic !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-16T01:26:10+05:00">May 16, 2022</time></div></div> <div class="td_block_wrap tdb_single_author tdi_36_0f2 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_36_0f2">
<style>

/* inline tdc_css att */

.tdi_36_0f2{
margin-top:-20px !important;
margin-bottom:-30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_0f2{
margin-top:-25px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_0f2 .tdb-block-inner{
                    justify-content: center;
                }.tdi_36_0f2 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_36_0f2 .avatar{
                    width: 50px;
                    height: 50px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_36_0f2 .tdb-author-name{
					color: #000;
				}

/* phone */
@media (max-width: 767px){
.tdi_36_0f2 .avatar{
                    width: 40px;
                    height: 40px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://profit.pakistantoday.com.pk/author/taimoorhassan/"><img data-del="avatar" src='https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/o5pCdKec_400x400-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">Posted by:</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/taimoorhassan/">Taimoor Hassan</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_37_02f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_38_622  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_622,
                .tdi_38_622 .tdc-columns{
                    min-height: 0;
                }.tdi_38_622,
				.tdi_38_622 .tdc-columns{
				    display: block;
				}.tdi_38_622 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_40_761  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_761{
                    vertical-align: baseline;
                }.tdi_40_761 > .wpb_wrapper,
				.tdi_40_761 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_761 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_761 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_41_657 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_41_657">
<style>

/* inline tdc_css att */

.tdi_41_657{
margin-top:-45px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_657{
margin-top:-20px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_657 .td-audio-player{
                    font-size: 12px;
                }.tdi_41_657 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_41_657:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="522" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-696x522.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-696x522.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-1392x1044.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="P14007761" />
</div></div></div></div></div></div><div id="tdi_42_20d" class="tdc-row"><div class="vc_row tdi_43_681 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_681,
                .tdi_43_681 .tdc-columns{
                    min-height: 0;
                }.tdi_43_681,
				.tdi_43_681 .tdc-columns{
				    display: block;
				}.tdi_43_681 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_d7d  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_45_d7d{
                    vertical-align: baseline;
                }.tdi_45_d7d > .wpb_wrapper,
				.tdi_45_d7d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_d7d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_d7d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_46_549 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_46_549">
<style>
/* custom css */
.tdi_46_549,
                .tdi_46_549 > p,
                .tdi_46_549 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }.tdi_46_549 h1{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_46_549 h2{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_46_549 h3{
			        font-family:Vollkorn !important;font-weight:400 !important;
		        }.tdi_46_549 h4{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_46_549 .tdb-block-inner blockquote p{
			        font-family:Volkhov !important;font-weight:500 !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p><span style="font-weight: 400;">In Punjab’s rural south, landlords of nobility stature and ones that are moneyed are received by bank managers at their respective branches. Donning </span><i><span style="font-weight: 400;">boski </span></i><span style="font-weight: 400;">suits with a coterie of servants around, these landlords are escorted to the manager’s office instead of queuing up at the branches. Drinks are served and the manager treats them with respect deserving of their nobility, and money. Their paperwork is filled on priority, their loans approved in an instant and the manager will favour them in matters outside the bank as well. Building a personal relationship with such customers helps the manager get deposits from these landowners who are wealthier than many of the other bank customers.</span></p>
<p><img loading="lazy" class="aligncenter wp-image-140643 size-full" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22.jpg" alt="" width="2243" height="1455" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22.jpg 2243w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-300x195.jpg 300w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-1024x664.jpg 1024w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-768x498.jpg 768w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-1536x996.jpg 1536w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-2048x1329.jpg 2048w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-150x97.jpg 150w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-600x389.jpg 600w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-696x451.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-1392x903.jpg 1392w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-1068x693.jpg 1068w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-1920x1245.jpg 1920w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-647x420.jpg 647w, https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/22-1295x840.jpg 1295w" sizes="(max-width: 2243px) 100vw, 2243px" /></p>
<p><span style="font-weight: 400;">Outside the manager’s office, the average farmer stands in line to deposit his cash and his loans are most likely not going to be approved because of an uncertain income. Outside the bank, a farmer would not even be allowed entry into the bank because of how he looks.</span></p>
<p><span style="font-weight: 400;">Barring the landlord, the other two types of customers are what keeps the policymakers at the central bank up at nights. One of these is the </span><i><span style="font-weight: 400;">underbanked</span></i><span style="font-weight: 400;"> which gets to have an account at the bank but has limited access to financial services. The other is </span><i><span style="font-weight: 400;">unbanked</span></i><span style="font-weight: 400;">, which has no account at all for one reason or the other. So if you are a central bank that has to ensure that constraints for both these types of customers are removed, what do you do?</span></p>
<p><span style="font-weight: 400;">In 2022, the answer to everything seems to be technology. In the financial sector too, financial technology companies have entered the foray to solve problems related to banking the unbanked. In Pakistan, the fintech companies are only starting. In January this year, the State Bank of Pakistan introduced the Digital Banks Regulatory Framework to solve the problem of financial inclusion which is broadly caused by the unbanked and the underbanked segments of the population.</span></p>
<p><span style="font-weight: 400;">Following the regulations, the SBP received twenty applications for a digital banking licence. The applicants include domestic commercial banks, microfinance banks, electronic money institutions and fintech companies, as well as foreign financial institutions already operating in the digital banking space in other markets.</span></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Article continues after this advertisement</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p><span style="font-weight: 400;">One of these applicants is Tajikistan-based financial technology company Alif Bank which operates as a digital bank in the home country and has a presence in Uzbekistan where it offers digital financial services. It now seeks entry into the Pakistani market and aspires to get a digital banking licence. Alif is in-fact the only fintech company to come out openly with what it plans to do under the newly introduced digital banks regulations. Alif’s plans for the Pakistani market also give a glimpse into the good and bad for digital banks and what the Pakistani market holds for not only Alif but rest of the aspirants as well.</span></p>
<p><b>A brief history of Alif Bank</b></p>
<p><span style="font-weight: 400;">Alif Bank was founded in 2014 by Abdullo Kurbanov, Firdavs Mirzoev and Zuhursho Rehmatulloev as a microcredit organisation in 2014. The entity was initially called Alif Capital. Within nine months of operations, Alif managed to triple its loan portfolio and became the fifth largest microcredit organisation in Tajikistan.</span></p>
<p><span style="font-weight: 400;">In 2016, Alif received the licence as a Microcredit Deposit Organisation (MDO), allowing Alif to open deposits, conduct exchange transactions within the country and abroad, and to provide broader financial services, essentially making Alif a mini-bank. Later that year, Alif ventured into the online world with the country’s first online acquiring platform which allowed cardholders to make payments online. The same year, Alif also launched an online shop which allowed customers to buy goods on instalments. This was Alif’s advent into the buy-now-pay-later segment (BNPL) and the online shop also went on to become the largest B2C marketplace in Tajikistan.</span></p>
<p><span style="font-weight: 400;">One of the biggest achievements that Alif claims for itself is writing its own core banking system, as well as all other major systems which makes it self-sufficient and stable. In 2018, Alif launched its fully in-house developed mobile wallet called Alif Mobi which is now the largest and most widely used mobile wallet in the country, according to the company, and in 2019, the company entered the Uzbekistan market with BNPL offering and lately launched its mobile wallet – all Shariah compliant.</span></p>
<p><span style="font-weight: 400;">It has now scaled to a bank in Tajikistan after securing a banking licence in January of 2020 and planning an expansion into markets beyond Tajikistan and Uzbekistan.</span></p>
<p><span style="font-weight: 400;">“In 2021, we concluded that we have very strong managers in Tajikistan and Uzbekistan that can take over daily operations and the co founders should now focus on exploring new markets to enter and launch products in,” says Firdavs Mirzoev.</span></p>
<p><span style="font-weight: 400;">“In September 2021, the first country we visited for the purpose of exploring was Pakistan. We looked at different indicators and after two weeks of research and being in Pakistan, we were very positive about this market. In January 2022, the SBP announced Digital Retail Bank regulations which reinforced our commitment to enter Pakistan because you need proper regulations in place to make it work,” Firdavs says.</span></p>
<p><span style="font-weight: 400;">Today, Alif says it is the market leader in BNPL segment, mobile payments and mobile remittances in Tajikistan, one of the leading BNPL service providers in Uzbekistan and has about a million users in two countries and a significant revenue run rate.</span></p>
<p><span style="font-weight: 400;">It aspires to provide a similar digital ecosystem of payments, BNPL, short term lending for consumers and SMEs and cross border remittances under its Digital Retail Bank licence applied for in Pakistan.</span></p>
<p><b>Understanding the opportunity for Digital Banks in Pakistan</b></p>
<p><span style="font-weight: 400;">Coming to our earlier mention of landlords, the banks, because of their presence in the financial services for decades, have managed to find ways to attract deposits from the wealthy in Pakistan. In another example, Habib Bank’s Prestige Branches give an exclusive and luxurious treatment to its rich depositors. This exclusive treatment is loved by the ultra rich and makes them stick with their bank. While it may sound conjectural that the digital apps might not be able to eliminate the divide between the rich depositors and not-so-rich depositors, it might not totally be an unrealistic scenario.</span></p>
<p><span style="font-weight: 400;">Nonetheless, conventional banks have their rich depositors firmly in place for now. These banks have also dominated the middle-income segment attracting these deposits through salaried accounts. According to a top banker, banks are also very efficient at securing salaried accounts.</span></p>
<p><span style="font-weight: 400;">The deposits that are attracted from these sources are used in lending to make money for conventional banks. While banks attract bulk of the deposits from consumers, the bulk of the bank lending, however, is done to corporate clients and the government. As a consequence, Pakistan’s consumer financing has been only 1% of the total financing by banks in Pakistan.</span></p>
<p><span style="font-weight: 400;">Lack of financing for consumers is what makes the banked underbanked: there aren’t enough consumer financing products for retail customers of commercial banks. “Banks only have credit cards or personal loans for most consumers and auto loans and home loans for the salaried class,” says Mahmood Shamsher, country head for Alif Bank in Pakistan.</span></p>
<p><span style="font-weight: 400;">For digital banks, the opportunity to serve customers lies in lending and value added services. Corporate and government lending, however, are saturated and clutched by legacy banks, leaving only consumer and SME financing open for rest of the players. Both these segments have not been penetrated by legacy banks for one reason or another.</span></p>
<p><span style="font-weight: 400;">Services such as P2P payments, bill payments and bank transfers are hygiene factors, according to a banker, which have to be provided in a robust manner and can not be considered as the basis for creating commercial viability.</span></p>
<p><span style="font-weight: 400;">On the other hand, the sources of deposits for any new entrant are significantly less. Officials at Alif agree with the assumption that there is uneven distribution of wealth in Pakistan and that the top 10% occupies majority of the wealth which have been occupied by banks and form the Rs17 trillion worth of total industry deposits. What they further agree is that it is going to be a while before any digital bank would be able to tap into the deposits of legacy banks.</span></p>
<p><span style="font-weight: 400;">“Commercial banks have been there for decades and they have created the trust with their depositors and it would be a while before digital banks are able to build a similar trust,” says Firdavs.</span></p>
<p><span style="font-weight: 400;">The other avenue to attract deposits for the digital banks remains the bottom 90% of the depositors which occupy only 10% of the wealth. These are the financially excluded which the banks do not chase because serving them comes at a cost higher than the money that can be made off of them.</span></p>
<p><span style="font-weight: 400;">The challenge is going to be managing the need to raise deposits, particularly with the unbanked, and doing so economically. To be able to offer a range of other financial solutions for the unbanked. Including BNPL, which is an age-old problem with a modern technological solution. The credit scoring and the access to customers with a range of products and services, means the ability to also deeply understand and serve SME. Also a possibility with a digital banking license. A space that has long been ignored.</span></p>
<p><span style="font-weight: 400;">The problems do not end here, however.</span></p>
<p><span style="font-weight: 400;">On the lending side, the case of microfinance banks shows that lending to customers such as SMEs has resulted in high NPLs for these microfinance banks and consequently high interest rates. On the BNPL side, one of the leading BNPL startups has rolled back its operations in Pakistan because of a high default rate of customers and merchants’ lack of understanding of technology.</span></p>
<p><span style="font-weight: 400;">“Our focus now is on a different market now for BNPL where these barriers are less forceful,” an official from the company told </span><i><span style="font-weight: 400;">Profit</span></i><span style="font-weight: 400;">. “We entered with great ambition but realized that Pakistani market was not mature yet for a technology driven BNPL service,” he said.</span></p>
<p><span style="font-weight: 400;">Firdavs recognises the concern and allays it by saying that no one formula is guaranteed for success. “What we will bring in the space is the expertise of doing similar things in very similar markets,” he says.</span></p>
<p><span style="font-weight: 400;">“In terms of economic developments, in my view, Tajikistan and Uzbekistan would not be that different from Pakistan. The challenges for emerging markets are to some extent similar. Nonetheless, it does not mean that if one of your products becomes successful in one market, you would replicate that in the other market and that would be a success, especially in financial services,” he adds.</span></p>
<p><span style="font-weight: 400;">The key to success, according to him, is to improve by way of testing. “You have to be flexible and ready to change your products and offerings on the fly. It is very difficult to say how a particular product of Alif will be successful in Pakistan compared to how successful they are in the current markets. We have some assumptions that certain product of ours might do well in Pakistan, while the others might not, however the only way to get a proper answer to that is by way of proper testing and adjustments,” he adds.</span></p>
<p><span style="font-weight: 400;">Alif officials think that one way digital banks are going to have a better success rate of digital financial services is that at their core, they would be technology companies with banking licenses, and any innovations in the product, which will directly impact chances of success are going to happen in weeks and maybe even days, instead of months in the case of banks. So the success of digital banks is really going to be contingent upon how friendly the app user interface and experience are, besides solid investment in absence of certain deposits and the ability to absorb losses.</span></p>
<p><b>The threat of the incumbents</b></p>
<p><span style="font-weight: 400;">Access to a digital bank license has not been restricted by the central bank to fintech companies or any particular type of financial institution. It is in-fact a free for all license in which the legacy banks have been given the space to apply as well and some of the contenders for the license include some of the big banks in Pakistan. HBL, UBL, Bank Alfalah, to name a few.</span></p>
<p><span style="font-weight: 400;">If in fact the digital banks are able to establish themselves in smaller segments such as BNPL or SME lending, banks that have the digital bank license would enter the same segment with better resources. Even if the banks do not get a digital bank license but see digital banks make headway in smaller segments, they might pull together their resources to enter the smaller segments too to keep their competitors from getting big enough to threaten their deposits in the future.</span></p>
<p><span style="font-weight: 400;">At the same time, the smaller segments that digital banks would enter into would saturate very early on because these smaller segments would have to be shared by multiple digital banks. “What is foreseeable is that the small segments that these digital banks would move into would form a smaller chunk that would be shared by multiple competitors,” says a top banker.</span></p>
<p><span style="font-weight: 400;"> “If a fintech company pumps in an equity of Rs2 billion and builds a book of Rs20 billion out of which it is able to lend Rs13-14 billion, it looks doable. But multiple fintech companies doing the same in one segment would not mean each player would be able to lend Rs13-14 billion in that segment,” he adds.</span></p>
<p><span style="font-weight: 400;">And if the incumbents try to enter as well, being rich on resources mean that even if for instance a bank like Habib Bank manages to enter one segment and turns losses on the entire segment, Rs13-14 billion on its book would not hurt it but it would damage digital banks. </span></p>
<p><span style="font-weight: 400;">“Banks would come in and cut rates. For them it is too much work too much hassle and very little business which is why banks have been reluctant to enter such segments like BNPL and SME lending or female focused lending in the first place. But imagine a situation where the market has matured in say 8-10 year’s time, the banking industry has the muscle to either capture it or ruin it,” says the banker. </span></p>
<p><span style="font-weight: 400;">Allowing incumbents entry into digital banks space is being perceived as a means for incumbents to frustrate any potential competition. For the central bank, as long as financial inclusion goals are met, it doesn’t matter who does it. </span></p>
<p><span style="font-weight: 400;">The question in the minds of the fintech players is that if the existing regulations for commercial banks actually allow them to do whatever the digital banks would potentially do, why do the commercial banks need the new license. </span></p>
<p><span style="font-weight: 400;">This question was directed at Muhammad Aurangzeb, president and CEO of HBL, which aspires to get a digital bank license, at a panel organised by the central bank to create awareness of digital banks. Aurangzeb responded that traditional banks seeking a digital bank license is along the course of natural evolution for these banks, and this would apparently help greatly with financial inclusion. “Where the banks have to step up in a very very big way is in terms of the financial inclusion agenda. We need to accelerate our journeys in accessing and banking the unserved and the underserved,” he said. </span></p>
<p><span style="font-weight: 400;">“I would like to give example of my own bank. Just through brick and mortar, HBL had a client base of 12 million by 2018. By 2021, we closed with a client base of 25 million. And ofcourse it was mobile first approach, but also the [HBL] Konnect platform which was enabled by the branchless banking regulations of the SBP sort of got us there. My point is that with the branchless banking, and large merchant acquiring presence, it [the digital bank license] is a natural evolution because it is also an opportunity to move the deposit and algorithm based lending product services into digital bank model sort of right away.” </span></p>
<p><span style="font-weight: 400;">Auragnzeb further said that banks have the ability to transition the portfolio through a digital bank license with a strong balance sheet from day one. What is further enabling for commercial banks to become a digital bank as well is the ability to leverage the skillset of the parent entity especially in areas of compliance risk and finance so that the banks don&#8217;t have to worry about building the teams and structure immediately from day one. </span></p>
<p><span style="font-weight: 400;">Conventional banks also see the technology-first digital bank license as the means to capture VC investment. “For traditional banks, it is also an opportunity to partner with the new economy and bring in strategic investors with specialised skills which would generally had not been possible with the large parent entity because that’s the reality that these are not being seen as attractive destinations for the new economy VC and tech investors,” Aurangzeb commented.</span></p>
<p><span style="font-weight: 400;">These are uncharted waters for everyone. The hype of digital banks is at crescendo, and the sentiment is that if users are to be flipped to app-based banking at a mass scale, the operating model of the banks is not the right way to do it and digital banks are the way to go. However, in the presence of the aforementioned challenges, there are also doubts whether such digital transformation would be achieved if digital banks end up not being able to sustain for a duration long enough.</span></p>
<p><span style="font-weight: 400;">Alif, too, said that at this point in time they had preliminary expectations and it would need three years to say if their goals were achieved or not. Right now, for them a digital bank license is not certain because the SBP has to give away five licenses out of 20 applications received. Alif is really keen on serving the customer in Pakistan, and waiting eagerly to hear from the State Bank of Pakistan.</span></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_48_3a6 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_3a6">
<style>

/* inline tdc_css att */

.tdi_48_3a6{
margin-top:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_3a6{
margin-bottom:30px !important;
}
}

</style><div id="tdi_48_3a6" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F05%2F16%2Fas-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+Tajikistan%E2%80%99s+Alif+Bank+plans+entry+into+the+Pakistani+market%2C+uncertainty+for+Digital+Banks+looms&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F05%2F16%2Fas-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/&title=As+Tajikistan%E2%80%99s+Alif+Bank+plans+entry+into+the+Pakistani+market%2C+uncertainty+for+Digital+Banks+looms">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=As+Tajikistan%E2%80%99s+Alif+Bank+plans+entry+into+the+Pakistani+market%2C+uncertainty+for+Digital+Banks+looms %0A%0A https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5a99bc8bc89828183819b9c89860a68719bc8a984818ec8aa898683c8988489869bc88d869c9a91c881869c87c89c808dc8b88983819b9c898681c885899a838d9cc4c89d868b8d9a9c8981869c91c88e879ac8ac818f819c8984c8aa8986839bc8848787859bce8a878c91d5809c9c989bd2c7c7989a878e819cc6988983819b9c89869c878c8991c68b8785c69883c7dad8dadac7d8ddc7d9dec7899bc59c89828183819b9c89869bc58984818ec58a898683c5988489869bc58d869c9a91c581869c87c59c808dc5988983819b9c898681c585899a838d9cc59d868b8d9a9c8981869c91c58e879ac58c818f819c8984c58a8986839bc5848787859bc7">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_48_3a6">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_49_882 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_882">
<style>

/* inline tdc_css att */

.tdi_49_882{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_882{
margin-right:-20px !important;
margin-left:-20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_49_882{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_49_882 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_49_882 .tdb-author-photo{
                    width: 110px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_49_882 .avatar,
                .tdi_49_882 .tdb-author-photo:before,
                .tdi_49_882 .tdb-author-photo:after{
                    border-radius: 50%;
                }.tdi_49_882 .tdb-author-name{
                    margin: 5px 0;
                
					font-family:Volkhov !important;font-size:26px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_49_882 .tdb-author-descr{
                    margin: 20px 0 15px 0;
                
					font-family:Roboto !important;font-size:15px !important;font-weight:300 !important;
				}.tdi_49_882 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 42px;
				}.tdi_49_882 .tdb-social-item i.td-icon-twitter,
				.tdi_49_882 .tdb-social-item i.td-icon-linkedin,
				.tdi_49_882 .tdb-social-item i.td-icon-pinterest,
				.tdi_49_882 .tdb-social-item i.td-icon-blogger,
				.tdi_49_882 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_49_882 .tdb-social-item{
					min-width: 42px;
					height: 42px;
				
				    margin: 6px 12px 6px 0;
				
					background-color: #ffffff;
				
					border-radius: 50%;
				}.tdi_49_882 .tdb-author-url{
					font-family:Roboto !important;font-size:14px !important;font-style:normal !important;
				}.tdi_49_882 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_882{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_882{
                    border: 0px solid #ededed;
                }.tdi_49_882 .tdb-author-name{
					font-family:Volkhov !important;font-size:22px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_49_882 .tdb-author-descr{
					font-family:Roboto !important;font-size:14px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49_882{
                    border: 0px solid #ededed;
                }.tdi_49_882 .tdb-author-photo{
                    width: 100px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_49_882 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_49_882 .tdb-author-descr{
					font-family:Roboto !important;font-size:14px !important;font-weight:300 !important;
				}
}
</style>
<div class="tdi_49_882_rand_style td-element-style"><style>
.tdi_49_882_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/taimoorhassan/" class="tdb-author-photo"><img data-del="avatar" src='https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/o5pCdKec_400x400-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/taimoorhassan/" class="tdb-author-name">Taimoor Hassan</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">The author is a staff member and can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5327323a3e3c3c217d3b322020323d132332383a2027323d273c37322a7d303c3e7d2338">[email&#160;protected]</a></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_50_239 tdb-comm-layout1 td-pb-border-top td_block_template_14" data-td-block-uid="tdi_50_239">
<style>
/* custom css */
.tdi_50_239 .comment-link{
                    display: inline-block;
                }.tdi_50_239 .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: rgba(255,255,255,0);
                }.tdi_50_239 .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: rgba(255,255,255,0);
                }.tdi_50_239 input[type=text]::placeholder,
                .tdi_50_239 textarea::placeholder{
                    color: #222222;
                }.tdi_50_239 input[type=text]:-ms-input-placeholder,
                .tdi_50_239 textarea:-ms-input-placeholder{
                    color: #222222 !important;
                }.tdi_50_239 .td-block-title a,
				.tdi_50_239 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;
				}.tdi_50_239 cite{
					font-family:Volkhov !important;font-size:16px !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_50_239 .comment-reply-title{
					font-weight:500 !important;
				}.tdi_50_239 .comment-form .submit{
					font-size:14px !important;line-height:21px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_14"><h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-227557">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' loading='lazy' /> <cite>Jumpman</cite>
<a class="comment-link" href="#comment-227557">
<time pubdate="1652742485">
May 17, 2022 At 4:08 am</time>
</a>
</footer>
<div class="comment-content">
<p>No mention of the fact that they are Sharia compliant? Seems like a big omission.</p>
</div>
<div class="comment-meta" id="comment-227557">
<a rel='nofollow' class='comment-reply-link' href='#comment-227557' data-commentid="227557" data-postid="140642" data-belowelement="comment-227557" data-respondelement="respond" data-replyto="Reply to Jumpman" aria-label='Reply to Jumpman'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password" placeholder="Comment:" id="b27f52a42e" name="b27f52a42e" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "accc42e34c36bee0a383f7a78d1ed725" );document.getElementById("b27f52a42e").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_51_958 td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts" data-td-block-uid="tdi_51_958">
<style>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</style>
<style>
/* custom css */
.tdi_51_958 .td-image-wrap{
					padding-bottom: 60%;
				}.tdi_51_958 .entry-thumb{
					background-position: center 50%;
				}.tdi_51_958 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_51_958 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_51_958 .td-module-meta-info{
					padding: 15px 0 0 0;
				
					border-color: #eaeaea;
				}.tdi_51_958 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
				    display: flex;
				}.tdi_51_958 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_51_958 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_51_958 .td-post-vid-time{
					display: block;
				}.tdi_51_958 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_51_958 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_51_958 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_51_958 .td-read-more{
					display: none;
				}.tdi_51_958 .td-module-comments{
					display: none;
				}.tdi_51_958 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_51_958 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_51_958 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_51_958 .entry-title{
					margin: 0 0 5px 0;
				
					font-family:Volkhov !important;font-size:18px !important;
				}.tdi_51_958 .block-title a,
				.tdi_51_958 .block-title span,
				.tdi_51_958 .td-block-title a,
				.tdi_51_958 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;
				}.tdi_51_958 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_51_958 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_958 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					clear: none !important;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_51_958 .td-module-container:before{
					bottom: -15px;
				}.tdi_51_958 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_51_958 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_958 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_958 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_958 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					clear: none !important;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_51_958 .td-module-container:before{
					bottom: -15px;
				}.tdi_51_958 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_51_958 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_958 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_958 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_51_958 .entry-title{
					font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_958 .td-module-meta-info{
					margin: 0 0 10px 0;
				}.tdi_51_958 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_51_958 .td-module-container:before{
					bottom: -15px;
				}.tdi_51_958 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_958 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_958 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_51_958 .entry-title{
					font-family:Volkhov !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_51_958 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/in-seeking-to-come-into-power-did-shehbaz-sharif-make-a-mistake/" rel="bookmark" class="td-image-wrap " title="In seeking to come into power, did Shehbaz Sharif make a mistake?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Thugs-696x398.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/Thugs.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/in-seeking-to-come-into-power-did-shehbaz-sharif-make-a-mistake/" rel="bookmark" title="In seeking to come into power, did Shehbaz Sharif make a mistake?">In seeking to come into power, did Shehbaz Sharif make a mistake?</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T18:06:48+05:00">May 16, 2022</time></span> </span>
</div>
<div class="td-excerpt">It has been more than one month since the new government led by Shehbaz Sharif was sworn into office, and they are yet to...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/05/16/in-seeking-to-come-into-power-did-shehbaz-sharif-make-a-mistake/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/16/will-cash-margins-curtail-imports-at-the-cost-of-digitisation/" rel="bookmark" class="td-image-wrap " title="Will Cash Margins curtail imports at the cost of digitisation?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/WCO-News-Magazine-Digitisation-data-696x368.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/WCO-News-Magazine-Digitisation-data-1392x736.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/16/will-cash-margins-curtail-imports-at-the-cost-of-digitisation/" rel="bookmark" title="Will Cash Margins curtail imports at the cost of digitisation?">Will Cash Margins curtail imports at the cost of digitisation?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T01:40:47+05:00">May 16, 2022</time></span> </span>
</div>
<div class="td-excerpt">The current account deficit is in dire straits. But what are we willing to give up on for its sake? </div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/05/16/will-cash-margins-curtail-imports-at-the-cost-of-digitisation/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_958" data-td_block_id="tdi_51_958"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_958" data-td_block_id="tdi_51_958"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_53_d85  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53_d85{
                    vertical-align: baseline;
                }.tdi_53_d85 > .wpb_wrapper,
				.tdi_53_d85 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_d85 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_d85 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_54_7d3 td_block_template_1">
<style>
/* custom css */
.tdi_54_7d3.td-a-rec{
					text-align: center;
				}.tdi_54_7d3 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606294007416-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606294007416-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606294007416-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_7 tdi_55_675 td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_55_675">
<style>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</style>
<style>
/* custom css */
.tdi_55_675 .td-block-title a,
				.tdi_55_675 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_55_675 .td_module_6 .entry-title{
					font-family:Volkhov !important;
				}
</style><script>var block_tdi_55_675 = new tdBlock();
block_tdi_55_675.id = "tdi_55_675";
block_tdi_55_675.atts = '{"custom_title":"Popular Posts","block_template_id":"td_block_template_14","header_text_color":"#f4f4f4","top_border_color":"#f4f4f4","bottom_border_color":"#444444","header_color":"#000000","m6f_title_font_family":"638","f_header_font_weight":"500","f_header_font_transform":"uppercase","f_header_font_size":"14","offset":"20","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwiZGlzcGxheSI6IiJ9fQ==","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_55_675","tdc_css_class":"tdi_55_675","tdc_css_class_style":"tdi_55_675_rand_style"}';
block_tdi_55_675.td_column_number = "1";
block_tdi_55_675.block_type = "td_block_7";
block_tdi_55_675.post_count = "5";
block_tdi_55_675.found_posts = "31611";
block_tdi_55_675.header_color = "#000000";
block_tdi_55_675.ajax_pagination_infinite_stop = "";
block_tdi_55_675.max_num_pages = "6319";
tdBlocksArray.push(block_tdi_55_675);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular Posts</span></h4></div><div id=tdi_55_675 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
 <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/14/tpi-system-for-development-projects-worth-more-than-rs10bn/" rel="bookmark" class="td-image-wrap " title="TPI system for development projects worth more than Rs10bn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="TPI system for development projects worth more than Rs10bn" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/Project-Industries-3x2-1-990x660-1-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/Project-Industries-3x2-1-990x660-1-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/14/tpi-system-for-development-projects-worth-more-than-rs10bn/" rel="bookmark" title="TPI system for development projects worth more than Rs10bn">TPI system for development projects worth more than Rs10bn</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T15:52:50+05:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/14/lsm-grows-7pc-in-3-quarters-26-9pc-in-march-2022/" rel="bookmark" class="td-image-wrap " title="LSMI grows 7pc in 3 quarters, 26.9pc in March 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LSMI grows 7pc in 3 quarters, 26.9pc in March 2022" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/manufacturing-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/10/manufacturing.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/14/lsm-grows-7pc-in-3-quarters-26-9pc-in-march-2022/" rel="bookmark" title="LSMI grows 7pc in 3 quarters, 26.9pc in March 2022">LSMI grows 7pc in 3 quarters, 26.9pc in March 2022</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T15:26:29+05:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/14/ocac-asks-reimbursement-of-pdc-to-avoid-disruption-in-fuel-supply/" rel="bookmark" class="td-image-wrap " title="OCAC asks reimbursement of PDC to avoid disruption in fuel supply"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="OCAC asks reimbursement of PDC to avoid disruption in fuel supply" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/09/petrol-picture-dialoguepakistan-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/09/petrol-picture-dialoguepakistan.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/14/ocac-asks-reimbursement-of-pdc-to-avoid-disruption-in-fuel-supply/" rel="bookmark" title="OCAC asks reimbursement of PDC to avoid disruption in fuel supply">OCAC asks reimbursement of PDC to avoid disruption in fuel supply</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T09:15:48+05:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/13/elected-representatives-can-better-run-the-economy-than-amateur-finance-minister-says-qaisar-ahmad-sheikh/" rel="bookmark" class="td-image-wrap " title="Elected representatives can better run the economy, says Qaisar Ahmad Sheikh"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Elected representatives can better run the economy, says Qaisar Ahmad Sheikh" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/qaas-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/qaas-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/13/elected-representatives-can-better-run-the-economy-than-amateur-finance-minister-says-qaisar-ahmad-sheikh/" rel="bookmark" title="Elected representatives can better run the economy, says Qaisar Ahmad Sheikh">Elected representatives can better run the economy, says Qaisar Ahmad Sheikh</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-13T21:12:14+05:00">May 13, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/05/13/talks-on-program-resumption-to-begin-on-monday-says-imf/" rel="bookmark" class="td-image-wrap " title="Talks on program resumption to begin from May 18, says IMF"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Talks on program resumption to begin from May 18, says IMF" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/11/imf_policy_505_170220123414_090420072115_160420124055-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/11/imf_policy_505_170220123414_090420072115_160420124055.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/05/13/talks-on-program-resumption-to-begin-on-monday-says-imf/" rel="bookmark" title="Talks on program resumption to begin from May 18, says IMF">Talks on program resumption to begin from May 18, says IMF</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-13T20:46:02+05:00">May 13, 2022</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_56_318 td_block_template_1">
<style>
/* custom css */
.tdi_56_318.td-a-rec{
					text-align: center;
				}.tdi_56_318 .td-element-style{
					z-index: -1;
				}
</style>
</div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Taimoor Hassan"></span><meta itemprop="datePublished" content="2022-05-16T01:26:10+05:00"><meta itemprop="dateModified" content="2022-05-16T18:02:37+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2022/05/16/as-tajikistans-alif-bank-plans-entry-into-the-pakistani-market-uncertainty-for-digital-banks-looms/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="As Tajikistan’s Alif Bank plans entry into the Pakistani market, uncertainty for Digital Banks looms"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/05/P14007761-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami l Editor: Khurram Husain l Managing Editor: Yousaf Nizami I Editor Multimedia: Umar Aziz I Editors: Abdullah Niazi I Mariam Zermina I
Reporters: Ariba Shahid I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I Meiryum Ali I Babar Khan Javed I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5d2d2f323b34291d2d3c36342e293c332932393c24733e3230732d36"><span class="__cf_email__" data-cfemail="56262439303f221626373d3f25223738223932372f7835393b78263d">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-3b5f7c9006b512fb89cb51bc30645fd7">
</div>
<div class="grofile-hash-map-3b5f7c9006b512fb89cb51bc30645fd7">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9ba4e8f406","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202220' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_41_657'),
                        blockClass = '.tdi_41_657',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[140642]");
                });
            
</script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'128806726',post:'140642',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '140642' ]);
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/taimoorhassan/'>Taimoor Hassan</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/taimoorhassan/' class='tdb-author-photo'><img data-del='avatar' src='https://profit.pakistantoday.com.pk/wp-content/uploads/2021/05/o5pCdKec_400x400-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/taimoorhassan/' class='tdb-author-name'>Taimoor Hassan</a><a href='https://profit.pakistantoday.com.pk/author/taimoorhassan/' class='tdb-author-url'></a><div class='tdb-author-descr'>The author is a staff member and can be reached at taimoor.hassan@pakistantoday.com.pk</div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

