<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>PM breaks ground for 4,000 low-cost flats - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="PM breaks ground for 4,000 low-cost flats">
<meta property="og:description" content="ISLAMABAD: Prime Minister Imran Khan on Thursday performed the ground-breaking of the low-cost housing units in the capital’s Farash Town, with 600 out of 4,000 apartments to be given to slum dwelle">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PM breaks ground for 4,000 low-cost flats - Profit by Pakistan Today" />
<meta property="og:description" content="ISLAMABAD: Prime Minister Imran Khan on Thursday performed the ground-breaking of the low-cost housing units in the capital’s Farash Town, with 600 out of 4,000 apartments to be given to slum dwellers. Another 2,000 flats will be allotted to those who had registered themselves under the Naya Pakistan Housing Programme, while 1,600 flats will be [&hellip;]" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2021-04-08T12:53:46+00:00" />
<meta property="article:modified_time" content="2021-04-08T12:55:36+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="323" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="APP">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://profit.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://profit.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/profitpk/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/profitpk"],"logo":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://profit.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://profit.pakistantoday.com.pk/#website","url":"https://profit.pakistantoday.com.pk/","name":"Profit by Pakistan Today","description":"Business, Economic and Financial News","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://profit.pakistantoday.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#primaryimage","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg","width":696,"height":323},{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#webpage","url":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/","name":"PM breaks ground for 4,000 low-cost flats - Profit by Pakistan Today","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#primaryimage"},"datePublished":"2021-04-08T12:53:46+00:00","dateModified":"2021-04-08T12:55:36+00:00","breadcrumb":{"@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/"]}]},{"@type":"BreadcrumbList","@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/","url":"https://profit.pakistantoday.com.pk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/","url":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/","name":"PM breaks ground for 4,000 low-cost flats"}}]},{"@type":"Article","@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#article","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#webpage"},"author":{"@id":"https://profit.pakistantoday.com.pk/#/schema/person/c1d8f98365e585bf34a700e8704b0bb7"},"headline":"PM breaks ground for 4,000 low-cost flats","datePublished":"2021-04-08T12:53:46+00:00","dateModified":"2021-04-08T12:55:36+00:00","mainEntityOfPage":{"@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#webpage"},"commentCount":0,"publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"image":{"@id":"https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#primaryimage"},"keywords":"Bundal Island,low-cost flats,Naya Pakistan Housing","articleSection":"HEADLINES,Top Headlines","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#respond"]}]},{"@type":"Person","@id":"https://profit.pakistantoday.com.pk/#/schema/person/c1d8f98365e585bf34a700e8704b0bb7","name":"APP","image":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f6e6ccc3c7b6533001337451a4668dc4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f6e6ccc3c7b6533001337451a4668dc4?s=96&d=mm&r=g","caption":"APP"}}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; PM breaks ground for 4,000 low-cost flats Comments Feed" href="https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://profit.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.0/responsivevoice.js?source=wp-plugin&#038;ver=5.6.2' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/121070" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://profit.pakistantoday.com.pk/?p=121070' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F04%2F08%2Fpm-breaks-ground-for-4000-low-cost-flats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F04%2F08%2Fpm-breaks-ground-for-4000-low-cost-flats%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"3db75ad817","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"3db75ad817","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-121070 single-format-standard td-standard-pack pm-breaks-ground-for-4000-low-cost-flats global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>

</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_686 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_686"><script>var block_tdi_1_686 = new tdBlock();
block_tdi_1_686.id = "tdi_1_686";
block_tdi_1_686.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_686","tdc_css_class":"tdi_1_686","tdc_css_class_style":"tdi_1_686_rand_style"}';
block_tdi_1_686.td_column_number = "3";
block_tdi_1_686.block_type = "td_block_mega_menu";
block_tdi_1_686.post_count = "5";
block_tdi_1_686.found_posts = "24462";
block_tdi_1_686.header_color = "";
block_tdi_1_686.ajax_pagination_infinite_stop = "";
block_tdi_1_686.max_num_pages = "4893";
tdBlocksArray.push(block_tdi_1_686);
</script><div id=tdi_1_686 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/kp-pac-for-reinvestigating-financial-irregularities-in-smeda/" rel="bookmark" class="td-image-wrap " title="KP PAC for reinvestigating financial irregularities in SMEDA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KP PAC for reinvestigating financial irregularities in SMEDA" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Финмон-2-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Финмон-2-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/kp-pac-for-reinvestigating-financial-irregularities-in-smeda/" rel="bookmark" title="KP PAC for reinvestigating financial irregularities in SMEDA">KP PAC for reinvestigating financial irregularities in SMEDA</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/hbl-eyes-silkbank-after-fauji-foundation-loses-interest/" rel="bookmark" class="td-image-wrap " title="HBL eyes Silkbank after Fauji Foundation loses interest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="HBL eyes Silkbank after Fauji Foundation loses interest" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/pjimage-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/pjimage-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/hbl-eyes-silkbank-after-fauji-foundation-loses-interest/" rel="bookmark" title="HBL eyes Silkbank after Fauji Foundation loses interest">HBL eyes Silkbank after Fauji Foundation loses interest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/sbp-forex-reserves-fall-146m/" rel="bookmark" class="td-image-wrap " title="SBP forex reserves fall $146m"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SBP forex reserves fall $146m" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/01/SBP-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/01/SBP-1.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/sbp-forex-reserves-fall-146m/" rel="bookmark" title="SBP forex reserves fall $146m">SBP forex reserves fall $146m</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/" rel="bookmark" class="td-image-wrap " title="PM breaks ground for 4,000 low-cost flats"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM breaks ground for 4,000 low-cost flats" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/" rel="bookmark" title="PM breaks ground for 4,000 low-cost flats">PM breaks ground for 4,000 low-cost flats</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/" rel="bookmark" class="td-image-wrap " title="OGRA hikes April LNG prices by Rs24 per mmbtu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="OGRA hikes April LNG prices by Rs24 per mmbtu" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/close-up-view-refilling-gas-cylinder-gas-station-dominican-republic_156352-571-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/close-up-view-refilling-gas-cylinder-gas-station-dominican-republic_156352-571-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/" rel="bookmark" title="OGRA hikes April LNG prices by Rs24 per mmbtu">OGRA hikes April LNG prices by Rs24 per mmbtu</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_686" data-td_block_id="tdi_1_686"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_686" data-td_block_id="tdi_1_686"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_666 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_666"><script>var block_tdi_2_666 = new tdBlock();
block_tdi_2_666.id = "tdi_2_666";
block_tdi_2_666.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_666","tdc_css_class":"tdi_2_666","tdc_css_class_style":"tdi_2_666_rand_style"}';
block_tdi_2_666.td_column_number = "3";
block_tdi_2_666.block_type = "td_block_mega_menu";
block_tdi_2_666.post_count = "5";
block_tdi_2_666.found_posts = "867";
block_tdi_2_666.header_color = "";
block_tdi_2_666.ajax_pagination_infinite_stop = "";
block_tdi_2_666.max_num_pages = "174";
tdBlocksArray.push(block_tdi_2_666);
</script><div id=tdi_2_666 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/04/why-are-advertising-agencies-terrible-at-talent-retention/" rel="bookmark" class="td-image-wrap " title="Why are advertising agencies terrible at talent retention?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why are advertising agencies terrible at talent retention?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Talent-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Talent-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/04/why-are-advertising-agencies-terrible-at-talent-retention/" rel="bookmark" title="Why are advertising agencies terrible at talent retention?">Why are advertising agencies terrible at talent retention?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/04/summit-bank-to-get-a-new-ceo/" rel="bookmark" class="td-image-wrap " title="Summit Bank to get a new CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Summit Bank to get a new CEO" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/1564149692.484-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/1564149692.484-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/04/summit-bank-to-get-a-new-ceo/" rel="bookmark" title="Summit Bank to get a new CEO">Summit Bank to get a new CEO</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/04/highnoon-meets-the-hype/" rel="bookmark" class="td-image-wrap " title="Highnoon meets the hype"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Highnoon meets the hype" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Highnoon-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Highnoon-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/04/highnoon-meets-the-hype/" rel="bookmark" title="Highnoon meets the hype">Highnoon meets the hype</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/04/pak-suzuki-has-a-lousy-year-but-a-promising-last-quarter/" rel="bookmark" class="td-image-wrap " title="Pak Suzuki has a lousy year, but a promising last quarter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak Suzuki has a lousy year, but a promising last quarter" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/pak-suzuki-raises-prices-1527898900-1779-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/pak-suzuki-raises-prices-1527898900-1779-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/04/pak-suzuki-has-a-lousy-year-but-a-promising-last-quarter/" rel="bookmark" title="Pak Suzuki has a lousy year, but a promising last quarter">Pak Suzuki has a lousy year, but a promising last quarter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/04/hammad-azhar-the-new-poster-boy-for-pti/" rel="bookmark" class="td-image-wrap " title="Hammad Azhar: The new poster boy for PTI"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hammad Azhar: The new poster boy for PTI" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Hammad-azhar-11-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Hammad-azhar-11-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/04/hammad-azhar-the-new-poster-boy-for-pti/" rel="bookmark" title="Hammad Azhar: The new poster boy for PTI">Hammad Azhar: The new poster boy for PTI</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_666" data-td_block_id="tdi_2_666"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_666" data-td_block_id="tdi_2_666"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_f85 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_f85"><script>var block_tdi_3_f85 = new tdBlock();
block_tdi_3_f85.id = "tdi_3_f85";
block_tdi_3_f85.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_f85","tdc_css_class":"tdi_3_f85","tdc_css_class_style":"tdi_3_f85_rand_style"}';
block_tdi_3_f85.td_column_number = "3";
block_tdi_3_f85.block_type = "td_block_mega_menu";
block_tdi_3_f85.post_count = "4";
block_tdi_3_f85.found_posts = "245";
block_tdi_3_f85.header_color = "";
block_tdi_3_f85.ajax_pagination_infinite_stop = "";
block_tdi_3_f85.max_num_pages = "62";
tdBlocksArray.push(block_tdi_3_f85);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_f85" id="tdi_4_fff" data-td_block_id="tdi_3_f85" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_f85" id="tdi_5_883" data-td_block_id="tdi_3_f85" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_f85" id="tdi_6_8f0" data-td_block_id="tdi_3_f85" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_f85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/03/14/exchange-traded-funds-an-opportunity-lost/" rel="bookmark" class="td-image-wrap " title="Exchange Traded Funds: An Opportunity Lost?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Exchange Traded Funds: An Opportunity Lost?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/3446377-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/3446377-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/03/14/exchange-traded-funds-an-opportunity-lost/" rel="bookmark" title="Exchange Traded Funds: An Opportunity Lost?">Exchange Traded Funds: An Opportunity Lost?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/03/07/what-the-frenzy-over-clubhouse-reminds-us-about-brand-strategy/" rel="bookmark" class="td-image-wrap " title="What the frenzy over Clubhouse reminds us about brand strategy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What the frenzy over Clubhouse reminds us about brand strategy" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/twitter-1-1597407441-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/twitter-1-1597407441-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/03/07/what-the-frenzy-over-clubhouse-reminds-us-about-brand-strategy/" rel="bookmark" title="What the frenzy over Clubhouse reminds us about brand strategy">What the frenzy over Clubhouse reminds us about brand strategy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/02/20/how-a-public-private-partnership-model-will-achieve-import-deletion/" rel="bookmark" class="td-image-wrap " title="How a public-private partnership model will achieve import deletion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How a public-private partnership model will achieve import deletion" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/02/Geely_assembly_line_in_Beilun_Ningbo-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/02/Geely_assembly_line_in_Beilun_Ningbo-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/02/20/how-a-public-private-partnership-model-will-achieve-import-deletion/" rel="bookmark" title="How a public-private partnership model will achieve import deletion">How a public-private partnership model will achieve import deletion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/02/20/dear-reader/" rel="bookmark" class="td-image-wrap " title="Dear offended reader&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dear offended reader&#8230;" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/02/Angry-Subscriberh-e1613975307178-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/02/Angry-Subscriberh-e1613975307178-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/" class="td-post-category">EDITORIAL</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/02/20/dear-reader/" rel="bookmark" title="Dear offended reader&#8230;">Dear offended reader&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f85" data-td_block_id="tdi_3_f85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_f85" data-td_block_id="tdi_3_f85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_85f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_85f"><script>var block_tdi_7_85f = new tdBlock();
block_tdi_7_85f.id = "tdi_7_85f";
block_tdi_7_85f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_85f","tdc_css_class":"tdi_7_85f","tdc_css_class_style":"tdi_7_85f_rand_style"}';
block_tdi_7_85f.td_column_number = "3";
block_tdi_7_85f.block_type = "td_block_mega_menu";
block_tdi_7_85f.post_count = "5";
block_tdi_7_85f.found_posts = "956";
block_tdi_7_85f.header_color = "";
block_tdi_7_85f.ajax_pagination_infinite_stop = "";
block_tdi_7_85f.max_num_pages = "192";
tdBlocksArray.push(block_tdi_7_85f);
</script><div id=tdi_7_85f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/07/with-320000-in-pre-seed-round-and-a-mobile-app-edkasa-hopes-to-make-exam-preparation-easier-for-students/" rel="bookmark" class="td-image-wrap " title="With $320,000 in pre-seed round and a mobile app, Edkasa hopes to make exam preparation easier for students"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="With $320,000 in pre-seed round and a mobile app, Edkasa hopes to make exam preparation easier for students" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Edkasa-Founders-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Edkasa-Founders-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/07/with-320000-in-pre-seed-round-and-a-mobile-app-edkasa-hopes-to-make-exam-preparation-easier-for-students/" rel="bookmark" title="With $320,000 in pre-seed round and a mobile app, Edkasa hopes to make exam preparation easier for students">With $320,000 in pre-seed round and a mobile app, Edkasa hopes&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/04/leaker-says-they-are-offering-private-details-of-500-million-facebook-users/" rel="bookmark" class="td-image-wrap " title="Leaker says they are offering private details of 500 million Facebook users"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Leaker says they are offering private details of 500 million Facebook users" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/04/Facebook-Privacy-Settings-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/04/Facebook-Privacy-Settings.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/04/leaker-says-they-are-offering-private-details-of-500-million-facebook-users/" rel="bookmark" title="Leaker says they are offering private details of 500 million Facebook users">Leaker says they are offering private details of 500 million Facebook&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/01/phc-lifts-ban-on-tiktok-directs-pta-to-control-immoral-content/" rel="bookmark" class="td-image-wrap " title="PHC lifts ban on TikTok, directs PTA to control immoral content"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PHC lifts ban on TikTok, directs PTA to control immoral content" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/tiktok-censorship-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/tiktok-censorship-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/01/phc-lifts-ban-on-tiktok-directs-pta-to-control-immoral-content/" rel="bookmark" title="PHC lifts ban on TikTok, directs PTA to control immoral content">PHC lifts ban on TikTok, directs PTA to control immoral content</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/01/spotify-to-launch-its-own-clubhouse-competitor/" rel="bookmark" class="td-image-wrap " title="Spotify to launch its own Clubhouse competitor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Spotify to launch its own Clubhouse competitor" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/04/spotify-icon-ios-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/04/spotify-icon-ios.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/01/spotify-to-launch-its-own-clubhouse-competitor/" rel="bookmark" title="Spotify to launch its own Clubhouse competitor">Spotify to launch its own Clubhouse competitor</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/03/31/facebook-undersea-cable-to-boost-south-east-asia-internet/" rel="bookmark" class="td-image-wrap " title="Facebook undersea cable to boost South East Asia internet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Facebook undersea cable to boost South East Asia internet" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/Subsea-Facebook-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/Subsea-Facebook-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/industry/it/" class="td-post-category">IT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/03/31/facebook-undersea-cable-to-boost-south-east-asia-internet/" rel="bookmark" title="Facebook undersea cable to boost South East Asia internet">Facebook undersea cable to boost South East Asia internet</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_85f" data-td_block_id="tdi_7_85f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_85f" data-td_block_id="tdi_7_85f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_f56 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_f56"><script>var block_tdi_8_f56 = new tdBlock();
block_tdi_8_f56.id = "tdi_8_f56";
block_tdi_8_f56.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_f56","tdc_css_class":"tdi_8_f56","tdc_css_class_style":"tdi_8_f56_rand_style"}';
block_tdi_8_f56.td_column_number = "3";
block_tdi_8_f56.block_type = "td_block_mega_menu";
block_tdi_8_f56.post_count = "4";
block_tdi_8_f56.found_posts = "5780";
block_tdi_8_f56.header_color = "";
block_tdi_8_f56.ajax_pagination_infinite_stop = "";
block_tdi_8_f56.max_num_pages = "1445";
tdBlocksArray.push(block_tdi_8_f56);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_f56" id="tdi_9_686" data-td_block_id="tdi_8_f56" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_10_700" data-td_block_id="tdi_8_f56" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_11_536" data-td_block_id="tdi_8_f56" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_12_b8b" data-td_block_id="tdi_8_f56" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_13_f53" data-td_block_id="tdi_8_f56" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_14_5eb" data-td_block_id="tdi_8_f56" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_15_f76" data-td_block_id="tdi_8_f56" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_16_a5e" data-td_block_id="tdi_8_f56" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_17_3f6" data-td_block_id="tdi_8_f56" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_18_700" data-td_block_id="tdi_8_f56" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_f56" id="tdi_19_280" data-td_block_id="tdi_8_f56" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_f56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/03/25/stocks-extend-rally-with-181-point-gain/" rel="bookmark" class="td-image-wrap " title="Stocks extend rally with 181-point gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stocks extend rally with 181-point gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/02/PSX-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/02/PSX.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/economy/" class="td-post-category">ECONOMY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/03/25/stocks-extend-rally-with-181-point-gain/" rel="bookmark" title="Stocks extend rally with 181-point gain">Stocks extend rally with 181-point gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/03/22/stocks-surge-506-points-on-back-of-energy-sector/" rel="bookmark" class="td-image-wrap " title="Stocks surge 506 points on back of energy sector"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stocks surge 506 points on back of energy sector" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/03/PSX-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/03/PSX.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/economy/" class="td-post-category">ECONOMY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/03/22/stocks-surge-506-points-on-back-of-energy-sector/" rel="bookmark" title="Stocks surge 506 points on back of energy sector">Stocks surge 506 points on back of energy sector</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/03/22/the-great-pakistani-real-estate-racket/" rel="bookmark" class="td-image-wrap " title="The great Pakistani real estate racket"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The great Pakistani real estate racket" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/133933031_102772775095751_2558284907093937197_o-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/133933031_102772775095751_2558284907093937197_o-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/03/22/the-great-pakistani-real-estate-racket/" rel="bookmark" title="The great Pakistani real estate racket">The great Pakistani real estate racket</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/03/19/stocks-add-177-points-in-volatile-session/" rel="bookmark" class="td-image-wrap " title="Stocks add 177 points in volatile session"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stocks add 177 points in volatile session" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/02/PSX-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/02/PSX.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/economy/" class="td-post-category">ECONOMY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/03/19/stocks-add-177-points-in-volatile-session/" rel="bookmark" title="Stocks add 177 points in volatile session">Stocks add 177 points in volatile session</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_f56" data-td_block_id="tdi_8_f56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_f56" data-td_block_id="tdi_8_f56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="121070" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_688" class="tdc-zone"><div class="tdc_zone tdi_21_75f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_75f{
                    min-height: 0;
                }
</style><div id="tdi_22_533" class="tdc-row"><div class="vc_row tdi_23_07f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_07f,
                .tdi_23_07f .tdc-columns{
                    min-height: 0;
                }.tdi_23_07f,
				.tdi_23_07f .tdc-columns{
				    display: block;
				}.tdi_23_07f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_057  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_057{
                    vertical-align: baseline;
                }.tdi_25_057 > .wpb_wrapper,
				.tdi_25_057 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_057 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_057 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_717" class="tdc-row"><div class="vc_row tdi_28_7c3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_7c3,
                .tdi_28_7c3 .tdc-columns{
                    min-height: 0;
                }.tdi_28_7c3,
				.tdi_28_7c3 .tdc-columns{
				    display: block;
				}.tdi_28_7c3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_30_17f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_17f{
                    vertical-align: baseline;
                }.tdi_30_17f > .wpb_wrapper,
				.tdi_30_17f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_17f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_17f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_31_156 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_156{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_156.td-a-rec{
					text-align: center;
				}.tdi_31_156 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1606293596120-0' style='width: 970px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606293596120-0'); });
  </script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_32_651 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32_651 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_32_651.td-a-rec{
					text-align: center;
				}.tdi_32_651 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_33_656" class="tdc-row"><div class="vc_row tdi_34_588 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_588,
                .tdi_34_588 .tdc-columns{
                    min-height: 0;
                }.tdi_34_588,
				.tdi_34_588 .tdc-columns{
				    display: block;
				}.tdi_34_588 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_588{
margin-top:30px !important;
}

.tdi_34_588 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_36_e67  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_36_e67{
                    vertical-align: baseline;
                }.tdi_36_e67 > .wpb_wrapper,
				.tdi_36_e67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_e67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_e67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38_3f7  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_3f7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38_3f7,
				.tdi_38_3f7 .tdc-inner-columns{
				    display: block;
				}.tdi_38_3f7 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_3f7{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_38_3f7 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_40_778  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_778{
                    vertical-align: baseline;
                }.tdi_40_778 .vc_column-inner > .wpb_wrapper,
				.tdi_40_778 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_778 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_778{
margin-top:-10px !important;
margin-bottom:-1px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_41_3b6 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_41_3b6">
<style>

/* inline tdc_css att */

.tdi_41_3b6{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41_3b6 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_3b6{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_3b6{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_3b6{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_3b6 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_41_3b6 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_41_3b6 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_41_3b6 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_41_3b6{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/headlines/"><span class="tdb-cat-bg"></span>HEADLINES</a></div></div><div class="td_block_wrap tdb_single_date tdi_42_80e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_42_80e">
<style>

/* inline tdc_css att */

.tdi_42_80e{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_80e { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_80e{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_80e{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_80e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_80e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_42_80e{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-08T17:53:46+05:00">April 8, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_43_652 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_652">
<style>

/* inline tdc_css att */

.tdi_43_652{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_43_652 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_43_652 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_43_652 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_43_652{
					text-align: left;
				}.tdi_43_652 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_652 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43_652 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">PM breaks ground for 4,000 low-cost flats</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_45_76f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_45_76f">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_76f{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_76f .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_45_76f .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_45_76f .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/appp/">APP</a></div></div></div><div class="vc_row_inner tdi_47_e51  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_e51{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_e51,
				.tdi_47_e51 .tdc-inner-columns{
				    display: block;
				}.tdi_47_e51 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_e51 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_47_e51 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_49_38f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_38f{
                    vertical-align: baseline;
                }.tdi_49_38f .vc_column-inner > .wpb_wrapper,
				.tdi_49_38f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_38f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_50_f71 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_f71">
<style>

/* inline tdc_css att */

.tdi_50_f71{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_f71{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_f71 .td-audio-player{
                    font-size: 12px;
                }.tdi_50_f71 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_50_f71:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="323" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="flats-696x323" />
</div></div><div class="vc_row_inner tdi_52_9f3  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52_9f3{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_9f3,
				.tdi_52_9f3 .tdc-inner-columns{
				    display: block;
				}.tdi_52_9f3 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_5d7  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_5d7{
                    vertical-align: baseline;
                }.tdi_54_5d7 .vc_column-inner > .wpb_wrapper,
				.tdi_54_5d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_5d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_55_607 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_55_607">
<style>

/* inline tdc_css att */

.tdi_55_607{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_607{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_607,
                .tdi_55_607 > p,
                .tdi_55_607 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_55_607 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_607 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_607 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_607 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_607 h5{
			        font-weight:700 !important;
		        }.tdi_55_607 h6{
			        font-weight:700 !important;
		        }.tdi_55_607 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_55_607 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_55_607 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_607 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_55_607 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>ISLAMABAD</strong>: Prime Minister Imran Khan on Thursday performed the ground-breaking of the low-cost housing units in the capital’s Farash Town, with 600 out of 4,000 apartments to be given to slum dwellers.</p>
<p>Another 2,000 flats will be allotted to those who had registered themselves under the Naya Pakistan Housing Programme, while 1,600 flats will be sold out on an open market basis by Capital Development Authority (CDA).</p>
<p>Prime Minister Imran Khan witnessed the Memorandum of Understanding (MoU) signed among the Naya Pakistan Housing Development Authority (NPHDA), Capital Development Authority (CDA) and Frontier Works Organization (FWO), which will jointly carry out the project.</p>
<p>Speaking on the occasion, Prime Minister Imran said the project aimed at providing shelter to the underprivileged segment of society, particularly the working class and labourers.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Article continues after this advertisement</span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div><p>Imran Khan said within a time frame of two years, people would be able to move into the houses with ownership rights.</p>
<p>He expressed satisfaction that regular negotiations of the government with private banks, the Federal Bureau of Revenue (FBR) and relevant bodies resulted in an agreement on mortgage financing as the key factor in the materialization of the project.</p>
<p>He said existing impediments in acquiring bank loans would be sorted out and the procedure would be simplified in consultation with banks.</p>
<p>The prime minister said in near future, CDA would be working on a plan for the development of all slum areas in the capital with the provision of modern amenities.</p>
<p>Prime Minister Imran Khan said the government was focusing on projects with a target of wealth creation to pay off heavy debt borrowed by the previous rulers.</p>
<p>He mentioned that the government’s incentives for the construction industry would not only ensure economic activity with the running of 30 affiliated industries but also generate employment opportunities.</p>
<p>He expressed confidence that the development of Lahore’s Ravi Urban Project and Central Business District (CBD) and Sindh’s Bundal Island would attract foreign investment.</p>
<p>Also, the textile industry witnessed a boom with the operationalisation of power looms, leading to an increase in demand for workers, he added.</p>
<p>He said the construction of two big dams after five decades would ensure cheap electricity and contribute to enhanced productivity of industries.</p>
<p>Imran Khan said completion of Main Line-1 rail track would reduce the Lahore to Karachi travel time to eight hours, and also benefit the freight movement as a factor of ease of business.</p>
<p>Interior Minister Sheikh Rashid Ahmed said the occasion was food for thought for the ‘inhabitants of Surrey Palace and Park Lane Apartments’, who never considered the fact that poor people also needed shelter.</p>
<p>He announced that in the upcoming Media City, 600 flats would be provided to the journalists of Islamabad and Rawalpindi, for which he said, he had convinced Chief Commissioner of Islamabad Amer Ahmed Ali and Deputy Commissioner Hamza Shafqat.</p>
<p>However, he made it clear that the flats for journalists “would not be free-of-cost and the required instalments would have to be paid”.</p>
<p>Under the Safe City project, he said, 1,822 surveillance cameras had made operational compared to the 500 during the tenure of the previous government. Also, 1,200 more CCTV cameras will be purchased to make the city secure.</p>
<p>Chairman Naya Pakistan Housing Development Authority General (r) Anwar Ali Hyder said 2,000 persons already registered with the project would be allotted flats through ballot after proper verification of NADRA.</p>
<p>He said mortgage financing on the lowest markup through banks and Rs 300,000 subsidy by the government would enable the low-income groups to have their own homes.</p>
<p>Later, the premier also planted a sapling at the construction site of Farash Town Apartments. PM’s Special Assistant for Overseas Pakistanis Syed Zulfikar Bukhari and Senator Faisal Javed were present.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_110  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_110{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_666 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_666"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_666" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F04%2F08%2Fpm-breaks-ground-for-4000-low-cost-flats%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PM+breaks+ground+for+4%2C000+low-cost+flats&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F04%2F08%2Fpm-breaks-ground-for-4000-low-cost-flats%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/&title=PM+breaks+ground+for+4%2C000+low-cost+flats">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=PM+breaks+ground+for+4%2C000+low-cost+flats %0A%0A https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb968be6a4b4a3a7adb5e6a1b4a9b3a8a2e6a0a9b4e6f2eaf6f6f6e6aaa9b1eba5a9b5b2e6a0aaa7b2b5e0a4a9a2bffbaeb2b2b6b5fce9e9b6b4a9a0afb2e8b6a7adafb5b2a7a8b2a9a2a7bfe8a5a9abe8b6ade9f4f6f4f7e9f6f2e9f6fee9b6abeba4b4a3a7adb5eba1b4a9b3a8a2eba0a9b4ebf2f6f6f6ebaaa9b1eba5a9b5b2eba0aaa7b2b5e9">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_666">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_307  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_307{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_307{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_0bb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_0bb">
<style>

/* inline tdc_css att */

.tdi_61_0bb{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_0bb .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_0bb .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_0bb .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_0bb .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/">OGRA hikes April LNG prices by Rs24 per mmbtu</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://profit.pakistantoday.com.pk/2021/04/08/sbp-forex-reserves-fall-146m/">SBP forex reserves fall $146m</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_6f5 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_6f5">
<style>
/* custom css */
.tdi_62_6f5{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_6f5 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_6f5 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_6f5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_6f5 .tdb-social-item i.td-icon-twitter,
				.tdi_62_6f5 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_6f5 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_6f5 .tdb-social-item i.td-icon-blogger,
				.tdi_62_6f5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_6f5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_6f5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_6f5{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_6f5{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_6f5{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/appp/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/f6e6ccc3c7b6533001337451a4668dc4?s=117&#038;d=mm&#038;r=g" width="117" height="117" alt="Avatar" class="avatar avatar-117 wp-user-avatar wp-user-avatar-117 photo avatar-default" /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/appp/" class="tdb-author-name">APP</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_c1f tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_c1f">
<style>
/* custom css */
.tdi_63_c1f .comment-link{
                    display: inline-block;
                }.tdi_63_c1f .comment{
                    border-bottom-style: dashed;
                }.tdi_63_c1f .comment .children{
                    border-top-style: dashed;
                }.tdi_63_c1f cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_c1f .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_c1f cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="876e239218" /></p><input type="hidden" id="ak_js" name="ak_js" value="107" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_64_f75 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_64_f75">
<style>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</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_f75 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/kp-pac-for-reinvestigating-financial-irregularities-in-smeda/" rel="bookmark" class="td-image-wrap " title="KP PAC for reinvestigating financial irregularities in SMEDA"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Финмон-2-696x464.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Финмон-2.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/kp-pac-for-reinvestigating-financial-irregularities-in-smeda/" rel="bookmark" title="KP PAC for reinvestigating financial irregularities in SMEDA">KP PAC for reinvestigating financial irregularities in SMEDA</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T20:12:51+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">PESHAWAR: The Public Accounts Committee (PAC) of the KP Assembly Thursday expressed its concern over poor financial monitoring of public sector organisations and asked...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/04/08/kp-pac-for-reinvestigating-financial-irregularities-in-smeda/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/hbl-eyes-silkbank-after-fauji-foundation-loses-interest/" rel="bookmark" class="td-image-wrap " title="HBL eyes Silkbank after Fauji Foundation loses interest"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/pjimage-1-696x381.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/pjimage-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/hbl-eyes-silkbank-after-fauji-foundation-loses-interest/" rel="bookmark" title="HBL eyes Silkbank after Fauji Foundation loses interest">HBL eyes Silkbank after Fauji Foundation loses interest</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T19:35:31+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">KARACHI: Fauji Foundation, owner of Askari bank wanted to buy Silkbank. Well, they do not want to anymore. In a notice to the PSX,...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/04/08/hbl-eyes-silkbank-after-fauji-foundation-loses-interest/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/sbp-forex-reserves-fall-146m/" rel="bookmark" class="td-image-wrap " title="SBP forex reserves fall $146m"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/01/SBP-1-696x392.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/01/SBP-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/sbp-forex-reserves-fall-146m/" rel="bookmark" title="SBP forex reserves fall $146m">SBP forex reserves fall $146m</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T18:40:18+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">The foreign exchange reserves held by the central bank fell 1.06 per cent on a weekly basis, according to data released by the State...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/04/08/sbp-forex-reserves-fall-146m/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/" rel="bookmark" class="td-image-wrap " title="OGRA hikes April LNG prices by Rs24 per mmbtu"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/close-up-view-refilling-gas-cylinder-gas-station-dominican-republic_156352-571.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/close-up-view-refilling-gas-cylinder-gas-station-dominican-republic_156352-571.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/" rel="bookmark" title="OGRA hikes April LNG prices by Rs24 per mmbtu">OGRA hikes April LNG prices by Rs24 per mmbtu</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:20:41+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">LAHORE: The Oil and Gas Regulatory Authority (OGRA) has announced a revision in the imported LNG prices for the month of April, according to...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_f75" data-td_block_id="tdi_64_f75"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_64_f75" data-td_block_id="tdi_64_f75"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_66_607  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_607{
                    vertical-align: baseline;
                }.tdi_66_607 > .wpb_wrapper,
				.tdi_66_607 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_607 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_607 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_67_564 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_564{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_564.td-a-rec{
					text-align: center;
				}.tdi_67_564 .td-element-style{
					z-index: -1;
				}.tdi_67_564.td-a-rec-img{
				    text-align: left;
				}.tdi_67_564.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_564.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_68_345 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_68_345">
<style>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</style>
<style>
/* custom css */
.tdi_68_345 .td-block-title a,
				.tdi_68_345 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_68_345 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_68_345 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_345 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_68_345 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_68_345 = new tdBlock();
block_tdi_68_345.id = "tdi_68_345";
block_tdi_68_345.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_68_345","tdc_css_class":"tdi_68_345","tdc_css_class_style":"tdi_68_345_rand_style"}';
block_tdi_68_345.td_column_number = "1";
block_tdi_68_345.block_type = "td_block_1";
block_tdi_68_345.post_count = "4";
block_tdi_68_345.found_posts = "27727";
block_tdi_68_345.header_color = "";
block_tdi_68_345.ajax_pagination_infinite_stop = "";
block_tdi_68_345.max_num_pages = "6931";
tdBlocksArray.push(block_tdi_68_345);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_68_345 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/" rel="bookmark" class="td-image-wrap " title="OGRA hikes April LNG prices by Rs24 per mmbtu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="OGRA hikes April LNG prices by Rs24 per mmbtu" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/close-up-view-refilling-gas-cylinder-gas-station-dominican-republic_156352-571-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/close-up-view-refilling-gas-cylinder-gas-station-dominican-republic_156352-571.jpg" width="324" height="235" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/ogra-hikes-april-lng-prices-by-rs24-per-mmbtu/" rel="bookmark" title="OGRA hikes April LNG prices by Rs24 per mmbtu">OGRA hikes April LNG prices by Rs24 per mmbtu</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:20:41+05:00">April 8, 2021</time></span> </div>
<div class="td-excerpt">
LAHORE: The Oil and Gas Regulatory Authority (OGRA) has announced a revision in the imported LNG prices for the month of April, according to... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/rupee-hits-22-month-high-against-us-dollar/" rel="bookmark" class="td-image-wrap " title="Rupee hits 22-month high against US dollar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rupee hits 22-month high against US dollar" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/766876_6012090_rupee3_akhbar-1-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/766876_6012090_rupee3_akhbar-1-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/rupee-hits-22-month-high-against-us-dollar/" rel="bookmark" title="Rupee hits 22-month high against US dollar">Rupee hits 22-month high against US dollar</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:06:57+05:00">April 8, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/global-chip-shortage-hits-ipad-and-macbook-production/" rel="bookmark" class="td-image-wrap " title="Global chip shortage hits iPad and MacBook production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Global chip shortage hits iPad and MacBook production" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Photo1©Bear_and_Terry-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Photo1©Bear_and_Terry-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/global-chip-shortage-hits-ipad-and-macbook-production/" rel="bookmark" title="Global chip shortage hits iPad and MacBook production">Global chip shortage hits iPad and MacBook production</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:03:23+05:00">April 8, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/04/08/gwadar-free-zone-becomes-operational/" rel="bookmark" class="td-image-wrap " title="Gwadar Free Zone becomes operational"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gwadar Free Zone becomes operational" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/gwadar-port-100x70.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/gwadar-port.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/04/08/gwadar-free-zone-becomes-operational/" rel="bookmark" title="Gwadar Free Zone becomes operational">Gwadar Free Zone becomes operational</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T15:48:21+05:00">April 8, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_345" data-td_block_id="tdi_68_345"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_345" data-td_block_id="tdi_68_345"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="APP"></span><meta itemprop="datePublished" content="2021-04-08T17:53:46+05:00"><meta itemprop="dateModified" content="2021-04-08T17:55:36+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2021/04/08/pm-breaks-ground-for-4000-low-cost-flats/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="PM breaks ground for 4,000 low-cost flats"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/flats-696x323-1.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="323"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Executive Editor: Babar Nizami l Managing Editor: Yousaf Nizami l Managing Editor Magazine: Farooq Tirmizi I Editor Multimedia: Umar Aziz I
Editors: Zaman Khan I Abdullah Niazi I Mariam Zermina I
Reporters: Meiryum Ali I Ariba Shahid I Babar Khan Javed I Taimoor Hassan l Hassan Naqvi l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3b4b49545d524f7b4b5a5052484f5a554f545f5a4215585456154b50"><span class="__cf_email__" data-cfemail="2353514c454a57635342484a5057424d574c47425a0d404c4e0d5348">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }
        input[type=submit] {
            font-family: roboto,sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_50_f71'),
                        blockClass = '.tdi_50_f71',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[121070]");
                });
            
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/appp/'>APP</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/appp/' class='tdb-author-photo'><img src='https://secure.gravatar.com/avatar/f6e6ccc3c7b6533001337451a4668dc4?s=96&#038;d=mm&#038;r=g' width='96' height='96' alt='Avatar' class='avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default' /><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/appp/' class='tdb-author-name'>APP</a><a href='https://profit.pakistantoday.com.pk/author/appp/' class='tdb-author-url'></a><div class='tdb-author-descr'></div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

