<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Facebook reveals reason for six-hour worldwide outage of social media - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js");</script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="Facebook reveals reason for six-hour worldwide outage of social media">
<meta property="og:description" content="MENLO PARK: Facebook blamed a “faulty configuration change” for a nearly six-hour outage on Monday that prevented the company’s 3.5 billion users from accessing its social media and messaging se">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Facebook reveals reason for six-hour worldwide outage of social media - Profit by Pakistan Today" />
<meta property="og:description" content="MENLO PARK: Facebook blamed a “faulty configuration change” for a nearly six-hour outage on Monday that prevented the company’s 3.5 billion users from accessing its social media and messaging services such as WhatsApp, Instagram and Messenger. The company in a late Monday blog post did not specify who executed the configuration change and whether it was planned. [&hellip;]" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2021-10-05T12:20:53+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="488" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Agencies" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://profit.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://profit.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/profitpk/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/profitpk"],"logo":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://profit.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://profit.pakistantoday.com.pk/#website","url":"https://profit.pakistantoday.com.pk/","name":"Profit by Pakistan Today","description":"Business, Economic and Financial News","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://profit.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#primaryimage","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg","width":650,"height":488},{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#webpage","url":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/","name":"Facebook reveals reason for six-hour worldwide outage of social media - Profit by Pakistan Today","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#primaryimage"},"datePublished":"2021-10-05T12:20:53+00:00","dateModified":"2021-10-05T12:20:53+00:00","breadcrumb":{"@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/"]}]},{"@type":"BreadcrumbList","@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://profit.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"Facebook reveals reason for six-hour worldwide outage of social media"}]},{"@type":"Article","@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#article","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#webpage"},"author":{"@id":"https://profit.pakistantoday.com.pk/#/schema/person/1216bd9a5a0de619a31d7ddebc7f15b9"},"headline":"Facebook reveals reason for six-hour worldwide outage of social media","datePublished":"2021-10-05T12:20:53+00:00","dateModified":"2021-10-05T12:20:53+00:00","mainEntityOfPage":{"@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#webpage"},"wordCount":648,"commentCount":0,"publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"image":{"@id":"https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#primaryimage"},"thumbnailUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg","articleSection":["TECH"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#respond"]}]},{"@type":"Person","@id":"https://profit.pakistantoday.com.pk/#/schema/person/1216bd9a5a0de619a31d7ddebc7f15b9","name":"Agencies","image":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=96&d=mm&r=g","caption":"Agencies"},"url":"https://profit.pakistantoday.com.pk/author/agencies/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Facebook reveals reason for six-hour worldwide outage of social media Comments Feed" href="https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://profit.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.6.5' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.5' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.5' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/130980" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://profit.pakistantoday.com.pk/?p=130980' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F10%2F05%2Ffacebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F10%2F05%2Ffacebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"635bf1be72","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"635bf1be72","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}
/* body{ */
/* 	    max-width: 100% !important; */
}
#rcp_payment_gateways li span.icons-family {
    display: none !important;
}
fieldset.rcp_gateways_fieldset ul li {
    margin-bottom: 0;
    padding-left: 12px;
    padding-bottom: 4px;
}
.td-page-header{
	text-align:center;
}
		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2983550451904217'); 
        fbq('track', 'PageView');
        </script>
<noscript>
        <img height="1" width="1" 
        src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1"/>
        </noscript>

<style>
           .article-content .choose-your-subscription a{
                position: relative;
                z-index: 1234;
                cursor: pointer;
           }
           #rcp_payment_gateways li span.icons-family {
           display: none !important;
            }
            fieldset.rcp_gateways_fieldset ul li {
                margin-bottom: 0;
                padding-left: 12px;
                padding-bottom: 4px;
            }
       </style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-130980 single-format-standard td-standard-pack facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_741 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_741"><script>var block_tdi_1_741 = new tdBlock();
block_tdi_1_741.id = "tdi_1_741";
block_tdi_1_741.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_741","tdc_css_class":"tdi_1_741","tdc_css_class_style":"tdi_1_741_rand_style"}';
block_tdi_1_741.td_column_number = "3";
block_tdi_1_741.block_type = "td_block_mega_menu";
block_tdi_1_741.post_count = "5";
block_tdi_1_741.found_posts = "25714";
block_tdi_1_741.header_color = "";
block_tdi_1_741.ajax_pagination_infinite_stop = "";
block_tdi_1_741.max_num_pages = "5143";
tdBlocksArray.push(block_tdi_1_741);
</script><div id=tdi_1_741 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/dollar-unchanged-at-rs170-80-against-rupee/" rel="bookmark" class="td-image-wrap " title="Dollar unchanged at Rs170.8 against rupee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dollar unchanged at Rs170.8 against rupee" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/766876_6012090_rupee3_akhbar-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/766876_6012090_rupee3_akhbar-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/dollar-unchanged-at-rs170-80-against-rupee/" rel="bookmark" title="Dollar unchanged at Rs170.8 against rupee">Dollar unchanged at Rs170.8 against rupee</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/cabinet-approves-seasonal-electricity-package/" rel="bookmark" class="td-image-wrap " title="Cabinet approves seasonal electricity package"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cabinet approves seasonal electricity package" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/electricity-bill-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/electricity-bill.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/cabinet-approves-seasonal-electricity-package/" rel="bookmark" title="Cabinet approves seasonal electricity package">Cabinet approves seasonal electricity package</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/dutch-firms-keen-to-invest-in-renewable-energy-projects/" rel="bookmark" class="td-image-wrap " title="Dutch firms keen to invest in renewable energy projects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dutch firms keen to invest in renewable energy projects" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/2f6b37f5692a45fb90baef82f4ee8006-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/2f6b37f5692a45fb90baef82f4ee8006-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/dutch-firms-keen-to-invest-in-renewable-energy-projects/" rel="bookmark" title="Dutch firms keen to invest in renewable energy projects">Dutch firms keen to invest in renewable energy projects</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/president-stresses-skilled-manpower-for-industrialisation/" rel="bookmark" class="td-image-wrap " title="President stresses skilled manpower for industrialisation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="President stresses skilled manpower for industrialisation" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/6061e1e5a67ad-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/6061e1e5a67ad-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/president-stresses-skilled-manpower-for-industrialisation/" rel="bookmark" title="President stresses skilled manpower for industrialisation">President stresses skilled manpower for industrialisation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/shc-invites-suggestions-to-regulate-cryptocurrency/" rel="bookmark" class="td-image-wrap " title="SHC invites suggestions to regulate cryptocurrency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SHC invites suggestions to regulate cryptocurrency" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/03/Cryptocurrencies-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2018/03/Cryptocurrencies.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/shc-invites-suggestions-to-regulate-cryptocurrency/" rel="bookmark" title="SHC invites suggestions to regulate cryptocurrency">SHC invites suggestions to regulate cryptocurrency</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_741" data-td_block_id="tdi_1_741"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_741" data-td_block_id="tdi_1_741"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_779 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_779"><script>var block_tdi_2_779 = new tdBlock();
block_tdi_2_779.id = "tdi_2_779";
block_tdi_2_779.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_779","tdc_css_class":"tdi_2_779","tdc_css_class_style":"tdi_2_779_rand_style"}';
block_tdi_2_779.td_column_number = "3";
block_tdi_2_779.block_type = "td_block_mega_menu";
block_tdi_2_779.post_count = "5";
block_tdi_2_779.found_posts = "1039";
block_tdi_2_779.header_color = "";
block_tdi_2_779.ajax_pagination_infinite_stop = "";
block_tdi_2_779.max_num_pages = "208";
tdBlocksArray.push(block_tdi_2_779);
</script><div id=tdi_2_779 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/03/a-guide-to-startup-funding-rounds-and-how-they-work/" rel="bookmark" class="td-image-wrap " title="A guide to startup funding rounds and how they work"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A guide to startup funding rounds and how they work" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/WFw-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/WFw-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/03/a-guide-to-startup-funding-rounds-and-how-they-work/" rel="bookmark" title="A guide to startup funding rounds and how they work">A guide to startup funding rounds and how they work</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/03/foreign-educated-startup-founders-and-coworking-spaces-four-takeaways-from-pakistans-startup-ecosystem/" rel="bookmark" class="td-image-wrap " title="Foreign educated startup founders and coworking spaces &#8211; four takeaways from Pakistan’s startup ecosystem"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Foreign educated startup founders and coworking spaces &#8211; four takeaways from Pakistan’s startup ecosystem" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/picture-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/picture-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/03/foreign-educated-startup-founders-and-coworking-spaces-four-takeaways-from-pakistans-startup-ecosystem/" rel="bookmark" title="Foreign educated startup founders and coworking spaces &#8211; four takeaways from Pakistan’s startup ecosystem">Foreign educated startup founders and coworking spaces &#8211; four takeaways from&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/03/the-badly-kept-secret-of-how-pakistans-2-billion-media-industry-keeps-losing-money/" rel="bookmark" class="td-image-wrap " title="The badly kept secret of how Pakistan’s $2 billion media industry keeps losing money"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The badly kept secret of how Pakistan’s $2 billion media industry keeps losing money" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/people-holding-retro-television-each-other-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/people-holding-retro-television-each-other-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/advertising-2/" class="td-post-category">Advertising</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/03/the-badly-kept-secret-of-how-pakistans-2-billion-media-industry-keeps-losing-money/" rel="bookmark" title="The badly kept secret of how Pakistan’s $2 billion media industry keeps losing money">The badly kept secret of how Pakistan’s $2 billion media industry&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/03/bangladeshi-export-leftovers-are-wreaking-havoc-on-pakistans-fashion-retail-industry/" rel="bookmark" class="td-image-wrap " title="Bangladeshi export leftovers are wreaking havoc on Pakistan’s fashion retail industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bangladeshi export leftovers are wreaking havoc on Pakistan’s fashion retail industry" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Cover-Story-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Cover-Story-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/03/bangladeshi-export-leftovers-are-wreaking-havoc-on-pakistans-fashion-retail-industry/" rel="bookmark" title="Bangladeshi export leftovers are wreaking havoc on Pakistan’s fashion retail industry">Bangladeshi export leftovers are wreaking havoc on Pakistan’s fashion retail industry</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/03/freight-prices-and-overloaded-ships-the-confusing-world-of-supply-chain/" rel="bookmark" class="td-image-wrap " title="Freight prices and overloaded ships &#8211; the confusing world of supply-chain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Freight prices and overloaded ships &#8211; the confusing world of supply-chain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/exportship1500w-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/exportship1500w-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/03/freight-prices-and-overloaded-ships-the-confusing-world-of-supply-chain/" rel="bookmark" title="Freight prices and overloaded ships &#8211; the confusing world of supply-chain">Freight prices and overloaded ships &#8211; the confusing world of supply-chain</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_779" data-td_block_id="tdi_2_779"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_779" data-td_block_id="tdi_2_779"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_797 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_797"><script>var block_tdi_3_797 = new tdBlock();
block_tdi_3_797.id = "tdi_3_797";
block_tdi_3_797.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_797","tdc_css_class":"tdi_3_797","tdc_css_class_style":"tdi_3_797_rand_style"}';
block_tdi_3_797.td_column_number = "3";
block_tdi_3_797.block_type = "td_block_mega_menu";
block_tdi_3_797.post_count = "4";
block_tdi_3_797.found_posts = "278";
block_tdi_3_797.header_color = "";
block_tdi_3_797.ajax_pagination_infinite_stop = "";
block_tdi_3_797.max_num_pages = "70";
tdBlocksArray.push(block_tdi_3_797);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_797" id="tdi_4_d47" data-td_block_id="tdi_3_797" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_797" id="tdi_5_675" data-td_block_id="tdi_3_797" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_797" id="tdi_6_817" data-td_block_id="tdi_3_797" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_797 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/26/the-conundrums-of-attempting-social-media-regulation/" rel="bookmark" class="td-image-wrap " title="The conundrums of attempting social media regulation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The conundrums of attempting social media regulation" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/GettyImages-1026589438_2-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/GettyImages-1026589438_2-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/26/the-conundrums-of-attempting-social-media-regulation/" rel="bookmark" title="The conundrums of attempting social media regulation">The conundrums of attempting social media regulation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/12/celebrating-pakistani-tech-story-the-right-way/" rel="bookmark" class="td-image-wrap " title="Celebrating Pakistani tech story the right way"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Celebrating Pakistani tech story the right way" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-12-at-1.21.22-AM-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-12-at-1.21.22-AM-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/12/celebrating-pakistani-tech-story-the-right-way/" rel="bookmark" title="Celebrating Pakistani tech story the right way">Celebrating Pakistani tech story the right way</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/05/developing-an-entrepreneurial-vision-for-pakistan/" rel="bookmark" class="td-image-wrap " title="Developing an entrepreneurial vision for Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Developing an entrepreneurial vision for Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/1608152543-GettyImages-696448816-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/1608152543-GettyImages-696448816-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/05/developing-an-entrepreneurial-vision-for-pakistan/" rel="bookmark" title="Developing an entrepreneurial vision for Pakistan">Developing an entrepreneurial vision for Pakistan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/05/fintech-shaping-the-future-for-the-better/" rel="bookmark" class="td-image-wrap " title="FinTech – shaping the future for the better"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FinTech – shaping the future for the better" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/shutterstock_1407910778-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/shutterstock_1407910778-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/05/fintech-shaping-the-future-for-the-better/" rel="bookmark" title="FinTech – shaping the future for the better">FinTech – shaping the future for the better</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_797" data-td_block_id="tdi_3_797"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_797" data-td_block_id="tdi_3_797"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_e1e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_e1e"><script>var block_tdi_7_e1e = new tdBlock();
block_tdi_7_e1e.id = "tdi_7_e1e";
block_tdi_7_e1e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_e1e","tdc_css_class":"tdi_7_e1e","tdc_css_class_style":"tdi_7_e1e_rand_style"}';
block_tdi_7_e1e.td_column_number = "3";
block_tdi_7_e1e.block_type = "td_block_mega_menu";
block_tdi_7_e1e.post_count = "5";
block_tdi_7_e1e.found_posts = "994";
block_tdi_7_e1e.header_color = "";
block_tdi_7_e1e.ajax_pagination_infinite_stop = "";
block_tdi_7_e1e.max_num_pages = "199";
tdBlocksArray.push(block_tdi_7_e1e);
</script><div id=tdi_7_e1e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/" rel="bookmark" class="td-image-wrap " title="Facebook reveals reason for six-hour worldwide outage of social media"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Facebook reveals reason for six-hour worldwide outage of social media" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/" rel="bookmark" title="Facebook reveals reason for six-hour worldwide outage of social media">Facebook reveals reason for six-hour worldwide outage of social media</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/pakistans-fintech-postex-raises-1-5mn-for-its-cod-financing-and-logistics-platform/" rel="bookmark" class="td-image-wrap " title="Pakistan&#8217;s PostEx raises $1.5mn led by MSA Capital to solve cash on delivery in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan&#8217;s PostEx raises $1.5mn led by MSA Capital to solve cash on delivery in Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/PostEx-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/PostEx-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/pakistans-fintech-postex-raises-1-5mn-for-its-cod-financing-and-logistics-platform/" rel="bookmark" title="Pakistan&#8217;s PostEx raises $1.5mn led by MSA Capital to solve cash on delivery in Pakistan">Pakistan&#8217;s PostEx raises $1.5mn led by MSA Capital to solve cash&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/29/qisstpay-announces-raising-15mn-for-its-tech-enabled-bnpl-service/" rel="bookmark" class="td-image-wrap " title="QisstPay announces raising $15mn for its tech-enabled BNPL service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="QisstPay announces raising $15mn for its tech-enabled BNPL service" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/QisstPay-The-Revolutionary-Interest-Free-Instalment-Solution-for-Pakistan-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/QisstPay-The-Revolutionary-Interest-Free-Instalment-Solution-for-Pakistan-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/29/qisstpay-announces-raising-15mn-for-its-tech-enabled-bnpl-service/" rel="bookmark" title="QisstPay announces raising $15mn for its tech-enabled BNPL service">QisstPay announces raising $15mn for its tech-enabled BNPL service</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/27/pakistans-women-focused-fintech-startup-oraan-announces-raising-3mn-in-seed-funding/" rel="bookmark" class="td-image-wrap " title="Pakistan’s women-focused fintech startup Oraan announces raising $3mn in seed funding"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s women-focused fintech startup Oraan announces raising $3mn in seed funding" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Oraan-2-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Oraan-2-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/27/pakistans-women-focused-fintech-startup-oraan-announces-raising-3mn-in-seed-funding/" rel="bookmark" title="Pakistan’s women-focused fintech startup Oraan announces raising $3mn in seed funding">Pakistan’s women-focused fintech startup Oraan announces raising $3mn in seed funding</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/22/no-tag-isnt-worth-100mn-and-here-is-why-it-will-not-be-anytime-soon-2/" rel="bookmark" class="td-image-wrap " title="No, TAG isn’t worth $100mn. And here is why it might never be"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No, TAG isn’t worth $100mn. And here is why it might never be" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Cover-Page-2-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Cover-Page-2-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/22/no-tag-isnt-worth-100mn-and-here-is-why-it-will-not-be-anytime-soon-2/" rel="bookmark" title="No, TAG isn’t worth $100mn. And here is why it might never be">No, TAG isn’t worth $100mn. And here is why it might&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_e1e" data-td_block_id="tdi_7_e1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_e1e" data-td_block_id="tdi_7_e1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_c61 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_c61"><script>var block_tdi_8_c61 = new tdBlock();
block_tdi_8_c61.id = "tdi_8_c61";
block_tdi_8_c61.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_c61","tdc_css_class":"tdi_8_c61","tdc_css_class_style":"tdi_8_c61_rand_style"}';
block_tdi_8_c61.td_column_number = "3";
block_tdi_8_c61.block_type = "td_block_mega_menu";
block_tdi_8_c61.post_count = "4";
block_tdi_8_c61.found_posts = "5789";
block_tdi_8_c61.header_color = "";
block_tdi_8_c61.ajax_pagination_infinite_stop = "";
block_tdi_8_c61.max_num_pages = "1448";
tdBlocksArray.push(block_tdi_8_c61);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_c61" id="tdi_9_746" data-td_block_id="tdi_8_c61" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_10_b47" data-td_block_id="tdi_8_c61" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_11_652" data-td_block_id="tdi_8_c61" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_12_557" data-td_block_id="tdi_8_c61" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_13_975" data-td_block_id="tdi_8_c61" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_14_1c5" data-td_block_id="tdi_8_c61" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_15_167" data-td_block_id="tdi_8_c61" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_16_166" data-td_block_id="tdi_8_c61" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_17_691" data-td_block_id="tdi_8_c61" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_18_cf9" data-td_block_id="tdi_8_c61" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_c61" id="tdi_19_c7c" data-td_block_id="tdi_8_c61" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_c61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/01/hbl-dibpl-join-hands-to-become-lead-advisors-arrangers-for-eighteen/" rel="bookmark" class="td-image-wrap " title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Capture-1-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Capture-1-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/01/hbl-dibpl-join-hands-to-become-lead-advisors-arrangers-for-eighteen/" rel="bookmark" title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen">HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/05/another-day-another-fraudulent-housing-society/" rel="bookmark" class="td-image-wrap " title="Another day, another fraudulent housing society"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Another day, another fraudulent housing society" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/maxresdefault-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/maxresdefault-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/05/another-day-another-fraudulent-housing-society/" rel="bookmark" title="Another day, another fraudulent housing society">Another day, another fraudulent housing society</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/08/23/tarin-urges-pvma-to-slash-domestic-edible-oil-prices/" rel="bookmark" class="td-image-wrap " title="Tarin urges PVMA to slash domestic edible oil prices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tarin urges PVMA to slash domestic edible oil prices" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Shaukat-Tarin1621765652-0-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Shaukat-Tarin1621765652-0-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/08/23/tarin-urges-pvma-to-slash-domestic-edible-oil-prices/" rel="bookmark" title="Tarin urges PVMA to slash domestic edible oil prices">Tarin urges PVMA to slash domestic edible oil prices</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/08/18/karachi-traders-demand-permission-to-open-markets-on-friday/" rel="bookmark" class="td-image-wrap " title="Karachi traders demand permission to open markets on Friday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Karachi traders demand permission to open markets on Friday" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/09_0-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/09_0.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/08/18/karachi-traders-demand-permission-to-open-markets-on-friday/" rel="bookmark" title="Karachi traders demand permission to open markets on Friday">Karachi traders demand permission to open markets on Friday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_c61" data-td_block_id="tdi_8_c61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_c61" data-td_block_id="tdi_8_c61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="130980" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_c46" class="tdc-zone"><div class="tdc_zone tdi_21_67c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_67c{
                    min-height: 0;
                }
</style><div id="tdi_22_0c7" class="tdc-row"><div class="vc_row tdi_23_570  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_570,
                .tdi_23_570 .tdc-columns{
                    min-height: 0;
                }.tdi_23_570,
				.tdi_23_570 .tdc-columns{
				    display: block;
				}.tdi_23_570 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_074  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_074{
                    vertical-align: baseline;
                }.tdi_25_074 > .wpb_wrapper,
				.tdi_25_074 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_074 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_074 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_11a" class="tdc-row"><div class="vc_row tdi_28_c6c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_c6c,
                .tdi_28_c6c .tdc-columns{
                    min-height: 0;
                }.tdi_28_c6c,
				.tdi_28_c6c .tdc-columns{
				    display: block;
				}.tdi_28_c6c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_30_6c1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_6c1{
                    vertical-align: baseline;
                }.tdi_30_6c1 > .wpb_wrapper,
				.tdi_30_6c1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_6c1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_6c1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_31_a05 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_a05{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_a05.td-a-rec{
					text-align: center;
				}.tdi_31_a05 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1606293596120-0' style='width: 970px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606293596120-0'); });
  </script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_32_8ca td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32_8ca { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_32_8ca.td-a-rec{
					text-align: center;
				}.tdi_32_8ca .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_33_674" class="tdc-row"><div class="vc_row tdi_34_a11 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_a11,
                .tdi_34_a11 .tdc-columns{
                    min-height: 0;
                }.tdi_34_a11,
				.tdi_34_a11 .tdc-columns{
				    display: block;
				}.tdi_34_a11 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_a11{
margin-top:30px !important;
}

.tdi_34_a11 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_36_557  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_36_557{
                    vertical-align: baseline;
                }.tdi_36_557 > .wpb_wrapper,
				.tdi_36_557 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_557 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_557 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38_60b  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_60b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38_60b,
				.tdi_38_60b .tdc-inner-columns{
				    display: block;
				}.tdi_38_60b .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_60b{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_38_60b .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_40_067  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_067{
                    vertical-align: baseline;
                }.tdi_40_067 .vc_column-inner > .wpb_wrapper,
				.tdi_40_067 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_067 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_067{
margin-top:-10px !important;
margin-bottom:-1px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_41_06a td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_41_06a">
<style>

/* inline tdc_css att */

.tdi_41_06a{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41_06a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_06a{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_06a{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_06a{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_06a .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_41_06a .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_41_06a .tdb-cat-sep{
					font-size: 14px;
				}.tdi_41_06a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_41_06a{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/tech/"><span class="tdb-cat-bg"></span>TECH</a></div></div><div class="td_block_wrap tdb_single_date tdi_42_cf7 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_42_cf7">
<style>

/* inline tdc_css att */

.tdi_42_cf7{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_cf7 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_cf7{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_cf7{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_cf7{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_cf7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_42_cf7{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-05T17:20:53+05:00">October 5, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_43_777 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_777">
<style>

/* inline tdc_css att */

.tdi_43_777{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_43_777 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_43_777 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_43_777 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_43_777{
					text-align: left;
				}.tdi_43_777 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_777 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43_777 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Facebook reveals reason for six-hour worldwide outage of social media</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_45_654 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_45_654">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_654{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_654 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_45_654 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_45_654 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/agencies/">Agencies</a></div></div></div><div class="vc_row_inner tdi_47_977  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_977{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_977,
				.tdi_47_977 .tdc-inner-columns{
				    display: block;
				}.tdi_47_977 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_977 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_47_977 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_49_4a0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_4a0{
                    vertical-align: baseline;
                }.tdi_49_4a0 .vc_column-inner > .wpb_wrapper,
				.tdi_49_4a0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_4a0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_50_067 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_067">
<style>

/* inline tdc_css att */

.tdi_50_067{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_067{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_067 .td-audio-player{
                    font-size: 12px;
                }.tdi_50_067 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_50_067:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="650" height="488" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg 650w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg 1300w" sizes="(-webkit-min-device-pixel-ratio: 2) 1300px, (min-resolution: 192dpi) 1300px, 650px" alt="" title="jpg" />
</div></div><div class="vc_row_inner tdi_52_cce  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52_cce{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_cce,
				.tdi_52_cce .tdc-inner-columns{
				    display: block;
				}.tdi_52_cce .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_177  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_177{
                    vertical-align: baseline;
                }.tdi_54_177 .vc_column-inner > .wpb_wrapper,
				.tdi_54_177 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_177 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_55_571 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_55_571">
<style>

/* inline tdc_css att */

.tdi_55_571{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_571{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_571,
                .tdi_55_571 > p,
                .tdi_55_571 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_55_571 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_571 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_571 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_571 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_571 h5{
			        font-weight:700 !important;
		        }.tdi_55_571 h6{
			        font-weight:700 !important;
		        }.tdi_55_571 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_55_571 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_55_571 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_571 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_55_571 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>MENLO PARK:</strong> Facebook blamed a “faulty configuration change” for a nearly six-hour outage on Monday that prevented the company’s 3.5 billion users from accessing its social media and messaging services such as WhatsApp, Instagram and Messenger.</p>
<p>The company in a<a href="https://engineering.fb.com/2021/10/04/networking-traffic/outage" target="_blank" rel="noopener"> late Monday blog post</a> did not specify who executed the configuration change and whether it was planned.</p>
<p>Several Facebook employees who declined to be named had told Reuters earlier that they believed that the outage was caused by an internal mistake in how internet traffic is routed to its systems.</p>
<p>The failures of internal communication tools and other resources that depend on that same network in order to work compounded the error, the employees said. Security experts have said an inadvertent mistake or sabotage by an insider were both plausible.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Article continues after this advertisement</span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div><p>“We want to make clear at this time we believe the root cause of this outage was a faulty configuration change,” Facebook said in the blog.</p>
<p>The Facebook outage is the largest ever tracked by web monitoring group Downdetector.</p>
<p>The outage was the second blow to the social media giant in as many days after a <a href="https://arynews.tv/frances-haugen-whistleblower-facebook/" target="_blank" rel="noopener">whistleblower</a> on Sunday accused the company of repeatedly prioritizing profit over clamping down on hate speech and misinformation.</p>
<p>As the world flocked to competing apps such as Twitter and TikTok, shares of Facebook fell 4.9%, their biggest daily drop since last November, amid a broader selloff in technology stocks on Monday. Shares rose about half a percent in after-hours trade following resumption of service.</p>
<p>“To every small and large business, family, and individual who depends on us, I’m sorry,” Facebook Chief Technology Officer Mike Schroepfer tweeted, adding that it “may take some time to get to 100%.”</p>
<p>“Facebook basically locked its keys in its car,” tweeted Jonathan Zittrain, director of Harvard’s Berkman Klein Center for Internet &amp; Society.</p>
<p>Twitter on Monday reported higher-than-normal usage, which led to some issues in people accessing posts and direct messages.</p>
<p>In one of the day’s most popular tweets, video streaming company Netflix shared a meme from its new hit show “Squid Game” captioned “When Instagram &amp; Facebook are down,” that showed a person labeled “Twitter” holding up a character on the verge of falling labeled “everyone.”</p>
<p>Inside a Facebook group for ad buyers, one member wisecracked after service returned that “lots of people searched today ‘how to run google ads for clients.&#8217;”</p>
<p>Facebook, which is the world’s largest seller of online ads after Google, was losing about $545,000 in U.S. ad revenue per hour during the outage, according to estimates from ad measurement firm Standard Media Index.</p>
<p>Past downtime at internet companies has had little long-term affect on their revenue growth, however.</p>
<p>Facebook’s services, including consumer apps such as Instagram, workplace tools it sells to businesses and internal programs, went dark noon Eastern time (1600 GMT). Access started to return around 5:45 pm ET.</p>
<p>Soon after the outage started, Facebook acknowledged users were having trouble accessing its apps but did not provide any specifics about the nature of the problem or say how many users were affected.</p>
<p>The error message on Facebook’s webpage suggested an error in the Domain Name System (DNS), which allows web addresses to take users to their destinations. A similar outage at cloud company Akamai Technologies Inc took down multiple websites in July.</p>
<p>On Sunday, Frances Haugen, who worked as a product manager on the civic misinformation team at Facebook, revealed that she was the whistleblower who provided documents underpinning a recent Wall Street Journal investigation and a U.S. Senate hearing last week on Instagram’s harm to teen girls.</p>
<p>Haugen was due to urge the same Senate subcommittee on Tuesday to regulate the company, which she plans to liken to tobacco companies that for decades denied that smoking damaged health, according to prepared testimony seen by Reuters.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_c1c  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_c1c{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_ccd td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_ccd"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_ccd" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F10%2F05%2Ffacebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Facebook+reveals+reason+for+six-hour+worldwide+outage+of+social+media&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F10%2F05%2Ffacebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/&title=Facebook+reveals+reason+for+six-hour+worldwide+outage+of+social+media">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Facebook+reveals+reason+for+six-hour+worldwide+outage+of+social+media %0A%0A https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3b04484e59515e584f067d5a585e595454501b495e4d5e5a57481b495e5a4854551b5d54491b4852431653544e491b4c5449575f4c525f5e1b544e4f5a5c5e1b545d1b485458525a571b565e5f525a1d59545f4206534f4f4b480114144b49545d524f154b5a5052484f5a554f545f5a4215585456154b5014090b090a140a0b140b0e145d5a585e5954545016495e4d5e5a574816495e5a485455165d5449164852431653544e49164c5449575f4c525f5e16544e4f5a5c5e16545d16485458525a5716565e5f525a14">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_ccd">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_7ac  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_7ac{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_7ac{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_044 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_044">
<style>

/* inline tdc_css att */

.tdi_61_044{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_044 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_044 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_044 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_044 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2021/10/05/airlines-see-sharply-lower-losses-in-2022/">Airlines see sharply lower losses in 2022</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://profit.pakistantoday.com.pk/2021/10/05/dollar-unchanged-at-rs170-80-against-rupee/">Dollar unchanged at Rs170.8 against rupee</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_0c7 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_0c7">
<style>
/* custom css */
.tdi_62_0c7{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_0c7 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_0c7 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_0c7 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_0c7 .tdb-social-item i.td-icon-twitter,
				.tdi_62_0c7 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_0c7 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_0c7 .tdb-social-item i.td-icon-blogger,
				.tdi_62_0c7 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_0c7 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_0c7 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_0c7{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_0c7{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_0c7{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/agencies/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/agencies/" class="tdb-author-name">Agencies</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_7c7 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_7c7">
<style>
/* custom css */
.tdi_63_7c7 .comment-link{
                    display: inline-block;
                }.tdi_63_7c7 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_7c7 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_7c7 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_7c7 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_7c7 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c4bcae50e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="106" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_64_773 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_64_773">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_773 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/pakistans-fintech-postex-raises-1-5mn-for-its-cod-financing-and-logistics-platform/" rel="bookmark" class="td-image-wrap " title="Pakistan&#8217;s PostEx raises $1.5mn led by MSA Capital to solve cash on delivery in Pakistan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/PostEx-696x522.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/PostEx-1392x1044.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/pakistans-fintech-postex-raises-1-5mn-for-its-cod-financing-and-logistics-platform/" rel="bookmark" title="Pakistan&#8217;s PostEx raises $1.5mn led by MSA Capital to solve cash on delivery in Pakistan">Pakistan&#8217;s PostEx raises $1.5mn led by MSA Capital to solve cash on delivery in Pakistan</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T11:47:55+05:00">October 5, 2021</time></span> </span>
</div>
<div class="td-excerpt">Pakistan’s financial technology (FinTech) and logistics startup PostEx has announced raising $1.5 million in seed funding from leading institutional investors to solve challenges around...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/10/05/pakistans-fintech-postex-raises-1-5mn-for-its-cod-financing-and-logistics-platform/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/29/qisstpay-announces-raising-15mn-for-its-tech-enabled-bnpl-service/" rel="bookmark" class="td-image-wrap " title="QisstPay announces raising $15mn for its tech-enabled BNPL service"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/QisstPay-The-Revolutionary-Interest-Free-Instalment-Solution-for-Pakistan-696x342.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/QisstPay-The-Revolutionary-Interest-Free-Instalment-Solution-for-Pakistan.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/29/qisstpay-announces-raising-15mn-for-its-tech-enabled-bnpl-service/" rel="bookmark" title="QisstPay announces raising $15mn for its tech-enabled BNPL service">QisstPay announces raising $15mn for its tech-enabled BNPL service</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T18:00:41+05:00">September 29, 2021</time></span> </span>
</div>
<div class="td-excerpt">LAHORE: Pakistan’s buy now pay later platform (BNPL) QisstPay Wednesday claimed that they had raised $15 million across seed and pre-seed rounds with a...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/09/29/qisstpay-announces-raising-15mn-for-its-tech-enabled-bnpl-service/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/27/pakistans-women-focused-fintech-startup-oraan-announces-raising-3mn-in-seed-funding/" rel="bookmark" class="td-image-wrap " title="Pakistan’s women-focused fintech startup Oraan announces raising $3mn in seed funding"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Oraan-2-696x1044.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Oraan-2.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/27/pakistans-women-focused-fintech-startup-oraan-announces-raising-3mn-in-seed-funding/" rel="bookmark" title="Pakistan’s women-focused fintech startup Oraan announces raising $3mn in seed funding">Pakistan’s women-focused fintech startup Oraan announces raising $3mn in seed funding</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-27T09:40:56+05:00">September 27, 2021</time></span> </span>
</div>
<div class="td-excerpt">LAHORE: Oraan, which positions itself as Pakistan’s first gender-inclusive fintech startup, has claimed to raise $3 million in the largest seed funding closed by...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/09/27/pakistans-women-focused-fintech-startup-oraan-announces-raising-3mn-in-seed-funding/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/22/no-tag-isnt-worth-100mn-and-here-is-why-it-will-not-be-anytime-soon-2/" rel="bookmark" class="td-image-wrap " title="No, TAG isn’t worth $100mn. And here is why it might never be"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Cover-Page-2-696x404.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/Cover-Page-2-1392x807.jpg"></span></a></div> </div>

<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/22/no-tag-isnt-worth-100mn-and-here-is-why-it-will-not-be-anytime-soon-2/" rel="bookmark" title="No, TAG isn’t worth $100mn. And here is why it might never be">No, TAG isn’t worth $100mn. And here is why it might never be</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-22T18:06:53+05:00">September 22, 2021</time></span> </span>
</div>
<div class="td-excerpt">TAG might have managed to woo investors, but it might have miscalculated its own market
</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/09/22/no-tag-isnt-worth-100mn-and-here-is-why-it-will-not-be-anytime-soon-2/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_773" data-td_block_id="tdi_64_773"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_64_773" data-td_block_id="tdi_64_773"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_66_26c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_26c{
                    vertical-align: baseline;
                }.tdi_66_26c > .wpb_wrapper,
				.tdi_66_26c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_26c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_26c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_67_411 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_411{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_411.td-a-rec{
					text-align: center;
				}.tdi_67_411 .td-element-style{
					z-index: -1;
				}.tdi_67_411.td-a-rec-img{
				    text-align: left;
				}.tdi_67_411.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_411.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_68_416 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_68_416">
<style>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</style>
<style>
/* custom css */
.tdi_68_416 .td-block-title a,
				.tdi_68_416 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_68_416 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_68_416 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_416 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_68_416 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_68_416 = new tdBlock();
block_tdi_68_416.id = "tdi_68_416";
block_tdi_68_416.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_68_416","tdc_css_class":"tdi_68_416","tdc_css_class_style":"tdi_68_416_rand_style"}';
block_tdi_68_416.td_column_number = "1";
block_tdi_68_416.block_type = "td_block_1";
block_tdi_68_416.post_count = "4";
block_tdi_68_416.found_posts = "29624";
block_tdi_68_416.header_color = "";
block_tdi_68_416.ajax_pagination_infinite_stop = "";
block_tdi_68_416.max_num_pages = "7405";
tdBlocksArray.push(block_tdi_68_416);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_68_416 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/us-trade-chief-seeks-talks-with-china/" rel="bookmark" class="td-image-wrap " title="US trade chief seeks talks with China"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="US trade chief seeks talks with China" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/1843474-uschina-1541736029-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/1843474-uschina-1541736029.jpg" width="324" height="235" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/world-business-news/" class="td-post-category">World Business News</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/us-trade-chief-seeks-talks-with-china/" rel="bookmark" title="US trade chief seeks talks with China">US trade chief seeks talks with China</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T16:06:52+05:00">October 5, 2021</time></span> </div>
<div class="td-excerpt">
WASHINGTON: Top US trade negotiator Katherine Tai on Monday pledged to exclude some Chinese imports from tariffs imposed by former president Donald Trump while... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/oil-prices-rise-after-opec-holds-firm-on-supply-restraint/" rel="bookmark" class="td-image-wrap " title="Oil prices rise after OPEC+ holds firm on supply restraint"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Oil prices rise after OPEC+ holds firm on supply restraint" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/Crude-oil-being-poured-into-a-barrel-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/Crude-oil-being-poured-into-a-barrel.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/oil-prices-rise-after-opec-holds-firm-on-supply-restraint/" rel="bookmark" title="Oil prices rise after OPEC+ holds firm on supply restraint">Oil prices rise after OPEC+ holds firm on supply restraint</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T15:15:57+05:00">October 5, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/dutch-firms-keen-to-invest-in-renewable-energy-projects/" rel="bookmark" class="td-image-wrap " title="Dutch firms keen to invest in renewable energy projects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dutch firms keen to invest in renewable energy projects" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/2f6b37f5692a45fb90baef82f4ee8006-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/2f6b37f5692a45fb90baef82f4ee8006-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/dutch-firms-keen-to-invest-in-renewable-energy-projects/" rel="bookmark" title="Dutch firms keen to invest in renewable energy projects">Dutch firms keen to invest in renewable energy projects</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T15:13:35+05:00">October 5, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/05/president-stresses-skilled-manpower-for-industrialisation/" rel="bookmark" class="td-image-wrap " title="President stresses skilled manpower for industrialisation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="President stresses skilled manpower for industrialisation" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/6061e1e5a67ad-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/6061e1e5a67ad-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/05/president-stresses-skilled-manpower-for-industrialisation/" rel="bookmark" title="President stresses skilled manpower for industrialisation">President stresses skilled manpower for industrialisation</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T15:08:57+05:00">October 5, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_416" data-td_block_id="tdi_68_416"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_416" data-td_block_id="tdi_68_416"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2021-10-05T17:20:53+05:00"><meta itemprop="dateModified" content="2021-10-05T17:20:53+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2021/10/05/facebook-reveals-reason-for-six-hour-worldwide-outage-of-social-media/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="Facebook reveals reason for six-hour worldwide outage of social media"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/jpg-1.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="488"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Executive Editor: Babar Nizami l Managing Editor: Yousaf Nizami l Managing Editor Magazine: Farooq Tirmizi I Editor Multimedia: Umar Aziz I
Editors: Abdullah Niazi I Mariam Zermina I
Reporters: Meiryum Ali I Ariba Shahid I Babar Khan Javed I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#cdbdbfa2aba4b98dbdaca6a4beb9aca3b9a2a9acb4e3aea2a0e3bda6"><span class="__cf_email__" data-cfemail="e090928f868994a090818b899394818e948f848199ce838f8dce908b">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cb1d4506b1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.5' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }
        input[type=submit] {
            font-family: roboto,sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_50_067'),
                        blockClass = '.tdi_50_067',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[130980]");
                });
            
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/agencies/'>Agencies</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/agencies/' class='tdb-author-photo'><img alt='' src='https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/agencies/' class='tdb-author-name'>Agencies</a><a href='https://profit.pakistantoday.com.pk/author/agencies/' class='tdb-author-url'></a><div class='tdb-author-descr'></div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

