 <!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<title>The Onion Crisis | Profit Explains - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">
               ! function(c, h, i, m, p) {
                   m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode
                       .insertBefore(m, p)
               }(document, "script",
                   "https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js"
                   );
               </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="The Onion Crisis | Profit Explains">
<meta property="og:description" content="Profit Agriculture Sector Analyst Abdullah Niazi discusses the devastation caused by the current floods hitting, amongst other things, the entirety of the country’s onion-growing clusters.">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Untitled-1-1.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Onion Crisis | Profit Explains - Profit by Pakistan Today" />
<meta property="og:description" content="Profit Agriculture Sector Analyst Abdullah Niazi discusses the devastation caused by the current floods hitting, amongst other things, the entirety of the country’s onion-growing clusters." />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2022-09-09T08:44:09+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Untitled-1-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Profit" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://profit.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://profit.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/profitpk/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/profitpk"],"logo":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://profit.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://profit.pakistantoday.com.pk/#website","url":"https://profit.pakistantoday.com.pk/","name":"Profit by Pakistan Today","description":"Business, Economic and Financial News","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://profit.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#primaryimage","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Untitled-1-1.jpg","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Untitled-1-1.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#webpage","url":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/","name":"The Onion Crisis | Profit Explains - Profit by Pakistan Today","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#primaryimage"},"datePublished":"2022-09-09T08:44:09+00:00","dateModified":"2022-09-09T08:44:09+00:00","breadcrumb":{"@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/"]}]},{"@type":"BreadcrumbList","@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://profit.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"The Onion Crisis | Profit Explains"}]},{"@type":"Article","@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#article","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#webpage"},"author":{"@id":"https://profit.pakistantoday.com.pk/#/schema/person/d0abf2ce554be7dbd8f02957383cd453"},"headline":"The Onion Crisis | Profit Explains","datePublished":"2022-09-09T08:44:09+00:00","dateModified":"2022-09-09T08:44:09+00:00","mainEntityOfPage":{"@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#webpage"},"wordCount":31,"commentCount":0,"publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"image":{"@id":"https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#primaryimage"},"thumbnailUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Untitled-1-1.jpg","articleSection":["Videos"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/#respond"]}]},{"@type":"Person","@id":"https://profit.pakistantoday.com.pk/#/schema/person/d0abf2ce554be7dbd8f02957383cd453","name":"Profit","image":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Profit-logo-round-150x150.jpg","contentUrl":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Profit-logo-round-150x150.jpg","caption":"Profit"},"url":"https://profit.pakistantoday.com.pk/author/profit/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; The Onion Crisis | Profit Explains Comments Feed" href="https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.3/responsivevoice.js?source=wp-plugin&#038;ver=5.6.9' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.9' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.9' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/145804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-BVG' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F09%2F09%2Fthe-onion-crisis-profit-explains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F09%2F09%2Fthe-onion-crisis-profit-explains%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a9f907538d","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"a9f907538d","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-HK9XD8L1YH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HK9XD8L1YH');
</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=a784c727c8" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
               ! function(f, b, e, v, n, t, s) {
                   if (f.fbq) return;
                   n = f.fbq = function() {
                       n.callMethod ?
                           n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                   };
                   if (!f._fbq) f._fbq = n;
                   n.push = n;
                   n.loaded = !0;
                   n.version = '2.0';
                   n.queue = [];
                   t = b.createElement(e);
                   t.async = !0;
                   t.src = v;
                   s = b.getElementsByTagName(e)[0];
                   s.parentNode.insertBefore(t, s)
               }(window, document, 'script',
                   'https://connect.facebook.net/en_US/fbevents.js');
               fbq('init', '2983550451904217');
               fbq('track', 'PageView');
               </script>
<noscript>
                   <img height="1" width="1" src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1" />
               </noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0')
                       .addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100],
                       'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<script>
               window.googletag = window.googletag || {
                   cmd: []
               };
               googletag.cmd.push(function() {
                   googletag.defineSlot('/21516551/Responsivead', [
                       [300, 250],
                       [728, 90]
                   ], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
                   googletag.pubads().enableSingleRequest();
                   googletag.enableServices();
               });
               </script>
<style>
               .article-content .choose-your-subscription a {
                   position: relative;
                   z-index: 1234;
                   cursor: pointer;
               }

               #rcp_payment_gateways li span.icons-family {
                   display: none !important;
               }

               fieldset.rcp_gateways_fieldset ul li {
                   margin-bottom: 0;
                   padding-left: 12px;
                   padding-bottom: 4px;
               }
               </style>

<script>
               (function(w, d, s, l, i) {
                   w[l] = w[l] || [];
                   w[l].push({
                       'gtm.start': new Date().getTime(),
                       event: 'gtm.js'
                   });
                   var f = d.getElementsByTagName(s)[0],
                       j = d.createElement(s),
                       dl = l != 'dataLayer' ? '&l=' + l : '';
                   j.async = true;
                   j.src =
                       'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                   f.parentNode.insertBefore(j, f);
               })(window, document, 'script', 'dataLayer', 'GTM-TXFV5MQ');
               </script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-145804 single-format-video td-standard-pack the-onion-crisis-profit-explains global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

 

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ" height="0" width="0"
                           style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_661 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_661"><script>var block_tdi_1_661 = new tdBlock();
block_tdi_1_661.id = "tdi_1_661";
block_tdi_1_661.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_661","tdc_css_class":"tdi_1_661","tdc_css_class_style":"tdi_1_661_rand_style"}';
block_tdi_1_661.td_column_number = "3";
block_tdi_1_661.block_type = "td_block_mega_menu";
block_tdi_1_661.post_count = "5";
block_tdi_1_661.found_posts = "27925";
block_tdi_1_661.header_color = "";
block_tdi_1_661.ajax_pagination_infinite_stop = "";
block_tdi_1_661.max_num_pages = "5585";
tdBlocksArray.push(block_tdi_1_661);
</script><div id=tdi_1_661 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/09/pakistan-unlikely-to-achieve-rs7-47tr-tax-target-amid-floods/" rel="bookmark" class="td-image-wrap " title="Pakistan unlikely to achieve Rs7.47tr tax target amid floods"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan unlikely to achieve Rs7.47tr tax target amid floods" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/10/553839_579282_fbr_akhbar-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/10/553839_579282_fbr_akhbar.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/09/pakistan-unlikely-to-achieve-rs7-47tr-tax-target-amid-floods/" rel="bookmark" title="Pakistan unlikely to achieve Rs7.47tr tax target amid floods">Pakistan unlikely to achieve Rs7.47tr tax target amid floods</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/09/rupee-continues-to-fall-against-us-dollar-in-interbank/" rel="bookmark" class="td-image-wrap " title="Rupee continues to fall against US dollar in interbank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rupee continues to fall against US dollar in interbank" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/pakistani-rupee-rises-further-against-the-us-dollar-1615372983-8116-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/03/pakistani-rupee-rises-further-against-the-us-dollar-1615372983-8116.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/09/rupee-continues-to-fall-against-us-dollar-in-interbank/" rel="bookmark" title="Rupee continues to fall against US dollar in interbank">Rupee continues to fall against US dollar in interbank</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/09/pakistans-economy-going-through-hard-times-due-to-floods-miftah/" rel="bookmark" class="td-image-wrap " title="Pakistan’s economy going through hard times due to floods: Miftah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s economy going through hard times due to floods: Miftah" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/miftah-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/miftah-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/09/pakistans-economy-going-through-hard-times-due-to-floods-miftah/" rel="bookmark" title="Pakistan’s economy going through hard times due to floods: Miftah">Pakistan’s economy going through hard times due to floods: Miftah</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/09/telecom-sector-raises-alarm-over-policy-making-economic-conditions/" rel="bookmark" class="td-image-wrap " title="Telecom sector raises alarm over policy making, economic conditions  "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Telecom sector raises alarm over policy making, economic conditions  " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/9237333401662650347-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/9237333401662650347-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/09/telecom-sector-raises-alarm-over-policy-making-economic-conditions/" rel="bookmark" title="Telecom sector raises alarm over policy making, economic conditions  ">Telecom sector raises alarm over policy making, economic conditions  </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/08/ogdcl-and-ppl-to-get-permanent-chief-officials-soon/" rel="bookmark" class="td-image-wrap " title="OGDCL and PPL to get permanent chief officials soon "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="OGDCL and PPL to get permanent chief officials soon " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/2239136-716595977-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/2239136-716595977-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/08/ogdcl-and-ppl-to-get-permanent-chief-officials-soon/" rel="bookmark" title="OGDCL and PPL to get permanent chief officials soon ">OGDCL and PPL to get permanent chief officials soon </a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_661" data-td_block_id="tdi_1_661"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_661" data-td_block_id="tdi_1_661"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_b13 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_b13"><script>var block_tdi_2_b13 = new tdBlock();
block_tdi_2_b13.id = "tdi_2_b13";
block_tdi_2_b13.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_b13","tdc_css_class":"tdi_2_b13","tdc_css_class_style":"tdi_2_b13_rand_style"}';
block_tdi_2_b13.td_column_number = "3";
block_tdi_2_b13.block_type = "td_block_mega_menu";
block_tdi_2_b13.post_count = "5";
block_tdi_2_b13.found_posts = "1310";
block_tdi_2_b13.header_color = "";
block_tdi_2_b13.ajax_pagination_infinite_stop = "";
block_tdi_2_b13.max_num_pages = "262";
tdBlocksArray.push(block_tdi_2_b13);
</script><div id=tdi_2_b13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/why-are-some-cars-being-sold-for-below-showroom-price/" rel="bookmark" class="td-image-wrap " title="Why are some cars being sold for below showroom price"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why are some cars being sold for below showroom price" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/car-dealer-shaking-hands-with-customer-shutterstock_793466692-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/car-dealer-shaking-hands-with-customer-shutterstock_793466692-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/automobile/" class="td-post-category">Automobile</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/why-are-some-cars-being-sold-for-below-showroom-price/" rel="bookmark" title="Why are some cars being sold for below showroom price">Why are some cars being sold for below showroom price</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/cards-not-accepted-here-why-fuel-stations-are-turning-on-digital-payments/" rel="bookmark" class="td-image-wrap " title="Cards not accepted here: Why fuel stations are turning on digital payments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cards not accepted here: Why fuel stations are turning on digital payments" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Credit-Cards-to-Get-Fuel-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Credit-Cards-to-Get-Fuel-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/digital-payments/" class="td-post-category">Digital Payments</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/cards-not-accepted-here-why-fuel-stations-are-turning-on-digital-payments/" rel="bookmark" title="Cards not accepted here: Why fuel stations are turning on digital payments">Cards not accepted here: Why fuel stations are turning on digital&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/crop-talk-the-many-ways-onions-make-you-cry/" rel="bookmark" class="td-image-wrap " title="Crop Talk: The many ways onions make you cry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Crop Talk: The many ways onions make you cry" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Crop-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Crop-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/crop-talk-the-many-ways-onions-make-you-cry/" rel="bookmark" title="Crop Talk: The many ways onions make you cry">Crop Talk: The many ways onions make you cry</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/last-call-for-summit-bank-and-silkbank-in-new-imf-commitments/" rel="bookmark" class="td-image-wrap " title="Last call for Summit Bank and Silkbank in new IMF commitments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Last call for Summit Bank and Silkbank in new IMF commitments" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/31342-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/31342-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/last-call-for-summit-bank-and-silkbank-in-new-imf-commitments/" rel="bookmark" title="Last call for Summit Bank and Silkbank in new IMF commitments">Last call for Summit Bank and Silkbank in new IMF commitments</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/08/31/tariqabad-division-iescos-special-one/" rel="bookmark" class="td-image-wrap " title="Tariqabad Division, IESCO’s special one?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tariqabad Division, IESCO’s special one?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/electricity-bill-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/electricity-bill.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/08/31/tariqabad-division-iescos-special-one/" rel="bookmark" title="Tariqabad Division, IESCO’s special one?">Tariqabad Division, IESCO’s special one?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b13" data-td_block_id="tdi_2_b13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_b13" data-td_block_id="tdi_2_b13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_6b1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_6b1"><script>var block_tdi_3_6b1 = new tdBlock();
block_tdi_3_6b1.id = "tdi_3_6b1";
block_tdi_3_6b1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_6b1","tdc_css_class":"tdi_3_6b1","tdc_css_class_style":"tdi_3_6b1_rand_style"}';
block_tdi_3_6b1.td_column_number = "3";
block_tdi_3_6b1.block_type = "td_block_mega_menu";
block_tdi_3_6b1.post_count = "4";
block_tdi_3_6b1.found_posts = "433";
block_tdi_3_6b1.header_color = "";
block_tdi_3_6b1.ajax_pagination_infinite_stop = "";
block_tdi_3_6b1.max_num_pages = "109";
tdBlocksArray.push(block_tdi_3_6b1);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_6b1" id="tdi_4_bb1" data-td_block_id="tdi_3_6b1" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_6b1" id="tdi_5_6ee" data-td_block_id="tdi_3_6b1" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_6b1" id="tdi_6_34b" data-td_block_id="tdi_3_6b1" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_6b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/floods-2022-early-assessment-of-infrastructure-destruction/" rel="bookmark" class="td-image-wrap " title="Floods 2022: Early Assessment of Infrastructure Destruction"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Floods 2022: Early Assessment of Infrastructure Destruction" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/skynews-pakistan-floods_5878675-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/skynews-pakistan-floods_5878675-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/floods-2022-early-assessment-of-infrastructure-destruction/" rel="bookmark" title="Floods 2022: Early Assessment of Infrastructure Destruction">Floods 2022: Early Assessment of Infrastructure Destruction</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/astounding-damage-to-agriculture-needs-immediate-response/" rel="bookmark" class="td-image-wrap " title="Astounding damage to agriculture needs immediate response"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Astounding damage to agriculture needs immediate response" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/04/smart-agriculture-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2017/04/smart-agriculture.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/astounding-damage-to-agriculture-needs-immediate-response/" rel="bookmark" title="Astounding damage to agriculture needs immediate response">Astounding damage to agriculture needs immediate response</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/the-lost-glory-of-i-i-chundrigar-road/" rel="bookmark" class="td-image-wrap " title="The lost glory of I. I Chundrigar Road"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The lost glory of I. I Chundrigar Road" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/579b0224e7bf2-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/579b0224e7bf2-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/the-lost-glory-of-i-i-chundrigar-road/" rel="bookmark" title="The lost glory of I. I Chundrigar Road">The lost glory of I. I Chundrigar Road</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/04/demystifying-pakistans-high-electricity-prices/" rel="bookmark" class="td-image-wrap " title="Demystifying Pakistan’s high electricity prices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Demystifying Pakistan’s high electricity prices" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/838504_1664654_power-breakdown_updates-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/838504_1664654_power-breakdown_updates-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/04/demystifying-pakistans-high-electricity-prices/" rel="bookmark" title="Demystifying Pakistan’s high electricity prices">Demystifying Pakistan’s high electricity prices</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_6b1" data-td_block_id="tdi_3_6b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_6b1" data-td_block_id="tdi_3_6b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_863 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_863"><script>var block_tdi_7_863 = new tdBlock();
block_tdi_7_863.id = "tdi_7_863";
block_tdi_7_863.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_863","tdc_css_class":"tdi_7_863","tdc_css_class_style":"tdi_7_863_rand_style"}';
block_tdi_7_863.td_column_number = "3";
block_tdi_7_863.block_type = "td_block_mega_menu";
block_tdi_7_863.post_count = "5";
block_tdi_7_863.found_posts = "1058";
block_tdi_7_863.header_color = "";
block_tdi_7_863.ajax_pagination_infinite_stop = "";
block_tdi_7_863.max_num_pages = "212";
tdBlocksArray.push(block_tdi_7_863);
</script><div id=tdi_7_863 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/07/pakistans-snappretail-raises-2-5m-to-digitise-retailers-as-it-plans-countrywide-expansion/" rel="bookmark" class="td-image-wrap " title="Pakistan’s SnappRetail raises $2.5m to digitise retailers, as it plans countrywide expansion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s SnappRetail raises $2.5m to digitise retailers, as it plans countrywide expansion" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/SnappRetail-Team-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/SnappRetail-Team-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/07/pakistans-snappretail-raises-2-5m-to-digitise-retailers-as-it-plans-countrywide-expansion/" rel="bookmark" title="Pakistan’s SnappRetail raises $2.5m to digitise retailers, as it plans countrywide expansion">Pakistan’s SnappRetail raises $2.5m to digitise retailers, as it plans countrywide&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/08/30/postex-acquires-call-courier-to-expand-its-logistics-network-awaits-nbfc-license/" rel="bookmark" class="td-image-wrap " title="PostEx acquires Call Courier to expand its logistics network, awaits NBFC license"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PostEx acquires Call Courier to expand its logistics network, awaits NBFC license" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/PostEx-image-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/PostEx-image-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/08/30/postex-acquires-call-courier-to-expand-its-logistics-network-awaits-nbfc-license/" rel="bookmark" title="PostEx acquires Call Courier to expand its logistics network, awaits NBFC license">PostEx acquires Call Courier to expand its logistics network, awaits NBFC&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/08/30/pakistans-electronics-focused-ecommerce-marketplace-priceoye-announces-7-9-in-seed-raise/" rel="bookmark" class="td-image-wrap " title="PayPal founder Peter Thiel backs Pakistan&#8217;s eCommerce marketplace PriceOye in $7.9mn seed round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PayPal founder Peter Thiel backs Pakistan&#8217;s eCommerce marketplace PriceOye in $7.9mn seed round" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-29-at-8.03.19-PM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-29-at-8.03.19-PM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/08/30/pakistans-electronics-focused-ecommerce-marketplace-priceoye-announces-7-9-in-seed-raise/" rel="bookmark" title="PayPal founder Peter Thiel backs Pakistan&#8217;s eCommerce marketplace PriceOye in $7.9mn seed round">PayPal founder Peter Thiel backs Pakistan&#8217;s eCommerce marketplace PriceOye in $7.9mn&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/08/23/ycombinator-backed-mahaana-wealth-announces-2-1mn-pre-seed-raise-to-launch-digital-wealth-management-company-in-pakistan/" rel="bookmark" class="td-image-wrap " title="YCombinator-backed Mahaana Wealth announces $2.1mn pre-seed raise to digitise wealth management in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="YCombinator-backed Mahaana Wealth announces $2.1mn pre-seed raise to digitise wealth management in Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/Mahaana-Team-pic-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/Mahaana-Team-pic-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/08/23/ycombinator-backed-mahaana-wealth-announces-2-1mn-pre-seed-raise-to-launch-digital-wealth-management-company-in-pakistan/" rel="bookmark" title="YCombinator-backed Mahaana Wealth announces $2.1mn pre-seed raise to digitise wealth management in Pakistan">YCombinator-backed Mahaana Wealth announces $2.1mn pre-seed raise to digitise wealth management&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/08/05/sbp-orders-tag-to-make-full-refunds-to-depositors-what-does-this-mean-for-the-troubled-fintech-startup/" rel="bookmark" class="td-image-wrap " title="SBP orders TAG to make full refunds to depositors. What does this mean for the troubled fintech startup?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SBP orders TAG to make full refunds to depositors. What does this mean for the troubled fintech startup?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/Tag-Pakistan-raises-12-Million-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/08/Tag-Pakistan-raises-12-Million-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/08/05/sbp-orders-tag-to-make-full-refunds-to-depositors-what-does-this-mean-for-the-troubled-fintech-startup/" rel="bookmark" title="SBP orders TAG to make full refunds to depositors. What does this mean for the troubled fintech startup?">SBP orders TAG to make full refunds to depositors. What does&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_863" data-td_block_id="tdi_7_863"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_863" data-td_block_id="tdi_7_863"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_326 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_326"><script>var block_tdi_8_326 = new tdBlock();
block_tdi_8_326.id = "tdi_8_326";
block_tdi_8_326.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_326","tdc_css_class":"tdi_8_326","tdc_css_class_style":"tdi_8_326_rand_style"}';
block_tdi_8_326.td_column_number = "3";
block_tdi_8_326.block_type = "td_block_mega_menu";
block_tdi_8_326.post_count = "4";
block_tdi_8_326.found_posts = "5796";
block_tdi_8_326.header_color = "";
block_tdi_8_326.ajax_pagination_infinite_stop = "";
block_tdi_8_326.max_num_pages = "1449";
tdBlocksArray.push(block_tdi_8_326);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_326" id="tdi_9_1c3" data-td_block_id="tdi_8_326" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_10_366" data-td_block_id="tdi_8_326" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_11_371" data-td_block_id="tdi_8_326" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_12_676" data-td_block_id="tdi_8_326" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_13_631" data-td_block_id="tdi_8_326" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_14_5d6" data-td_block_id="tdi_8_326" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_15_716" data-td_block_id="tdi_8_326" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_16_17d" data-td_block_id="tdi_8_326" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_17_b23" data-td_block_id="tdi_8_326" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_18_a16" data-td_block_id="tdi_8_326" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_326" id="tdi_19_211" data-td_block_id="tdi_8_326" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_326 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" class="td-image-wrap " title="Gold witnesses highest 16-month weekly close with 4.44pc gain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gold witnesses highest 16-month weekly close with 4.44pc gain" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/stack-of-golden-bars-in-the-bank-vault-60756080_1x1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/" class="td-post-category">MARKETS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/03/06/gold-witnesses-highest-16-month-weekly-close-with-4-44pc-gain/" rel="bookmark" title="Gold witnesses highest 16-month weekly close with 4.44pc gain">Gold witnesses highest 16-month weekly close with 4.44pc gain</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" class="td-image-wrap " title="A guide on how to avoid financial fraud"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A guide on how to avoid financial fraud" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/QM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/13/a-guide-on-how-to-avoid-financial-fraud/" rel="bookmark" title="A guide on how to avoid financial fraud">A guide on how to avoid financial fraud</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="So you want to have a credit card in Pakistan? Here’s all you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="So you want to have a credit card in Pakistan? Here’s all you need to know" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/02/creditcard-2.jpg-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/02/07/so-you-want-to-have-a-credit-card-in-pakistan-heres-all-you-need-to-know/" rel="bookmark" title="So you want to have a credit card in Pakistan? Here’s all you need to know">So you want to have a credit card in Pakistan? Here’s&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" class="td-image-wrap " title="Will the FBR be able to tame the retail sector?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the FBR be able to tame the retail sector?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/01/97499496_106200654438854_7402574128353378304_n-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/01/30/will-the-fbr-be-able-to-tame-the-retail-sector/" rel="bookmark" title="Will the FBR be able to tame the retail sector?">Will the FBR be able to tame the retail sector?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_326" data-td_block_id="tdi_8_326"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_326" data-td_block_id="tdi_8_326"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="145804" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_b6d" class="tdc-zone"><div class="tdc_zone tdi_21_612  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_612{
                    min-height: 0;
                }
</style><div id="tdi_22_02b" class="tdc-row"><div class="vc_row tdi_23_167  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_167,
                .tdi_23_167 .tdc-columns{
                    min-height: 0;
                }.tdi_23_167,
				.tdi_23_167 .tdc-columns{
				    display: block;
				}.tdi_23_167 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_7b3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_7b3{
                    vertical-align: baseline;
                }.tdi_25_7b3 > .wpb_wrapper,
				.tdi_25_7b3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_7b3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_7b3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_a43" class="tdc-row"><div class="vc_row tdi_28_644  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_644,
                .tdi_28_644 .tdc-columns{
                    min-height: 0;
                }.tdi_28_644,
				.tdi_28_644 .tdc-columns{
				    display: block;
				}.tdi_28_644 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_30_bbb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_bbb{
                    vertical-align: baseline;
                }.tdi_30_bbb > .wpb_wrapper,
				.tdi_30_bbb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_bbb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_bbb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_31_12e td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_12e{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_12e.td-a-rec{
					text-align: center;
				}.tdi_31_12e .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1606293596120-0' style='width: 970px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606293596120-0'); });
  </script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_32_353 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32_353 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_32_353.td-a-rec{
					text-align: center;
				}.tdi_32_353 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_33_367" class="tdc-row"><div class="vc_row tdi_34_617 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_617,
                .tdi_34_617 .tdc-columns{
                    min-height: 0;
                }.tdi_34_617,
				.tdi_34_617 .tdc-columns{
				    display: block;
				}.tdi_34_617 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_617{
margin-top:30px !important;
}

.tdi_34_617 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_36_161  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_36_161{
                    vertical-align: baseline;
                }.tdi_36_161 > .wpb_wrapper,
				.tdi_36_161 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_161 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_161 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38_117  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_117{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38_117,
				.tdi_38_117 .tdc-inner-columns{
				    display: block;
				}.tdi_38_117 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_117{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_38_117 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_40_667  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_667{
                    vertical-align: baseline;
                }.tdi_40_667 .vc_column-inner > .wpb_wrapper,
				.tdi_40_667 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_667 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_667{
margin-top:-10px !important;
margin-bottom:-1px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_41_7d0 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_41_7d0">
<style>

/* inline tdc_css att */

.tdi_41_7d0{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41_7d0 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_7d0{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_7d0{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_7d0{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_7d0 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_41_7d0 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_41_7d0 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_41_7d0 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_41_7d0{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/videos/"><span class="tdb-cat-bg"></span>Videos</a></div></div><div class="td_block_wrap tdb_single_date tdi_42_237 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_42_237">
<style>

/* inline tdc_css att */

.tdi_42_237{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_237 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_237{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_237{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_237{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_237 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_42_237{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-09T13:44:09+05:00">September 9, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_43_1b4 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_1b4">
<style>

/* inline tdc_css att */

.tdi_43_1b4{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_43_1b4 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_43_1b4 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_43_1b4 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_43_1b4{
					text-align: left;
				}.tdi_43_1b4 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_1b4 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43_1b4 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The Onion Crisis | Profit Explains</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_45_216 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_45_216">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_216{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_216 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_45_216 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_45_216 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/profit/">Profit</a></div></div></div><div class="vc_row_inner tdi_47_311  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_311{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_311,
				.tdi_47_311 .tdc-inner-columns{
				    display: block;
				}.tdi_47_311 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_311 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_47_311 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_49_d87  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_d87{
                    vertical-align: baseline;
                }.tdi_49_d87 .vc_column-inner > .wpb_wrapper,
				.tdi_49_d87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_d87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_50_131 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_131">
<style>

/* inline tdc_css att */

.tdi_50_131{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_131{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_131 .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index">
<div class="wpb_video_wrapper">
<iframe class="td-youtube-player" width="600" height="560" src="https://www.youtube.com/embed/O-_DId_Ot8s?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&&&" frameborder="0" allowfullscreen="" allow="autoplay"></iframe>
</div>
<script type="text/javascript">
                            
                        jQuery().ready(function() {
                            tdShowVideo.loadApiYoutube(); 
                        });
                        
                    </script></div></div><div class="vc_row_inner tdi_52_aee  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52_aee{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_aee,
				.tdi_52_aee .tdc-inner-columns{
				    display: block;
				}.tdi_52_aee .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_666  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_666{
                    vertical-align: baseline;
                }.tdi_54_666 .vc_column-inner > .wpb_wrapper,
				.tdi_54_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_55_966 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_55_966">
<style>

/* inline tdc_css att */

.tdi_55_966{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_966{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_966,
                .tdi_55_966 > p,
                .tdi_55_966 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_55_966 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_966 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_966 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_966 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_966 h5{
			        font-weight:700 !important;
		        }.tdi_55_966 h6{
			        font-weight:700 !important;
		        }.tdi_55_966 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_55_966 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_55_966 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_966 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_55_966 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Profit Agriculture Sector Analyst Abdullah Niazi discusses the devastation caused by the current floods hitting, amongst other things, the entirety of the country’s onion-growing clusters.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_e7d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_e7d{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_178 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_178"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_178" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F09%2F09%2Fthe-onion-crisis-profit-explains%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Onion+Crisis+%7C+Profit+Explains&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2022%2F09%2F09%2Fthe-onion-crisis-profit-explains%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/&title=The+Onion+Crisis+%7C+Profit+Explains">
 <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Onion+Crisis+%7C+Profit+Explains %0A%0A https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5bc808dc8a786818786c8ab9a819b819bc894c8b89a878e819cc8ad9098848981869bce8a878c91d5809c9c989bd2c7c7989a878e819cc6988983819b9c89869c878c8991c68b8785c69883c7dad8dadac7d8d1c7d8d1c79c808dc58786818786c58b9a819b819bc5989a878e819cc58d9098848981869bc7">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_178">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_317  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_317{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_317{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_317 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_317">
<style>

/* inline tdc_css att */

.tdi_61_317{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_317 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_317 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_317 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_317 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2022/09/09/why-are-some-cars-being-sold-for-below-showroom-price-featured-in-profit/">Why are some cars being sold for below showroom price | Featured in Profit</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://profit.pakistantoday.com.pk/2022/09/09/pakistans-economy-going-through-hard-times-due-to-floods-miftah/">Pakistan’s economy going through hard times due to floods: Miftah</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_ddf tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_ddf">
<style>
/* custom css */
.tdi_62_ddf{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_ddf .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_ddf .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_ddf .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_ddf .tdb-social-item i.td-icon-twitter,
				.tdi_62_ddf .tdb-social-item i.td-icon-linkedin,
				.tdi_62_ddf .tdb-social-item i.td-icon-pinterest,
				.tdi_62_ddf .tdb-social-item i.td-icon-blogger,
				.tdi_62_ddf .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_ddf .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_ddf .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_ddf{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_ddf{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_ddf{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/profit/" class="tdb-author-photo"><img data-del="avatar" src='https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Profit-logo-round-150x150.jpg' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/profit/" class="tdb-author-name">Profit</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_8d6 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_8d6">
<style>
/* custom css */
.tdi_63_8d6 .comment-link{
                    display: inline-block;
                }.tdi_63_8d6 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_8d6 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_8d6 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_8d6 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_8d6 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/09/the-onion-crisis-profit-explains/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password" placeholder="Comment:" id="b27f52a42e" name="b27f52a42e" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize>document.getElementById("comment").setAttribute( "id", "af54ae9b38d205222445051c9b44adb3" );document.getElementById("b27f52a42e").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_64_3b1 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_64_3b1">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_3b1 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/videos/" class="td-post-category">Videos</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/09/why-are-some-cars-being-sold-for-below-showroom-price-featured-in-profit/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="Why are some cars being sold for below showroom price | Featured in Profit" data-video-source="youtube" data-video-url="https://youtu.be/oAvHVOm0_I8"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/thumbnail-new-2-696x392.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/thumbnail-new-2.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <div class="td-post-vid-time">00:13:23</div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/09/why-are-some-cars-being-sold-for-below-showroom-price-featured-in-profit/" rel="bookmark" title="Why are some cars being sold for below showroom price | Featured in Profit">Why are some cars being sold for below showroom price | Featured in Profit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-09T13:41:09+05:00">September 9, 2022</time></span> </span>
</div>
<div class="td-excerpt">Whilst the sector is in a shambles, automotive customers might have lucked out as investors have held onto a few cars for a bit...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/09/09/why-are-some-cars-being-sold-for-below-showroom-price-featured-in-profit/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/videos/" class="td-post-category">Videos</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/07/profit-weekly-roundup-devastating-floods-whos-to-blame/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="Profit Weekly Roundup: Devastating floods. Who’s to blame?" data-video-source="youtube" data-video-url="https://youtu.be/GIMGanb-ci0"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/maxresdefault-2-696x392.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/maxresdefault-2.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <div class="td-post-vid-time">00:22:09</div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/07/profit-weekly-roundup-devastating-floods-whos-to-blame/" rel="bookmark" title="Profit Weekly Roundup: Devastating floods. Who’s to blame?">Profit Weekly Roundup: Devastating floods. Who’s to blame?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-07T15:01:07+05:00">September 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">Ali Aftab Saeed discusses the blame game - and the nuance within - the issue of flooding in Pakistan with Profit Editor Khurram Husain....</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/09/07/profit-weekly-roundup-devastating-floods-whos-to-blame/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/videos/" class="td-post-category">Videos</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/05/bykeas-battle-for-survival-profit-magazine/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="Bykea’s battle for survival Profit Magazine" data-video-source="youtube" data-video-url="https://youtu.be/j8ufZri8tIw"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/maxresdefault-1-696x392.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/maxresdefault-1.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <div class="td-post-vid-time">00:13:53</div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/05/bykeas-battle-for-survival-profit-magazine/" rel="bookmark" title="Bykea’s battle for survival Profit Magazine">Bykea’s battle for survival Profit Magazine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T19:26:11+05:00">September 5, 2022</time></span> </span>
</div>
<div class="td-excerpt">The company has made a gambit to try and earn a spot in car-hailing. But will they make it?
Profit Publishing Editor talks to Profit...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/09/05/bykeas-battle-for-survival-profit-magazine/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/videos/" class="td-post-category">Videos</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/03/bleak-options-for-the-telcos-profit-magazine/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="Bleak options for the telcos | Profit Magazine" data-video-source="youtube" data-video-url="https://youtu.be/u1o-aVzdCWc"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/maxresdefault-696x392.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/maxresdefault.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <div class="td-post-vid-time">00:24:36</div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/03/bleak-options-for-the-telcos-profit-magazine/" rel="bookmark" title="Bleak options for the telcos | Profit Magazine">Bleak options for the telcos | Profit Magazine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-03T13:48:47+05:00">September 3, 2022</time></span> </span>
</div>
<div class="td-excerpt">
Recent financial results indicate that the sector has reached a tipping point.
 
Profit Publishing Editor Babar Nizami talks to Profit Telecom Sector Analyst Ahtasam Ahmed...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2022/09/03/bleak-options-for-the-telcos-profit-magazine/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_3b1" data-td_block_id="tdi_64_3b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_64_3b1" data-td_block_id="tdi_64_3b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_66_2f2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_2f2{
                    vertical-align: baseline;
                }.tdi_66_2f2 > .wpb_wrapper,
				.tdi_66_2f2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_2f2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_2f2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_67_e12 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_e12{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_e12.td-a-rec{
					text-align: center;
				}.tdi_67_e12 .td-element-style{
					z-index: -1;
				}.tdi_67_e12.td-a-rec-img{
				    text-align: left;
				}.tdi_67_e12.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_e12.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_68_192 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_68_192">
<style>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</style>
<style>
/* custom css */
.tdi_68_192 .td-block-title a,
				.tdi_68_192 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_68_192 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_68_192 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_192 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_68_192 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_68_192 = new tdBlock();
block_tdi_68_192.id = "tdi_68_192";
block_tdi_68_192.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_68_192","tdc_css_class":"tdi_68_192","tdc_css_class_style":"tdi_68_192_rand_style"}';
block_tdi_68_192.td_column_number = "1";
block_tdi_68_192.block_type = "td_block_1";
block_tdi_68_192.post_count = "4";
block_tdi_68_192.found_posts = "32746";
block_tdi_68_192.header_color = "";
block_tdi_68_192.ajax_pagination_infinite_stop = "";
block_tdi_68_192.max_num_pages = "8186";
tdBlocksArray.push(block_tdi_68_192);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_68_192 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/09/why-are-some-cars-being-sold-for-below-showroom-price-featured-in-profit/" rel="bookmark" class="td-image-wrap " title="Why are some cars being sold for below showroom price | Featured in Profit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Why are some cars being sold for below showroom price | Featured in Profit" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/thumbnail-new-2-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/thumbnail-new-2-648x470.jpg" width="324" height="235" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://profit.pakistantoday.com.pk/category/videos/" class="td-post-category">Videos</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/09/why-are-some-cars-being-sold-for-below-showroom-price-featured-in-profit/" rel="bookmark" title="Why are some cars being sold for below showroom price | Featured in Profit">Why are some cars being sold for below showroom price |...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-09T13:41:09+05:00">September 9, 2022</time></span> </div>
<div class="td-excerpt">
Whilst the sector is in a shambles, automotive customers might have lucked out as investors have held onto a few cars for a bit... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/09/telecom-sector-raises-alarm-over-policy-making-economic-conditions/" rel="bookmark" class="td-image-wrap " title="Telecom sector raises alarm over policy making, economic conditions  "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Telecom sector raises alarm over policy making, economic conditions  " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/9237333401662650347-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/9237333401662650347-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/09/telecom-sector-raises-alarm-over-policy-making-economic-conditions/" rel="bookmark" title="Telecom sector raises alarm over policy making, economic conditions  ">Telecom sector raises alarm over policy making, economic conditions  </a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-09T00:36:08+05:00">September 9, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/08/ogdcl-and-ppl-to-get-permanent-chief-officials-soon/" rel="bookmark" class="td-image-wrap " title="OGDCL and PPL to get permanent chief officials soon "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="OGDCL and PPL to get permanent chief officials soon " data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/2239136-716595977-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/2239136-716595977-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/08/ogdcl-and-ppl-to-get-permanent-chief-officials-soon/" rel="bookmark" title="OGDCL and PPL to get permanent chief officials soon ">OGDCL and PPL to get permanent chief officials soon </a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-08T23:41:36+05:00">September 8, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2022/09/08/ecc-okays-rs540m-grant-for-uscs-flood-relief-activities/" rel="bookmark" class="td-image-wrap " title="ECC okays Rs540m grant for USC’s flood relief activities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="wheat sacks" title="ECC okays Rs540m grant for USC’s flood relief activities" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/04/wheat-sacks-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/04/wheat-sacks.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2022/09/08/ecc-okays-rs540m-grant-for-uscs-flood-relief-activities/" rel="bookmark" title="ECC okays Rs540m grant for USC’s flood relief activities">ECC okays Rs540m grant for USC’s flood relief activities</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-08T22:52:02+05:00">September 8, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_192" data-td_block_id="tdi_68_192"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_192" data-td_block_id="tdi_68_192"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Profit"></span><meta itemprop="datePublished" content="2022-09-09T13:44:09+05:00"><meta itemprop="dateModified" content="2022-09-09T13:44:09+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2022/09/09/the-onion-crisis-profit-explains/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="The Onion Crisis | Profit Explains"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2022/09/Untitled-1-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami - Editor: Khurram Husain - Joint Editor: Yousaf Nizami - Assistant Editors: Abdullah Niazi I Sabina Qazi - Sub-Editors: Mariam Zermina | Basit Munawar - Editor Multimedia: Umar Aziz - Video Editors: Talha Farooqi I Fawad Shakeel - Reporters: Ariba Shahid I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri | Maliha Abidi | Daniyal Ahmad | Ahtasam Ahmad | Asad Kamran - Chief of Staff: Maliha Abidi - Regional Heads of Marketing: Mudassir Alam (Khi) | Zufiqar Butt (Lhe) | Malik Israr (Isb)
-- Business, Economic & Financial news by 'Pakistan Today'<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6d1d1f020b04192d1d0c06041e190c031902090c14430e0200431d06"><span class="__cf_email__" data-cfemail="84f4f6ebe2edf0c4f4e5efedf7f0e5eaf0ebe0e5fdaae7ebe9aaf4ef">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-ced353523fbfe165998c549cc141489d">
</div>
<div class="grofile-hash-map-ced353523fbfe165998c549cc141489d">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"66b694cec1","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202236' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.9/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.9/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_50_131'),
                        blockClass = '.tdi_50_131',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[145804]");
                });
            
</script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'128806726',post:'145804',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '145804' ]);
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/profit/'>Profit</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/profit/' class='tdb-author-photo'><img data-del='avatar' src='https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Profit-logo-round-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/profit/' class='tdb-author-name'>Profit</a><a href='https://profit.pakistantoday.com.pk/author/profit/' class='tdb-author-url'></a><div class='tdb-author-descr'></div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

