 <!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>PM to inaugurate long-delayed Juglot-Skardu road next week - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/49e37852d98135051aa8558ac/28c7856b53c49bc2814ec9471.js");</script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="PM to inaugurate long-delayed Juglot-Skardu road next week">
<meta property="og:description" content="ISLAMABAD: Prime Minister Imran Khan is likely to inaugurate the strategically important Gilgit-Skardu Road next week.According to sources, the prime minister may visit Skardu for the inauguration">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999.jpg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PM to inaugurate long-delayed Juglot-Skardu road next week - Profit by Pakistan Today" />
<meta property="og:description" content="ISLAMABAD: Prime Minister Imran Khan is likely to inaugurate the strategically important Gilgit-Skardu Road next week. According to sources, the prime minister may visit Skardu for the inauguration of the 167 km project, which has reportedly been completed after over a period of four years, on December 9. After remaining in papers since 2009, work [&hellip;]" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2021-12-02T19:15:15+00:00" />
<meta property="article:modified_time" content="2021-12-02T19:32:52+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ghulam Abbas" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; PM to inaugurate long-delayed Juglot-Skardu road next week Comments Feed" href="https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://profit.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='restrict-content-pro-content-upgrade-redirect-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/restrict-content-pro/src/blocks/content-upgrade-redirect/../../../build/style-content-upgrade-redirect.css?ver=1621641923' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css' href='https://cdn.datatables.net/1.11.3/css/jquery.dataTables.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.15' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.6.6' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.6' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.6' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.6.6' id='chosen-script-js'></script>
<link rel="https://api.w.org/" href="https://profit.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://profit.pakistantoday.com.pk/wp-json/wp/v2/posts/134534" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://profit.pakistantoday.com.pk/?p=134534' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F12%2F03%2Fpm-to-inaugurate-long-delayed-juglot-skardu-road-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F12%2F03%2Fpm-to-inaugurate-long-delayed-juglot-skardu-road-next-week%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"9176fd3add","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"9176fd3add","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-2"></script>
<script>


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-2');
</script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}
/* body{ */
/* 	    max-width: 100% !important; */
}
#rcp_payment_gateways li span.icons-family {
    display: none !important;
}
fieldset.rcp_gateways_fieldset ul li {
    margin-bottom: 0;
    padding-left: 12px;
    padding-bottom: 4px;
}
.td-page-header{
	text-align:center;
}
.wp-menu-image dashicons-before img {
	width:20px
}
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2983550451904217'); 
        fbq('track', 'PageView');
        </script>
<noscript>
        <img height="1" width="1" 
        src="https://www.facebook.com/tr?id=2983550451904217&ev=PageView
        &noscript=1"/>
        </noscript>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3788672005815015" crossorigin="anonymous"></script>

<style>
           .article-content .choose-your-subscription a{
                position: relative;
                z-index: 1234;
                cursor: pointer;
           }
           #rcp_payment_gateways li span.icons-family {
           display: none !important;
            }
            fieldset.rcp_gateways_fieldset ul li {
                margin-bottom: 0;
                padding-left: 12px;
                padding-bottom: 4px;
            }
       </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXFV5MQ');</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-134534 single-format-standard td-standard-pack pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">





<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXFV5MQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-115896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li id="menu-item-115254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-115896"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115866"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_0aa td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_0aa"><script>var block_tdi_1_0aa = new tdBlock();
block_tdi_1_0aa.id = "tdi_1_0aa";
block_tdi_1_0aa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_0aa","tdc_css_class":"tdi_1_0aa","tdc_css_class_style":"tdi_1_0aa_rand_style"}';
block_tdi_1_0aa.td_column_number = "3";
block_tdi_1_0aa.block_type = "td_block_mega_menu";
block_tdi_1_0aa.post_count = "5";
block_tdi_1_0aa.found_posts = "26203";
block_tdi_1_0aa.header_color = "";
block_tdi_1_0aa.ajax_pagination_infinite_stop = "";
block_tdi_1_0aa.max_num_pages = "5241";
tdBlocksArray.push(block_tdi_1_0aa);
</script><div id=tdi_1_0aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/" rel="bookmark" class="td-image-wrap " title="PM to inaugurate long-delayed Juglot-Skardu road next week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM to inaugurate long-delayed Juglot-Skardu road next week" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/" rel="bookmark" title="PM to inaugurate long-delayed Juglot-Skardu road next week">PM to inaugurate long-delayed Juglot-Skardu road next week</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/local-steel-industry-still-unable-to-avail-tax-exemptions-in-gwadar/" rel="bookmark" class="td-image-wrap " title="Local steel industry still unable to avail tax exemptions in Gwadar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Local steel industry still unable to avail tax exemptions in Gwadar" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/PA-30796593_3EYELxu.width-800-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/PA-30796593_3EYELxu.width-800-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/local-steel-industry-still-unable-to-avail-tax-exemptions-in-gwadar/" rel="bookmark" title="Local steel industry still unable to avail tax exemptions in Gwadar">Local steel industry still unable to avail tax exemptions in Gwadar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/fbr-prepares-mini-budget-to-raise-tax-on-vehicles-mobile-phones/" rel="bookmark" class="td-image-wrap " title="FBR prepares mini-budget to raise tax on vehicles, mobile phones"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FBR prepares mini-budget to raise tax on vehicles, mobile phones" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Federal-Budget-2016-17-696x365-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Federal-Budget-2016-17-696x365-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/fbr-prepares-mini-budget-to-raise-tax-on-vehicles-mobile-phones/" rel="bookmark" title="FBR prepares mini-budget to raise tax on vehicles, mobile phones">FBR prepares mini-budget to raise tax on vehicles, mobile phones</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/govt-gives-the-boot-to-finance-secretary-yusuf-khan/" rel="bookmark" class="td-image-wrap " title="Govt gives the boot to finance secretary Yusuf Khan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Govt gives the boot to finance secretary Yusuf Khan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG441Ministry-of-Finance-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG441Ministry-of-Finance-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/govt-gives-the-boot-to-finance-secretary-yusuf-khan/" rel="bookmark" title="Govt gives the boot to finance secretary Yusuf Khan">Govt gives the boot to finance secretary Yusuf Khan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/adb-confirms-pakistans-inclusion-into-energy-transition-mechanism/" rel="bookmark" class="td-image-wrap " title="ADB confirms Pakistan’s inclusion into energy transition mechanism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ADB confirms Pakistan’s inclusion into energy transition mechanism" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/coal-plant1636113936-0-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/coal-plant1636113936-0-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/adb-confirms-pakistans-inclusion-into-energy-transition-mechanism/" rel="bookmark" title="ADB confirms Pakistan’s inclusion into energy transition mechanism">ADB confirms Pakistan’s inclusion into energy transition mechanism</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_0aa" data-td_block_id="tdi_1_0aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_0aa" data-td_block_id="tdi_1_0aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_9aa td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_9aa"><script>var block_tdi_2_9aa = new tdBlock();
block_tdi_2_9aa.id = "tdi_2_9aa";
block_tdi_2_9aa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_9aa","tdc_css_class":"tdi_2_9aa","tdc_css_class_style":"tdi_2_9aa_rand_style"}';
block_tdi_2_9aa.td_column_number = "3";
block_tdi_2_9aa.block_type = "td_block_mega_menu";
block_tdi_2_9aa.post_count = "5";
block_tdi_2_9aa.found_posts = "1096";
block_tdi_2_9aa.header_color = "";
block_tdi_2_9aa.ajax_pagination_infinite_stop = "";
block_tdi_2_9aa.max_num_pages = "220";
tdBlocksArray.push(block_tdi_2_9aa);
</script><div id=tdi_2_9aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/28/demand-boosts-steel-prices/" rel="bookmark" class="td-image-wrap " title="Demand boosts steel prices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Demand boosts steel prices" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/1636698921855-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/1636698921855-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/28/demand-boosts-steel-prices/" rel="bookmark" title="Demand boosts steel prices">Demand boosts steel prices</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/28/whats-going-on-with-millat/" rel="bookmark" class="td-image-wrap " title="What’s going on with Millat?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What’s going on with Millat?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/maxresdefault-scaled-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/maxresdefault-scaled-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/agriculture-2/" class="td-post-category">Agriculture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/28/whats-going-on-with-millat/" rel="bookmark" title="What’s going on with Millat?">What’s going on with Millat?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/28/how-do-petrol-pumps-make-money/" rel="bookmark" class="td-image-wrap " title="How do petrol pumps make money?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How do petrol pumps make money?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/Petrol-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/Petrol-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/industry/energy/" class="td-post-category">ENERGY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/28/how-do-petrol-pumps-make-money/" rel="bookmark" title="How do petrol pumps make money?">How do petrol pumps make money?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/28/how-the-pandemic-gave-pakistani-denim-a-second-life/" rel="bookmark" class="td-image-wrap " title="How the pandemic gave Pakistani denim a second life"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How the pandemic gave Pakistani denim a second life" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/AdobeStock_115326680-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/AdobeStock_115326680-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/28/how-the-pandemic-gave-pakistani-denim-a-second-life/" rel="bookmark" title="How the pandemic gave Pakistani denim a second life">How the pandemic gave Pakistani denim a second life</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/28/what-is-reza-baqir-thinking/" rel="bookmark" class="td-image-wrap " title="What is Reza Baqir thinking?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What is Reza Baqir thinking?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/DSC_3339-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/DSC_3339-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/28/what-is-reza-baqir-thinking/" rel="bookmark" title="What is Reza Baqir thinking?">What is Reza Baqir thinking?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_9aa" data-td_block_id="tdi_2_9aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_9aa" data-td_block_id="tdi_2_9aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_a9f td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_a9f"><script>var block_tdi_3_a9f = new tdBlock();
block_tdi_3_a9f.id = "tdi_3_a9f";
block_tdi_3_a9f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_a9f","tdc_css_class":"tdi_3_a9f","tdc_css_class_style":"tdi_3_a9f_rand_style"}';
block_tdi_3_a9f.td_column_number = "3";
block_tdi_3_a9f.block_type = "td_block_mega_menu";
block_tdi_3_a9f.post_count = "4";
block_tdi_3_a9f.found_posts = "285";
block_tdi_3_a9f.header_color = "";
block_tdi_3_a9f.ajax_pagination_infinite_stop = "";
block_tdi_3_a9f.max_num_pages = "72";
tdBlocksArray.push(block_tdi_3_a9f);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_a9f" id="tdi_4_2da" data-td_block_id="tdi_3_a9f" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_a9f" id="tdi_5_1d8" data-td_block_id="tdi_3_a9f" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_a9f" id="tdi_6_226" data-td_block_id="tdi_3_a9f" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_a9f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/28/a-stanford-academic-twitter-and-pakistans-exports/" rel="bookmark" class="td-image-wrap " title="A Stanford academic, Twitter, and Pakistan’s exports"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Stanford academic, Twitter, and Pakistan’s exports" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/import_export_1592485594_1200x675_1200-sixteen_nine-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/import_export_1592485594_1200x675_1200-sixteen_nine-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/28/a-stanford-academic-twitter-and-pakistans-exports/" rel="bookmark" title="A Stanford academic, Twitter, and Pakistan’s exports">A Stanford academic, Twitter, and Pakistan’s exports</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/21/tiktok-was-just-unbanned-how-long-do-you-give-it/" rel="bookmark" class="td-image-wrap " title="TikTok was just unbanned. How long do you give it?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TikTok was just unbanned. How long do you give it?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/tiktok-1602849137-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/tiktok-1602849137-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/21/tiktok-was-just-unbanned-how-long-do-you-give-it/" rel="bookmark" title="TikTok was just unbanned. How long do you give it?">TikTok was just unbanned. How long do you give it?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/07/customer-experience-chai-culture-and-happy-customers/" rel="bookmark" class="td-image-wrap " title="Customer experience &#8211; chai, culture, and happy customers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Customer experience &#8211; chai, culture, and happy customers" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/happy-customer-satisfaction-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/happy-customer-satisfaction-436x294.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/07/customer-experience-chai-culture-and-happy-customers/" rel="bookmark" title="Customer experience &#8211; chai, culture, and happy customers">Customer experience &#8211; chai, culture, and happy customers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/31/on-what-women-wear-to-work-and-why-it-should-be-simpler/" rel="bookmark" class="td-image-wrap " title="On what women wear to work, and why it should be simpler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/31/on-what-women-wear-to-work-and-why-it-should-be-simpler/" rel="bookmark" title="On what women wear to work, and why it should be simpler">On what women wear to work, and why it should be&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_a9f" data-td_block_id="tdi_3_a9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_a9f" data-td_block_id="tdi_3_a9f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_199 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_199"><script>var block_tdi_7_199 = new tdBlock();
block_tdi_7_199.id = "tdi_7_199";
block_tdi_7_199.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_199","tdc_css_class":"tdi_7_199","tdc_css_class_style":"tdi_7_199_rand_style"}';
block_tdi_7_199.td_column_number = "3";
block_tdi_7_199.block_type = "td_block_mega_menu";
block_tdi_7_199.post_count = "5";
block_tdi_7_199.found_posts = "1009";
block_tdi_7_199.header_color = "";
block_tdi_7_199.ajax_pagination_infinite_stop = "";
block_tdi_7_199.max_num_pages = "202";
tdBlocksArray.push(block_tdi_7_199);
</script><div id=tdi_7_199 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/01/monis-rahman-steps-down-as-rozee-ceo-banking-and-fintech-industry-official-shahid-kazi-takes-over/" rel="bookmark" class="td-image-wrap " title="Monis Rahman steps down as Rozee CEO, banking and fintech industry official Shahid Kazi takes over"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Monis Rahman steps down as Rozee CEO, banking and fintech industry official Shahid Kazi takes over" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG_4038-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG_4038-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/01/monis-rahman-steps-down-as-rozee-ceo-banking-and-fintech-industry-official-shahid-kazi-takes-over/" rel="bookmark" title="Monis Rahman steps down as Rozee CEO, banking and fintech industry official Shahid Kazi takes over">Monis Rahman steps down as Rozee CEO, banking and fintech industry&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/29/pakistans-fintech-and-logistics-startup-postex-successfully-closes-seed-round-at-8-6-million/" rel="bookmark" class="td-image-wrap " title="Pakistan’s fintech and logistics startup PostEx closes seed round at $8.6mn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan’s fintech and logistics startup PostEx closes seed round at $8.6mn" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/PostEx-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/PostEx-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/29/pakistans-fintech-and-logistics-startup-postex-successfully-closes-seed-round-at-8-6-million/" rel="bookmark" title="Pakistan’s fintech and logistics startup PostEx closes seed round at $8.6mn">Pakistan’s fintech and logistics startup PostEx closes seed round at $8.6mn</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/17/trg-pakistan-ceo-accused-of-sexual-assault/" rel="bookmark" class="td-image-wrap " title="TRG Pakistan CEO accused of sexual assault by former employee in US, denies allegation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TRG Pakistan CEO accused of sexual assault by former employee in US, denies allegation" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/1577860-image-1512591655-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/1577860-image-1512591655-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/17/trg-pakistan-ceo-accused-of-sexual-assault/" rel="bookmark" title="TRG Pakistan CEO accused of sexual assault by former employee in US, denies allegation">TRG Pakistan CEO accused of sexual assault by former employee in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/10/lettus-kitchens-closes-angel-funding-round-at-3m-valuation-with-kash-rehman/" rel="bookmark" class="td-image-wrap " title="Lettus Kitchens closes angel funding round at $3m valuation with Kash Rehman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lettus Kitchens closes angel funding round at $3m valuation with Kash Rehman" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-10-at-9.07.42-PM-218x150.jpeg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-10-at-9.07.42-PM-436x300.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/entrepreneurship/" class="td-post-category">Entrepreneurship</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/10/lettus-kitchens-closes-angel-funding-round-at-3m-valuation-with-kash-rehman/" rel="bookmark" title="Lettus Kitchens closes angel funding round at $3m valuation with Kash Rehman">Lettus Kitchens closes angel funding round at $3m valuation with Kash&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/11/10/cashback-startup-savyour-raises-3-3mn-to-help-consolidate-ecommerce-in-pakistan/" rel="bookmark" class="td-image-wrap " title="Cashback startup Savyour raises $3.3mn to help consolidate eCommerce in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cashback startup Savyour raises $3.3mn to help consolidate eCommerce in Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/Team-Savyour-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/11/Team-Savyour-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/11/10/cashback-startup-savyour-raises-3-3mn-to-help-consolidate-ecommerce-in-pakistan/" rel="bookmark" title="Cashback startup Savyour raises $3.3mn to help consolidate eCommerce in Pakistan">Cashback startup Savyour raises $3.3mn to help consolidate eCommerce in Pakistan</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_199" data-td_block_id="tdi_7_199"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_199" data-td_block_id="tdi_7_199"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/category/business/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115254"><a href="https://profit.pakistantoday.com.pk/category/personal-finance/">PERSONAL FINANCE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_81a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_81a"><script>var block_tdi_8_81a = new tdBlock();
block_tdi_8_81a.id = "tdi_8_81a";
block_tdi_8_81a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_81a","tdc_css_class":"tdi_8_81a","tdc_css_class_style":"tdi_8_81a_rand_style"}';
block_tdi_8_81a.td_column_number = "3";
block_tdi_8_81a.block_type = "td_block_mega_menu";
block_tdi_8_81a.post_count = "4";
block_tdi_8_81a.found_posts = "5791";
block_tdi_8_81a.header_color = "";
block_tdi_8_81a.ajax_pagination_infinite_stop = "";
block_tdi_8_81a.max_num_pages = "1448";
tdBlocksArray.push(block_tdi_8_81a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_81a" id="tdi_9_a23" data-td_block_id="tdi_8_81a" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/personal-finance/">All</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_10_9cd" data-td_block_id="tdi_8_81a" data-td_filter_value="20" href="https://profit.pakistantoday.com.pk/category/personal-finance/careers/">CAREERS</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_11_b1a" data-td_block_id="tdi_8_81a" data-td_filter_value="23" href="https://profit.pakistantoday.com.pk/category/personal-finance/commodities/">COMMODITIES</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_12_618" data-td_block_id="tdi_8_81a" data-td_filter_value="12344" href="https://profit.pakistantoday.com.pk/category/personal-finance/forex/">FOREX</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_13_d13" data-td_block_id="tdi_8_81a" data-td_filter_value="26" href="https://profit.pakistantoday.com.pk/category/personal-finance/insurance/">INSURANCE</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_14_918" data-td_block_id="tdi_8_81a" data-td_filter_value="28" href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/">MARKETS</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_15_696" data-td_block_id="tdi_8_81a" data-td_filter_value="29" href="https://profit.pakistantoday.com.pk/category/personal-finance/mutual-funds/">MUTUAL FUNDS</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_16_ab1" data-td_block_id="tdi_8_81a" data-td_filter_value="12536" href="https://profit.pakistantoday.com.pk/category/personal-finance/private-equity/">Private Equity</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_17_8b1" data-td_block_id="tdi_8_81a" data-td_filter_value="11" href="https://profit.pakistantoday.com.pk/category/personal-finance/real-estate/">REAL ESTATE</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_18_891" data-td_block_id="tdi_8_81a" data-td_filter_value="12" href="https://profit.pakistantoday.com.pk/category/personal-finance/spending/">SPENDING</a><a class="mega-menu-sub-cat-tdi_8_81a" id="tdi_19_36a" data-td_block_id="tdi_8_81a" data-td_filter_value="13" href="https://profit.pakistantoday.com.pk/category/personal-finance/taxation/">TAXATION</a></div></div><div id=tdi_8_81a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/10/in-murrees-outskirts-real-estate-gold-lies-squandered-or-does-it/" rel="bookmark" class="td-image-wrap " title="In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/murree1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/murree1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/10/in-murrees-outskirts-real-estate-gold-lies-squandered-or-does-it/" rel="bookmark" title="In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?">In Murree&#8217;s outskirts, real estate gold lies squandered. Or does it?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/10/whats-going-with-naya-nazimbad/" rel="bookmark" class="td-image-wrap " title="What’s going with Naya Nazimabad?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What’s going with Naya Nazimabad?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/skk6ivftidmrzyolsovv-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/skk6ivftidmrzyolsovv-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/10/whats-going-with-naya-nazimbad/" rel="bookmark" title="What’s going with Naya Nazimabad?">What’s going with Naya Nazimabad?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/10/01/hbl-dibpl-join-hands-to-become-lead-advisors-arrangers-for-eighteen/" rel="bookmark" class="td-image-wrap " title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Capture-1-218x150.png" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/10/Capture-1-436x300.png" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/10/01/hbl-dibpl-join-hands-to-become-lead-advisors-arrangers-for-eighteen/" rel="bookmark" title="HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen">HBL, DIBPL join hands to become lead advisors, arrangers for Eighteen</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/09/05/another-day-another-fraudulent-housing-society/" rel="bookmark" class="td-image-wrap " title="Another day, another fraudulent housing society"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Another day, another fraudulent housing society" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/maxresdefault-1-218x150.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/maxresdefault-1-436x300.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/09/05/another-day-another-fraudulent-housing-society/" rel="bookmark" title="Another day, another fraudulent housing society">Another day, another fraudulent housing society</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_81a" data-td_block_id="tdi_8_81a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_81a" data-td_block_id="tdi_8_81a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="134534" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_20_dbb" class="tdc-zone"><div class="tdc_zone tdi_21_3b3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_3b3{
                    min-height: 0;
                }
</style><div id="tdi_22_c8c" class="tdc-row"><div class="vc_row tdi_23_9ac  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_9ac,
                .tdi_23_9ac .tdc-columns{
                    min-height: 0;
                }.tdi_23_9ac,
				.tdi_23_9ac .tdc-columns{
				    display: block;
				}.tdi_23_9ac .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_1be  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_1be{
                    vertical-align: baseline;
                }.tdi_25_1be > .wpb_wrapper,
				.tdi_25_1be > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_1be > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_1be > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_8a5" class="tdc-row"><div class="vc_row tdi_28_d1b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_d1b,
                .tdi_28_d1b .tdc-columns{
                    min-height: 0;
                }.tdi_28_d1b,
				.tdi_28_d1b .tdc-columns{
				    display: block;
				}.tdi_28_d1b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_30_cd1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_cd1{
                    vertical-align: baseline;
                }.tdi_30_cd1 > .wpb_wrapper,
				.tdi_30_cd1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_cd1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_cd1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_31_684 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_684{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_684.td-a-rec{
					text-align: center;
				}.tdi_31_684 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1606293596120-0' style='width: 970px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606293596120-0'); });
  </script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_32_559 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32_559 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_32_559.td-a-rec{
					text-align: center;
				}.tdi_32_559 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_33_d1d" class="tdc-row"><div class="vc_row tdi_34_6a8 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_6a8,
                .tdi_34_6a8 .tdc-columns{
                    min-height: 0;
                }.tdi_34_6a8,
				.tdi_34_6a8 .tdc-columns{
				    display: block;
				}.tdi_34_6a8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_6a8{
margin-top:30px !important;
}

.tdi_34_6a8 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_36_da8  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_36_da8{
                    vertical-align: baseline;
                }.tdi_36_da8 > .wpb_wrapper,
				.tdi_36_da8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_da8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_da8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38_86c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_86c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38_86c,
				.tdi_38_86c .tdc-inner-columns{
				    display: block;
				}.tdi_38_86c .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_86c{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_38_86c .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_40_d36  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_d36{
                    vertical-align: baseline;
                }.tdi_40_d36 .vc_column-inner > .wpb_wrapper,
				.tdi_40_d36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_d36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_d36{
margin-top:-10px !important;
margin-bottom:-1px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_41_3aa td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_41_3aa">
<style>

/* inline tdc_css att */

.tdi_41_3aa{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_41_3aa { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_3aa{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_3aa{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_3aa{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_3aa .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_41_3aa .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_41_3aa .tdb-cat-sep{
					font-size: 14px;
				}.tdi_41_3aa .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_41_3aa{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/headlines/"><span class="tdb-cat-bg"></span>HEADLINES</a></div></div><div class="td_block_wrap tdb_single_date tdi_42_11c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_42_11c">
<style>

/* inline tdc_css att */

.tdi_42_11c{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42_11c { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_11c{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_11c{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_11c{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_11c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_42_11c{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-12-03T00:15:15+05:00">December 3, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_43_9cd tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_9cd">
<style>

/* inline tdc_css att */

.tdi_43_9cd{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_43_9cd .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_43_9cd .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_43_9cd .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_43_9cd{
					text-align: left;
				}.tdi_43_9cd .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_9cd .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43_9cd .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">PM to inaugurate long-delayed Juglot-Skardu road next week</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_44_116 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44_116">
<style>

/* inline tdc_css att */

.tdi_44_116{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_44_116{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_116{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_44_116 p{
					color: #777777;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_44_116{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_116 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_116 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Rs31bn road project being completed without tunnels, alignments as planned earlier; however, time to reach Skardu from Gilgit reduced from 10 to 4 hours
</p></div></div><div class="td_block_wrap tdb_single_author tdi_45_e9c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_45_e9c">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_e9c{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_e9c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_45_e9c .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_45_e9c .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/ghulamabbas/">Ghulam Abbas</a></div></div></div><div class="vc_row_inner tdi_47_561  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_561{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47_561,
				.tdi_47_561 .tdc-inner-columns{
				    display: block;
				}.tdi_47_561 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_561 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_47_561 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_49_c18  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_c18{
                    vertical-align: baseline;
                }.tdi_49_c18 .vc_column-inner > .wpb_wrapper,
				.tdi_49_c18 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_c18 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_50_918 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_918">
<style>

/* inline tdc_css att */

.tdi_50_918{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_918{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_918 .td-audio-player{
                    font-size: 12px;
                }.tdi_50_918 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_50_918:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="522" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999-696x522.jpg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999-696x522.jpg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="gilgit-skardu-highway-completion-status-update-1513929940-7999" />
 </div></div><div class="vc_row_inner tdi_52_635  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52_635{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_635,
				.tdi_52_635 .tdc-inner-columns{
				    display: block;
				}.tdi_52_635 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_d4d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_d4d{
                    vertical-align: baseline;
                }.tdi_54_d4d .vc_column-inner > .wpb_wrapper,
				.tdi_54_d4d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_d4d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_55_114 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_55_114">
<style>

/* inline tdc_css att */

.tdi_55_114{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_114{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_114,
                .tdi_55_114 > p,
                .tdi_55_114 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_55_114 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_114 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_114 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_114 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_55_114 h5{
			        font-weight:700 !important;
		        }.tdi_55_114 h6{
			        font-weight:700 !important;
		        }.tdi_55_114 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_55_114 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_55_114 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_114 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_55_114 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><span style="font-weight: 400;"><strong>ISLAMABAD:</strong> Prime Minister Imran Khan is likely to inaugurate the strategically important Gilgit-Skardu Road next week.</span></p>
<p><span style="font-weight: 400;">According to sources, the prime minister may visit Skardu for the inauguration of the 167 km project, which has reportedly been completed after over a period of four years, on December 9. After remaining in papers since 2009, work on this project was started in 2017.</span></p>
<p>However, it may be mentioned here that the road <span style="font-weight: 400;">project has been completed without tunnels and alignments which were initially part of the upgrade plan designed by the  Frontier Works Organisation (FWO).</span></p>
<p><em>Profit</em> learnt that <span style="font-weight: 400;">a leader of local traders has written a letter to the Chief of Army Staff (COAS) against the obliteration of important work which was to be part of the project.</span></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Article continues after this advertisement</span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div><p><span style="font-weight: 400;">&#8220;FWO)officials, after getting the tender of the project, had claimed that at least half a dozen tunnels are being constructed on this route. However, both the tunnels and alignment part of the project were deleted for unknown reasons later,” the letter states, adding that</span> the road has simply been widened as per the existing design of the route.</p>
<p><span style="font-weight: 400;">“Since the tunnels, initially designed in landslide areas of the route, have been removed altogether, the uncertainty of closure of the road due to landslides will remain there despite the government spending Rs31 billion on the project,” the letter adds.</span></p>
<p><span style="font-weight: 400;">It is pertinent to mention here that the project&#8217;s tender was floated a second time to reduce the cost as the same when tendered to a Chinese firm was estimated to cost over Rs45 billion.</span></p>
<p><span style="font-weight: 400;">The new Jaglot to Skardu road has been upgraded by making various improvements including widening and construction on parts where the road was missing. The old road that was used by travellers to reach Skardu was dangerous with sharp turns and narrow passages and required highly skilled drivers, mostly locals who were familiar with the route. </span></p>
<p><span style="font-weight: 400;">Due to the bad conditions of the road, tourists either preferred travelling to Skardu by air or visited other areas in the north if they were travelling by road.</span></p>
<p><span style="font-weight: 400;">The road was first constructed by the Frontier Works Organisation in 1984 but had broken down due to frequent landslides and heavy snowfall that the area experiences every year. Considering people’s interest in visiting Skardu, traffic on the route and the ratio of fatal accidents every year, upgrading the road was important to provide a safe passage and to boost tourism.</span></p>
<p><span style="font-weight: 400;">As per documents, this route will be a popular one since it’s a tourist hotspot. The road has now been increased in width from 3.6 meters to 7.3 meters. This will allow a better and smooth flow of traffic on the road. Moreover, the time it earlier took to reach Skardu from Gilgit was about 10 hours, which will now be reduced to four hours.</span></p>
<p><span style="font-weight: 400;">The road from Jaglot to Skardu is a patch of more than 160 kilometres which connects Gilgit and Skardu, both of which are important cities in GB. </span></p>
<p><span style="font-weight: 400;">During the meeting at the Ministry of Planning and Development on Thursday it was also informed that more than the two-third of the Naltar Valley road has been blacktopped as well. </span></p>
<p><span style="font-weight: 400;">Minister for Planning, Development, Reforms and Special Initiatives Asad Umar directed the authorities concerned to fully mobilise the required resources to ensure completion of the road by June 2022. </span></p>
<p><span style="font-weight: 400;">He said that the project will open up the doors for tourism and contribute to the creation of more job opportunities and also accrue social-economic impact for the region.</span></p>
<p><span style="font-weight: 400;">Furthermore, the minister was also briefed on the progress of land acquisition for the Sukkur – Hyderabad motorway. He said that the land acquisition should be completed on a priority basis so that construction can be started in the third quarter of current fiscal. </span></p>
<p>&nbsp;</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_d1d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_d1d{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_d1d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_d1d"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_d1d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F12%2F03%2Fpm-to-inaugurate-long-delayed-juglot-skardu-road-next-week%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PM+to+inaugurate+long-delayed+Juglot-Skardu+road+next+week&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F12%2F03%2Fpm-to-inaugurate-long-delayed-juglot-skardu-road-next-week%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/&title=PM+to+inaugurate+long-delayed+Juglot-Skardu+road+next+week">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=PM+to+inaugurate+long-delayed+Juglot-Skardu+road+next+week %0A%0A https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49df0ed80d4cf80c9cec1d5c7d5d2c1d4c580cccfcec78dc4c5ccc1d9c5c480ead5c7cccfd48df3cbc1d2c4d580d2cfc1c480cec5d8d480d7c5c5cb86c2cfc4d99dc8d4d4d0d39a8f8fd0d2cfc6c9d48ed0c1cbc9d3d4c1ced4cfc4c1d98ec3cfcd8ed0cb8f929092918f91928f90938fd0cd8dd4cf8dc9cec1d5c7d5d2c1d4c58dcccfcec78dc4c5ccc1d9c5c48dcad5c7cccfd48dd3cbc1d2c4d58dd2cfc1c48dcec5d8d48dd7c5c5cb8f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_d1d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_963  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_963{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_963{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_861 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_861">
<style>

/* inline tdc_css att */

.tdi_61_861{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_861 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_861 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_861 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_861 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://profit.pakistantoday.com.pk/2021/12/03/opec-agrees-to-go-ahead-with-oil-output-rise-as-us-pressure-trumps-virus-scare/">OPEC+ agrees to go ahead with oil output rise, as US pressure trumps virus scare</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_413 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_413">
<style>
/* custom css */
.tdi_62_413{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_413 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_413 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_413 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_413 .tdb-social-item i.td-icon-twitter,
				.tdi_62_413 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_413 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_413 .tdb-social-item i.td-icon-blogger,
				.tdi_62_413 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_413 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_413 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_413{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_413{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_413{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/ghulamabbas/" class="tdb-author-photo"><img data-del="avatar" src='https://profit.pakistantoday.com.pk/wp-content/uploads/2020/07/Screenshot_20200720-040341_WhatsApp-150x150.jpg' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://profit.pakistantoday.com.pk/author/ghulamabbas/" class="tdb-author-name">Ghulam Abbas</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">The writer is a member of the staff at the Islamabad Bureau. He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="197e716c75787437787b7b786a59697872706a6d78776d767d7860377a7674376972">[email&#160;protected]</a></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_3a6 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_3a6">
<style>
/* custom css */
.tdi_63_3a6 .comment-link{
                    display: inline-block;
                }.tdi_63_3a6 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_3a6 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_3a6 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_3a6 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_3a6 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
 <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134534' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="449b465a7e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="36" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_64_2a0 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_64_2a0">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_2a0 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/local-steel-industry-still-unable-to-avail-tax-exemptions-in-gwadar/" rel="bookmark" class="td-image-wrap " title="Local steel industry still unable to avail tax exemptions in Gwadar"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/PA-30796593_3EYELxu.width-800.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/PA-30796593_3EYELxu.width-800.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/local-steel-industry-still-unable-to-avail-tax-exemptions-in-gwadar/" rel="bookmark" title="Local steel industry still unable to avail tax exemptions in Gwadar">Local steel industry still unable to avail tax exemptions in Gwadar</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T23:44:26+05:00">December 2, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Although the government had announced tax exemptions for local suppliers of construction materials working on projects in Gwadar, the steel industry claims that...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/12/02/local-steel-industry-still-unable-to-avail-tax-exemptions-in-gwadar/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/fbr-prepares-mini-budget-to-raise-tax-on-vehicles-mobile-phones/" rel="bookmark" class="td-image-wrap " title="FBR prepares mini-budget to raise tax on vehicles, mobile phones"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Federal-Budget-2016-17-696x365-1.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/04/Federal-Budget-2016-17-696x365-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/fbr-prepares-mini-budget-to-raise-tax-on-vehicles-mobile-phones/" rel="bookmark" title="FBR prepares mini-budget to raise tax on vehicles, mobile phones">FBR prepares mini-budget to raise tax on vehicles, mobile phones</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T23:30:40+05:00">December 2, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The Federal Board of Revenue (FBR) has prepared a mini-budget based on conditions set by the International Monetary Fund (IMF) for resuming the...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/12/02/fbr-prepares-mini-budget-to-raise-tax-on-vehicles-mobile-phones/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/govt-gives-the-boot-to-finance-secretary-yusuf-khan/" rel="bookmark" class="td-image-wrap " title="Govt gives the boot to finance secretary Yusuf Khan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG441Ministry-of-Finance-696x438.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG441Ministry-of-Finance.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/govt-gives-the-boot-to-finance-secretary-yusuf-khan/" rel="bookmark" title="Govt gives the boot to finance secretary Yusuf Khan">Govt gives the boot to finance secretary Yusuf Khan</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T22:57:19+05:00">December 2, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The federal government on Thursday removed Yousaf Khan from the post of secretary Finance.
According to a notification by the Establishment Division, Yusuf Khan,...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/12/02/govt-gives-the-boot-to-finance-secretary-yusuf-khan/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/adb-confirms-pakistans-inclusion-into-energy-transition-mechanism/" rel="bookmark" class="td-image-wrap " title="ADB confirms Pakistan’s inclusion into energy transition mechanism"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/coal-plant1636113936-0.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/coal-plant1636113936-0.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/adb-confirms-pakistans-inclusion-into-energy-transition-mechanism/" rel="bookmark" title="ADB confirms Pakistan’s inclusion into energy transition mechanism">ADB confirms Pakistan’s inclusion into energy transition mechanism</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T20:36:16+05:00">December 2, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The Asian Development Bank (ADB) has confirmed Pakistan’s inclusion into its first-ever Energy Transition Mechanism aimed to support energy mix conversion over clean...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/12/02/adb-confirms-pakistans-inclusion-into-energy-transition-mechanism/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_2a0" data-td_block_id="tdi_64_2a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_64_2a0" data-td_block_id="tdi_64_2a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_66_1fa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_1fa{
                    vertical-align: baseline;
                }.tdi_66_1fa > .wpb_wrapper,
				.tdi_66_1fa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_1fa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_1fa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_67_16a td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_16a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_16a.td-a-rec{
					text-align: center;
				}.tdi_67_16a .td-element-style{
					z-index: -1;
				}.tdi_67_16a.td-a-rec-img{
				    text-align: left;
				}.tdi_67_16a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_16a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_68_33d td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_68_33d">
<style>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</style>
<style>
/* custom css */
.tdi_68_33d .td-block-title a,
				.tdi_68_33d .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_68_33d .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_68_33d .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_33d .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_68_33d .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_68_33d = new tdBlock();
block_tdi_68_33d.id = "tdi_68_33d";
block_tdi_68_33d.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_68_33d","tdc_css_class":"tdi_68_33d","tdc_css_class_style":"tdi_68_33d_rand_style"}';
block_tdi_68_33d.td_column_number = "1";
block_tdi_68_33d.block_type = "td_block_1";
block_tdi_68_33d.post_count = "4";
block_tdi_68_33d.found_posts = "30309";
block_tdi_68_33d.header_color = "";
block_tdi_68_33d.ajax_pagination_infinite_stop = "";
block_tdi_68_33d.max_num_pages = "7577";
tdBlocksArray.push(block_tdi_68_33d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_68_33d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/govt-gives-the-boot-to-finance-secretary-yusuf-khan/" rel="bookmark" class="td-image-wrap " title="Govt gives the boot to finance secretary Yusuf Khan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Govt gives the boot to finance secretary Yusuf Khan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG441Ministry-of-Finance-324x235.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/IMG441Ministry-of-Finance-648x470.jpg" width="324" height="235" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/govt-gives-the-boot-to-finance-secretary-yusuf-khan/" rel="bookmark" title="Govt gives the boot to finance secretary Yusuf Khan">Govt gives the boot to finance secretary Yusuf Khan</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T22:57:19+05:00">December 2, 2021</time></span> </div>
<div class="td-excerpt">
ISLAMABAD: The federal government on Thursday removed Yousaf Khan from the post of secretary Finance.
According to a notification by the Establishment Division, Yusuf Khan,... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/adb-confirms-pakistans-inclusion-into-energy-transition-mechanism/" rel="bookmark" class="td-image-wrap " title="ADB confirms Pakistan’s inclusion into energy transition mechanism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="ADB confirms Pakistan’s inclusion into energy transition mechanism" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/coal-plant1636113936-0-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/coal-plant1636113936-0-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/adb-confirms-pakistans-inclusion-into-energy-transition-mechanism/" rel="bookmark" title="ADB confirms Pakistan’s inclusion into energy transition mechanism">ADB confirms Pakistan’s inclusion into energy transition mechanism</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T20:36:16+05:00">December 2, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/dollar-soars-to-rs176-65-in-intraday-trade-reaches-new-high/" rel="bookmark" class="td-image-wrap " title="Dollar soars to Rs176.65 in intraday trade, reaches new high"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dollar soars to Rs176.65 in intraday trade, reaches new high" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/US-Dollar-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/09/US-Dollar-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/dollar-soars-to-rs176-65-in-intraday-trade-reaches-new-high/" rel="bookmark" title="Dollar soars to Rs176.65 in intraday trade, reaches new high">Dollar soars to Rs176.65 in intraday trade, reaches new high</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T20:20:33+05:00">December 2, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/12/02/fbr-increases-immovable-property-valuation-rates/" rel="bookmark" class="td-image-wrap " title="FBR increases immovable property valuation rates"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FBR increases immovable property valuation rates" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Property-prices-and-forecast-of-real-estate-Pakistan-100x70.jpg" data-img-retina-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/06/Property-prices-and-forecast-of-real-estate-Pakistan-200x140.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/12/02/fbr-increases-immovable-property-valuation-rates/" rel="bookmark" title="FBR increases immovable property valuation rates">FBR increases immovable property valuation rates</a></h3> <div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T19:59:02+05:00">December 2, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_33d" data-td_block_id="tdi_68_33d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_33d" data-td_block_id="tdi_68_33d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ghulam Abbas"></span><meta itemprop="datePublished" content="2021-12-03T00:15:15+05:00"><meta itemprop="dateModified" content="2021-12-03T00:32:52+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2021/12/03/pm-to-inaugurate-long-delayed-juglot-skardu-road-next-week/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="Rs31bn road project being completed without tunnels, alignments as planned earlier; however, time to reach Skardu from Gilgit reduced from 10 to 4 hours
"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/12/gilgit-skardu-highway-completion-status-update-1513929940-7999.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Publishing Editor: Babar Nizami l Managing Editor: Yousaf Nizami I Editor Multimedia: Umar Aziz I Editors: Abdullah Niazi I Mariam Zermina I
Reporters: Meiryum Ali I Ariba Shahid I Babar Khan Javed I Taimoor Hassan l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e7979588818e93a797868c8e94938689938883869ec984888ac9978c"><span class="__cf_email__" data-cfemail="b6c6c4d9d0dfc2f6c6d7dddfc5c2d7d8c2d9d2d7cf98d5d9db98c6dd">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"afba805d13","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap,
        .td-header-wrap .td-header-menu-wrap-full,
        .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }

        input[type=submit] {
            font-family: roboto, sans-serif;
            font-size: 13px !important;
            padding: 0px !important;
        }
    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_50_918'),
                        blockClass = '.tdi_50_918',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[134534]");
                });
            
</script>
<script>
    jQuery(document).ready(function () {
        jQuery('.tdb-author-name-wrap').html("<div class='td-post-author-name'><div class='td-author-by'>By</div> <a href='https://profit.pakistantoday.com.pk/author/ghulamabbas/'>Ghulam Abbas</a></div>");
        jQuery('.tdb-author-box').html("<div class='tdb-block-inner td-fix-index'><a href='https://profit.pakistantoday.com.pk/author/ghulamabbas/' class='tdb-author-photo'><img data-del='avatar' src='https://profit.pakistantoday.com.pk/wp-content/uploads/2020/07/Screenshot_20200720-040341_WhatsApp-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/><div class='tdb-author-info' style='padding-left:15px;'><a href='https://profit.pakistantoday.com.pk/author/ghulamabbas/' class='tdb-author-name'>Ghulam Abbas</a><a href='https://profit.pakistantoday.com.pk/author/ghulamabbas/' class='tdb-author-url'></a><div class='tdb-author-descr'>The writer is a member of the staff at the Islamabad Bureau. He can be reached at ghulam.abbas@pakistantoday.com.pk</div><div class='tdb-author-social'></div></div></div><br/>");
    })
</script>
<style>
    .tdb-author-box{
        padding: 21px;
        border: 2px solid #ededed;
    }
</style>
</body>
</html>

