<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals? - Profit by Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://profit.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@profitpk">
<meta name="twitter:site" content="@profitpk">
<meta property="og:title" content="Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals?">
<meta property="og:description" content="On December 17, 2020, Gillette Pakistan announced that they are going to start manufacturing their eponymously branded razors and blades locally, a move that is likely to cause a significant stir in t">
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-scaled.jpeg">

<link rel="icon" type="image/png" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://profit.pakistantoday.com.pk/wp-content/uploads/2016/12/Profit-PNG-New-2-300x66-300x66.png" />

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals? - Profit by Pakistan Today" />
<meta property="og:description" content="Backed by a commitment by Procter &amp; Gamble to invest heavily in local manufacturing, Gillette’s comeback to Pakistani manufacturing may be more long-lasting this time around. But its main rival Treet is not worried" />
<meta property="og:url" content="https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/" />
<meta property="og:site_name" content="Profit by Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/profitpk/" />
<meta property="article:published_time" content="2021-01-03T11:57:24+00:00" />
<meta property="article:modified_time" content="2021-01-04T06:56:31+00:00" />
<meta property="og:image" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1322" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@profitpk" />
<meta name="twitter:site" content="@profitpk" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://profit.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://profit.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/profitpk/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/profitpk"],"logo":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://profit.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://profit.pakistantoday.com.pk/#website","url":"https://profit.pakistantoday.com.pk/","name":"Profit by Pakistan Today","description":"Business, Economic and Financial News","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://profit.pakistantoday.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#primaryimage","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-scaled.jpeg","width":2560,"height":1322},{"@type":"WebPage","@id":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#webpage","url":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/","name":"Razor Wars: What does Gillette\u2019s local manufacturing decision mean for its rivals? - Profit by Pakistan Today","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#primaryimage"},"datePublished":"2021-01-03T11:57:24+00:00","dateModified":"2021-01-04T06:56:31+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/"]}]},{"@type":"Article","@id":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#article","isPartOf":{"@id":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#webpage"},"author":{"@id":"https://profit.pakistantoday.com.pk/#/schema/person/d3ca580925e196a1c2a5882371a0a7fd"},"headline":"Razor Wars: What does Gillette\u2019s local manufacturing decision mean for its rivals?","datePublished":"2021-01-03T11:57:24+00:00","dateModified":"2021-01-04T06:56:31+00:00","mainEntityOfPage":{"@id":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#webpage"},"commentCount":"1","publisher":{"@id":"https://profit.pakistantoday.com.pk/#organization"},"image":{"@id":"https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#primaryimage"},"articleSection":"FEATURED,Top Non Business","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#respond"]}]},{"@type":["Person"],"@id":"https://profit.pakistantoday.com.pk/#/schema/person/d3ca580925e196a1c2a5882371a0a7fd","name":"Ariba Shahid","image":{"@type":"ImageObject","@id":"https://profit.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://profit.pakistantoday.com.pk/wp-content/uploads/2020/03/Ariba.jpg","caption":"Ariba Shahid"},"description":"The author is a business journalist at Profit"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Feed" href="https://profit.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Comments Feed" href="https://profit.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Profit by Pakistan Today &raquo; Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals? Comments Feed" href="https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='amazonpolly-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A400%2C300%7CVolkhov%3A400%2C500%7CVollkorn%3A400&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.7.0/responsivevoice.js?source=wp-plugin&#038;ver=5.3.6'></script>
<link rel='https://api.w.org/' href='https://profit.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://profit.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://profit.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://wp.me/p8IsvQ-sYL' />
<link rel="alternate" type="application/json+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F01%2F03%2Frazor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://profit.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F01%2F03%2Frazor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"5c687d478f","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"5c687d478f","wpRestUrl":"https:\/\/profit.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function () {
                googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        </script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://profit.pakistantoday.com.pk/?custom-css=724fe2d28d" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-111399 single-format-standard td-standard-pack razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals global-block-template-1 td-magazine tdb_template_87949 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap" style="display:block!important">

<div class="td-menu-socials" style="display:none">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob-pt" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/">Sign in</a> <span></span><a id="register-link-mob-pt" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-91998"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://profit.pakistantoday.com.pk/category/epapers/pakistan-today/">Pakistan Today</a></li>
<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a></li>
<li id="menu-item-92019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">SATIRE</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="https://profit.pakistantoday.com.pk/category/industry/">INDUSTRY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/advertising/">ADVERTISING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/agriculture/">AGRICULTURE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/banking/">BANKING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/cement/">CEMENT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/energy/">ENERGY</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/it/">IT</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/media-marketing/">MEDIA &amp; MARKETING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/shipping/">SHIPPING</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/steel-and-allied/">STEEL</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/telecom/">TELECOM</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/textile/">TEXTILE</a></li>
<li class="menu-item-0"><a href="https://profit.pakistantoday.com.pk/category/industry/tobacco/">TOBACCO</a></li>
</ul>
</li>
</ul></div> <div style="margin-left:12px;"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
 <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div style="display:flex" class="boxout td-container ">
<div class="boxin" style="flex-grow:1; text-align:left">
<a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/">Sign in</a><a class="menu-item splcss" href="https://profit.pakistantoday.com.pk/subscribe/">Subscribe</a>
</div>
<div class="boxin" style="flex-grow:1; text-align:center">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
<span class="td-visual-hidden">Profit by Pakistan Today</span>
</a>
</div>
</div>
<div class="boxin" style="flex-grow:1; text-align:right"><a href="https://munafah.pakistantoday.com.pk/" target="_blank"><img src="https://profit.pakistantoday.com.pk/wp-content/themes/Newspaper-child/images/profit-urdu.png" alt="" /></a></div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://profit.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit" title="Business news" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-91998"><a href="https://profit.pakistantoday.com.pk/category/epapers/">E-PAPERS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92002"><a href="https://profit.pakistantoday.com.pk/category/epapers/pakistan-today/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92001"><a href="https://profit.pakistantoday.com.pk/category/epapers/magazine/">Profit Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1258"><a href="https://profit.pakistantoday.com.pk/category/headlines/">HEADLINES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_f41 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_f41"><script>var block_tdi_1_f41 = new tdBlock();
block_tdi_1_f41.id = "tdi_1_f41";
block_tdi_1_f41.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_f41","tdc_css_class":"tdi_1_f41","tdc_css_class_style":"tdi_1_f41_rand_style"}';
block_tdi_1_f41.td_column_number = "3";
block_tdi_1_f41.block_type = "td_block_mega_menu";
block_tdi_1_f41.post_count = "5";
block_tdi_1_f41.found_posts = "23445";
block_tdi_1_f41.header_color = "";
block_tdi_1_f41.ajax_pagination_infinite_stop = "";
block_tdi_1_f41.max_num_pages = "4689";
tdBlocksArray.push(block_tdi_1_f41);
</script><div id=tdi_1_f41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/lda-introduces-land-use-regulations/" rel="bookmark" class="td-image-wrap " title="LDA introduces land use regulations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LDA introduces land use regulations" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/131135608_3995416437158746_3728656402651712077_o-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/lda-introduces-land-use-regulations/" rel="bookmark" title="LDA introduces land use regulations">LDA introduces land use regulations</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/fbr-initiates-probe-into-nbp-presidents-alleged-offshore-assets/" rel="bookmark" class="td-image-wrap " title="FBR initiates probe into NBP president’s alleged offshore assets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FBR initiates probe into NBP president’s alleged offshore assets" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/download-2-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/fbr-initiates-probe-into-nbp-presidents-alleged-offshore-assets/" rel="bookmark" title="FBR initiates probe into NBP president’s alleged offshore assets">FBR initiates probe into NBP president’s alleged offshore assets</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/pti-govt-striving-hard-to-strengthen-economy-qureshi-2/" rel="bookmark" class="td-image-wrap " title="PTI govt striving hard to strengthen economy: Qureshi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PTI govt striving hard to strengthen economy: Qureshi" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/5b7ab97761a5c-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/pti-govt-striving-hard-to-strengthen-economy-qureshi-2/" rel="bookmark" title="PTI govt striving hard to strengthen economy: Qureshi">PTI govt striving hard to strengthen economy: Qureshi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/govt-to-lower-tax-for-expats/" rel="bookmark" class="td-image-wrap " title="Govt to lower tax for expats"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Govt to lower tax for expats" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/TAX-CUT-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/govt-to-lower-tax-for-expats/" rel="bookmark" title="Govt to lower tax for expats">Govt to lower tax for expats</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/govt-to-launch-digital-survey-to-identify-poor-under-ehsaas-programme/" rel="bookmark" class="td-image-wrap " title="&#8216;Govt to launch digital survey to identify poor under Ehsaas Programme&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Govt to launch digital survey to identify poor under Ehsaas Programme&#8217;" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/Pakistan-among-top-15-countries-reducing-extreme-poverty-World-Bank-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/govt-to-launch-digital-survey-to-identify-poor-under-ehsaas-programme/" rel="bookmark" title="&#8216;Govt to launch digital survey to identify poor under Ehsaas Programme&#8217;">&#8216;Govt to launch digital survey to identify poor under Ehsaas Programme&#8217;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_f41" data-td_block_id="tdi_1_f41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_f41" data-td_block_id="tdi_1_f41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10934"><a href="https://profit.pakistantoday.com.pk/category/featured/">FEATURED</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_156 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_156"><script>var block_tdi_2_156 = new tdBlock();
block_tdi_2_156.id = "tdi_2_156";
block_tdi_2_156.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_156","tdc_css_class":"tdi_2_156","tdc_css_class_style":"tdi_2_156_rand_style"}';
block_tdi_2_156.td_column_number = "3";
block_tdi_2_156.block_type = "td_block_mega_menu";
block_tdi_2_156.post_count = "5";
block_tdi_2_156.found_posts = "758";
block_tdi_2_156.header_color = "";
block_tdi_2_156.ajax_pagination_infinite_stop = "";
block_tdi_2_156.max_num_pages = "152";
tdBlocksArray.push(block_tdi_2_156);
</script><div id=tdi_2_156 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/sugar-industrys-margins-stagnant-even-as-revenues-rise/" rel="bookmark" class="td-image-wrap " title="Sugar industry’s margins stagnant, even as revenues rise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sugar industry’s margins stagnant, even as revenues rise" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/maxresdefault-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/sugar-industrys-margins-stagnant-even-as-revenues-rise/" rel="bookmark" title="Sugar industry’s margins stagnant, even as revenues rise">Sugar industry’s margins stagnant, even as revenues rise</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/strong-profits-at-engro-allow-dawood-hercules-to-pay-off-debts-early/" rel="bookmark" class="td-image-wrap " title="Strong profits at Engro allow Dawood Hercules to pay off debts early"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Strong profits at Engro allow Dawood Hercules to pay off debts early" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/Dawood-Centre-day-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/strong-profits-at-engro-allow-dawood-hercules-to-pay-off-debts-early/" rel="bookmark" title="Strong profits at Engro allow Dawood Hercules to pay off debts early">Strong profits at Engro allow Dawood Hercules to pay off debts&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/matco-foods-investing-rs1-4-billion-to-enter-corn-starch-business/" rel="bookmark" class="td-image-wrap " title="Matco Foods investing Rs1.4 billion to enter corn starch business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Matco Foods investing Rs1.4 billion to enter corn starch business" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/149-flagship-brand-products-page-main-page-header-photo-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/matco-foods-investing-rs1-4-billion-to-enter-corn-starch-business/" rel="bookmark" title="Matco Foods investing Rs1.4 billion to enter corn starch business">Matco Foods investing Rs1.4 billion to enter corn starch business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/british-investor-to-take-major-stake-in-tpl-life-insurance/" rel="bookmark" class="td-image-wrap " title="British investor to take major stake in TPL Life Insurance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="British investor to take major stake in TPL Life Insurance" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/C0ws9NQXcAEJmoE-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/british-investor-to-take-major-stake-in-tpl-life-insurance/" rel="bookmark" title="British investor to take major stake in TPL Life Insurance">British investor to take major stake in TPL Life Insurance</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/" rel="bookmark" class="td-image-wrap " title="Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals?" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/" rel="bookmark" title="Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals?">Razor Wars: What does Gillette’s local manufacturing decision mean for its&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_156" data-td_block_id="tdi_2_156"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_156" data-td_block_id="tdi_2_156"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1381"><a href="https://profit.pakistantoday.com.pk/category/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_585 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_3_585"><script>var block_tdi_3_585 = new tdBlock();
block_tdi_3_585.id = "tdi_3_585";
block_tdi_3_585.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_585","tdc_css_class":"tdi_3_585","tdc_css_class_style":"tdi_3_585_rand_style"}';
block_tdi_3_585.td_column_number = "3";
block_tdi_3_585.block_type = "td_block_mega_menu";
block_tdi_3_585.post_count = "4";
block_tdi_3_585.found_posts = "232";
block_tdi_3_585.header_color = "";
block_tdi_3_585.ajax_pagination_infinite_stop = "";
block_tdi_3_585.max_num_pages = "58";
tdBlocksArray.push(block_tdi_3_585);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_585" id="tdi_4_e12" data-td_block_id="tdi_3_585" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_3_585" id="tdi_5_4ee" data-td_block_id="tdi_3_585" data-td_filter_value="22" href="https://profit.pakistantoday.com.pk/category/opinion/comment/">COMMENT</a><a class="mega-menu-sub-cat-tdi_3_585" id="tdi_6_882" data-td_block_id="tdi_3_585" data-td_filter_value="24" href="https://profit.pakistantoday.com.pk/category/opinion/editorial/">EDITORIAL</a></div></div><div id=tdi_3_585 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/the-lucrative-business-of-being-white-in-pakistan/" rel="bookmark" class="td-image-wrap " title="The lucrative business of being white in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The lucrative business of being white in Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/1_j4LHLeIXMCCwCJ2wdaggYA-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/the-lucrative-business-of-being-white-in-pakistan/" rel="bookmark" title="The lucrative business of being white in Pakistan">The lucrative business of being white in Pakistan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/imports-necessary-and-not-evil/" rel="bookmark" class="td-image-wrap " title="Imports: necessary, and not evil"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Imports: necessary, and not evil" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/Cover-Page-Final-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/" class="td-post-category">EDITORIAL</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/imports-necessary-and-not-evil/" rel="bookmark" title="Imports: necessary, and not evil">Imports: necessary, and not evil</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/26/2020-an-obituary/" rel="bookmark" class="td-image-wrap " title="2020 – An obituary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 – An obituary" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/2020_pushpin_2019_V2-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/comment/" class="td-post-category">COMMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/26/2020-an-obituary/" rel="bookmark" title="2020 – An obituary">2020 – An obituary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/26/shooting-ourselves-in-the-foot/" rel="bookmark" class="td-image-wrap " title="Shooting ourselves in the foot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shooting ourselves in the foot" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/Cover-Page-Final-3-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/opinion/editorial/" class="td-post-category">EDITORIAL</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/26/shooting-ourselves-in-the-foot/" rel="bookmark" title="Shooting ourselves in the foot">Shooting ourselves in the foot</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_585" data-td_block_id="tdi_3_585"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_585" data-td_block_id="tdi_3_585"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1257"><a href="https://profit.pakistantoday.com.pk/category/tech/">TECH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_818 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_818"><script>var block_tdi_7_818 = new tdBlock();
block_tdi_7_818.id = "tdi_7_818";
block_tdi_7_818.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_818","tdc_css_class":"tdi_7_818","tdc_css_class_style":"tdi_7_818_rand_style"}';
block_tdi_7_818.td_column_number = "3";
block_tdi_7_818.block_type = "td_block_mega_menu";
block_tdi_7_818.post_count = "5";
block_tdi_7_818.found_posts = "921";
block_tdi_7_818.header_color = "";
block_tdi_7_818.ajax_pagination_infinite_stop = "";
block_tdi_7_818.max_num_pages = "185";
tdBlocksArray.push(block_tdi_7_818);
</script><div id=tdi_7_818 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/02/facebooks-advertising-integrity-chief-leaves-company/" rel="bookmark" class="td-image-wrap " title="Facebook&#8217;s advertising integrity chief leaves company"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Facebook&#8217;s advertising integrity chief leaves company" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/facebook-oculusjpg-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/02/facebooks-advertising-integrity-chief-leaves-company/" rel="bookmark" title="Facebook&#8217;s advertising integrity chief leaves company">Facebook&#8217;s advertising integrity chief leaves company</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/22/sbp-committed-to-making-supply-chains-cashless/" rel="bookmark" class="td-image-wrap " title="&#8216;SBP committed to making supply chains cashless&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;SBP committed to making supply chains cashless&#8217;" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/2-13-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/banking-2/" class="td-post-category">Banking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/22/sbp-committed-to-making-supply-chains-cashless/" rel="bookmark" title="&#8216;SBP committed to making supply chains cashless&#8217;">&#8216;SBP committed to making supply chains cashless&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/22/google-facebook-agreed-to-team-up-against-possible-antitrust-action/" rel="bookmark" class="td-image-wrap " title="&#8216;Google, Facebook agreed to team up against possible antitrust action&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Google, Facebook agreed to team up against possible antitrust action&#8217;" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/LYNXMPEGBL0AI_L-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/tech/" class="td-post-category">TECH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/22/google-facebook-agreed-to-team-up-against-possible-antitrust-action/" rel="bookmark" title="&#8216;Google, Facebook agreed to team up against possible antitrust action&#8217;">&#8216;Google, Facebook agreed to team up against possible antitrust action&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/17/uber-launches-new-delivery-interface-in-pakistan/" rel="bookmark" class="td-image-wrap " title="Uber launches new delivery interface in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uber launches new delivery interface in Pakistan" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/33-2-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/personal-finance/markets/" class="td-post-category">MARKETS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/17/uber-launches-new-delivery-interface-in-pakistan/" rel="bookmark" title="Uber launches new delivery interface in Pakistan">Uber launches new delivery interface in Pakistan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/11/integry-raises-1-million-pre-seed/" rel="bookmark" class="td-image-wrap " title="Integry raises $1 million pre-seed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Integry raises $1 million pre-seed" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-11-at-3.41.10-PM-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/finance/" class="td-post-category">FINANCE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/11/integry-raises-1-million-pre-seed/" rel="bookmark" title="Integry raises $1 million pre-seed">Integry raises $1 million pre-seed</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_818" data-td_block_id="tdi_7_818"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_818" data-td_block_id="tdi_7_818"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92019"><a href="https://profit.pakistantoday.com.pk/category/world-business-news/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">SATIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1256"><a href="https://profit.pakistantoday.com.pk/category/industry/">INDUSTRY</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_f3b td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_8_f3b"><script>var block_tdi_8_f3b = new tdBlock();
block_tdi_8_f3b.id = "tdi_8_f3b";
block_tdi_8_f3b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_f3b","tdc_css_class":"tdi_8_f3b","tdc_css_class_style":"tdi_8_f3b_rand_style"}';
block_tdi_8_f3b.td_column_number = "3";
block_tdi_8_f3b.block_type = "td_block_mega_menu";
block_tdi_8_f3b.post_count = "4";
block_tdi_8_f3b.found_posts = "7118";
block_tdi_8_f3b.header_color = "";
block_tdi_8_f3b.ajax_pagination_infinite_stop = "";
block_tdi_8_f3b.max_num_pages = "1780";
tdBlocksArray.push(block_tdi_8_f3b);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_f3b" id="tdi_9_e1f" data-td_block_id="tdi_8_f3b" data-td_filter_value="" href="https://profit.pakistantoday.com.pk/category/industry/">All</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_10_949" data-td_block_id="tdi_8_f3b" data-td_filter_value="15548" href="https://profit.pakistantoday.com.pk/category/industry/advertising/">ADVERTISING</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_11_94f" data-td_block_id="tdi_8_f3b" data-td_filter_value="18" href="https://profit.pakistantoday.com.pk/category/industry/agriculture/">AGRICULTURE</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_12_549" data-td_block_id="tdi_8_f3b" data-td_filter_value="19" href="https://profit.pakistantoday.com.pk/category/industry/banking/">BANKING</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_13_84f" data-td_block_id="tdi_8_f3b" data-td_filter_value="21" href="https://profit.pakistantoday.com.pk/category/industry/cement/">CEMENT</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_14_2af" data-td_block_id="tdi_8_f3b" data-td_filter_value="25" href="https://profit.pakistantoday.com.pk/category/industry/energy/">ENERGY</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_15_92e" data-td_block_id="tdi_8_f3b" data-td_filter_value="8342" href="https://profit.pakistantoday.com.pk/category/industry/it/">IT</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_16_2f4" data-td_block_id="tdi_8_f3b" data-td_filter_value="8" href="https://profit.pakistantoday.com.pk/category/industry/media-marketing/">MEDIA &amp; MARKETING</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_17_8f9" data-td_block_id="tdi_8_f3b" data-td_filter_value="7391" href="https://profit.pakistantoday.com.pk/category/industry/shipping/">SHIPPING</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_18_2cf" data-td_block_id="tdi_8_f3b" data-td_filter_value="6320" href="https://profit.pakistantoday.com.pk/category/industry/steel-and-allied/">STEEL</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_19_9e2" data-td_block_id="tdi_8_f3b" data-td_filter_value="15" href="https://profit.pakistantoday.com.pk/category/industry/telecom/">TELECOM</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_20_294" data-td_block_id="tdi_8_f3b" data-td_filter_value="16" href="https://profit.pakistantoday.com.pk/category/industry/textile/">TEXTILE</a><a class="mega-menu-sub-cat-tdi_8_f3b" id="tdi_21_f22" data-td_block_id="tdi_8_f3b" data-td_filter_value="7384" href="https://profit.pakistantoday.com.pk/category/industry/tobacco/">TOBACCO</a></div></div><div id=tdi_8_f3b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/23/ecc-to-decide-shelving-of-lpg-air-mix-projects-by-sui-companies-tomorrow/" rel="bookmark" class="td-image-wrap " title="ECC to decide shelving of LPG air mix projects by Sui companies tomorrow"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ECC to decide shelving of LPG air mix projects by Sui companies tomorrow" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/11/IMG3374ecc-696x391-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/industry/energy/" class="td-post-category">ENERGY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/23/ecc-to-decide-shelving-of-lpg-air-mix-projects-by-sui-companies-tomorrow/" rel="bookmark" title="ECC to decide shelving of LPG air mix projects by Sui companies tomorrow">ECC to decide shelving of LPG air mix projects by Sui&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/23/cppa-recommends-rs1-52-per-unit-hike-in-power-tariff/" rel="bookmark" class="td-image-wrap " title="CPPA recommends Rs1.52 per unit hike in power tariff"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CPPA recommends Rs1.52 per unit hike in power tariff" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/16-3-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/industry/energy/" class="td-post-category">ENERGY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/23/cppa-recommends-rs1-52-per-unit-hike-in-power-tariff/" rel="bookmark" title="CPPA recommends Rs1.52 per unit hike in power tariff">CPPA recommends Rs1.52 per unit hike in power tariff</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/23/norway-to-forge-cooperation-with-pakistan-in-renewable-energy-sector-envoy/" rel="bookmark" class="td-image-wrap " title="Norway to forge cooperation with Pakistan in renewable energy sector: envoy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Norway to forge cooperation with Pakistan in renewable energy sector: envoy" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/15-4-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/industry/energy/" class="td-post-category">ENERGY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/23/norway-to-forge-cooperation-with-pakistan-in-renewable-energy-sector-envoy/" rel="bookmark" title="Norway to forge cooperation with Pakistan in renewable energy sector: envoy">Norway to forge cooperation with Pakistan in renewable energy sector: envoy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2020/12/23/provinces-term-nepras-annual-report-contradictory-to-ground-realities/" rel="bookmark" class="td-image-wrap " title="Provinces term NEPRA&#8217;s annual report &#8216;contradictory to ground realities&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Provinces term NEPRA&#8217;s annual report &#8216;contradictory to ground realities&#8217;" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/12-3-218x150.jpg" width="218" height="150" /></a></div> <a href="https://profit.pakistantoday.com.pk/category/industry/energy/" class="td-post-category">ENERGY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2020/12/23/provinces-term-nepras-annual-report-contradictory-to-ground-realities/" rel="bookmark" title="Provinces term NEPRA&#8217;s annual report &#8216;contradictory to ground realities&#8217;">Provinces term NEPRA&#8217;s annual report &#8216;contradictory to ground realities&#8217;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_f3b" data-td_block_id="tdi_8_f3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_f3b" data-td_block_id="tdi_8_f3b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://profit.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="111399" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-87949" class="post-87949 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_22_fff" class="tdc-zone"><div class="tdc_zone tdi_23_46e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_46e{
                    min-height: 0;
                }
</style><div id="tdi_24_fdf" class="tdc-row stretch_row"><div class="vc_row tdi_25_00f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_25_00f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_25_00f{
margin-bottom:48px !important;
padding-top:40px !important;
padding-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_25_00f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_25_00f{
margin-bottom:0px !important;
}
}

</style>
<div class="tdi_24_fdf_rand_style td-element-style"><style>
.tdi_24_fdf_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_27_b4f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27_b4f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_28_0be td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_28_0be">
<style>

/* inline tdc_css att */

.tdi_28_0be{
margin-top:-20px !important;
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_28_0be .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,255,255,0) !important;
				
					border-color: rgba(255,255,255,0) !important;
				}.tdi_28_0be .tdb-entry-category{
					color: #666666 !important;
				
					font-family:Roboto !important;font-size:18px !important;text-transform:uppercase !important;
				}.tdi_28_0be .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_28_0be .tdb-entry-category:hover{
					color: #0a0a0a !important;
				}.tdi_28_0be .tdb-cat-sep{
					font-size: 14px;
				
					color: #444444;
				}.tdi_28_0be .tdb-cat-text{
					color: #444444;
				
					margin-right: 16px;
				}.td-theme-wrap .tdi_28_0be{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_0be .tdb-entry-category{
					font-family:Roboto !important;font-size:14px !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_28_0be .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://profit.pakistantoday.com.pk/category/featured/"><span class="tdb-cat-bg"></span>FEATURED</a></div></div><div class="td_block_wrap tdb_title tdi_29_152 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_29_152">
<style>

/* inline tdc_css att */

.tdi_29_152{
margin-top:-25px !important;
margin-right:auto !important;
margin-bottom:30px !important;
margin-left:auto !important;
padding-top:32px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_152{
margin-top:0-25 !important;
padding-top:10px !important;
width:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_152 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_29_152 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_29_152{
					text-align: center;
				}.tdi_29_152 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_29_152 .tdb-title-text{
					font-family:Volkhov !important;font-size:40px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_152 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_152 .tdb-title-text{
					font-family:Volkhov !important;font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_29_152 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Razor Wars: What does Gillette’s local manufacturing decision mean for its rivals?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_30_f8f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_30_f8f">
<style>

/* inline tdc_css att */

.tdi_30_f8f{
margin-top:-15px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_30_f8f p{
					color: #666666;
				
					font-family:Roboto !important;font-size:24px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_30_f8f{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_f8f p{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_30_f8f p{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Backed by a commitment by Procter & Gamble to invest heavily in local manufacturing, Gillette’s comeback to Pakistani manufacturing may be more long-lasting this time around. But its main rival Treet is not worried</p></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_32_1a2  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:1px;width:%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_32_1a2{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
width:50px !important;
}

</style></div><div class="vc_row_inner tdi_34_fa7  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_fa7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_36_1e1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_1e1{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_37_24e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_37_24e">
<style>

/* inline tdc_css att */

.tdi_37_24e{
margin-top:-20px !important;
margin-bottom:-30px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_24e{
margin-top:-20px !important;
margin-bottom:-10px !important;
padding-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_24e{
                    float: right;
                
					color: #222222;
				
					font-family:Roboto !important;font-size:14px !important;font-style:italic !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_37_24e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_37_24e{
					font-family:Roboto !important;font-size:10px !important;font-style:italic !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">January 3, 2021</time></div></div> <div class="co-author-mbt">
<style>

/* inline tdc_css att */

.tdi_38_5f8{
margin-top:-20px !important;
margin-bottom:-30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_5f8{
margin-top:-25px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_5f8 .tdb-block-inner{
                    justify-content: center;
                }.tdi_38_5f8 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_38_5f8 .avatar{
                    width: 50px;
                    height: 50px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_38_5f8 .tdb-author-name{
					color: #000;
				}

/* phone */
@media (max-width: 767px){
.tdi_38_5f8 .avatar{
                    width: 40px;
                    height: 40px;
                }
}
</style><style>
.mbt_tdb_single_author {
    text-align: left;
    margin-right: 2px;
}
.co-author-mbt {
    DISPLAY: flex;
    align-items: center;
    justify-content: center;
} 
@media (max-width: 767px)
 {
 .mbt_tdb_single_author {
 
    margin-right: 2px;
}
.mbt_author_co{
margin-top: 10px
}
.co-author-mbt {
     display: -webkit-box;
     padding-top: 15px;
}
}
</style>
<div class="mbt_tdb_single_author td_block_wrap tdb_single_author tdi_38_5f8 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_5f8"><div class="tdb-block-inner td-fix-index"><a href="https://profit.pakistantoday.com.pk/author/aribashahid/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/03/Ariba-150x150.jpg" width="32" height="32" alt="Ariba Shahid" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://profit.pakistantoday.com.pk/author/aribashahid/">Ariba Shahid</a></div></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_39_fa4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_a14  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40_a14{
                    min-height: 0;
                }
</style><div class="vc_column tdi_42_31f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_31f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_43_122 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_122">
<style>

/* inline tdc_css att */

.tdi_43_122{
margin-top:-45px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_122{
margin-top:-20px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_122 .td-audio-player{
                    font-size: 12px;
                }.tdi_43_122 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_43_122:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="359" class="entry-thumb" src="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-696x359.jpeg" srcset="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-696x359.jpeg 696w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-300x155.jpeg 300w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-1024x529.jpeg 1024w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-768x397.jpeg 768w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-1536x793.jpeg 1536w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-2048x1057.jpeg 2048w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-1068x551.jpeg 1068w, https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-813x420.jpeg 813w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="index" />
</div></div></div></div></div></div><div id="tdi_44_541" class="tdc-row"><div class="vc_row tdi_45_422 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45_422{
                    min-height: 0;
                }
</style><div class="vc_column tdi_47_4f2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_47_4f2{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_48_f2f td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_48_f2f">
<style>
/* custom css */
.tdi_48_f2f,
                .tdi_48_f2f > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }.tdi_48_f2f h1{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_48_f2f h2{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_48_f2f h3{
			        font-family:Vollkorn !important;font-weight:400 !important;
		        }.tdi_48_f2f h4{
			        font-family:Volkhov !important;font-weight:400 !important;
		        }.tdi_48_f2f .tdb-block-inner blockquote p{
			        font-family:Volkhov !important;font-weight:500 !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p><span style="font-weight: 400;">On December 17, 2020, Gillette Pakistan announced that they are going to start manufacturing their eponymously branded razors and blades locally, a move that is likely to cause a significant stir in the duopolistic, Rs6 billion Pakistani razor market.</span></p>
<p><span style="font-weight: 400;">This is not the first time Gillette has tried local manufacturing for its products, having first done so back in the late 1980s and early 1990s, when it was still a relatively new business in Pakistan. But the new decision is likely to be somewhat different, and perhaps more long-lasting, backed as it is by Gillette Pakistan’s parent company Procter &amp; Gamble deciding to invest heavily in local manufacturing across a wide variety of its brands (see our cover story of this week for further details).</span></p>
<p><span style="font-weight: 400;">This story takes a look at Gillette’s history in Pakistan, including its historical decision to stop manufacturing in Pakistan, its current market position, and the impact its decision is likely to have on its biggest local competitor: Treet Corporation, which manufactures its own brand of razors and blades and is the current market leader both by volume and by revenue. <div class="rcp_restricted rcp_paid_only"><p>&nbsp;</p>
<div style="background-color: #dae3ea; padding: 50px 20px 20px; font-family: arial;">
<div class="inner-mbt-sec"></div>
<p style="font-family: arial; font-size: 16px;"><span style="color: #ff0000;">Note: </span><span style="color: #2e3337;">Access to the full article is limited to paid subscribers only. If you are already a paid subscriber, please <strong><a href="https://profit.pakistantoday.com.pk/login/?redirect=https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/">Login</a></strong> here. Otherwise, you can choose to purchase a subscription package below for as low as Rs 275/month:</span></p>
<p style="text-align: center;"><a class="article_subscribe_url" href="https://profit.pakistantoday.com.pk/subscribe?redirect=https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/"><strong>Choose Your Subscription Plan</strong></a></p>
</div>
</div></span></p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_52_a05 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_a05">
<style>

/* inline tdc_css att */

.tdi_52_a05{
margin-top:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_a05{
margin-bottom:30px !important;
}
}

</style><div id="tdi_52_a05" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F01%2F03%2Frazor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Razor+Wars%3A+What+does+Gillette%E2%80%99s+local+manufacturing+decision+mean+for+its+rivals%3F&url=https%3A%2F%2Fprofit.pakistantoday.com.pk%2F2021%2F01%2F03%2Frazor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals%2F&via=Profitpk">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/&title=Razor+Wars%3A+What+does+Gillette%E2%80%99s+local+manufacturing+decision+mean+for+its+rivals%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Razor+Wars%3A+What+does+Gillette%E2%80%99s+local+manufacturing+decision+mean+for+its+rivals%3F %0A%0A https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bad5e6fde8f5a7d0e6f5f4bda7d0efe6f3a7e3e8e2f4a7c0eeebebe2f3f3e265071ef4a7ebe8e4e6eba7eae6e9f2e1e6e4f3f2f5eee9e0a7e3e2e4eef4eee8e9a7eae2e6e9a7e1e8f5a7eef3f4a7f5eef1e6ebf4b8a1e5e8e3febaeff3f3f7f4bda8a8f7f5e8e1eef3a9f7e6eceef4f3e6e9f3e8e3e6fea9e4e8eaa9f7eca8b5b7b5b6a8b7b6a8b7b4a8f5e6fde8f5aaf0e6f5f4aaf0efe6f3aae3e8e2f4aae0eeebebe2f3f3e2f4aaebe8e4e6ebaaeae6e9f2e1e6e4f3f2f5eee9e0aae3e2e4eef4eee8e9aaeae2e6e9aae1e8f5aaeef3f4aaf5eef1e6ebf4a8">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_52_a05">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="author-box-wrap"><a href="https://profit.pakistantoday.com.pk/author/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/03/Ariba-150x150.jpg" width="96" height="96" alt="Ariba Shahid" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://profit.pakistantoday.com.pk/author/aribashahid/">Ariba Shahid</a></span></div><div class="td-author-description">The author is a business journalist at Profit</div><div class="clearfix"></div></div></div><div class="td_block_wrap tdb_single_comments tdi_54_122 tdb-comm-layout1 td-pb-border-top td_block_template_14" data-td-block-uid="tdi_54_122">
<style>
.tdi_54_122 .td-block-title > *,
            .tdi_54_122 .td-pulldown-filter-display-option,
            .tdi_54_122 .td-pulldown-filter-display-option i {
                color: #222222 !important;
            }

            
            .tdi_54_122 .td-block-title {
                background-color: #f4f4f4 !important;
            }
</style>
<style>
/* custom css */
.tdi_54_122 .comment-link{
                    display: inline-block;
                }.tdi_54_122 .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: rgba(255,255,255,0);
                }.tdi_54_122 .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: rgba(255,255,255,0);
                }.tdi_54_122 input[type=text]::placeholder,
                .tdi_54_122 textarea::placeholder{
                    color: #222222;
                }.tdi_54_122 input[type=text]:-ms-input-placeholder,
                .tdi_54_122 textarea:-ms-input-placeholder{
                    color: #222222 !important;
                }.tdi_54_122 .td-block-title a,
				.tdi_54_122 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;
				}.tdi_54_122 cite{
					font-family:Volkhov !important;font-size:16px !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_54_122 .comment-reply-title{
					font-weight:500 !important;
				}.tdi_54_122 .comment-form .submit{
					font-size:14px !important;line-height:21px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_14"><h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-89191">
<article>
<footer>
<img src="https://secure.gravatar.com/avatar/2294ca3d9506458b5205e9036ca34a16?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /> <cite><a href='http://www.abc.com' rel='external nofollow ugc' class='url'>TiredOfThisShit</a></cite>
<a class="comment-link" href="#comment-89191">
<time pubdate="1609746277">
January 4, 2021 At 12:44 pm</time>
</a>
</footer>
<div class="comment-content">
<p>I hate paywalls.</p>
</div>
<div class="comment-meta" id="comment-89191">
<a rel='nofollow' class='comment-reply-link' href='#comment-89191' data-commentid="89191" data-postid="111399" data-belowelement="comment-89191" data-respondelement="respond" aria-label='Reply to TiredOfThisShit'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://profit.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111399' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df7a7fd4ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150" /></p></form> </div>
</div></div></div><div class="td_block_wrap tdb_single_related tdi_55_fee td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts" data-td-block-uid="tdi_55_fee">
<style>
.tdi_55_fee .td-block-title > *,
            .tdi_55_fee .td-pulldown-filter-display-option,
            .tdi_55_fee .td-pulldown-filter-display-option i {
                color: #000000 !important;
            }

            
            .tdi_55_fee .td-block-title {
                background-color: #f4f4f4 !important;
            }
</style>
<style>
/* custom css */
.tdi_55_fee .td-image-wrap{
					padding-bottom: 60%;
				}.tdi_55_fee .entry-thumb{
					background-position: center 50%;
				}.tdi_55_fee .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_55_fee .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_55_fee .td-module-meta-info{
					padding: 15px 0 0 0;
				
					border-color: #eaeaea;
				}.tdi_55_fee .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
				    display: flex;
				}.tdi_55_fee .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_55_fee .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_55_fee .td-post-vid-time{
					display: block;
				}.tdi_55_fee .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_55_fee .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_55_fee .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_55_fee .td-read-more{
					display: none;
				}.tdi_55_fee .td-module-comments{
					display: none;
				}.tdi_55_fee .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_55_fee .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_55_fee .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_55_fee .entry-title{
					margin: 0 0 5px 0;
				
					font-family:Volkhov !important;font-size:18px !important;
				}.tdi_55_fee .block-title a,
				.tdi_55_fee .block-title span,
				.tdi_55_fee .td-block-title a,
				.tdi_55_fee .td-block-title span{
					font-size:14px !important;font-weight:500 !important;
				}.tdi_55_fee .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_55_fee .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_fee .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					clear: none !important;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_55_fee .td-module-container:before{
					bottom: -15px;
				}.tdi_55_fee .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_55_fee .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_fee .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_fee .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_fee .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					clear: none !important;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_55_fee .td-module-container:before{
					bottom: -15px;
				}.tdi_55_fee .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_55_fee .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_fee .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_fee .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_55_fee .entry-title{
					font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_fee .td-module-meta-info{
					margin: 0 0 10px 0;
				}.tdi_55_fee .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_55_fee .td-module-container:before{
					bottom: -15px;
				}.tdi_55_fee .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_fee .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_fee .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_55_fee .entry-title{
					font-family:Volkhov !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_55_fee class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/04/educational-institutions-to-reopen-in-phases-from-january-18/" rel="bookmark" class="td-image-wrap " title="Educational institutions to reopen in phases from January 18"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/304797_8238625_updates-696x398.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/04/educational-institutions-to-reopen-in-phases-from-january-18/" rel="bookmark" title="Educational institutions to reopen in phases from January 18">Educational institutions to reopen in phases from January 18</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T13:58:21+00:00">January 4, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The government on Monday decided to reopen educational institutions in phases from January 18 following a slight fall in the intensity of the...</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/01/04/educational-institutions-to-reopen-in-phases-from-january-18/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://profit.pakistantoday.com.pk/category/featured/" class="td-post-category">FEATURED</a> <div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/03/sugar-industrys-margins-stagnant-even-as-revenues-rise/" rel="bookmark" class="td-image-wrap " title="Sugar industry’s margins stagnant, even as revenues rise"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/maxresdefault-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/03/sugar-industrys-margins-stagnant-even-as-revenues-rise/" rel="bookmark" title="Sugar industry’s margins stagnant, even as revenues rise">Sugar industry’s margins stagnant, even as revenues rise</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T17:59:16+00:00">January 3, 2021</time></span> </span>
</div>
<div class="td-excerpt">While some mills have struggled with higher sugarcane costs, others have managed to post higher gross margins and profits</div>
<div class="td-read-more">
<a href="https://profit.pakistantoday.com.pk/2021/01/03/sugar-industrys-margins-stagnant-even-as-revenues-rise/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_55_fee" data-td_block_id="tdi_55_fee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_55_fee" data-td_block_id="tdi_55_fee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_57_b1f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57_b1f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_58_c45 td_block_template_1">
<style>
/* custom css */
.tdi_58_c45 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606294007416-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606294007416-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606294007416-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_7 tdi_59_af1 td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_59_af1">
<style>
.tdi_59_af1 .td-block-title > *,
            .tdi_59_af1 .td-pulldown-filter-display-option,
            .tdi_59_af1 .td-pulldown-filter-display-option i {
                color: #f4f4f4 !important;
            }

            
            .tdi_59_af1 .td-block-title {
                background-color: #000000 !important;
            }
/* inline tdc_css att */

.tdi_59_af1{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_59_af1 .td-block-title a,
				.tdi_59_af1 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_59_af1 .td_module_6 .entry-title{
					font-family:Volkhov !important;
				}
</style><script>var block_tdi_59_af1 = new tdBlock();
block_tdi_59_af1.id = "tdi_59_af1";
block_tdi_59_af1.atts = '{"custom_title":"Popular Posts","block_template_id":"td_block_template_14","header_text_color":"#f4f4f4","top_border_color":"#f4f4f4","bottom_border_color":"#444444","header_color":"#000000","m6f_title_font_family":"638","f_header_font_weight":"500","f_header_font_transform":"uppercase","f_header_font_size":"14","offset":"20","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwiZGlzcGxheSI6IiJ9fQ==","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_59_af1","tdc_css_class":"tdi_59_af1","tdc_css_class_style":"tdi_59_af1_rand_style"}';
block_tdi_59_af1.td_column_number = "1";
block_tdi_59_af1.block_type = "td_block_7";
block_tdi_59_af1.post_count = "5";
block_tdi_59_af1.found_posts = "25807";
block_tdi_59_af1.header_color = "#000000";
block_tdi_59_af1.ajax_pagination_infinite_stop = "";
block_tdi_59_af1.max_num_pages = "5158";
tdBlocksArray.push(block_tdi_59_af1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular Posts</span></h4></div><div id=tdi_59_af1 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/04/islamabad-residents-breathed-unhealthy-air-in-december-last-year-epa/" rel="bookmark" class="td-image-wrap " title="Islamabad residents breathed unhealthy air in December last year: EPA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Islamabad residents breathed unhealthy air in December last year: EPA" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/ISLAMABAD-Beautiful-view-of-the-federal-capital-from-the-Margalla-Hills.-ONLINE-1-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/04/islamabad-residents-breathed-unhealthy-air-in-december-last-year-epa/" rel="bookmark" title="Islamabad residents breathed unhealthy air in December last year: EPA">Islamabad residents breathed unhealthy air in December last year: EPA</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T00:32:37+00:00">January 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/04/shehbaz-imprisoned-for-past-100-days-without-proven-guilty-of-corruption-marriyum/" rel="bookmark" class="td-image-wrap " title="Shehbaz imprisoned for past 100 days without proven guilty of corruption: Marriyum"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Shehbaz imprisoned for past 100 days without proven guilty of corruption: Marriyum" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/571521_33269381-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/04/shehbaz-imprisoned-for-past-100-days-without-proven-guilty-of-corruption-marriyum/" rel="bookmark" title="Shehbaz imprisoned for past 100 days without proven guilty of corruption: Marriyum">Shehbaz imprisoned for past 100 days without proven guilty of corruption: Marriyum</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T00:30:31+00:00">January 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/04/real-enemy-and-deceived-enemy/" rel="bookmark" class="td-image-wrap " title="Real Enemy and Deceived Enemy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/04/real-enemy-and-deceived-enemy/" rel="bookmark" title="Real Enemy and Deceived Enemy">Real Enemy and Deceived Enemy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T00:29:24+00:00">January 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/04/pdms-negative-politics-rejected-by-people-firdous/" rel="bookmark" class="td-image-wrap " title="PDM’s negative politics rejected by people: Firdous"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="PDM’s negative politics rejected by people: Firdous" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/12/pic_1588406875-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/04/pdms-negative-politics-rejected-by-people-firdous/" rel="bookmark" title="PDM’s negative politics rejected by people: Firdous">PDM’s negative politics rejected by people: Firdous</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T00:27:37+00:00">January 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://profit.pakistantoday.com.pk/2021/01/04/city-notes-if-khawaja-asif-was-keeping-wickets/" rel="bookmark" class="td-image-wrap " title="CITY NOTES: If Khawaja Asif was keeping wickets…"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="CITY NOTES: If Khawaja Asif was keeping wickets…" data-type="image_tag" data-img-url="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/M-A-Niazi-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://profit.pakistantoday.com.pk/2021/01/04/city-notes-if-khawaja-asif-was-keeping-wickets/" rel="bookmark" title="CITY NOTES: If Khawaja Asif was keeping wickets…">CITY NOTES: If Khawaja Asif was keeping wickets…</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T00:25:56+00:00">January 4, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_60_428 td_block_template_1">
<style>
/* custom css */
.tdi_60_428 .td-element-style{
					z-index: -1;
				}
</style>
</div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ariba Shahid"></span><meta itemprop="datePublished" content="2021-01-03T16:57:24+05:00"><meta itemprop="dateModified" content="2021-01-04T11:56:31+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://profit.pakistantoday.com.pk/2021/01/03/razor-wars-what-does-gillettes-local-manufacturing-decision-mean-for-its-rivals/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png"></span><meta itemprop="name" content="Profit by Pakistan Today"></span><meta itemprop="headline" content="Backed by a commitment by Procter &amp; Gamble to invest heavily in local manufacturing, Gillette’s comeback to Pakistani manufacturing may be more long-lasting this time around. But its main rival Treet is not worried"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://profit.pakistantoday.com.pk/wp-content/uploads/2021/01/index-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1322"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://profit.pakistantoday.com.pk/"><img src="https://profit.pakistantoday.com.pk/wp-content/uploads/2020/06/PTProfit-300x85.png" alt="Profit by Pakistan Today" title="Business news" /></a></div><div class="footer-text-wrap">Executive Editor: Babar Nizami l Managing Editor: Yousaf Nizami l Managing Editor Magazine: Farooq Tirmizi I Editor Multimedia: Umar Aziz I
Editors: Zaman Khan I Abdullah Niazi I Mariam Zermina I
Reporters: Meiryum Ali I Ariba Shahid I Babar Khan Javed I Taimoor Hassan l Hassan Naqvi l Shahab Omer l Ghulam Abbass l Ahmad Ahmadani l Shehzad Paracha l Aziz Buneri I
Layout: Rizwan Ahmad I Video Editor: Talha Farooqi I Fawad Shakeel I Photographers: Zubair Mehfooz & Imran Gillani I
Business, Economic & Financial news by 'Pakistan Today'
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ea9a98858c839eaa9a8b8183999e8b849e858e8b93c4898587c49a81"><span class="__cf_email__" data-cfemail="0b7b79646d627f4b7b6a6062787f6a657f646f6a7225686466257b60">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/profitpk" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/feed/update/urn:li:activity:6376297166931001345/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Profitpk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://profit.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-c790abe908d475a0b442e3e1bdac1446">
</div>
<div class="grofile-hash-map-2294ca3d9506458b5205e9036ca34a16">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}


}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://profit.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
            background-color: #FFF1E5;

        }

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
            background-color: #222;
        }
    </style>

<script>
    

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_43_122'),
                        blockClass = '.tdi_43_122',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[111399]");
                });
            
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'128806726',post:'111399',tz:'5',srv:'profit.pakistantoday.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '128806726', '111399' ]);
</script>
</body>
</html>

